Nintendo Switch tappar bild och ljud sporadiskt?

Permalänk
Medlem

Nintendo Switch tappar bild och ljud sporadiskt?

Hej,

Vi har nyss köpt ett Nintendo Switch och bilden blir helt svart samt att ljudet försvinner lite då och då, oftast är den borta par sekunder men det är tillräkligt för att ställa till det i spelet(Mario Kart och Odyssey).

Switch i docka > HDMI > Yamaha RX-a3030 > HDMI > LG OLED65C8

Första tanken är såklart att HDMI kabeln som medföljde är kass men vi har provat byta den utan framgång.

Vi har ägt en Switch för en massa år sen och vill minnas att det var liknande problem då. Vi har inte detta problem med någon annan enhet som kopplas i systemet och vi har provat olika HDMI portar på förstärkaren.

Någon annan som upplevt samma eller vet vad det kan vara?

Permalänk
Medlem

Pröva koppla direkt till tv.. Funkar det, Då e det förstärkaren som ställer till det..

Permalänk
Medlem

Och är förstärkaren inkopplad till HDMI ARC? om det är så, Testa andra ingångar också i tv..

Permalänk
Medlem

Provade koppla Switchen direkt till TVn och problemet försvan!? Så då är det något i min förstärkare som inte gillar Switchen?

Jag har kört ARC på vissa saker tidigare men kan vara lite buggigt. Just i detta fallet körde vi ingen ARC utan ljudet gick direkt till förstärkaren via HDMI och sen vidare till TV.

Nu när vi kör Switchen direkt till TV har vi provat att köra ARC tillbaka till förstärkaren men än så länge har jag inte fått det till att fungera. Vet också att ARC i denna version har vissa begränsningar för att inte pratar om TV:s begränsningar för vad den skickar ut.

Börjar blir dags för en ny förstärkare men för att ersätta den jag har är det ett par 10 000 kr vilket tar emot. Dessutom vill jag ha den nya HDMI versionen om jag ändå ska gå upp, just nu verkar ju den lite buggig i nuvarande förstärkare på marknaden.

Frågan är såklart och problemet går att lösa i förstärkaren eller om det är kört här?

Permalänk
Rekordmedlem
Skrivet av Jimmy:

Provade koppla Switchen direkt till TVn och problemet försvan!? Så då är det något i min förstärkare som inte gillar Switchen?

Jag har kört ARC på vissa saker tidigare men kan vara lite buggigt. Just i detta fallet körde vi ingen ARC utan ljudet gick direkt till förstärkaren via HDMI och sen vidare till TV.

Nu när vi kör Switchen direkt till TV har vi provat att köra ARC tillbaka till förstärkaren men än så länge har jag inte fått det till att fungera. Vet också att ARC i denna version har vissa begränsningar för att inte pratar om TV:s begränsningar för vad den skickar ut.

Börjar blir dags för en ny förstärkare men för att ersätta den jag har är det ett par 10 000 kr vilket tar emot. Dessutom vill jag ha den nya HDMI versionen om jag ändå ska gå upp, just nu verkar ju den lite buggig i nuvarande förstärkare på marknaden.

Frågan är såklart och problemet går att lösa i förstärkaren eller om det är kört här?

Kan ändå bero på kabeln så prova att skifta kabel.

Permalänk
Medlem
Skrivet av mrqaffe:

Kan ändå bero på kabeln så prova att skifta kabel.

Jasså? Så en kabel kan fungera prima mellan produkt A och B men mellan A och C så framträder defekten? Det bör isåfall betyda att man skickar olika data och att man då skickar något som kan ställa till det?

Om du tittar på min tidigare post så har jag provat en annan HDMI kabel än den som kom med konsolen, det är samma problem där tyvärr

Permalänk
Rekordmedlem
Skrivet av Jimmy:

Jasså? Så en kabel kan fungera prima mellan produkt A och B men mellan A och C så framträder defekten? Det bör isåfall betyda att man skickar olika data och att man då skickar något som kan ställa till det?

Om du tittar på min tidigare post så har jag provat en annan HDMI kabel än den som kom med konsolen, det är samma problem där tyvärr

Kabeln i sig är lika om du flyttar på den men kretsarna i ändan på den är olika känsliga för kabelegenskaperna så den behöver inte alls fungerar lika om den kopplas mellan andra portar, det är få som certifierar kablage och ser till att all håller sig inom toleransområdena.

Permalänk
Medlem

Jag har exakt samma problem med både ett äldre ps4 slim och nuvarande ps4 pro (rip ps5 lagerstatus), en Yamaha rx-a1030 och en LG OLEDB9. Låter misstänkt att det är förstärkaren som bråkar då. Eller att det är kombon yamaha/lg som inte är strålande.

Permalänk
Medlem
Skrivet av Finkelzvin:

Jag har exakt samma problem med både ett äldre ps4 slim och nuvarande ps4 pro (rip ps5 lagerstatus), en Yamaha rx-a1030 och en LG OLEDB9. Låter misstänkt att det är förstärkaren som bråkar då. Eller att det är kombon yamaha/lg som inte är strålande.

Jag har haft flera problem med Yamaha förstärkaren och LG TVn. Ex så fungerar optisk och arc riktigt dåligt vilket betyder att jag kan glömma HDR från Shielden.

Spontant gillar jag inte att förstärkaren ska blandas in i bilden, det blir bara massa strul och begränsningar som i slutändan tvingar konsumenten att köpa nytt. TVn stöder HDR, Shielden stöder HDR men det är förstärkaren som inte ens använder HDR som måste bytas!? De har verkligen funnit ett system som tvingar konsumenten till att hosta upp pengarana regelbundet.

Funderade på att köpa ny förstärkare men tydligan har de feta problem med HDMI 2.1 i förstärkarna, inte för att jag kommer köpa Yamaha igen men de har inte ens gått ut och betryggat de som redan köpt sina förstärkare. Risken är stor att Yamaha skiter i vilket och lanserar bara en ny förstärkare för 30 k där nyheten är att HDMI 2.1 nu fungerar, kanske tillochmed bjuder de på merän 1 port

Permalänk
Medlem

Jag måste koppla Switchen direkt till TVn för att få en stabil bild men problemet är att TVn stöder inte ljudformatet som Swtichen har så då får det bli 2.1 ljud istället för 5.1 ljud. Kan tycka att det är riktigt dåligt när man betalat så pass mycket för prylarna. Tanken är ju att konsumenten inte ska behöva fundera på dessa saker, det ska bara fungera.