Permalänk

Ljud problem

Har nu lyckats få samma bekymmer 2 datorer i rad. Dock vet jag inte vas det beror på. När jag stänger av datorn så surrar det i högtalarna. Har kopplat direkt från moderkortet till ett surround system med 3.5mm. Har testat byta sladd men det har inte löst bekymmret. Så nu undrar jag om någon har lite förslag på vad man kan testa mer. Lite omständigt och behöva stänga av ljudsystemet samtidigt som jag stänger av datorn.

Permalänk
Medlem

Så har jag med Så jag stänger av högtalarna för att slippa surret

Permalänk
Skrivet av Tawen:

Så har jag med Så jag stänger av högtalarna för att slippa surret

Ja men det är ju så omständigt

Permalänk
Samsung Sverige

Det kan vara ett litet jordbrum eller potentialskillnad som orsakar det. Har surroundsystemet möjligen en optisk ingång?

Permalänk

Om du menar spdif eller vad det heter så finns det ett sådant uttag ja. Detta system är det iaf. LG Electronics LHA725 1000 W

Permalänk
Medlem
Skrivet av Fredrik Vikström:

Om du menar spdif eller vad det heter så finns det ett sådant uttag ja. Detta system är det iaf. LG Electronics LHA725 1000 W

SPDIF kan både vara RCA (koaxialkabel) och TOSLINK (optisk). Ligger problemet i jordningen kommer RCA-kabel troligtvis också brumma. Har du jordade vägguttag och allt kopplat till samma grendosa?

Permalänk

Förstärkaren och datorn är inte kopplade till samma dosa iaf... Och jordade uttag borde det ju va har inte tänkt på det faktiskt.

Permalänk
Avstängd
Skrivet av Fredrik Vikström:

Förstärkaren och datorn är inte kopplade till samma dosa iaf... Och jordade uttag borde det ju va har inte tänkt på det faktiskt.

https://www.kjell.com/se/produkter/ljud-bild/hogtalare/tillbe...

Permalänk

Åh kan det vara så lätt som en sådan pryl... Tack så mycket.

Permalänk
Samsung Sverige
Skrivet av Fredrik Vikström:

Om du menar spdif eller vad det heter så finns det ett sådant uttag ja. Detta system är det iaf. LG Electronics LHA725 1000 W

Jag kollade bilder och det sitter en optisk ingång, så jag skulle rekommendera att du testar med en optisk kabel för att se om det hjälper. Givetvis förutsatt att du har optisk utgång på ditt moderkort/ljudkort.

Permalänk
Medlem
Skrivet av Samsung:

Jag kollade bilder och det sitter en optisk ingång, så jag skulle rekommendera att du testar med en optisk kabel för att se om det hjälper. Givetvis förutsatt att du har optisk utgång på ditt moderkort/ljudkort.

Håller med, detta brukar hjälpa

Permalänk
Skrivet av Samsung:

Jag kollade bilder och det sitter en optisk ingång, så jag skulle rekommendera att du testar med en optisk kabel för att se om det hjälper. Givetvis förutsatt att du har optisk utgång på ditt moderkort/ljudkort.

Ja de tror jag att jag kan ha får dubbelkolla haha.. Det hade ja inte.. https://www.gigabyte.com/Motherboard/GA-Z270-Gaming-K3-rev-10...

Men tror ja ska ha ett ljudkort liggandes nånstans.... Får gräva lite och kolla.

Permalänk
Samsung Sverige
Skrivet av Fredrik Vikström:

Ja de tror jag att jag kan ha får dubbelkolla haha.. Det hade ja inte.. https://www.gigabyte.com/Motherboard/GA-Z270-Gaming-K3-rev-10...

Men tror ja ska ha ett ljudkort liggandes nånstans.... Får gräva lite och kolla.

Eftersom du inte har optisk utgång skulle jag nog snarare testa avskiljaren som länkades tidigare i tråden. Hade det bara varit att köpa en optisk kabel hade det varit en grej, men avskiljaren bör kunna uppnå samma effekt – förutsatt att det är där felet ligger. Vissa komponenter har ett egenljud/brum som uppstår oavsett ingång, men det kan du å andra sidan testa genom att dra ut kabeln och se om det kvarstår.

Med andra ord: Om det fortfarande brummar även om du drar ut kabeln mellan datorn och surroundförstärkaren så är det något annat som orsakar det.

Permalänk
Medlem

@samsung appropå Samsung och ljud har du någon info om när vi svenskar får tillgång till nya soundbaren Q950A?
Verkar som att den släppts redan för jenkarna men hittar ingen info online om när den släpps i EU.

Permalänk
Skrivet av Fredrik Vikström:

Har nu lyckats få samma bekymmer 2 datorer i rad. Dock vet jag inte vas det beror på. När jag stänger av datorn så surrar det i högtalarna.

Det beror mest sannolikt på en potentialskillnad mellan apparaterna som går över jordplan/jordledare. Om du mäter med en voltmeter mellan kabelns jord och ditt datorchassi så kommer du antagligen att kunna se uppåt 120V spänning.

Lösningen är att använda en annan signalkabel (med korrekt skärmning som bara är ansluten i ena änden) eller flytta strömförsörjningen till samma grupp och fas för båda apparaterna.

Permalänk
Samsung Sverige
Skrivet av playguu:

@samsung appropå Samsung och ljud har du någon info om när vi svenskar får tillgång till nya soundbaren Q950A?
Verkar som att den släppts redan för jenkarna men hittar ingen info online om när den släpps i EU.

Jag kan skicka iväg ett mejl och kolla!

Permalänk
Medlem
Skrivet av Samsung:

Jag kan skicka iväg ett mejl och kolla!

Inget svar än?

Permalänk
Rekordmedlem
Skrivet av Fredrik Vikström:

Ja de tror jag att jag kan ha får dubbelkolla haha.. Det hade ja inte.. https://www.gigabyte.com/Motherboard/GA-Z270-Gaming-K3-rev-10...

Men tror ja ska ha ett ljudkort liggandes nånstans.... Får gräva lite och kolla.

Moderkortet har en pinnheader så du kan skaffa kontakten på utsidan om du vill.
https://www.amazon.se/WOVELOT-RCA-utplatta-kabelf%C3%A4ste-lj...

Permalänk
Samsung Sverige
Skrivet av playguu:

Inget svar än?

Vi får nog ge det några arbetsdagar till, om det finns ett svar just nu. Det är ju egentligen lite utanför området jag "bevakar", så jag har inte rätt person på snabbuppringning.

Permalänk
Samsung Sverige
Skrivet av playguu:

@samsung appropå Samsung och ljud har du någon info om när vi svenskar får tillgång till nya soundbaren Q950A?
Verkar som att den släppts redan för jenkarna men hittar ingen info online om när den släpps i EU.

Nu har jag fått svar! Den ska komma till Europa/Sverige i juli och blir tillgänglig att köpa då.