Felsök ingen bild på ett 2070s, men andra kort fungerar

Permalänk
Medlem

Felsök ingen bild på ett 2070s, men andra kort fungerar

Har ett problem med ett grafikkort som helt plötsligt slutat at visa bild.
Det har varit inne hos ÅF 2 ggr då de haft det i några dagar, och jag har sedan fått tillbaka det med att de hittar inget fel på kortet, att det fungerat och att de kört tester med och på det.

ÅF är en av de största och mest omtyckta både av mig och många andra, och jag har aldrig haft något som helst problem med dem någonsin innan, så jag har egentligen inget skäl alls att tro att det dom säger inte skulle vara så.

I min burk (specs i signaturen) så fungerar ett 1080ti EVGA, ett asus 2070s Turbo, ett msi 3080 utan problem.
Jag kan plocka ur mitt main 3080 sätte i vilket som helst av de andra 2 korten o de lirar med en gång, bootar o går in i windows.

Men så fort jag stoppar i Gigabyte 2070super kortet så får jag ingen bild överhuvud taget

låter jag samma kort som inte fungerar vara kvar i o kör monitor via cpu grafiken så att jag kommer in i windows så hittar heller inte windows HW manager grafikkortet

ÅF står på sig att de inte hittar några fel på kortet så min undran är.
Finns någon vänlig själ här i örebro området som skulle kunna tänka sig att testa gigabyte kortet i deras dator så att jag kan få en second opinion, då jag inte helt litar på ÅF när kortet beter sig såhär hos mig, för det kanske kan vara något fel på bara just min moderbräda och det kortet, men jag har varit med om lustigare saker, så vem vet.

har lagt upp ett par YT videos som man kan se lite på om man har lust.

https://youtu.be/cN2hVel8uPU
https://youtu.be/BOLHQwivS7M
https://youtu.be/1oV0ps1GV7s
https://youtu.be/kkpumci7I3A
https://youtu.be/-16nCY2_PTg

Har ni några andra förslag på saker jag kan testa?
Har även plockat bort GPU vertical risern, och testat direkt i pcie porten, men det är ingen skillnad.

Permalänk
Medlem

Testa kortet i annat moderbord

Permalänk
Medlem

Låter ju ytterst märkligt men som sagt, mycket märkliga saker kan hända... Du skrev inte det direkt i beskrivningen och jag skummade igenom filmerna, men kanske missade detaljer där, men jag antar att du har testat kortet i en annan PCI-plats (om du har fler på ditt moderkort)? Testa även med andra utgångar på kortet beroende på vad som finns (HDMI, DP) och vem vet, med en annan skärm om du har (man får vara lite långsökt ibland ). Bästa är ju som du själv säger testa i en annan dator men själv bor jag inte i närheten tyvärr...

Permalänk
Medlem

Jag bor inte i Örebro, men finns i Nora så kan du ta dig till Nora så kan jag testa det i en eller flera av mina burkar för att se om det fungerar.

Permalänk
Medlem
Skrivet av BM-Mods:

Jag bor inte i Örebro, men finns i Nora så kan du ta dig till Nora så kan jag testa det i en eller flera av mina burkar för att se om det fungerar.

Hej
Jag kan absolut köra upp till Nora i helgen, tar ju inte mer än en halvtimma eller så, om erbjudandet gäller då.
Skulle vara oändligt tacksam för den hjälpen. 😀.

Permalänk
Medlem
Skrivet av Blacksheep:

Hej
Jag kan absolut köra upp till Nora i helgen, tar ju inte mer än en halvtimma eller så, om erbjudandet gäller då.
Skulle vara oändligt tacksam för den hjälpen. 😀.

Hejsan.

Jag tror inte vi har något planerat inför helgen, så har du inte hunnit fått hjälp av någon annan då så ska vi nog allt kunna få till det.

Skicka mig ett PM på fredag om hur det ser ut så kan vi planera in det