Problem med uppstart av dator med nytt RAM

Permalänk
Medlem

Problem med uppstart av dator med nytt RAM

Hej!

Jag tänkte uppgradera mitt RAM minne i datorn från 8gb till 16gb. När jag fick hem det nya installerade jag båda stickorna men fick aldrig datorn att Posta. Testade då att ta bort ena stickan och det funkar utmärkt.

Har ett G11CD-K mAtx moderkort som endast har 2 stycken portar för RAM, har testat alla olika kombinationer med den gamla stickan osv men datorn postar aldrig.

Uppgraderade från 8GB 2400mHz till Corsair Vengeance LPX 2x8GB 2400mHz (DDR4 ofc).

Är det någon som kanske vet en lösning på detta problem eller är den ända utvägen att köpa ett nytt moderkort?

Edit: Jag får datorn att starta men bara med 1 sticka och aldrig 2

Permalänk
Medlem

Det fungerar alltså med både gamla och nya minnet, så länge det enbart är en sticka?
Har du senaste BIOS? Brukar ibland öka minnes komptibliteten.
Kan fungera bättre om du har 2 stickor av samma märke/modell, men ingen garanti.

Permalänk
Medlem

Har du kört reset på minnesinställningarna så du inte försöker köra de nya med inställningarna för den gamla stickan?

Om timings osv inte är samma på gamla och nya stickan är det inte säkert de nya fungerar som det ska med inställningarna för den gamla.

Permalänk
Medlem
Skrivet av Sions:

Det fungerar alltså med både gamla och nya minnet, så länge det enbart är en sticka?
Har du senaste BIOS? Brukar ibland öka minnes komptibliteten.
Kan fungera bättre om du har 2 stickor av samma märke/modell, men ingen garanti.

Exakt det funkar med både det nya och det gamla men endast i B1 porten. Jag har tittat runt i BIOS men det ända jag kan riktigt göra där är att kolla vilket minne jag har och timings osv. Såg något online om att resseta BIOS inställningarna helt men vet ej hur och om det är säkert osv

Permalänk
Medlem
Skrivet av Rouge of Darkness:

Har du kört reset på minnesinställningarna så du inte försöker köra de nya med inställningarna för den gamla stickan?

Om timings osv inte är samma på gamla och nya stickan är det inte säkert de nya fungerar som det ska med inställningarna för den gamla.

Använder mig just nu utav en ny sticka och timings är som det ska vara, men när jag bara kör med den gamla stickan så kan jag inte se timings utan bara när jag kör med den nya stickan, jag kan dock inte ändra några inställningar i BIOS som har med minnet att göra.

Permalänk
Medlem
Skrivet av JakobJ02:

Använder mig just nu utav en ny sticka och timings är som det ska vara, men när jag bara kör med den gamla stickan så kan jag inte se timings utan bara när jag kör med den nya stickan, jag kan dock inte ändra några inställningar i BIOS som har med minnet att göra.

Kört med och utan xmp prifilen laddad?

Permalänk
Medlem
Skrivet av Rouge of Darkness:

Kört med och utan xmp prifilen laddad?

Har ingen aning om hur man stänger av eller sätter på det i BIOS får kan inte ändra någon inställning alls när det kommer till Ram minnet. Kan endast kolla A1 och B1 porten för att se vad som är i osv.

Permalänk
Medlem
Skrivet av JakobJ02:

Har ingen aning om hur man stänger av eller sätter på det i BIOS får kan inte ändra någon inställning alls när det kommer till Ram minnet. Kan endast kolla A1 och B1 porten för att se vad som är i osv.

verkar inte som att XMP är tillgängligt på modermodemet nu när jag kollade manualen.

men som tidigare skrivits testa att uppdatera bios kanske hjälper.

https://www.asus.com/motherboards-components/motherboards/pri...

senaste till moderkakan är ju relativt färsk.

men minnena du nämnde du hade köpt ska fungera på kortet enligt kompabilitetslistan om det är dessa du inhandlat.
https://www.inet.se/produkt/6110134/corsair-16gb-2x8gb-ddr4-2...

CMK16GX4M2A2400C14