Ny dator, grafikkortsfläktarna går inte igång

Permalänk
Medlem

Ny dator, grafikkortsfläktarna går inte igång

Hej jag försökte bygga en ny dator idag, men jag får den inte att fungera.
Alla fläktar går igång minnena lyser, men grafikkortsfläktarna går inte igång.
Det ser ut som dom vill starta men sen stannar dom.
Cpu fläkten startar. Och grafikkortet fungerar i min gamla dator för jag har flyttat
över det nu för att kunna skriva här.

Någon vänlig själ som vet hur jag ska gå vidare i min felsökning?

Permalänk
Medlem

Men du får bild på det nya kortet till din skärm ?

Permalänk
Medlem

Om du får bild är det säkert bara för att dem har semipassiv fläktkurva (står still under 55-60 Celsius). Om dem inte snurrar vid load är något däremot fel. Ladda hem MSI afterburner ifall du vill ändra fläkthastighet och kolla till temperaturen på din GPU. Mvh

Permalänk
Medlem

Kan det vara så att du har ett grafikkort som inte fläktar i onödan?

Om allt annat funkar som det ska så borde de gå igång när du spelar något spel och temperaturen går upp.

Permalänk
Medlem

Jag tror ni har rätt. Jag fick den att funka nu, men i början fick jag ingen bild.
Var tvungen att starta om datorn några gånger. Kan det bero på att jag behöver
uppdatera bios på moderkortet?
Jag har skaffat en amd 5600x i Aorus elite v2.

Permalänk
Medlem

Om allt verkar funka som det ska så måste du inte uppdatera bios.
Jag tror inte att problemet berodde på det.

Windows kanske laddade ner några drivrutiner om du var ansluten till internet.

Permalänk
Medlem

Tack för svar, jag köpte komponenterna lite på måfå och hoppades dom skulle
fungera ihop. Jag hade lite koll sen tidigare men det var 11 år sen sist jag byggde
en dator, då med en intel 2500k. En m2 ssd har jag aldrig installerat förut heller. Men allt verkar
funka som det ska, den är väldigt tyst vilket är roligt. tack för alla svar