Permalänk
Medlem

Internet försvinner konstant

Tjenare!

Hoppas kunna få hjälpa här då alla mina försök dom senaste dagarna varit helt fruktlösa och Telia verkar lyckas ännu sämre än vad jag gör.
Dom har lagt felanmälan så om 1-3 dagar (troligtvis 5) får jag reda på mer från deras sida, tills dess i brist på annat så försöker jag själv att lösa problemet.

Sitter på ett Bredband från Telia och har bara en router mellan mig och telejacket.
Det är inte bara jag som har problemet utan även folk i närområdet men jag har lyckats komma längre än dom och får internet till och från. Sedan i slutet av förra veckan har internet strulat för många och det underbara problem vi delar är att trådlöst från router fungerar men inte trådad anslutning till dator.

Ett av problemen jag sitter med nu är att internet kommer och går med jämna mellanrum vare sig jag gör något eller inte, verkar som att det är något fuffens med DHCP (det är iallafall vad jag lyckats luska fram)

Någon som har lite mer kunskap om det som kanske kan hjälpa till?

Permalänk
Medlem

Har samma problem när det är varmt ute.
Intermet lägger av, så antar att det är någon elektronik i någon låda som inte klarar av värmen.

Permalänk
Medlem
Skrivet av Kryckjävel:

Tjenare!

Hoppas kunna få hjälpa här då alla mina försök dom senaste dagarna varit helt fruktlösa och Telia verkar lyckas ännu sämre än vad jag gör.
Dom har lagt felanmälan så om 1-3 dagar (troligtvis 5) får jag reda på mer från deras sida, tills dess i brist på annat så försöker jag själv att lösa problemet.

Sitter på ett Bredband från Telia och har bara en router mellan mig och telejacket.
Det är inte bara jag som har problemet utan även folk i närområdet men jag har lyckats komma längre än dom och får internet till och från. Sedan i slutet av förra veckan har internet strulat för många och det underbara problem vi delar är att trådlöst från router fungerar men inte trådad anslutning till dator.

Ett av problemen jag sitter med nu är att internet kommer och går med jämna mellanrum vare sig jag gör något eller inte, verkar som att det är något fuffens med DHCP (det är iallafall vad jag lyckats luska fram)

Någon som har lite mer kunskap om det som kanske kan hjälpa till?

att du har internet på vissa enheter men inte andra lutar ju åt att det är routern som är problemet, har du provat att byta ut denna, alternativt sätta en fläkt för kylning av den?
DHCP ska såvitt jag vetas skötas lokalt, har du fiber finns bara en IP-adress in, och "en" internetanslutning, den ska teoretiskt sett antingen fungera eller inte fungera, och inte heller ha någon möjlighet att diskriminera gentemot sladdanslutna prylar.
Detta sköter Routern.

Permalänk
Medlem
Skrivet av Kryckjävel:

Tjenare!

Hoppas kunna få hjälpa här då alla mina försök dom senaste dagarna varit helt fruktlösa och Telia verkar lyckas ännu sämre än vad jag gör.
Dom har lagt felanmälan så om 1-3 dagar (troligtvis 5) får jag reda på mer från deras sida, tills dess i brist på annat så försöker jag själv att lösa problemet.

Sitter på ett Bredband från Telia och har bara en router mellan mig och telejacket.
Det är inte bara jag som har problemet utan även folk i närområdet men jag har lyckats komma längre än dom och får internet till och från. Sedan i slutet av förra veckan har internet strulat för många och det underbara problem vi delar är att trådlöst från router fungerar men inte trådad anslutning till dator.

Ett av problemen jag sitter med nu är att internet kommer och går med jämna mellanrum vare sig jag gör något eller inte, verkar som att det är något fuffens med DHCP (det är iallafall vad jag lyckats luska fram)

Någon som har lite mer kunskap om det som kanske kan hjälpa till?

Ser du om det blinkar nån lampa på routern när uppkopplingen går ner? Jag menar att om Internet, DSL eller någon liknande lampa slocknar eller blinkar är det nästan säkert att modemet i routern tappat kontakt med nätet. Det felet kan grannara rimligen också ha av samma anledning, dvs. en gemensam punkt i telefonnätet som felar.

Det kanske finns en logg i routern som visar olika händelser? Om du går in där kanske krasher, anslutningstapp, misslyckade försök att förnya IP-leasen mot Telias DHCP eller annat nyttigt går att se.

Det du säger med att trådlöst fungerar men inte trådad låter som ett routerfel som kanske uppstår på grund av att routern blir för varm... om många har exakt samma router och samma temperatur kan det ju förklara att flera har samma problem fast felet inte sitter i en gemensam punkt men det är alltid bra att utesluta nätet först.

Permalänk
Medlem
Skrivet av CubaCola:

Har samma problem när det är varmt ute.
Intermet lägger av, så antar att det är någon elektronik i någon låda som inte klarar av värmen.

Jag har varit i flera telestationer för DSL men även fiberteknik. I vissa fall är AC / kylning undermålig och på varma dagar kan det orsaka stora problem för utrustning därinne. Likaså kan ACn sluta fungera och då är det basicly kört. Det dem gör då är att boka kyltekniker ASAP och köra dit mängder av industrifläktar mm.
Alltid lika spännande när man hörde ett pip och temperatursensorlarmen gick på NOC och man såg temperaturerna höja med 1c per minut i princip tills dem började sakta lägga av. Dem brukar dock vara väldigt snabba på sånt där. (Skanova / Telia som exempel).

Permalänk
Medlem

Temperatur

Skrivet av Bellerefon:

att du har internet på vissa enheter men inte andra lutar ju åt att det är routern som är problemet, har du provat att byta ut denna, alternativt sätta en fläkt för kylning av den?
DHCP ska såvitt jag vetas skötas lokalt, har du fiber finns bara en IP-adress in, och "en" internetanslutning, den ska teoretiskt sett antingen fungera eller inte fungera, och inte heller ha någon möjlighet att diskriminera gentemot sladdanslutna prylar.
Detta sköter Routern.

Skrivet av Parmenides:

Ser du om det blinkar nån lampa på routern när uppkopplingen går ner? Jag menar att om Internet, DSL eller någon liknande lampa slocknar eller blinkar är det nästan säkert att modemet i routern tappat kontakt med nätet. Det felet kan grannara rimligen också ha av samma anledning, dvs. en gemensam punkt i telefonnätet som felar.

Det kanske finns en logg i routern som visar olika händelser? Om du går in där kanske krasher, anslutningstapp, misslyckade försök att förnya IP-leasen mot Telias DHCP eller annat nyttigt går att se.

Det du säger med att trådlöst fungerar men inte trådad låter som ett routerfel som kanske uppstår på grund av att routern blir för varm... om många har exakt samma router och samma temperatur kan det ju förklara att flera har samma problem fast felet inte sitter i en gemensam punkt men det är alltid bra att utesluta nätet först.

Har testat att ha min AC på full kylning mot routern och det gör igen skillnad alls, nu kan jag få internet men det vara som högst bara 1 timmas tid ofta runt 15 min. Sen dör internet igen, den enda lampan som slocknar på routern då är Ethernet och min dator säger att det inte finns någon kabel inkopplad.

Permalänk
Medlem
Skrivet av Parmenides:

Ser du om det blinkar nån lampa på routern när uppkopplingen går ner? Jag menar att om Internet, DSL eller någon liknande lampa slocknar eller blinkar är det nästan säkert att modemet i routern tappat kontakt med nätet. Det felet kan grannara rimligen också ha av samma anledning, dvs. en gemensam punkt i telefonnätet som felar.

Det kanske finns en logg i routern som visar olika händelser? Om du går in där kanske krasher, anslutningstapp, misslyckade försök att förnya IP-leasen mot Telias DHCP eller annat nyttigt går att se.

Det du säger med att trådlöst fungerar men inte trådad låter som ett routerfel som kanske uppstår på grund av att routern blir för varm... om många har exakt samma router och samma temperatur kan det ju förklara att flera har samma problem fast felet inte sitter i en gemensam punkt men det är alltid bra att utesluta nätet först.

Kan inte hitta någon logg på routern men det som händer när det bryter ser ut så här på IPconfig

"Microsoft Windows [Version 10.0.19041.1052]
(c) Microsoft Corporation. Med ensamrätt.

C:\WINDOWS\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-5G6C6I5
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : lan

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Physical Address. . . . . . . . . : B0-6E-BF-C5-5D-3B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::24c3:81d6:7864:5755%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.86(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : den 22 juni 2021 14:42:50
Lease Expires . . . . . . . . . . : den 26 juni 2021 08:43:27
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 246443711
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-21-A9-CD-DD-B0-6E-BF-C5-5D-3B
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

C:\WINDOWS\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-5G6C6I5
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Physical Address. . . . . . . . . : B0-6E-BF-C5-5D-3B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::24c3:81d6:7864:5755%14(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.87.85(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 246443711
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-21-A9-CD-DD-B0-6E-BF-C5-5D-3B
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

C:\WINDOWS\system32>"

Permalänk
Medlem
Skrivet av Kryckjävel:

Har testat att ha min AC på full kylning mot routern och det gör igen skillnad alls, nu kan jag få internet men det vara som högst bara 1 timmas tid ofta runt 15 min. Sen dör internet igen, den enda lampan som slocknar på routern då är Ethernet och min dator säger att det inte finns någon kabel inkopplad.

Det underlättar enormt om du ger information som går att felsöka med.

"ethernet lampan dör." `
vad symboliserar denna lampa?
låter ju som att routerns ethernet återigen kopplar ner. alltså, fel på routern.
Hade det varit externt fel hade din dator fortfarande funnit routern.
Är internet dött via Wifi, eller fortsätter det fungera som det gjorde tidigare?

Steg 1 är att byta ut routern, som jag skrev i mitt förra inlägg så låter det utan tvekan som att det är routern som är problemet.
Fungerar internet om du ansluter datorn direkt till fiberanslutningen?

byt/prova med en annan router.

Permalänk
Medlem

Får man fråga vilket moderkort du har? Vet att vissa b550/x570 haft strul med att realtek niccet strulade, hände mig också innan det kom en drivrutin som fixade det. Det dog sporadiskt, alltså kopplade ner medans jag spelade eller surfade, kom upp så småningom igen för att dö lite random igen.

Permalänk
Medlem
Skrivet av Bellerefon:

Det underlättar enormt om du ger information som går att felsöka med.

"ethernet lampan dör." `
vad symboliserar denna lampa?
låter ju som att routerns ethernet återigen kopplar ner. alltså, fel på routern.
Hade det varit externt fel hade din dator fortfarande funnit routern.
Är internet dött via Wifi, eller fortsätter det fungera som det gjorde tidigare?

Steg 1 är att byta ut routern, som jag skrev i mitt förra inlägg så låter det utan tvekan som att det är routern som är problemet.
Fungerar internet om du ansluter datorn direkt till fiberanslutningen?

byt/prova med en annan router.

Ethernet lampan på routern slocknar i samband med att internet försvinner och datorn visar fel meddelandet "Ethernet kable är ej ansluten", lampan som visar att kabeln är ikopplad lyser fortfarande i både dator/router.

Wifi påverkas inte överhuvudtaget och fungerar felfritt.

Har testat med en annan router och problemet kvarstår, min bror som bor på fastigheten intill och har samma leverantör/avtal har fortfarande precis samma problem förutom att han inte lyckas få det att fungera alls dvs inte ens i korta sessioner.

Det går via telejacket, fiber det kan ni fina människor i storstan ha

Andra i den lilla skithålan jag bor i hade samma problem under ett par dagar men det verkar som att majoriteten av dom har fått tillbaka deras anslutning.
Telia har felanmält men deras 1-3 arbetsdagar verkar vara jävligt långa så har inte hört något från dom än.

Med den magra kunskap jag har om internet och routrar, så har jag försökt till och från i en veckas tid nu och inte kommit fram till någon lösning. Funderar på om det inte är så att dom kan ha fått någon skada av blixten i förra veckan och därför inte klarar av att dom värms upp men det kan det inte vara för min bror fick en helt ny router och problemet kvarstår.

Åker iväg över helgen och släpper det här problemet och håller tummarna för att Telia löser det i början på nästa vecka.

Tack för all hjälp!

Permalänk
Medlem
Skrivet av Kryckjävel:

Ethernet lampan på routern slocknar i samband med att internet försvinner och datorn visar fel meddelandet "Ethernet kable är ej ansluten", lampan som visar att kabeln är ikopplad lyser fortfarande i både dator/router.

Wifi påverkas inte överhuvudtaget och fungerar felfritt.

Har testat med en annan router och problemet kvarstår, min bror som bor på fastigheten intill och har samma leverantör/avtal har fortfarande precis samma problem förutom att han inte lyckas få det att fungera alls dvs inte ens i korta sessioner.

Det går via telejacket, fiber det kan ni fina människor i storstan ha

Andra i den lilla skithålan jag bor i hade samma problem under ett par dagar men det verkar som att majoriteten av dom har fått tillbaka deras anslutning.
Telia har felanmält men deras 1-3 arbetsdagar verkar vara jävligt långa så har inte hört något från dom än.

Med den magra kunskap jag har om internet och routrar, så har jag försökt till och från i en veckas tid nu och inte kommit fram till någon lösning. Funderar på om det inte är så att dom kan ha fått någon skada av blixten i förra veckan och därför inte klarar av att dom värms upp men det kan det inte vara för min bror fick en helt ny router och problemet kvarstår.

Åker iväg över helgen och släpper det här problemet och håller tummarna för att Telia löser det i början på nästa vecka.

Tack för all hjälp!

oh, utförligt svar,
har inte ADSL själv utan sitter med mobilt bredband, fungerar finfint!

Att bror din har samma problem förändrar ju givetvis situationen lite, men det kan fortfarande vara så att det är slumpen, eller "ungefär" samma problem.

Du säger att wifi fungerar, kan du via wifi nå routern isåfall, så det inte är via mobil, som går via 3g/4g istället och bara är ansluten till wifi passivt.

Jag hade nog fortfarande velat föreslå en ny router om wifi fungerar och ger internet.
Är det problem med ADSL anslutningen och internet så ska det vara precis samma problem via Wifi eller via LAN, en normal router behandlar dessa två exakt likadant gentemot inkommande internetuppkoppling.

Alternativt, ta en kik på mobilt bredband, en MR600 router och ett vettigt abonnemang ger ofta typ bättre hastighet, stabilitet och emellanåt även lägre pris

Permalänk
Medlem

Kan ju testa en annan dator kopplad med sladd till routern innan du slänger/ersätter den gamla, för att utesluta att problemet inte sitter i andra änden istället för i routern.

Permalänk
Medlem

Tappar du din uppkoppling mot internet eller hur fan kan hela internet försvinna?

Permalänk
Medlem
Skrivet av Kryckjävel:

Kan inte hitta någon logg på routern men det som händer när det bryter ser ut så här på IPconfig

"Microsoft Windows [Version 10.0.19041.1052]
(c) Microsoft Corporation. Med ensamrätt.

C:\WINDOWS\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-5G6C6I5
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : lan

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Physical Address. . . . . . . . . : B0-6E-BF-C5-5D-3B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::24c3:81d6:7864:5755%14(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.86(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : den 22 juni 2021 14:42:50
Lease Expires . . . . . . . . . . : den 26 juni 2021 08:43:27
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 246443711
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-21-A9-CD-DD-B0-6E-BF-C5-5D-3B
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

C:\WINDOWS\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-5G6C6I5
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Physical Address. . . . . . . . . : B0-6E-BF-C5-5D-3B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::24c3:81d6:7864:5755%14(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.87.85(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 246443711
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-21-A9-CD-DD-B0-6E-BF-C5-5D-3B
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

C:\WINDOWS\system32>"

Tack för info! Som du ser har du en lokal IPv4-adress från routern när det funkar, 192.168.1.86. När uppkopplingen går ner ger din dator i stället sig själv en IPv4-adress, 169.254.87.85. Felet sitter alltså inte i nätet utan antingen router, nätverkskabeln eller din dator. Vad jag förstår sker felet på en annan dator samtidigt. Förutsatt att den är direktkopplad till en annan port på routern och inte via en gemensam switch eller dylikt har du alltså felet i din router.