Permalänk
Medlem

Kortslöt jag precis min pc?

Tja. Tror att jag precis stekte min dator. Hade köpt en m.2 nvme ssd samt 32gig RAM som jag skulle installera. Då nya ssdn skulle sitta under cpu kylaren så skruvade jag bort den. När jag fick bort den så följde cpun med. Den hade kladdat fast sig i kylaren. Av nån anledning så lät jag det vara så. Skruvade dit ssdn och bytte RAM till dom nya. satte tillbaka cpun/kylaren. Satt i alla kablar bak på datorn. Slog på strömbrytaren och klickade, taggad som fan, på startknappen på chassit. Absolut inget hände. Öppnade datorn och såg att ingen lampa eller nåt lysde. Tänkte att cpun kanske hamnade fel i och med att den satt fast i kylaren. Tog bort den och såg att den, som jag var rädd för, satt fel. Hade böjt ett par "pins" i processen dessutom. Insåg till och med att jag hade satt ram-minnena åt fel håll. Nu har jag testat att ta ut en komponent i taget och testat att sätta på den. Händer inget alls.
Är livrädd att jag har stekt mitt 3080/alla hårddiskar etc
Nån som kan hjälpa mig? MvH

Permalänk
Medlem

Fixa du dom böjda pinsen innan du satte ner processorn rätt? Hur får man ens ner ett ramminne på fel håll ? Låter nästan som du trollar ursäkta om du inte gör det

Permalänk
Medlem

Tog du ut CPUn och satte in den korrekt? Du måste öppna spaken för CPU hållaren och sätta in processorn åt rätt håll igen. Om pinsen är böjda får du försöka böja tillbaka dom försiktigt igen med ett rakblad men dom brukar räta ut sig själva om du får in den i sin plats igen. RAM minnena vet jag inte hur stor risk det är att kortsluta då dom inte ens går in i sin plats när dom sitter åt fel håll, men möjligheten finns.

Glömde nämna att du behöver även torka bort gamla kylpastan och applicera ny pasta. Den gamla är redan förbrukad om den var så torr att CPUn följde med.

Permalänk
Medlem
Skrivet av boysetsfire:

Fixa du dom böjda pinsen innan du satte ner processorn rätt? Hur får man ens ner ett ramminne på fel håll ? Låter nästan som du trollar ursäkta om du inte gör det

Svär på allt att jag inte trollar. Jag tryckte till RAM-minnena lite lätt så kunde jag stänga den där spärren flr hand. När jag vände dom igen och tryckte till sp stängdes spärren automatiskt. När det gäller cpun så har jag inte rört den sen jag såg de trasiga pinsen. Ska ta ett försök att böja tillbaka dom

Permalänk
Medlem

Ska inte gå att sätta ram åt fel håll, mitten"hålet" är inte i mitten.
Har du böjda pins så är det antagligen därför den inte startar. Har du tur går det att fixa, har du otur måste du köpa ett nytt moderkort/ny processor beroende på vilken del pinnarna sitter på. Ditt grafikkort borde ha överlevt om datorn inte ens startade.

Permalänk
Medlem
Skrivet av xSean145:

Tog du ut CPUn och satte in den korrekt? Du måste öppna spaken för CPU hållaren och sätta in processorn åt rätt håll igen. Om pinsen är böjda får du försöka böja tillbaka dom försiktigt igen med ett rakblad men dom brukar räta ut sig själva om du får in den i sin plats igen. RAM minnena vet jag inte hur stor risk det är att kortsluta då dom inte ens går in i sin plats när dom sitter åt fel håll, men möjligheten finns.

Glömde nämna att du behöver även torka bort gamla kylpastan och applicera ny pasta. Den gamla är redan förbrukad om den var så torr att CPUn följde med.

Kylpastan var inte torr alls faktiskt. Jag har inte testat att sätt din cpun rätt efter jag såg att pinsen var böjda

Permalänk
Medlem

Ta en bild och lägg upp på pinnarna.

Permalänk
Medlem
Skrivet av Ghandy:

Svär på allt att jag inte trollar. Jag tryckte till RAM-minnena lite lätt så kunde jag stänga den där spärren flr hand. När jag vände dom igen och tryckte till sp stängdes spärren automatiskt. När det gäller cpun så har jag inte rört den sen jag såg de trasiga pinsen. Ska ta ett försök att böja tillbaka dom

Den är nog inte kortsluten då, du behöver fixa pinsen innan du stoppar in den igen.

Här är en bra video.
https://www.youtube.com/watch?v=y8U2NkbiMAI

Permalänk
Medlem
Skrivet av xSean145:

Den är nog inte kortsluten då, du behöver fixa pinsen innan du stoppar in den igen.

Här är en bra video.
https://www.youtube.com/watch?v=y8U2NkbiMAI

Är det meningen att moderkortet inte ska få någon ström utan att cpun sitter i? Just nu sitter bara moderkortet i men ingen lampa eller nåt lyser när jag sätter i kabeln och slår på strömmen

Permalänk
Medlem

I all välmening: eftersom du uppenbarligen just nu saknar förmågan att pilla i datorns innanmäte, kontakta istället någon lokal firma som kan försöka rädda det som räddas kan innan det blir härdsmälta av hela konkarongen.

Permalänk
Medlem
Skrivet av twit:

I all välmening: eftersom du uppenbarligen just nu saknar förmågan att pilla i datorns innanmäte, kontakta istället någon lokal firma som kan försöka rädda det som räddas kan innan det blir härdsmälta av hela konkarongen.

Tack för förtroendet MEN. Böjde tillbaka alla pins så gott jag kunde. Fick in cpun ordentligt. Och JÄVLAR lyser moderkortet. Jag tackar alla sweclockers-gudar.

Permalänk
Medlem

Skriv var du bor och fråga om någon kan komma och hjälpa dig.

Permalänk
Medlem
Skrivet av Ghandy:

Tack för förtroendet MEN. Böjde tillbaka alla pins så gott jag kunde. Fick in cpun ordentligt. Och JÄVLAR lyser moderkortet. Jag tackar alla sweclockers-gudar.

Så datorn funkar alltså nu? Helt otroligt. Men grattis

Permalänk
Medlem
Skrivet av ronz:

Så datorn funkar alltså nu? Helt otroligt. Men grattis

Eller aa datorn startar men varken skärmar eller tangentbord/mus funkar

Permalänk
Medlem
Skrivet av Ghandy:

Eller aa datorn startar men varken skärmar eller tangentbord/mus funkar

Så du får ingen bild alltså? Har du tur har du bara förstört processorn. Men finns ju risk att du förstört både minne och moderkort.

Permalänk
Medlem
Skrivet av xSean145:

Den är nog inte kortsluten då, du behöver fixa pinsen innan du stoppar in den igen.

Här är en bra video.
https://www.youtube.com/watch?v=y8U2NkbiMAI

Skönt att det ordna sig. Håll koll på tempen bara. Den gamla kylpastan kan behöva bytas ut.

Permalänk
Medlem

Har ett b450-f moderkort. Lampan som sitter över RAM minnena lyser gult. Detta har hänt en gång tidigare när jag upograderade grafikkortet till 3080. Då fick jag ingen bild heller. Då behövde jag uppdatera bios. Kan det handla om det?