Permalänk
Medlem

Ny dator dör helt random

Hej, jag har en dator som jag har problem med.
Den används för tillfället endast till Warzone och surfning.
Tanken är att den även ska användas till videoredigering senare.
Problemet är att datorn dör helt random, ibland så kan man spela några timmar varje kväll under en vecka utan att den stängs av och ibland så stängs den av efter 10 minuter.
Även om datorn bara står på så verkar den crasha och starta igen tillslut.
(Antar att omstarten har orsakats av crash, men jag vet ju inte säkert då jag inte såg det hända)

När datorn dör är det precis som att någon rycker ur sladden, skärmen blir svart och datorn startar igen på nytt.

Den startar alltid upp direkt av sig själv efter en crash.

På EZ Led grejen på moderkortet så tänds följande dioder vid uppstart:
CPU dioden tänds i ca 4 sekunder och då blinkar DRAM en gång väldigt snabbt sen går den över till VGA i ca 4 sekunder och tillsist BOOT i Ca 1 sekund.

Vad det betyder har jag ingen aning om, Nån här kanske vet?

Datorn är köpt i delar från komplett & Inet och består av följande:

Fractal Design Meshify C Vit TG

Kingston A2000 1TB NVMe M.2 SSD

MSI MAG B550M MORTAR WIFI

AMD Ryzen 7 3700X 3.6 GHz 36MB

Corsair RM750 750W (2019)

Corsair 32GB (2x16GB) DDR4 3600MHz CL18

AOC 32" CQ32G1 Curved (1800R) QHD 144Hz

Jag har kikat på temperaturerna under spel/Intelburn/Furmark och 3dmark, så kylningen verkar ju fungera iaf.

Dom åtgärder jag har testat är:
Formaterat hårddisken
Bytt hårdisken till en "vanlig" SSD
Uppdaterat BIOS
Switchat om grafikkortet till Silent läge
Bytt nätagg
Kört raminnena en och en och även satt dom i "fel" minnesplats
Kört Memtest 2gånger
Ommonterat allt i chassiet

Men inget av ovanstående har gjort fått datorn att fungera bättre.

Så om någon här har nått tips så tar jag väldigt gärna emot den hjälpen

Tack på förhand/ Nathalie

Permalänk
Medlem
Skrivet av NACW:

Hej, jag har en dator som jag har problem med.
Den används för tillfället endast till Warzone och surfning.
Tanken är att den även ska användas till videoredigering senare.
Problemet är att datorn dör helt random, ibland så kan man spela några timmar varje kväll under en vecka utan att den stängs av och ibland så stängs den av efter 10 minuter.
Även om datorn bara står på så verkar den crasha och starta igen tillslut.
(Antar att omstarten har orsakats av crash, men jag vet ju inte säkert då jag inte såg det hända)

När datorn dör är det precis som att någon rycker ur sladden, skärmen blir svart och datorn startar igen på nytt.

Den startar alltid upp direkt av sig själv efter en crash.

På EZ Led grejen på moderkortet så tänds följande dioder vid uppstart:
CPU dioden tänds i ca 4 sekunder och då blinkar DRAM en gång väldigt snabbt sen går den över till VGA i ca 4 sekunder och tillsist BOOT i Ca 1 sekund.

Vad det betyder har jag ingen aning om, Nån här kanske vet?

Datorn är köpt i delar från komplett & Inet och består av följande:

Fractal Design Meshify C Vit TG

Kingston A2000 1TB NVMe M.2 SSD

MSI MAG B550M MORTAR WIFI

AMD Ryzen 7 3700X 3.6 GHz 36MB

Corsair RM750 750W (2019)

Corsair 32GB (2x16GB) DDR4 3600MHz CL18

AOC 32" CQ32G1 Curved (1800R) QHD 144Hz

Jag har kikat på temperaturerna under spel/Intelburn/Furmark och 3dmark, så kylningen verkar ju fungera iaf.

Dom åtgärder jag har testat är:
Formaterat hårddisken
Bytt hårdisken till en "vanlig" SSD
Uppdaterat BIOS
Switchat om grafikkortet till Silent läge
Bytt nätagg
Kört raminnena en och en och även satt dom i "fel" minnesplats
Kört Memtest 2gånger
Ommonterat allt i chassiet

Men inget av ovanstående har gjort fått datorn att fungera bättre.

Så om någon här har nått tips så tar jag väldigt gärna emot den hjälpen

Tack på förhand/ Nathalie

Du har redan gjort det man ska göra i princip. Kanske nollställa BIOS/CMOS, alltså se till att alla inställningar blir till default. Och en ominstallation helt rent av windows kanske. (Inte med återställningspartition).

Kanske "resätta" CPU och montera om kylaren då i samma veva.
Kolla också att grafikkortet verkligen sitter i slotten. Skamligt nog har jag lyckats med att sätta ett grafikkort "till hälften", men som tröst var det typ 15 år sedan. Kolla det. Kan ge sådana fel du upplever om grafikkortet sitter i lite slarvigt. Kolla grafikkortet först, innan du ger dig på CPU.

Permalänk
Medlem
Skrivet av NACW:

Hej, jag har en dator som jag har problem med.
Den används för tillfället endast till Warzone och surfning.
Tanken är att den även ska användas till videoredigering senare.
Problemet är att datorn dör helt random, ibland så kan man spela några timmar varje kväll under en vecka utan att den stängs av och ibland så stängs den av efter 10 minuter.
Även om datorn bara står på så verkar den crasha och starta igen tillslut.
(Antar att omstarten har orsakats av crash, men jag vet ju inte säkert då jag inte såg det hända)

När datorn dör är det precis som att någon rycker ur sladden, skärmen blir svart och datorn startar igen på nytt.

Den startar alltid upp direkt av sig själv efter en crash.

På EZ Led grejen på moderkortet så tänds följande dioder vid uppstart:
CPU dioden tänds i ca 4 sekunder och då blinkar DRAM en gång väldigt snabbt sen går den över till VGA i ca 4 sekunder och tillsist BOOT i Ca 1 sekund.

Vad det betyder har jag ingen aning om, Nån här kanske vet?

Datorn är köpt i delar från komplett & Inet och består av följande:

Fractal Design Meshify C Vit TG

Kingston A2000 1TB NVMe M.2 SSD

MSI MAG B550M MORTAR WIFI

AMD Ryzen 7 3700X 3.6 GHz 36MB

Corsair RM750 750W (2019)

Corsair 32GB (2x16GB) DDR4 3600MHz CL18

AOC 32" CQ32G1 Curved (1800R) QHD 144Hz

Jag har kikat på temperaturerna under spel/Intelburn/Furmark och 3dmark, så kylningen verkar ju fungera iaf.

Dom åtgärder jag har testat är:
Formaterat hårddisken
Bytt hårdisken till en "vanlig" SSD
Uppdaterat BIOS
Switchat om grafikkortet till Silent läge
Bytt nätagg
Kört raminnena en och en och även satt dom i "fel" minnesplats
Kört Memtest 2gånger
Ommonterat allt i chassiet

Men inget av ovanstående har gjort fått datorn att fungera bättre.

Så om någon här har nått tips så tar jag väldigt gärna emot den hjälpen

Tack på förhand/ Nathalie

Jag hade det här problemet tidigare när jag hade ett Radeon RX 5700 och det slutade när jag bytte det. Vad har du för grafikkort?

Permalänk
Medlem
Skrivet av NACW:

Hej, jag har en dator som jag har problem med.
Den används för tillfället endast till Warzone och surfning.
Tanken är att den även ska användas till videoredigering senare.
Problemet är att datorn dör helt random, ibland så kan man spela några timmar varje kväll under en vecka utan att den stängs av och ibland så stängs den av efter 10 minuter.
Även om datorn bara står på så verkar den crasha och starta igen tillslut.
(Antar att omstarten har orsakats av crash, men jag vet ju inte säkert då jag inte såg det hända)

När datorn dör är det precis som att någon rycker ur sladden, skärmen blir svart och datorn startar igen på nytt.

Den startar alltid upp direkt av sig själv efter en crash.

På EZ Led grejen på moderkortet så tänds följande dioder vid uppstart:
CPU dioden tänds i ca 4 sekunder och då blinkar DRAM en gång väldigt snabbt sen går den över till VGA i ca 4 sekunder och tillsist BOOT i Ca 1 sekund.

Vad det betyder har jag ingen aning om, Nån här kanske vet?

Datorn är köpt i delar från komplett & Inet och består av följande:

Fractal Design Meshify C Vit TG

Kingston A2000 1TB NVMe M.2 SSD

MSI MAG B550M MORTAR WIFI

AMD Ryzen 7 3700X 3.6 GHz 36MB

Corsair RM750 750W (2019)

Corsair 32GB (2x16GB) DDR4 3600MHz CL18

AOC 32" CQ32G1 Curved (1800R) QHD 144Hz

Jag har kikat på temperaturerna under spel/Intelburn/Furmark och 3dmark, så kylningen verkar ju fungera iaf.

Dom åtgärder jag har testat är:
Formaterat hårddisken
Bytt hårdisken till en "vanlig" SSD
Uppdaterat BIOS
Switchat om grafikkortet till Silent läge
Bytt nätagg
Kört raminnena en och en och även satt dom i "fel" minnesplats
Kört Memtest 2gånger
Ommonterat allt i chassiet

Men inget av ovanstående har gjort fått datorn att fungera bättre.

Så om någon här har nått tips så tar jag väldigt gärna emot den hjälpen

Tack på förhand/ Nathalie

Hade exakt samma problem med mina speldatorer för några år sedan. Maskinerna blåskärmade inte, utan stängde helt enkelt av sig sporadiskt med jämna mellanrum. Windows Event Viewer rapporterade Event ID 6008 och meddelandet "the previous system shutdown" ... "was unexpected". Provade att byta både moderkort och nätaggregat utan att åtgärda felet.

Hittade senare en BIOS-inställning kallad "CPU states" (under Advanced - CPU Configuration - CPU states) som var satt default till [Auto]. Ställde om den till [Disabled] och har inte upplevt problemet sedan dess. Har för mig att det har något att göra med strömsparfunktioner (troligtvis att processorn ibland får för lite ström?!), men har inte märkt av någon förhöjd strömförbrukning efter att ha stängt av funktionen.

Permalänk
Medlem

Jag hade liknande problem med random omstarter, fick återställa GPU drivrutiner till tidigare version.

Permalänk
Medlem

Jag tror som ovan, liljestig - gå in i BIOS och stäng av Global C-States

mvh Lazze

Permalänk
Medlem
Skrivet av Networker:

Du har redan gjort det man ska göra i princip. Kanske nollställa BIOS/CMOS, alltså se till att alla inställningar blir till default. Och en ominstallation helt rent av windows kanske. (Inte med återställningspartition).

Kanske "resätta" CPU och montera om kylaren då i samma veva.
Kolla också att grafikkortet verkligen sitter i slotten. Skamligt nog har jag lyckats med att sätta ett grafikkort "till hälften", men som tröst var det typ 15 år sedan. Kolla det. Kan ge sådana fel du upplever om grafikkortet sitter i lite slarvigt. Kolla grafikkortet först, innan du ger dig på CPU.

Ominstallation är gjord och även provat en ny hårddisk, allt på moderkortet är urtaget och återinsatt en gång med, och grafikkortet flera gånger.

Skullle vara att nolla bios då men vet inte på rak arm hur det görs, bios har uppdaterats 2ggr dock.

Permalänk
Medlem
Skrivet av McGlooface:

Jag hade det här problemet tidigare när jag hade ett Radeon RX 5700 och det slutade när jag bytte det. Vad har du för grafikkort?

Ja se därja jag glömde visst att skiva det, Kortet är Powercolor Radeon RX 5700 XT 8GB Red Devil.

Permalänk
Medlem
Skrivet av liljestig:

Hade exakt samma problem med mina speldatorer för några år sedan. Maskinerna blåskärmade inte, utan stängde helt enkelt av sig sporadiskt med jämna mellanrum. Windows Event Viewer rapporterade Event ID 6008 och meddelandet "the previous system shutdown" ... "was unexpected". Provade att byta både moderkort och nätaggregat utan att åtgärda felet.

Hittade senare en BIOS-inställning kallad "CPU states" (under Advanced - CPU Configuration - CPU states) som var satt default till [Auto]. Ställde om den till [Disabled] och har inte upplevt problemet sedan dess. Har för mig att det har något att göra med strömsparfunktioner (troligtvis att processorn ibland får för lite ström?!), men har inte märkt av någon förhöjd strömförbrukning efter att ha stängt av funktionen.

Okey, Jag har gjort den ändringen i bios nu

Permalänk
Medlem
Skrivet av M89:

Jag hade liknande problem med random omstarter, fick återställa GPU drivrutiner till tidigare version.

Jag har testat flera olika drivrutiner men ingen skillnad alls där på random omstarterna.

Permalänk
Medlem
Skrivet av NACW:

Jag har testat flera olika drivrutiner men ingen skillnad alls där på random omstarterna.

Då är det troligen C state som ovan nämner.

Permalänk
Medlem

Jag kanske missat att du skrivit det redan, men får du något fel i Event Viewer när detta händer? Det brukar ibland kunna ge lite ledtrådar.

När du ändå är inne och pillar på Global C-states kan du testa att justera DF C-state också. Det finns även en inställning för "Power Supply Idle Control" som kan behöva justeras i vissa fall beroende på nätagg. Jag hade ett liknande problem förut när jag bytte till moderkortet i signaturen. Då verkar det ha berott på ram-inställningar. För min del hände det enbart när datorn vad idle eller vid lätt belastning, aldrig vid hög belastning.

Permalänk
Medlem

har samma problem, mitt i game skärmen blir svart och datorn startar om. Ibland dör inte datorn utan bara grafik drivern som startar om vilket gör att jag måste starta om datorn manuellt. Har 5500xt och 5600x med 550w nätagg.. jag trodde mitt nätagg var problemet men efter att ha läst här tvekar jag.

Permalänk
Medlem
Skrivet av sebbbw:

har samma problem, mitt i game skärmen blir svart och datorn startar om. Ibland dör inte datorn utan bara grafik drivern som startar om vilket gör att jag måste starta om datorn manuellt. Har 5500xt och 5600x med 550w nätagg.. jag trodde mitt nätagg var problemet men efter att ha läst här tvekar jag.

Får du problem enbart vid högre belastning kan det troligen vara något annat än problem som enbart uppstår vid låg belastning. Du kan ju alltid testa föreslagna lösningar än då dock. Exempelvis minnesutställningar kan vara relevant att släppa lite på.

Permalänk
Medlem
Skrivet av blunden:

Jag kanske missat att du skrivit det redan, men får du något fel i Event Viewer när detta händer? Det brukar ibland kunna ge lite ledtrådar.

När du ändå är inne och pillar på Global C-states kan du testa att justera DF C-state också. Det finns även en inställning för "Power Supply Idle Control" som kan behöva justeras i vissa fall beroende på nätagg. Jag hade ett liknande problem förut när jag bytte till moderkortet i signaturen. Då verkar det ha berott på ram-inställningar. För min del hände det enbart när datorn vad idle eller vid lätt belastning, aldrig vid hög belastning.

Jag var in nu och kikade i loggen och där finns det mycket som jag inte förstår mig på
Men jag ser iallafall att jag har 59 händelser på kritisk nivå gällande något som heter "Kernel-Power"
Säger det er något?
Vad är det annars som man ska kolla efter i loggen där?

Permalänk
Medlem

Använder du en riser till grafikkortet?

Permalänk
Medlem
Skrivet av NACW:

Jag var in nu och kikade i loggen och där finns det mycket som jag inte förstår mig på
Men jag ser iallafall att jag har 59 händelser på kritisk nivå gällande något som heter "Kernel-Power"
Säger det er något?
Vad är det annars som man ska kolla efter i loggen där?

Vad står det mer specifikt för ID på dessa event av typen Kernel-Power? Finns det någon annan information i dem eller är den mesta informationen nollad?

Permalänk
Medlem
Skrivet av blunden:

Får du problem enbart vid högre belastning kan det troligen vara något annat än problem som enbart uppstår vid låg belastning. Du kan ju alltid testa föreslagna lösningar än då dock. Exempelvis minnesutställningar kan vara relevant att släppa lite på.

Det är bara vid hög belastning, när det händer mycket i warzone eller csgo.
Därav tror jag själv att det är nätagget, för i början startade datorn bara om liksom. Nu är det typ varannan gång som drivern dör fast datorn är fortfarande igång men bilden svart och nästa gång kanske bara datorn rsar... Vilket får mig att tveka lite på om det verkligen är nätagget.. för då borde väl inte bara drivern dö?
Skumt detta.

Permalänk
Medlem
Skrivet av sebbbw:

Det är bara vid hög belastning, när det händer mycket i warzone eller csgo.
Därav tror jag själv att det är nätagget, för i början startade datorn bara om liksom. Nu är det typ varannan gång som drivern dör fast datorn är fortfarande igång men bilden svart och nästa gång kanske bara datorn rsar... Vilket får mig att tveka lite på om det verkligen är nätagget.. för då borde väl inte bara drivern dö?
Skumt detta.

Om det bara är vid hög belastning så låter det som att det kan vara på grund av nätaggregatet, eller att datorn helt enkelt inte är helt stabil på grund av överklockning eller liknande. Att drivrutinen för grafikkortet kraschar/startar om sker ofta på grund av instabil hårdvara, exempelvis om grafikkortet inte får tillräckligt med ström och därmed blir instabilt.

Permalänk
Medlem
Skrivet av blunden:

Om det bara är vid hög belastning så låter det som att det kan vara på grund av nätaggregatet, eller att datorn helt enkelt inte är helt stabil på grund av överklockning eller liknande. Att drivrutinen för grafikkortet kraschar/startar om sker ofta på grund av instabil hårdvara, exempelvis om grafikkortet inte får tillräckligt med ström och därmed blir instabilt.

Jaha då är det kanske som jag misstänkte från början, då ska jag genast fixa nytt nätagg typ 750 kanske?

Tack för din kunskap.

Permalänk
Medlem

Kör du med eller utan O.C.P/XMP?

Permalänk
Medlem

https://www.reddit.com/r/gigabyte/comments/l5ka9a/x570_aorus_...

Detta hade jag på min dator. Likadant som du säger... Kanske samma problem på MSI Kort??

Permalänk
Medlem
Skrivet av sebbbw:

Jaha då är det kanske som jag misstänkte från början, då ska jag genast fixa nytt nätagg typ 750 kanske?

Tack för din kunskap.

Ja, det är ganska troligt, även om det naturligtvis inte finns några garantier att så är fallet. Det kan som sagt också bero på överklockning som vid viss belastning inte är stabil. Om du får samma problem utan överklockning är det dock ganska troligt att nätagget kan vara boven.

Jag skulle inte köpa något under 750W, med tanke på beteendet hos Nvidias nya 3000-serie. Om du ändå ska köpa nytt kan det vara värt att se att nätagget du köper har rapporterats fungera bra med dessa kort.

Permalänk
Medlem
Skrivet av NACW:

Ominstallation är gjord och även provat en ny hårddisk, allt på moderkortet är urtaget och återinsatt en gång med, och grafikkortet flera gånger.

Skullle vara att nolla bios då men vet inte på rak arm hur det görs, bios har uppdaterats 2ggr dock.

Tyvärr har jag inget rakt svar gällande felsökningen, du har gjort "allt"det dar".
(Vad jag kan komma på).

Enda jag kan tänka på i skrivande stund just nu, är att du testar "del för del" i annan dator för att kolla att "delen fungerar".
Därefter (om allt är "YESS!") skruva ihop burken. Maybe.

Permalänk
Medlem
Skrivet av NACW:

Jag var in nu och kikade i loggen och där finns det mycket som jag inte förstår mig på
Men jag ser iallafall att jag har 59 händelser på kritisk nivå gällande något som heter "Kernel-Power"
Säger det er något?
Vad är det annars som man ska kolla efter i loggen där?

De "kritiska" är ointressanta. Du vill titta under "Fel". Du vill dessutom titta på de Fel som har samma tidsstamp som när din dator stänger av sig. Så nästa gång det inträffar, titta på klockan, och sedan när windows startar igen, så går du in i loggboken och tittar på de Fel-loggar som står angivna vid den tiden som datorn stägner av sig. Lägg särskilt märke till vilket "Händelse-ID" som står vid Felen. Sedan kan du dubbelklicka dig vidare på felen som loggas, så får du lite mer information om vad som inträffade samtidigt som datorn stängde av sig. Ibland kanske det står att någon specifik drivrutin felar, osv.

Permalänk
Medlem
Skrivet av blunden:

Ja, det är ganska troligt, även om det naturligtvis inte finns några garantier att så är fallet. Det kan som sagt också bero på överklockning som vid viss belastning inte är stabil. Om du får samma problem utan överklockning är det dock ganska troligt att nätagget kan vara boven.

Jag skulle inte köpa något under 750W, med tanke på beteendet hos Nvidias nya 3000-serie. Om du ändå ska köpa nytt kan det vara värt att se att nätagget du köper har rapporterats fungera bra med dessa kort.

har 5500xt 8gb :x

Permalänk
Medlem
Skrivet av sebbbw:

har 5500xt 8gb :x

Ja, men varför köpa något som man kanske behöver byta ut igen om något/några år vid nästa uppgradering? Det var det som var min poäng.

Permalänk
Medlem

@NACW
Jag lovar att det är grafikkortet som är felet. Det höll på så där i flera månader innan jag förstod vad felet var. Allting i datorn testades och byttes ut. Gör ett garantiärende där du köpte det och säg att det får datorn att starta om och att spel kraschar. Säg till dem att det händer sporadiskt och inte på samma sätt varje gång, så de kör ett långtidstest. Powercolor är helt hopplösa med just 5700-serien.

Permalänk
Medlem

Sådärja då var hände det igen, Datorn har hållt sig utan crash sedan ca: 10 dagar tillbaka (Sedan C-states sattes till Disabled i bios)
Men idag när jag skulle spela sista matchen med döttrarna innan datorn skulle få åka in under bordet igen så dog den på precis samma sätt som tidigare.
Ca: 10 minuter in i en plunder trio så crashar den

Så jag antar att C-States disabled gjorde den ju kanske lite bättre men det verkar inte som att det var det som var felet.

Jag kollade loggen direkt när datorn startat upp igen och det här är vad som står under "Fel"

Fel 2021-07-31 23:03:26 Kernel-EventTracing 2 Session
Sessionen "Cloud Files Diagnostic Event Listener" kunde inte startas med följande fel: 0xC0000022
SessionName Cloud Files Diagnostic Event Listener
FileName
ErrorCode 3221225506
LoggingMode 4194560

Permalänk
Medlem
Skrivet av blunden:

Jag kanske missat att du skrivit det redan, men får du något fel i Event Viewer när detta händer? Det brukar ibland kunna ge lite ledtrådar.

När du ändå är inne och pillar på Global C-states kan du testa att justera DF C-state också. Det finns även en inställning för "Power Supply Idle Control" som kan behöva justeras i vissa fall beroende på nätagg. Jag hade ett liknande problem förut när jag bytte till moderkortet i signaturen. Då verkar det ha berott på ram-inställningar. För min del hände det enbart när datorn vad idle eller vid lätt belastning, aldrig vid hög belastning.

Okey, Jag hittade "Power Supply Idle Control" och alternativen var:
Auto/Low Current Idle/Typical current Idle
Den var satt till Auto nu.

Vad betyder dom alternativen och vilket skulle jag ha testat i det här fallet?