Blixten slog ned och ethernetkabel fungerar ej

Permalänk
Medlem

Blixten slog ned och ethernetkabel fungerar ej

Tja!

Blixten slog ned här igår, och hade sönder några routrar. Min dator var ej på, men inkopplad med ethernetkabel direkt från routern till datorn. Nu när jag har en fungerande ny router så kan datorn fortfarande inte upptäcka en ethernetkabel. Har testa flera stycken. Är det möjligt att blixtnedslaget har orsakat så att själva ethernetporten i moderkorter har gått sönder, eller är det ej troligt? Vet att dem knappt leder ström, men med tanke på dessa symptom så…inte hela världen att skaffa ett wifi nätverkskort

Tacksam för svar.

Permalänk
Medlem

Vid blixtnedslag är nog vanligt att just nätverkskortet i datorn går sönder om kabeln varit ikopplad. Jobbar med IT stöd och det händer nog då och då att man får byta ut nätverkskort pga. åskan. Oftast klarar sig allt annat i datorn dock.

Permalänk
Medlem

Inget ovanligt! Hände mig tidigare i somras. Både på datorn och min NAS.

Permalänk
Medlem

^^ det är inget nätverkskort jag använder utan det är et moderkort med wifi stöd!

Permalänk
Medlem
Skrivet av Kallissimo:

^^ det är inget nätverkskort jag använder utan det är et moderkort med wifi stöd!

jo, men inbyggt på moderkortet så sitter ett nätverkskort. du får köpa ett PCI-e nätverkskort istället. kostar 2-300kr

https://www.kjell.com/se/produkter/natverk/tradburet-natverk/...

Permalänk
Medlem
Skrivet av Kallissimo:

^^ det är inget nätverkskort jag använder utan det är et moderkort med wifi stöd!

Nu får du förtydliga och förklara vad som gått fel.
Vad är det som inte fungerar - jag tolkar det som att det är nätverksuttaget på datorn som slutat fungera men du använder inte uttaget.
Vad är i så fall problemet? Fortsätt använda WIFI bara

EDIT: Eller kan det vara så att du inte har ett separat nätverkskort utan det är det inbyggda på moderkortet som gått sönder. I så fall: köp ett nytt separat kort, som nån här ovan sa, kostar ett par hundralappar.

Permalänk
Medlem
Skrivet av Kallissimo:

Tja!

Blixten slog ned här igår, och hade sönder några routrar. Min dator var ej på, men inkopplad med ethernetkabel direkt från routern till datorn. Nu när jag har en fungerande ny router så kan datorn fortfarande inte upptäcka en ethernetkabel. Har testa flera stycken. Är det möjligt att blixtnedslaget har orsakat så att själva ethernetporten i moderkorter har gått sönder, eller är det ej troligt? Vet att dem knappt leder ström, men med tanke på dessa symptom så…inte hela världen att skaffa ett wifi nätverkskort

Tacksam för svar.

Förresten, menar du du att du har flera routrar och att mer än 1 gick sönder?

Permalänk
Medlem
Skrivet av Kallissimo:

^^ det är inget nätverkskort jag använder utan det är et moderkort med wifi stöd!

Du har ett nätverkskort inbyggt på moderkortet.
Det har säkert gått sönder då routern fick sig en kyss.

Hände mig på 56k tiden med ett modem.
Åskan tog modemet och jag bytte modemet i tron att allt skulle fungera som vanligt.

När jag öppnad upp burken så var nätverkskortet helt bränt.

Permalänk
Medlem

Precis så. Det inbyggda. Antar att det bara är o köpa ett nytt separat nätverskort då. Hur mycket sämre är en wifi USB?

Permalänk
Medlem
Skrivet av FX9:

Förresten, menar du du att du har flera routrar och att mer än 1 gick sönder?

Wifi router 1 som är kopplat till modemet gick sönder, wifi 2 gick inte sönder, wifi 3, som är kopplad från wifi 2, har också gått sönder. Alltså router 1 och 3 har gått sönder helt. Det är router 3 som min PC satt inkopplad i. Inte ens min laptop får någon signal, eller känner ens av Ethernet kabelen vid router 3 som satt i datorn. Även fast det inte finns något wifi i kabeln så skall den dessutom ändå upptäckas, och säga (ingen anslutning) vilken det inte gör.

Permalänk
Medlem
Skrivet av Kallissimo:

Wifi router 1 som är kopplat till modemet gick sönder, wifi 2 gick inte sönder, wifi 3, som är kopplad från wifi 2, har också gått sönder. Alltså router 1 och 3 har gått sönder helt. Det är router 3 som min PC satt inkopplad i. Inte ens min laptop får någon signal, eller känner ens av Ethernet kabelen vid router 3 som satt i datorn. Även fast det inte finns något wifi i kabeln så skall den dessutom ändå upptäckas, och säga (ingen anslutning) vilken det inte gör.

du kan ju slänga alla förutom en router till att börja med

låter som att det är lite förvirring över terminologin också. vad har du för enheter exakt, och hur är det kopplat?

Permalänk
Medlem

Har gjort det och kopplat in nya (hade extra som låg). Nu är det så att router 2, som jag TRODDE fungerade, stänger av sig själv 1 gång i minuten. Tror ni att den också har fått sig en smäll då? Helt sjukt

Permalänk
Medlem
Skrivet av Kallissimo:

Har gjort det och kopplat in nya (hade extra som låg). Nu är det så att router 2, som jag TRODDE fungerade, stänger av sig själv 1 gång i minuten. Tror ni att den också har fått sig en smäll då? Helt sjukt

ett nätverk ska aldrig ha mer än en router.

Permalänk
Medlem

Var glad att inte mer gick sönder, synd i vilket fall.

Permalänk
Medlem

Kan ta allt från början igen eftersom det bara inte är datorn som krånglar. Har en till fråga

(Router 1 = Hus 1 osv)

Har totalt 4st routrar. Router 1 är kopplad direkt från modemet. I router 1 går en kabel till router 2. Denna kabel är nergrävd under marken. Från router 2 går det en till ethernet kabel till router 3, och sedan en ethernetkabel från router 3 till router 4 (Alla sitter i olika hus 100-200meter från varandra) De routrar som verkar ha klarat sig är Router 2 och Router 4. Jag tog därför router 4 och satt i första huset med modemt - som funkar, nu har jag testat att också koppla in router 2 till modemet, som också funkar. Men när jag ska testa en fungerande router i hus 2 så får den inget nät alls. Jag har testat 3 olika routrar men får ingen signal från router 1 vid modemet. Detta får mig att tro att den nedgrävdakabeln är helt trasig, eftersom att den inte heller ger någon wifi till min laptop som jag testade att direktkoppla. Jag har testat att sätta in en annan fungerande ethernetkabel på router 1, till en annan router, och då funkar det som normalt. Därför skulle jag anse att kabeln under marken har fungerat, som heller inte kan ge wifi till router 3. Detta har inget med datorn att göra som gick sönder men det är ännu ett problem som gör mig galen.

Jag skrev allt som fanns i min hjärna nu så om ni vill att jag förtydligar något så gör jag gärna det.

Permalänk
Medlem
Skrivet av swehunter2000:

ett nätverk ska aldrig ha mer än en router.

Den borde väl ändå inte stänga av sig själv? Bara en jäkla oreda och bråk på nätverket

Permalänk
Medlem

Blixten slog ned i ett hörn av huset, där Tv, tv box, och apple time capsule router gick sönder. Luktade illa som fan! I den routern satt kabeln som går till rourer 2 (nergrävd). Därför tror jag att de kablarna fick sig en smäll. Den hade två inkopplingar, eth från modemet och den nergrävda. Ethernetkabeln från modemet till routern gick oxå sönder, därför tror jag som sagt att den nergrävda också gick sönder, eftersom de var inkopplade i samma router

Permalänk
Medlem

En update: Den nergrävda kabeln som inte verkar fungera var inkopplad i den routern som stängde av sig själv 1-2 gånger i minuten. Nu drog jag ut den ”icke fungerande” eth kabeln och den stänger inte av sig själv. Är nästan 100% på att kabeln under marken är trasig, fyfan, mycket jobb blir det nu!

Permalänk
Medlem
Skrivet av orig_rejser:

Den borde väl ändå inte stänga av sig själv? Bara en jäkla oreda och bråk på nätverket

På ett lokalt nätverk ska man generellt bara ha en "router" alltså en enhet som sköter nat, brandvägg och dhcp. Annars blir det fort konflikter och trafik som inte kommer fram.
Det behöver dock inte vara en och samma enhet.

Detta exkluderar såklart failover och redundans för att hålla det kort.

Permalänk
Medlem
Skrivet av nikwad:

På ett lokalt nätverk ska man generellt bara ha en "router" alltså en enhet som sköter nat, brandvägg och dhcp. Annars blir det fort konflikter och trafik som inte kommer fram.
Det behöver dock inte vara en och samma enhet.

Detta exkluderar såklart failover och redundans för att hålla det kort.

Alltså jag har snackat med IT människor och denna koppling fungerar utan problem. Den har gjort det i alla år. Nu handlar det inte om vad som är fel o rätt utan dessa routrar hr alltså gått sönder.

Det jag undrar just nu är: Har min Ethernetkabel under marken gått sönder? Jag kan inte tänka mig något annat

Permalänk
Medlem

Vad ska man ha för att ha wifi om routrar inte är ett alternativ, som ni säger? Alla är accesspoint routrar förutom den första, enligt tp link och bahnhof går det alldeles utmärkt att ha föera routrar i samma nätverk, bara dem är accespunktar.

Permalänk
Medlem
Skrivet av Kallissimo:

Vad ska man ha för att ha wifi om routrar inte är ett alternativ, som ni säger? Alla är accesspoint routrar förutom den första, enligt tp link och bahnhof går det alldeles utmärkt att ha föera routrar i samma nätverk, bara dem är accespunktar.

en router är inte en accesspunkt. det är två olika saker.

många konsumentroutrar (även kallad trådlös router) innehåller router, dhcp, brandvägg, accesspunkt och switch.

Permalänk
Medlem
Skrivet av swehunter2000:

en router är inte en accesspunkt. det är två olika saker.

många konsumentroutrar (även kallad trådlös router) innehåller router, dhcp, brandvägg, accesspunkt och switch.

Om det är till hjälp så är det TpLimk Archer C9, C60 och Archer AX 50 som används. Men okej, detta har fungerat i flera år även fast det verkar vara ”fel”. Detta blev en rörig tråd är så extremt stressad, men 3 routrar gick sönder och ethernetkabeln som går till den andra routern gick nog sönder. Därför fungerar inte routrarna förutom router 1.

Permalänk
Medlem

Undvik USB wifi det fungerar inte så bra.
Om du ska ha wifi är ett PCI express kort bättre typ:
https://www.webhallen.com/se/product/184569-ASUS-PCE-AC68-Dua...

Permalänk
Medlem
Skrivet av Therpid:

Undvik USB wifi det fungerar inte så bra.
Om du ska ha wifi är ett PCI express kort bättre typ:
https://www.webhallen.com/se/product/184569-ASUS-PCE-AC68-Dua...

Okej, tack!

Permalänk
Medlem
Skrivet av Kallissimo:

Om det är till hjälp så är det TpLimk Archer C9, C60 och Archer AX 50 som används. Men okej, detta har fungerat i flera år även fast det verkar vara ”fel”. Detta blev en rörig tråd är så extremt stressad, men 3 routrar gick sönder och ethernetkabeln som går till den andra routern gick nog sönder. Därför fungerar inte routrarna förutom router 1.

Om du vill testa kabeln som är nergrävd så kan du först testa med en enkel kabeltestare,
https://www.kjell.com/se/produkter/natverk/installationsmater...
För att se om kabeln är helt kortis/bränd.
Om du vill verifiera skicket ytterliggare så måste du nog använda en Megger/isolationstestare, med den kan du som det är skadad isolations på ledarna i kabeln. Men det är något överkurs om du inte råkar känna en elektriker.
Alternativt om du känner någon med en Fluke nätverkstestare med kvalité-mätning

Sen angående router och AP:
https://sv.wikipedia.org/wiki/Router
https://en.wikipedia.org/wiki/Wireless_access_point

Det underlättar om man har lite koll på begreppen, för det blir lätt annars lite missförstånd när man ber om hjälp och får hjälp.

Permalänk
Medlem
Skrivet av nikwad:

Om du vill testa kabeln som är nergrävd så kan du först testa med en enkel kabeltestare,
https://www.kjell.com/se/produkter/natverk/installationsmater...
För att se om kabeln är helt kortis/bränd.
Om du vill verifiera skicket ytterliggare så måste du nog använda en Megger/isolationstestare, med den kan du som det är skadad isolations på ledarna i kabeln. Men det är något överkurs om du inte råkar känna en elektriker.
Alternativt om du känner någon med en Fluke nätverkstestare med kvalité-mätning

Sen angående router och AP:
https://sv.wikipedia.org/wiki/Router
https://en.wikipedia.org/wiki/Wireless_access_point

Det underlättar om man har lite koll på begreppen, för det blir lätt annars lite missförstånd när man ber om hjälp och får hjälp.

Okej, tack för tydligt svar. Förlåt att jag var otydlig! Får väl testa detta!

Permalänk
Medlem
Skrivet av Kallissimo:

Om det är till hjälp så är det TpLimk Archer C9, C60 och Archer AX 50 som används. Men okej, detta har fungerat i flera år även fast det verkar vara ”fel”. Detta blev en rörig tråd är så extremt stressad, men 3 routrar gick sönder och ethernetkabeln som går till den andra routern gick nog sönder. Därför fungerar inte routrarna förutom router 1.

Om du använder routrarna endast som accesspunkter för WIFI så är det inte fel. Men när du skriver "router" om dessa så blir vi oroliga att du kedjekopplar routers och detta är att tigga om problem. Men om du enbart använder dem som accesspunkter så är det inget problem.

Hoppas du lyckas testa om kabeln i marken är bra.
En annan sak du kan testa är att sätta en dator i vardera ända i kabeln som är dragen i marken. Då kan du enkelt se ifall du får kontakt mellan dem iaf.

Permalänk
Medlem
Skrivet av FX9:

Om du använder routrarna endast som accesspunkter för WIFI så är det inte fel. Men när du skriver "router" om dessa så blir vi oroliga att du kedjekopplar routers och detta är att tigga om problem. Men om du enbart använder dem som accesspunkter så är det inget problem.

Hoppas du lyckas testa om kabeln i marken är bra.
En annan sak du kan testa är att sätta en dator i vardera ända i kabeln som är dragen i marken. Då kan du enkelt se ifall du får kontakt mellan dem iaf.

Fattar

Det är det som är problemet tror jag. Får ej kontakt med laptop om jag kopplar den indirekt med ethernetkabeln

Permalänk
Avstängd

@Kallissimo

Så jag tolka dig rätt så har du main huset när internet kommer in där har du en router(1) som sen gå till ett annat hus som har router(2) och router 1 går till ett annat hus med?

Mitt råd är då att byta ut kabel som går mellan husen och ersätta det med fiber om inte kabel är nergrävd allt för långt ner, och sen har två nätverksswitch i vare hus och ha en router där internet kommer sen dra fiberkabel till vare hus så kommer inte blixten kunna gå via fiberkabel.

Sen så har man som regel att man bara kör med en router om man behöver flera uttag så skaffar man en switch, annans finns risken att ditt internet blir påverkad.

Kan vara så att kabel som är nergrävd har gått sönder.