Ingen signal till datorskärm efter windows uppdatering

Permalänk
Medlem

Ingen signal till datorskärm efter windows uppdatering

Skärmen får ingen signal då man kopplar datorn till den. HDMI och DisplayPort-sladdarna som används har testats och fungerar med andra datorer. Skärmen fungerar också rätt med andra datorer så problemet ligger i pc:n efter att en Windows-uppdatering genomförts.
Datorn har försökts öppnats i felsäkert läge, vi har återställt BIOS-inställningarna genom att återinsätta CMOS-batteriet och HDMI-sladden har testats kopplas in i moderkortsuttaget istället för i grafikkortet men efter vartenda av dessa steg har skärmen visat ”No Signal Detected!”.
Minns inte vilken specifik Windows-uppdatering som orsakade detta.

Grafikkort: GeForce RTX 2060 SUPER 8GB GPU

Tråd flyttad /mod
Permalänk
Medlem

Det finns ingen LED som lyser på moderkortet som indikrerar vad felet ligger? Vissa, ofta mer dyra moderkort kan t.o.m rapportera felkoder.

Kan vara problem med minnesmodul. Så prova att starta datorn med en RAM-sticka åt gången. Med lite tur så är det inte grafikkortet eller moderkortet det är fel på.

Permalänk
Medlem

Nepp, funkar inte..

Permalänk

Vad händer om du provar med en annan skärm? Kan ju vara ditt 2060 som är sönder...

Permalänk
Rekordmedlem

Kan du gå in i bios och få bild eller är allt svart ? Får du ingen bild i bios är det troligen nått hårdvarufel som inte har med uppdateringen att göra men det kan ju ha uppstått när datorn startas om.
Du skriver att du kopplat monitorn i moderkortet, har du en cpu med grafikdel och har du i så fall provat att plocka ur grafikkortet ?

Permalänk
Medlem
Skrivet av Cammon:

Skärmen får ingen signal då man kopplar datorn till den. HDMI och DisplayPort-sladdarna som används har testats och fungerar med andra datorer. Skärmen fungerar också rätt med andra datorer så problemet ligger i pc:n efter att en Windows-uppdatering genomförts.
Datorn har försökts öppnats i felsäkert läge, vi har återställt BIOS-inställningarna genom att återinsätta CMOS-batteriet och HDMI-sladden har testats kopplas in i moderkortsuttaget istället för i grafikkortet men efter vartenda av dessa steg har skärmen visat ”No Signal Detected!”.
Minns inte vilken specifik Windows-uppdatering som orsakade detta.

Grafikkort: GeForce RTX 2060 SUPER 8GB GPU

Lyser moderkortet och grafikkortet upp när du startar datorn? Går fläktar igång?
Om inte kolla nätaggregatet, kan vara så enkelt att det är I/O knappen på själva nätaggregatet.