Skumt problem Sapphire 5700XT

Permalänk

Skumt problem Sapphire 5700XT

Tjenare!
Jag har fått ett halvskumt problem jag inte stött på tidigare och jag tänkte kolla vad den samlade expertisen på detta grymma forum har att säga om det.

Har ett Sapphire 5700XT Pulse OC i burken, som uppvisade ett halvspännande fenomen.
Använder datorn som multimedia och spelmaskin, så satt för ett par kvällar sen och spelade/kollade på film i vanlig ordning.
Funkat klockrent fram tills dess.
Väldigt lätt överklockat med afterburner.
Glad i hågen stängdes datorn av på natten, men dagen efter var både tvn och dataskärmen svarta.

Har en liten högtalare för pipkoder jag efter stor möda med mina korvfingrar petade dit.
Fick 1 lång 2 korta, vilket enl Gigabyte betyder trasig GPU.
Testade att ta ur det, byta pci-e port, byta BIOS på kortet med lilla knappen mm men samma sak.
Lånade ett gammalt GTX970 av en polare, och det får jag bild på däremot.
Provade för shits and giggles och kastade tillbaka Sapphirekortet in i datorn och nu funkar det igen.

Någon som råkat ut för samma/liknande fenomen eller teorier om vad som kan vara skumt?
Kort eller mobo som kan vara ruttet?

Garantin går ut om cirkus 1.5 månad om jag förstått det rätt att Sapphire lämnar 2 år

Gigabyte x570 Gaming X mobo
Ryzen 3600 CPU
Corsair Vengence 2x8gb ddr4

Tack på förhand!

Permalänk
Medlem

Jag hade lämnat in korte.

Permalänk
Medlem

Den stora frågan är, tog du ut och satte tillbaka 5700XT-kortet eller tog du bara ut det och provade med ett annat?

Det kan vara så simpelt som att kortet eller ström-anslutningarna glidit ur lite och inte skapat ordentlig kontakt och därmed gett resultat på din pc-speaker.

Att det slumpvis händer vid avstängning av dator är något som jag ser som otroligt, men små vibrationer från fläktar/etc kan vara orsaken.

Att skicka in ett kort som fungerar kommer bara resultera i att du får tillbaka det och förmodligen fraktavgift på köpet om det inte på enkelt sätt går att påvisa ett faktiskt fel med kortet. Även felsökningsvgift kan tillkomma.
Något du däremot kan göra är att på elektronisk väg kommunicera med butiken du köpt kortet ifrån bara för att få ett elektroniskt spår för ett eventuellt framtida garantiärende om problemet skulle upprepa sig.

Att stresstesta kortet med tex unigine heaven: https://benchmark.unigine.com/heaven för att se om du kan återskapa problemet kan dock vara en god idé.

Permalänk
Medlem

Det är kanske inte jämförbart men något liknande hände mig för ett gäng år sedan.

Mitt dåvarande X850 XT blev överhettat och det blixtrade till, damm i kylaren brann upp helt enkelt. Efter det var kortet stendött. Plockade ur och rengjorde så gott jag kunde, satte in det igen och vips så fungerade det igen som om inget alls hade hänt.

Permalänk

Jag testade att återmontera flera gånger, strömkablar sitter där dom ska och allt det där.
Men nu efter det började funka, så la det av igen vid nästa uppstart och jag har inte fått igång det igen sen dess.
Felanmälan gjord så får vi se vad dom kommer fram till