Dell XPS 13 – ljudet 'hackar till' med ojämna mellanrum och driver mig till vansinne

Permalänk
Medlem

Dell XPS 13 – ljudet 'hackar till' med ojämna mellanrum och driver mig till vansinne

Hej forumet!
Jag har ett prekärt problem med min XPS 13 från 2017. När jag spelar upp någon form av ljud, spelar ingen roll vilken källa, hackar ljudet till då och då. Det händer oftast med minuters mellanrum, och ibland verkar det som att det kan gå ganska lång tid utan att det händer. Om jag ska beskriva problemet så är det som en snabb "hicka" i ljudet, det varar bara 1/10 sekund, men det är ändå otroligt störande när man lyssnar på musik med mera. Man hör inte det om inget spelas.

Jag har två olika externa ljudkort med USB-anslutning som jag uteslutande använder, men det händer även när jag använder skrivbordsskärmens inbyggda högtalare via HDMI.
Jag har en stationär dator och en mobiltelefon som jag också använder då och då med mina USB-ljudkort och då finns inte problemet.

Jag googlat mig till fördärv och vet inte hur jag ens ska lokalisera problemet. Hjälp!

Permalänk
Medlem
Skrivet av ostersjo:

Hej forumet!
Jag har ett prekärt problem med min XPS 13 från 2017. När jag spelar upp någon form av ljud, spelar ingen roll vilken källa, hackar ljudet till då och då. Det händer oftast med minuters mellanrum, och ibland verkar det som att det kan gå ganska lång tid utan att det händer. Om jag ska beskriva problemet så är det som en snabb "hicka" i ljudet, det varar bara 1/10 sekund, men det är ändå otroligt störande när man lyssnar på musik med mera. Man hör inte det om inget spelas.

Jag har två olika externa ljudkort med USB-anslutning som jag uteslutande använder, men det händer även när jag använder skrivbordsskärmens inbyggda högtalare via HDMI.
Jag har en stationär dator och en mobiltelefon som jag också använder då och då med mina USB-ljudkort och då finns inte problemet.

Jag googlat mig till fördärv och vet inte hur jag ens ska lokalisera problemet. Hjälp!

Känner igen det från en Inspirion 7370.
Det var Dell SupportAssist, om jag minns rätt. Du får avinstallera den och se om det hjälper.

Permalänk
Medlem
Skrivet av TooLate:

Känner igen det från en Inspirion 7370.
Det var Dell SupportAssist, om jag minns rätt. Du får avinstallera den och se om det hjälper.

Jag tror banne mig att det gjorde't! Har lyssnat på musik en bra stund nu utan att det hänt igen.
Helt otroligt, stort tack för det tipset, nu kan jag lyssna igen utan att närma mig vansinnets brant