Tv4 Play tror jag använder VPN/Proxy fast jag inte gör det.

Permalänk
Medlem

Tv4 Play tror jag använder VPN/Proxy fast jag inte gör det.

När jag ska se program på Tv4 Play så står det "Din region är dold. Du verkar använda en trafikanonymiserande tjänst som VPN eller proxy. Stäng av den för att få tillgång till TV4:s innehåll igen.". Jag har inte igång någon vpn eller proxy. Om man läser här i deras "vanliga frågor" framgår det att dom använder tjänsten maxmind för geolokalisera ip-adresser. Om jag testar min ip på deras tjänst här så står det tydligt att den befinner sig i Sverige, kommun och stad stämmer även in på vart jag bor.

Jag har testat med att byta mac adress på min router för att få en ny ip-adress från isp och då börjar tv4 play fungera igen, men efter ett tag återkommer problemet, tror detta hänt 4 gånger nu på 2 veckor. Detta händer på både pc, ipad, flera telefoner och chromecast tvn.

Jag har även testat med en factory reset på routern men det verkar inte ha gjort någon skillnad för problemet är tillbaka igen.

Jag vill försöka lösa detta, hur ska jag lista ut om problemet ligger hos mig, min isp eller tv4 play?

Permalänk
Medlem

Ibland har dom fel. Jag råkade ut för det där på jobbet med Netflix. Dom påstod att jag satt i utlandet, men på alla såna där "Var är jag"-tjänster så stod det typ "Stockholm, Sweden" och liknande.

Det var några frustrerande veckor, sen gick det över av sig självt.

Jag kan inte hjälpa dig, men du är i alla fall inte ensam

Permalänk
Rekordmedlem
Skrivet av Simon^L:

När jag ska se program på Tv4 Play så står det "Din region är dold. Du verkar använda en trafikanonymiserande tjänst som VPN eller proxy. Stäng av den för att få tillgång till TV4:s innehåll igen.". Jag har inte igång någon vpn eller proxy. Om man läser här i deras "vanliga frågor" framgår det att dom använder tjänsten maxmind för geolokalisera ip-adresser. Om jag testar min ip på deras tjänst här så står det tydligt att den befinner sig i Sverige, kommun och stad stämmer även in på vart jag bor.

Jag har testat med att byta mac adress på min router för att få en ny ip-adress från isp och då börjar tv4 play fungera igen, men efter ett tag återkommer problemet, tror detta hänt 4 gånger nu på 2 veckor. Detta händer på både pc, ipad, flera telefoner och chromecast tvn.

Jag har även testat med en factory reset på routern men det verkar inte ha gjort någon skillnad för problemet är tillbaka igen.

Jag vill försöka lösa detta, hur ska jag lista ut om problemet ligger hos mig, min isp eller tv4 play?

Ligger du bakom CGN så kan det kanske trigga ett sånt system. Men om du inte aktivt försöker dölja dig så borde du felanmäla till din operatör och tv4 för de kan ju ha felkonfigurerat nått.