Intel i7 10750H, klockar ner vid load (Razer Blade 15, 2020)

Permalänk

Intel i7 10750H, klockar ner vid load (Razer Blade 15, 2020)

Hej,

Har försökt ett tag nu att balansera mina power settings på min Razer Blade 15 då den verkar ha väldiga problem att förstå när den ska och inte ska köra igång alla växlar samtidigt. Något jag la märke till nu alldeles nyss var att när jag kör Cinebench så klockar CPUn ner sig, både gällande klockfrekvens och Core VID. Vilket är ytterst frustrerande för det är ju vad jag vill att den ska göra när datorn är idle, hah. Nu gör den alltså tvärtom.

Nedan är en bild när datorn är helt idle.

Och här är en bild när Cinebench kör:

Har någon en ide vad som försiggår?

Mvh,
WW

Permalänk
Medlem

Är det några problem med strömmatningen? Originaladapter?
Vad har du gjort för powersettings? Provat att köra standardinställningar som referenstest?

Permalänk

Just nu ska allt vara på standard, förutom att jag under Processor Power Management ändrat maximum state till 99% istället för 100%.

Testade nu att stänga av Turbo Boost via bios och det fick mig att inse att CPUn (med turbo boost Enabled) förmodligen kör Turbo Boost konstant. Även vid idle. Med Turbo Boost av ligger CPUn stabilt på 2,6ghz, även under load. Resultatet jag vill åt är ju att datorn ska ligga på 2,6 vid idle och 4,4 vid load. Obviously xD

Allt är original och datorn är i stort sett ny, så strömmen *bör* inte vara några problem.

Permalänk
Medlem
Skrivet av WhakkaWhack:

Har någon en ide vad som försiggår?

Typiskt laptop-beteende i min värld. De dimensionerar troligen inte kylningen för att alla kärnor ska köra 100% konstant under längre tid.

Min arbetsdator gör likadant.

Permalänk

Kort och gott verkar ju problemet vara nu att jag vill att Turbo Boost ska bete sig som det är tänkt. Men det kanske är att hoppas på för mycket. 🤣

Permalänk
Medlem

Själv brukar jag köra y-cruncher: http://www.numberworld.org/y-cruncher/ för att testa temperaturer och prestanda för att se så det inte är frågan om "thermal-throttling", med det sagt, hur ser det ut i GPU-Z?

Jag vet inte om det finns fler modeller av Razer Blade 15 -2020, men det ser ut som att det är en gigantisk kylare för både CPU och GPU, därav relevansen till temperaturer på GPU.

Min "Gaminglaptop" gammal model Asus ROG har just 2 sammankopplade heatpipes för både CPU och GPU där problemet är just att den ena värmer den andra... och därmed kräver att man ställer ner grafikinställningarna för att undvika "thermal-throttling" på CPU:n...

Om jag tolkar de bilder jag finner korrekt så ser det ut som razor har en gigantisk "vapor chaimber" för både CPU och GPU.

Permalänk
Medlem
Skrivet av WhakkaWhack:

Just nu ska allt vara på standard, förutom att jag under Processor Power Management ändrat maximum state till 99% istället för 100%.

Testade nu att stänga av Turbo Boost via bios och det fick mig att inse att CPUn (med turbo boost Enabled) förmodligen kör Turbo Boost konstant. Även vid idle. Med Turbo Boost av ligger CPUn stabilt på 2,6ghz, även under load. Resultatet jag vill åt är ju att datorn ska ligga på 2,6 vid idle och 4,4 vid load. Obviously xD

Allt är original och datorn är i stort sett ny, så strömmen *bör* inte vara några problem.

Att stänga av boost resulterar i en frekvens på 2,6Ghz är ju som sig bör, då det är base clock, och alla frekvenser ovanför det är "boost".

Att du inte alltid når 4,4ghz i load är inte heller något konstigt då boost bara är en "upp till" teknik beroende på strömbudget och temperaturer, du kommer inte nå denna frekvens under alla typer av laster.

Dock låter det det som att den inte klockar ner sig i idle? Har du high performance profil satt som power management (eller min state annat än 0) i windows eller liknande i Razer Synapse? Är det samma beteende under batteridrift? Är bios default?

Permalänk
Skrivet av sKRUVARN:

Att stänga av boost resulterar i en frekvens på 2,6Ghz är ju som sig bör, då det är base clock, och alla frekvenser ovanför det är "boost".

Att du inte alltid når 4,4ghz i load är inte heller något konstigt då boost bara är en "upp till" teknik beroende på strömbudget och temperaturer, du kommer inte nå denna frekvens under alla typer av laster.

Dock låter det det som att den inte klockar ner sig i idle? Har du high performance profil satt som power management (eller min state annat än 0) i windows eller liknande i Razer Synapse? Är det samma beteende under batteridrift? Är bios default?

Exakt, med Turbo Boost enabled verkar den konstant hitta en anledning till att köras i 4,2-4,4 där någonstans med en VID på 1.1+ vilket är ganska högt och värmeutvecklande.

Testade även att stresstesta nu med Turbo Boost disabled för att se hur det påverkade GPUn eftersom dom verkar dela kylfläns, men efter 20min hade GPUn stigit med ca 1 grad, så det verkar inte vara några problem där.

Kör balanced både i Razer Synapse och enligt Windows är Power Plan: Balance den som är aktiv.

Permalänk

Ytterligare en clue i det här spektaklet. Drar jag ur strömmen så börjar det bete sig mer normalt. Så det måste vara någon inställning jag missat nånstans som gör att plugged in = full blast all the time.

Permalänk

Min erfarenhet med två laptops som inte gjorde referens klocken.

1. tips är att skapa ett custom energi schema.

2. Kontrollera med tillverkaren att det inte finns en gömd fotnot att den lägger sig på en lägre frekvens. Antagligen är det så som i flesta fall att topp frekvensen är ett bästa fall för en kärna och att det du ser nu är frekvensen för när alla kärnor belastat + ett minus av det tillverkaren skruvat ner för att nå batteri mål eller nått.

Permalänk
Medlem
Skrivet av WhakkaWhack:

Ytterligare en clue i det här spektaklet. Drar jag ur strömmen så börjar det bete sig mer normalt. Så det måste vara någon inställning jag missat nånstans som gör att plugged in = full blast all the time.

Lite det jag misstänkte, att det skulle vara "vanligt" vid batteridrift. Låter som det är någon inställning någonstans, antingen som du missat eller som inte fungerar korrekt. Hade kanske googlat och se om någon på reddit eller razers forum har ett liknande problem. Det beteer sig som att "high performance" är aktiverat.

Det är ju dock ingen katastrof eftersom det inte gäller batteridrift, som du ser på tempuraturerna så drar den ju inte direkt max bara för frekvensen är hög, om du inte stör dig över ljudnivån i idle kanske det är lite skitsamma.

Skrivet av BritishTeaparty:

Min erfarenhet med två laptops som inte gjorde referens klocken.

1. tips är att skapa ett custom energi schema.

2. Kontrollera med tillverkaren att det inte finns en gömd fotnot att den lägger sig på en lägre frekvens. Antagligen är det så som i flesta fall att topp frekvensen är ett bästa fall för en kärna och att det du ser nu är frekvensen för när alla kärnor belastat + ett minus av det tillverkaren skruvat ner för att nå batteri mål eller nått.

TS problem är ju egentligen är det motsatta mot vad som står i rubriken, att den inte klockar ner sig i idle. Att den inte når 4.4Ghz i Cinebench är inget fel utan helt förväntat beteende.

Permalänk

Det är just ljudnivån som är anledningen till att jag drog igång det här projektet, värmen blir egentligen bara ett problem vid riktig load. Medans den höga klockan konstant blir ett problem ljudmässigt, även vid idle.

Ska gräva vidare.

Permalänk

Helt enkelt var det inte, men efter att ha moddat det låsta BIOSet så fick man möjlighet att använda ThrottleStop fritt. Väl där så var det ganska enkelt att tweaka ner allt och få burken att bete sig lite mer normalt och inte t.ex slå på alla cylindrar på absoluta max för att man drar igång Chrome.

Använde mig utav metoden som nämns här:
http://forum.notebookreview.com/posts/11116723/
Ytterligare information här:
https://homanhuang.medium.com/how-to-hack-pc-bios-cfg-unlock-...

Väldigt smidigt, om än läskigt, att kunna modifiera BIOS utan att för den skull behöva flasha om det.

Tack för all hjälp!