Får ingen automatisk notifiering om nya Gmail

Permalänk
Medlem

Får ingen automatisk notifiering om nya Gmail

Hej!

Sen en tid tillbaka så får jag konstigt nog inga notifieringar om nya mail till min Samsung, trots att jag uppdaterat appen så sent som igår via Google Play. Är det någon som vet vad felet kan vara? Jag måste hela tiden gå in och uppdatera manuellt.

Förut hade jag inte det här problemet kan tilläggas. Jag är jättetacksam för svar!

Permalänk
Medlem

Jag har samma problem när jag inte använder WIFI.

Permalänk
Hedersmedlem

Har också det problemet, får sporadiskt notiser bara. Känns som ett problem med deras mjukvara. På jobbmobilen där jag också kopplat samma gmail är det inga problem konstigt nog.

Permalänk
Medlem
Skrivet av vibby:

Hej!

Sen en tid tillbaka så får jag konstigt nog inga notifieringar om nya mail till min Samsung, trots att jag uppdaterat appen så sent som igår via Google Play. Är det någon som vet vad felet kan vara? Jag måste hela tiden gå in och uppdatera manuellt.

Förut hade jag inte det här problemet kan tilläggas. Jag är jättetacksam för svar!

Skrivet av MeSaber:

Jag har samma problem när jag inte använder WIFI.

Skrivet av Shimonu:

Har också det problemet, får sporadiskt notiser bara. Känns som ett problem med deras mjukvara. På jobbmobilen där jag också kopplat samma gmail är det inga problem konstigt nog.

Har ni hittat nån lösning? Blir galen på det, har kollat igenom inställningar i android, om appen i android och även i Gmail utan skillnad.
Edit: Jag får inga som helst notiser. Måste öppna appen och då synkar den.

Permalänk
Medlem

Har du provat avinstallera appen sen lagt till igen?

Permalänk
Medlem
Skrivet av MeSaber:

Har du provat avinstallera appen sen lagt till igen?

Gjorde det nu, återkommer.

Permalänk
Medlem

Nej, det blev ingen skillnad...

Permalänk
Medlem

@startgas @shimonu

In i Gmail appen, uppe vänster klicka, gå längst ner till settings som är ovan help & feedback, uppe höger 3 prickar, manage accounts, där har du auto-sync och klicka ur wifi-only.

Nästa: in uppe vänster, settings ovan help & feedback, välj ditt konto, längst ner "sync gmail" och antal dagar ändra till 999.

Jag hade wifi-only iklickat därav mitt problem.

Permalänk
Medlem
Skrivet av MeSaber:

@startgas

In i Gmail appen, uppe vänster klicka, gå längst ner till settings som är ovan help & feedback, uppe höger 3 prickar, manage accounts, där har du auto-sync och klicka ur wifi-only.

Nästa: in uppe vänster, settings ovan help & feedback, välj ditt konto, längst ner "sync gmail" och antal dagar ändra till 999.

Jag hade wifi-only iklickat därav mitt problem.

Hej, finns inget om wifi-only där i min app (Jag har Android, uppdaterad app). Dock vill jag minnas att jag sett det valet någonstans, men kan inte hitta det nu. Oavsett så synkar den inte vare sig över wifi eller 4g.
Ändrade tiden som du föreslog, även om jag nöjde mig med 45 dagar, ser inte vad det skulle göra för egentlig skillnad.

Jag provade även aktivera notiser för alla mappar. Jag insåg att det skulle kunna vara kopplat till att jag nån gång i höstas rensade så det bara finns en mapp för inkommande mail. Så det jag gjorde nu var att aktivera notiser för de mappar man inte kan radera.

Resultatet är iaf att den inte synkar, men när jag öppnar appen så kommer det nu upp två notiser istället för en i "notifikationsfältet". Ett att det är nya mail och ett att det är nya mail i Viktigt-mappen.

Permalänk
Medlem

@startgas Har du en "Auto-Sync" och "Sync Gmail" inställning?

Permalänk
Medlem
Skrivet av MeSaber:

@startgas Har du en "Auto-Sync" och "Sync Gmail" inställning?

Inte kollat, men nu fick jag faktiskt en notifikation utan att jag behövde öppna appen. Oklart vad som gjorde skillnad... Tack för engagemanget.