Permalänk
Medlem

Bootar bara till bios

Hejsan har en dator med:
Moderkort: asus rog strix b450-i gaming
CPU:AMD 3400g
Minne: Har ingen betydelse har testat 3 olika och på olika slots
Hdd: Har ingen betydelse har testat 4 olika på alla m.2 och sata portar
PCU: Corsair CX650F. har testat den på en annan dator och har testat med annan psu också. Så inte den heller

Byggde ihop datorn för ca en månadsen och allt funkade fint. Sen för några veckor sedan så vill den inte starta windows, går att komma in i bios men inte mer. inga felmeddelanden.
Diskar och minnen allt finns i bios.
Bytt boot order.
Testat med andra minnen och diskar.
Testat att installera om bios.
Tagit av alla sladdar och kollat, inga böjda pinnar på cpu.
Fastnar inte vid boot på något i boot ordern, minne grafit eller cpu.
Ändrar boot order och allt blir svart på skärmen. Har vid något tillfälle fått se första sekunden på windows instalatonen sen startar den om igen.

Är det moderkortet som är kört?

Moderkort: asus rog strix b450-i gaming
AMD 3400g

Permalänk
Arvid Nordqvist-mannen

Du ska lista alla komponenter.
Operativsystem?
Är det en nyinstallation? Du har inte flyttat disken från annan dator med gammal installation?
Finns bootdisken i UEFI?

Permalänk
Medlem

Ja det är en ny installation av Windows 10 då det inte gick att boota till windows.
Japp den finns på en usb sticka intallerad precis som den ska har även testat att intstallera en ny på usb.
Så hdd, minne, psu fläktar rubbet är testat med ett gäng olika, som funkar på min andra dator.

Permalänk
Medlem

När datorn bootar direkt in till bios brukar det betyda att den inte hittar något OS att boota. Du kan fixa bootloadern såhär: https://www.howtogeek.com/howto/32523/how-to-manually-repair-...

Permalänk
Medlem

Har inget OS installerat, hur ska jag kunna komma till kommando tolken?
Kan inte få något laddningsbart media på usb att funka. Bootar inte UEFI alls.
Får INGET felmeddelade
Usb uttagen funkar på hela datorn

Permalänk
Medlem
Skrivet av Chill-IV:

Har inget OS installerat, hur ska jag kunna komma till kommando tolken?
Kan inte få något laddningsbart media på usb att funka. Bootar inte UEFI alls.
Får INGET felmeddelade
Usb uttagen funkar på hela datorn

Ingenstans skriver du att du inte har ett OS installerat.... Och hur hänger det ihop med "Har vid något tillfälle fått se första sekunden på windows"???

Hur försöker du installera Windows? USB-sticka? Hur skapade du den?

Vill du ha bra hjälp får du ställa bra frågor och delge så mycket relevant info som du bara kan.

Permalänk
Medlem
Skrivet av dlq84:

När datorn bootar direkt in till bios brukar det betyda att den inte hittar något OS att boota. Du kan fixa bootloadern såhär: https://www.howtogeek.com/howto/32523/how-to-manually-repair-...

På en Dell har jag varit med om att den hela tiden gick in i BIOS för att F2-tangenten fastnat nere. Kan vara Del-tangenten på aktuella moderkortet. Bara kolla det så att du inte jagar fel på fel ställe. Bäst är att köra ett annat tangentbord.

Permalänk
Medlem

Nej inte tangentbordet inte musen. Har testat med andra och utan. Har testat med olika komponenter på alla platser utom cpu.

Permalänk
Medlem
Skrivet av Chill-IV:

Nej inte tangentbordet inte musen. Har testat med andra och utan. Har testat med olika komponenter på alla platser utom cpu.

Attans, hoppas du löser det.

Permalänk
Medlem

Hade varit glad om det hade kommit något fel meddelande. Lättare att felsöka då.

Permalänk
Medlem

Det var cpu som var körd, trist men löst.