Evga 1080ti ftw fläktar snurrar inte

Permalänk
Medlem

Evga 1080ti ftw fläktar snurrar inte

Hej!
Har ett begagnat 1080ti som precis började spöka.
När datorn är i idle så snurrar inga utav fläktarna, vilket jag tycker är konstigt. Sen när gpu blir för varm så går en av tre fläktar igång på och snurrar som bara fan, sen hänger sig datorn.
Helt plötsligt, från ingenstans. Vad kan ha hänt?

Vill verkligen inte lägga pengar på en gpu i dagens marknad...

Tack för hjälp!

Permalänk

Dina fläktar är sönder, det är vad som hänt.
Ghettomodda nya dit, och fortsätt köra.

Permalänk
Medlem

Hmm, vid uppstart snurrar fläktarna några varv innan de stannar. Helt slut är dem ju inte.
Är det möjligtvis så att samtliga fläktar står still om inte gpu kommer upp i en viss temperatur?

edit: denna omstarten verkar datorn vara stabilare, Fläktarna till grafikkortet började snurra när temperaturen nått exakt 60 grader. Alla 3 har snurrat.
Testat köra prime 95 i 10 minuter iaf och det gick bra och temperaturen höll sig skapligt låg.

Permalänk

Då är ju inte dina fläktar sönder ?
Finns inget vi kan säga eller göra för att ändra detta.
Vissa grafikkort är semi-passiva (fläktarna börjar snurra då det behövs).

Permalänk
Medlem
Skrivet av landqvist00:

Hmm, vid uppstart snurrar fläktarna några varv innan de stannar. Helt slut är dem ju inte.
Är det möjligtvis så att samtliga fläktar står still om inte gpu kommer upp i en viss temperatur?

edit: denna omstarten verkar datorn vara stabilare, Fläktarna till grafikkortet började snurra när temperaturen nått exakt 60 grader. Alla 3 har snurrat.
Testat köra prime 95 i 10 minuter iaf och det gick bra och temperaturen höll sig skapligt låg.

Antingen är fläktstyrningen på grafikkortet påv'g att paja, eller så hade någon drivare hängt sig.

Permalänk
Medlem
Skrivet av landqvist00:

Hmm, vid uppstart snurrar fläktarna några varv innan de stannar. Helt slut är dem ju inte.
Är det möjligtvis så att samtliga fläktar står still om inte gpu kommer upp i en viss temperatur?

edit: denna omstarten verkar datorn vara stabilare, Fläktarna till grafikkortet började snurra när temperaturen nått exakt 60 grader. Alla 3 har snurrat.
Testat köra prime 95 i 10 minuter iaf och det gick bra och temperaturen höll sig skapligt låg.

Prime95 är väl stresstest för CPU och inte GPU så inte konstigt den håller bra temp

Testa med Furmark, brukar få gpun att svettas

Permalänk
Medlem

Om jag inte har helt fel så ska fläktarna inte starta innan kortet når 60 grader. Så var iaf mina 1080ftw.
Dessa har även dubbla BIOS varav det ena har fläktar som snurrar redan från start.

Permalänk
Medlem

Använd MSI Afterburner och ställ fläktarna manuellt. Fungerar det gör en egen temp krurva.

Permalänk
Medlem

Släng dina hemska originalfläktar och var som folk. Sätt på två 120mm
Tyst och svalt.
Samt gör som @MasteraCe sade.

Vad du bör göra är att rengöra kortet grundligt och sen byta kylpasta. Det är hög tid på det kortet om du aldrig gjort det.

Permalänk
Medlem

Ursäkta bump.
Idag hände samma sak, på nästan exakt samma tid, +/- 15 minuter. Datorn har varit igång sedan klockan 12 och jag har spelat utan problem. Har precis flyttat till hus, kan det ha något att göra med el-nätet? När datorn hänger sig så slocknar båda skärmarna, men jag hör fortfarande mina polare i discord.

Permalänk
Medlem
Skrivet av landqvist00:

Ursäkta bump.
Idag hände samma sak, på nästan exakt samma tid, +/- 15 minuter. Datorn har varit igång sedan klockan 12 och jag har spelat utan problem. Har precis flyttat till hus, kan det ha något att göra med el-nätet? När datorn hänger sig så slocknar båda skärmarna, men jag hör fortfarande mina polare i discord.

Har du gjort något av det som föreslagits?

Permalänk
Medlem
Skrivet av SCORPIUS:

Har du gjort något av det som föreslagits?

Jag har spelat under dagen och monitorerat temps och det är inte grafikkortet som överhettats, fläktarna snurrar på direkt vid 60* och överstiger inte 75*. jag har testat plocka ur och in grafikkort och ram i datorn för att se om det skulle hjälpa, jag har uppdaterat till senaste drivrutinerna, problemet sker bara under en 30-45 minuters period så utrymmet för att testa är väldigt minimalt, efter 30-45 minuter verkar allt fungera som det ska.