Nätverkskabel genom gamla telefonuttag. Problem!

Permalänk
Medlem

Nätverkskabel genom gamla telefonuttag. Problem!

Hej Sweclockers!

Hoppas kunna få hjälp från det kunniga forumet.

I samband med en renovering så passade jag på att rådfråga vår elektriker om möjligheten att göra om två telefonjack för att kunna dra en nätverksuttag till min stationära dator för trådad anslutning. Så blev det!

Vårt fiber blev aktiverat igår och då märkte jag direkt att något var fel.

Uppsättning:
Nätverkskabeln som går igenom hemmet har ett utlopp i hallen ("telefonjacket") och är fullt omgjort till ett nätverksuttag i arbetsrummet.
I hallen är kabeln från "telefonjacket" kopplad till LAN-1 på fiberomvandlaren.
I arbetsrummet är en nätverkskabel kopplad till nätverksuttaget som i sin tur är kopplad till WAN-porten på routern.
LAN-1 på routern är därefter kopplad till stationära datorn.

Datorn har problem att identifiera nätverket "oidentifierat nätverk - ingen anslutning" och resultatet är detsamma om jag kopplar från fiberomvandlaren till routern till "telefonjacket" till stationär dator.

Om jag kringgår kabeln "i väggen" med en lång nätverkskabel från stationära datorn direkt till routern som i sin tur är kopplad till fiberomvandlaren - så fungerar det som det ska.

Vad kan ha gått fel här?

Nätverkskabeln som går genom telefonjacket är markerad: "Nemis UTP 6 network cable 4 pair AWG26"

Kabelnamn
Permalänk
Medlem
Skrivet av RichOnPeers:

Hej Sweclockers!

Hoppas kunna få hjälp från det kunniga forumet.

I samband med en renovering så passade jag på att rådfråga vår elektriker om möjligheten att göra om två telefonjack för att kunna dra en nätverksuttag till min stationära dator för trådad anslutning. Så blev det!

Vårt fiber blev aktiverat igår och då märkte jag direkt att något var fel.

Uppsättning:
Nätverkskabeln som går igenom hemmet har ett utlopp i hallen ("telefonjacket") och är fullt omgjort till ett nätverksuttag i arbetsrummet.
I hallen är kabeln från "telefonjacket" kopplad till LAN-1 på fiberomvandlaren.
I arbetsrummet är en nätverkskabel kopplad till nätverksuttaget som i sin tur är kopplad till WAN-porten på routern.
LAN-1 på routern är därefter kopplad till stationära datorn.

Datorn har problem att identifiera nätverket "oidentifierat nätverk - ingen anslutning" och resultatet är detsamma om jag kopplar från fiberomvandlaren till routern till "telefonjacket" till stationär dator.

Om jag kringgår kabeln "i väggen" med en lång nätverkskabel från stationära datorn direkt till routern som i sin tur är kopplad till fiberomvandlaren - så fungerar det som det ska.

Vad kan ha gått fel här?

Nätverkskabeln som går genom telefonjacket är markerad: "Nemis UTP network cable 4 pair AWG26"

Låter som att installatören gjort ett dåligt jobb med att dra kabeln.

Lyser nån diod upp vid datorn eller routern när du sätter i sladden?

Testa även att kringå router men använd kabeln i väggen. D.v.s.:

dator->kabel->vägguttag->sladd i vägg->vägguttag->fiber

Permalänk
Medlem
Skrivet av FX9:

Lyser nån diod upp vid datorn eller routern när du sätter i sladden?

Inget lyser upp varken på stationära datorn, routerns dioder eller fiberomvandlaren när den är ikopplad och Windows registrerar att Ethernetporten används men kan inte avkoda.

Skrivet av FX9:

Testa även att kringå router men använd kabeln i väggen. D.v.s.:
dator->kabel->vägguttag->sladd i vägg->vägguttag->fiber

Samma resultat dessvärre. Ingen lysdiod som vaknar till och "oidentifierat nätverk" i Windows.

Permalänk
Medlem
Skrivet av RichOnPeers:

Inget lyser upp varken på stationära datorn, routerns dioder eller fiberomvandlaren när den är ikopplad och Windows registrerar att Ethernetporten används men kan inte avkoda.

Samma resultat dessvärre. Ingen lysdiod som vaknar till och "oidentifierat nätverk" i Windows.

Låter som att elektrikern kopplat helt fel. Antingen köper du en nätverkstestare på clas ohlsson eller så ska du väl kunna ringa elektrikern så han får fixa felet gratis.

Permalänk
Medlem
Skrivet av RichOnPeers:

Hej Sweclockers!

Hoppas kunna få hjälp från det kunniga forumet.

I samband med en renovering så passade jag på att rådfråga vår elektriker om möjligheten att göra om två telefonjack för att kunna dra en nätverksuttag till min stationära dator för trådad anslutning. Så blev det!

Vårt fiber blev aktiverat igår och då märkte jag direkt att något var fel.

Uppsättning:
Nätverkskabeln som går igenom hemmet har ett utlopp i hallen ("telefonjacket") och är fullt omgjort till ett nätverksuttag i arbetsrummet.
I hallen är kabeln från "telefonjacket" kopplad till LAN-1 på fiberomvandlaren.
I arbetsrummet är en nätverkskabel kopplad till nätverksuttaget som i sin tur är kopplad till WAN-porten på routern.
LAN-1 på routern är därefter kopplad till stationära datorn.

Datorn har problem att identifiera nätverket "oidentifierat nätverk - ingen anslutning" och resultatet är detsamma om jag kopplar från fiberomvandlaren till routern till "telefonjacket" till stationär dator.

Om jag kringgår kabeln "i väggen" med en lång nätverkskabel från stationära datorn direkt till routern som i sin tur är kopplad till fiberomvandlaren - så fungerar det som det ska.

Vad kan ha gått fel här?

Nätverkskabeln som går genom telefonjacket är markerad: "Nemis UTP 6 network cable 4 pair AWG26"

Du kan väl ta ett par bilder som visar hur kontakteringen i nätverksuttagen ser ut?

Permalänk
Medlem
Skrivet av RichOnPeers:

Inget lyser upp varken på stationära datorn, routerns dioder eller fiberomvandlaren när den är ikopplad och Windows registrerar att Ethernetporten används men kan inte avkoda.

Samma resultat dessvärre. Ingen lysdiod som vaknar till och "oidentifierat nätverk" i Windows.

Håller med @FX9. Troligen felmonterat eller skadat kabeln någonstans på vägen vid installationen. Testade inte installatören innan han var nöjd med resultatet?

Permalänk
Medlem

Här är ett par bilder.
Nätverkskabeln ligger inbäddad i en list merparten av distansen.

Kabelutgång i hallen:

Nätverksuttag i arbetsrummet:

Permalänk
Medlem
Skrivet av RichOnPeers:

Här är ett par bilder.
Nätverkskabeln ligger inbäddad i en list merparten av distansen.

Kabelutgång i hallen:
https://i.imgur.com/OVawYW3.jpg

Nätverksuttag i arbetsrummet:
https://i.imgur.com/p9ODLJ9.jpg

Man behöver se hu trådarna är anslutna inne i kontakterna, enligt dina bilder ser det ju snyggt och prydligt ut, men det fungerar ju uppenbarligen inte.

Men är det en vanlig patchkabel som är ansluten till ett nätverksuttag i ena änden, det var isåfall en lite udda lösning.

Permalänk
Medlem
Skrivet av No_Jah:

Man behöver se hu trådarna är anslutna inne i kontakterna, enligt dina bilder ser det ju snyggt och prydligt ut, men det fungerar ju uppenbarligen inte.

Men är det en vanlig patchkabel som är ansluten till ett nätverksuttag i ena änden, det var isåfall en lite udda lösning.

Ah. Men då är det kanske en bra idé att plocka hit elektrikern med en nätverkstestare?

Jag var lite orolig för att min setup "dator > router > "telefonjack" > fiberomvandlare" var ett feltänk från min sida.
Men då låter det som att det är möjligt och att felet ligger i den dragna kabeln.
Typen "UTP 6" bör väl inte vara ett problem utan troligen att den skadats någonstans på vägen/trådarna felkopplade?

Permalänk
Medlem
Skrivet av RichOnPeers:

Ah. Men då är det kanske en bra idé att plocka hit elektrikern med en nätverkstestare?

Jag var lite orolig för att min setup "dator > router > "telefonjack" > fiberomvandlare" var ett feltänk från min sida.
Men då låter det som att det är möjligt och att felet ligger i den dragna kabeln.
Typen "UTP 6" bör väl inte vara ett problem utan troligen att den skadats någonstans på vägen/trådarna felkopplade?

Men är det så som jag tolkar bilderna, att det är en patchkabel med ett vägguttag i ena änden?
Normalt sett så har man ju vägguttag i bägge ändarna.

Permalänk
Medlem
Skrivet av No_Jah:

Men är det så som jag tolkar bilderna, att det är en patchkabel med ett vägguttag i ena änden?
Normalt sett så har man ju vägguttag i bägge ändarna.

Inte helt med på terminologin men vi ville inte ha ett nätverksuttag i hallen då det skulle ta så mycket plats.

Permalänk
Medlem
Skrivet av RichOnPeers:

Inte helt med på terminologin men vi ville inte ha ett nätverksuttag i hallen då det skulle ta så mycket plats.

Patchkabel = vanlig nätverkskabel

Normalt sett använder man installationskabel med solida ledare i vägguttag med slitskontakt, i patchkabel består varje ledare av flera tunna trådar för att kabeln skall bli mjukare och smidigare att hantera, men de är inte så lämpliga att använda till vägguttag med slitskontakt för att de tunna trådarna lätt skärs av när de trycks ner i slitskontakten, och det skulle kunna vara problemet här.

Permalänk
Medlem
Skrivet av RichOnPeers:

Här är ett par bilder.
Nätverkskabeln ligger inbäddad i en list merparten av distansen.

Kabelutgång i hallen:
https://i.imgur.com/OVawYW3.jpg

Nätverksuttag i arbetsrummet:
https://i.imgur.com/p9ODLJ9.jpg

Killgissning här: Det ser ut att vara en "mjuk" patch-kabel, dvs det är flera trådar i varje av de 8 ledarna. Normalt för det uttaget du har i väggen är att en "solid kabel" används. Solid kabel betyder att det bara är en koppartråd/ledare. Den ledaren trycks i en mekanism som skär genom isoleringen och en bit in i tråden för bra kontakt. För en mjuk kabel så kan det bli så att fler trådar -> de små trådarna kan skäras av istället för att bara skära in som tänkt, och det blir kass eller ingen kontakt

Jag bodde tidigare i ett hus där elektriker installerat nätverk. TL:DR av den upplevelsen är att "betala inte en elektriker att installera nätverk". Starkström =/= nätverk

Permalänk
Hedersmedlem

Om exakt den här konfigurationen funkar med en annan kabel så är det ju fel på kabeldragningen, eller på den korta kabeln du använder för att koppla från nätverksuttaget till routern. Har du testat en annan där, t.ex. den långa kabeln du vet funkar?

Permalänk
Medlem

Om du tar bort täcklocket där kabeln kommer ut i hallen, hur ser det ut bakom?

Permalänk
Rekordmedlem

Kan vara så enkelt som att det är fel kombination av delar, en patchkabel brukar fästa dåligt i en knivplint så det är väldigt lätt hänt att det glappar, det är därför man inte kopplar så utan använder installationskabel i knivplintar, det kan också vara en "vanlig felkoppling" jag antar att elektrikern inte har mätt om nätverkskabeln fungerar utan bara kopplat och inte verifierat att allt är bra.

Permalänk
Medlem

Tack för alla svar.

Fick tag på elektrikern, över telefon hävdar han att det kan vara fel på "klämmorna" i slutet av kabeln. Om det visar sig att det är svårare än så och det är fel någonstans i kabeln känns det som om det är bra att, som många av er föreslår, inte ha en mjuk patchkabel utan en installationskabel istället.

Förhoppningsvis dyker han upp senare i veckan. Uppdaterar tråden efterhand.

Permalänk
Medlem
Skrivet av RichOnPeers:

Tack för alla svar.

Fick tag på elektrikern, över telefon hävdar han att det kan vara fel på "klämmorna" i slutet av kabeln. Om det visar sig att det är svårare än så och det är fel någonstans i kabeln känns det som om det är bra att, som många av er föreslår, inte ha en mjuk patchkabel utan en installationskabel istället.

Förhoppningsvis dyker han upp senare i veckan. Uppdaterar tråden efterhand.

Sätt i så fall ett infällt nätverksuttag i hallen oxå. Tar inte mera plats än luckan som sitter där nu.
EDIT: Förresten tycker jag att du bör byta patchkabeln i vilket fall som helst. "Klämmorna" går hårt åt den tunna patchkabelns trådar så även om det fungerar kommer det inte fungera bra och säkert inte för evigt. Med den lösa tåten ute i hallen kommer den röra sig och det räcker med ytterst lite för att den till slut ska sluta fungera.

Permalänk
Medlem

Ja det finns ju egentligen ingen anledning att göra på det sättet som har gjorts, gör om gör rätt skulle jag säga. Ordentlig installationskabel och uttag i båda ändar istället för nån halvmesyr.

Permalänk
Medlem

Hmm. Koppla fel är en sak men en hel del personer som jag själv sett är inte direkt försiktiga med kabedragning. Sedan ska man undvika den typen av installation som visas på bilderna.

Det är en snik-variant när man har en kabelstump som sticker ut anser jag. Inte behöver man montera ett uttag direkt i brunnen men det ska ändå vara någon typ av uttag, relativt snyggt gjort och ordentligt. Sedan så är det ju nästan pinsamt om någon varit där och gjort installationen och sedan inte ens kollat att det är OK och funkar. Vad är det för person ? Allt ska ju testat och kontrolleras att det fungerar, el, vatten, avlopp, datanät osv. Innan man lämnar jobbet och uppdraget hos kunden.

Permalänk
Medlem

Frågan är hur det ser ut under täcklocket med patchkabeln som sticker ut. Förhoppningsvis sitter det ett uttag på installationskabeln och patchkabeln är kopplad till det uttaget. Det skulle vara en okej lösning, tycker jag. Eftersom att kunden bett om att slippa ut uttag på väggen.