Permalänk
Medlem

Ny dator, krasch konstant..

Hej!
Köpte ny dator, ett bygge från komplett, utan os. Efter en veckas lång väntan kom den äntligen.
Installerade w11. Drog in alla uppdateringar och drivrutiner. Hoppade in i discord och såg att några vänner lirade age of empires 2 de så hoppade in för en match, här fick jag första tecken på problem. Ljudet kom och gick. Mic'en la av ganska snabbt och tagentbord hängde liksom inte med i spelet. Skulle man skriva nåt blev tex "Hej jag heter Erik" ett "Hej jaaaaaaaaaaaaaaaaa er Erik".

Testar nästa. Startar upp diablo. Tar en halv minut ca. Skärmen blir svart, fläkten till cpu går upp på högvarv (högsta?) och man blir så illa tvungen att starta om datorn.

Installerar om windows 11. Exakt samma problem.

Idag installerade jag istället Windows 10. Exakt samma problem.

Rotar jag i eventviewer är det väl...
"The Desktop Window Manager process has exited. (Process exit code: 0xe0464645, Restart count: 7, Primary display device ID: NVIDIA GeForce RTX 3060 Ti)" och
Faulting application name: dwm.exe, version: 10.0.19041.746, time stamp: 0x6be51595
Faulting module name: KERNELBASE.dll, version: 10.0.19041.1387, time stamp: 0x0b9a844a
...som är av intresse?

Igår körde jag en benchmark och det gick bra, idag körde jag och fick den svarta skärmen och krasch även där.
https://www.userbenchmark.com/UserRun/48171223 den fick jag på datorn nu.
Körde via Aida64 och fick

I samband med krascherna försvinner grafikkortet från taskmanager.

Jag har försökt googla. Jag har hittat liknande problem på flertalet ställen, men aldrig några svar i de trådarna.
Jag vet inte riktigt vart man ska börja. Skickar jag in till komplett kommer de säkert installera sin homeversion av windows, allt kommer funka och jag får pynta ut med 1500 spänn extra plus en windowslicens.. För visst känns det som ett mjukvaruproblem? Annars hade jag väl inte kunnat köra benchmark och sånt heller väl?

Permalänk
Medlem

något att kolla är ju att du valt en cpu med gfx-del + nvidia 3060 ti, så möjligen ska du gå in i bios och disabla den inbyggda grafiken

du har installerat senaste amd moderkortsdrivrutiner för win 11 från AMD:s hemsida? Senaste nvidia drivrutin?

https://www.amd.com/en/support/chipsets/amd-socket-am4/b550

// LZ

Permalänk
Medlem
Skrivet av Tea42BBS:

något att kolla är ju att du valt en cpu med gfx-del + nvidia 3060 ti, så möjligen ska du gå in i bios och disabla den inbyggda grafiken

du har installerat senaste amd moderkortsdrivrutiner för win 11 från AMD:s hemsida? Senaste nvidia drivrutin?

https://www.amd.com/en/support/chipsets/amd-socket-am4/b550

// LZ

Just nu kör jag på windows10. Tänkte jag kan uppgradera senare om jag faktiskt får det att funka.
Jag kör armoury crate och enl den så har jag senaste bios iaf.
Ska kika ifall jag kan stänga av den inbyggda grafiken!

edit: disablat den inbyggda grafiken och fick snabbaste kraschen hittills..

Permalänk
Medlem
Skrivet av mrfritzy:

Just nu kör jag på windows10. Tänkte jag kan uppgradera senare om jag faktiskt får det att funka.
Jag kör armoury crate och enl den så har jag senaste bios iaf.
Ska kika ifall jag kan stänga av den inbyggda grafiken!

edit: disablat den inbyggda grafiken och fick snabbaste kraschen hittills..

ok!

Men även win 10 behöver moderkorts chipset drivrutiner, tror det är samma länk, men välj win 10 istället för 11

Lycka till!

mvh Lazze

Permalänk
Medlem
Skrivet av Tea42BBS:

ok!

Men även win 10 behöver moderkorts chipset drivrutiner, tror det är samma länk, men välj win 10 istället för 11

Lycka till!

mvh Lazze

Tack för att du tar dig tiden!

Det är gjort iaf. Samma fel igen..

Gick igenom event viewer igen och hittade en till sak nu så totala flödet blir väl:
9.40.05 - The Desktop Window Manager process has exited. (Process exit code: 0x8898008d, Restart count: 1, Primary display device ID: NVIDIA GeForce RTX 3060 Ti)
9.40.02 - Faulting application name: dwm.exe, version: 10.0.22000.1, time stamp: 0x7cbe2305
Faulting module name: dwmcore.dll, version: 10.0.22000.194, time stamp: 0x85663cab
9.40.02 - Display driver nvlddmkm stopped responding and has successfully recovered.

Sökte lite på den första där och det är tydligen ngt som uppstår ibland i samband med hårdevaruhaveri? "The last issue is certainly the most serious one. Many people who had their graphics card fail on them report that they started seeing the 'Display Driver Nvlddmkm Stopped Responding and Has Successfully Recovered' Error a few weeks beforehand." https://www.cyclonis.com/display-driver-nvlddmkm-stopped-resp...

Permalänk
Medlem

Kanske prova köra datorn utan grafikkortet och använda den integrerade grafiken istället för att se om problemen försvinner helt. Gör de det så är det troligen grafikkortet som är problemet.

Permalänk
Medlem
Skrivet av Alphahanne:

Kanske prova köra datorn utan grafikkortet och använda den integrerade grafiken istället för att se om problemen försvinner helt. Gör de det så är det troligen grafikkortet som är problemet.

Tack! Det var ju ett ganska logiskt test..
Spelet verkar ju rulla på nu, om än kanske inte bästa flowet, men det var ju inte att förvänta.

Är det rimligt att problemet är hårdvarumässigt med ett sprillans nytt grafikkort då eller lutar det åt att det fortf är något mjukvarurelaterat?

Permalänk
Medlem
Skrivet av mrfritzy:

Tack! Det var ju ett ganska logiskt test..
Spelet verkar ju rulla på nu, om än kanske inte bästa flowet, men det var ju inte att förvänta.

Är det rimligt att problemet är hårdvarumässigt med ett sprillans nytt grafikkort då eller lutar det åt att det fortf är något mjukvarurelaterat?

Rimligt? Troligen inte men inte helt osannolikt heller. Det händer ibland. Om inga åtgärder med att prova olika versioner av drivrutiner och andra lösningar hjälper så är ju sannolikheten hög att det är något fel på det dock.

Förslaget att testa så var en sista utväg så att säga.

Permalänk
Medlem

Installera om drivrutiner till Nvidia ta först bort med https://www.wagnardsoft.com/content/display-driver-uninstalle...

Permalänk
Medlem
Skrivet av foxizz:

Installera om drivrutiner till Nvidia ta först bort med https://www.wagnardsoft.com/content/display-driver-uninstalle...

Jag provade den i w10 förut (installerat om windows ytterligare en gång nu till elvan igen, dvs fjärde ggn på samma dator) och det gav samma sak... med en bonus att nätverkskortet slutade fungera också. Tog flera timmar att få igång igen. Enl google så ska de två varit tillfälligheter dock

Det är ju dessutom nya drivrutiner på ett helt fräscht windows flera ggr om nu, borde ju inte finnas så mycket som kan ligga och störa än väl?

Permalänk
Medlem

Har du provat någon äldre drivrutin?

Permalänk
Medlem

Jag kan tänka mig två orsaker till ditt problem, Nvidia drivrutinen funkar inte som den ska ladda ner senaste ifrån nvidia.com och installera den.

Det andra felet är Nvidia grafikkort inte fungerar som det ska. Prova den i en annan dator om liknade problem uppstår så är det mest troligt ditt nivida grafikkort är trasigt

Permalänk
Arvid Nordqvist-mannen

Är det möjligt med korrupt installation / installationsmedia eller exempelvis RAM?
Kernelbase.dll är OS-relaterat.

Börja med att pröva grafikkortet i annan dator eller annat kort i felande dator.

Permalänk
Medlem

Skulle göra ett test till och tog disable device på mitt nvidia-kort, resultatet blev:

. Skärmen är ansluten till moderkortet (och andra skärmen ansluten till grafikkortet).
Fick göra en återställning på burken. Väl inne igen började internetet krångla (igen). Efter en halvtimmes googling konstaterade jag att det kort och gott är problem med intels i225-v ethernet controller. En lösning är att låta datorn vara strömlös ett par minuter. Det funkade även här.
Vid sista uppstarten visade förövrigt skärmen som är ansluten till moderkortet ränder, som försvann av sig självt.
Börjar känna buggigt deluxe?

Installerat en äldre drivrutin på gpu nu iaf, 471.68. Typ det äldsta jag kunde hitta, då nyaste inte har funkat alls för mig (om det nu är drivrutin som krånglade). Inte hunnit testa än då det tar ett par timmar att ladda ner spelet igen (usel anslutning här ute) men det blir lagom till lunchen tänkte jag. Inga större förhoppningar dock Det funkar fortf. inte.

Jag har tyvärr ingen annan dator att testa grafikkortet i...

Installerade från usb, haft w11 och w10 på olika usb, båda gav samma fel. Isf fel på ram, om det är så? Finns det nåt sätt att kolla det?

Permalänk
Medlem
Skrivet av tcntad:

Är det möjligt med korrupt installation / installationsmedia eller exempelvis RAM?
Kernelbase.dll är OS-relaterat.

Börja med att pröva grafikkortet i annan dator eller annat kort i felande dator.

Håller med, det är bra om man har något alternativ att testa med eller i, ifall det är något som har med hårdvaran att göra. Särskilt i dessa dagar är det väl inte så säkert att man sitter på lämpliga extra grafikkort dock...

Jag hade en burk där jag länge trodde att de slumpvisa och sporadiska krascherna var relaterade till ATI/AMD-kortet och dess drivrutiner. Till slut kom jag dock underfund med att det var RAM-minnena som inte riktigt ville fungera i sina specificerade timings, dvs datorn slutade krascha sporadiskt när jag "backade" dem. Efter byte till nya och samtidig uppgradering till dubbla minnesmängden försvann problemet helt.

Permalänk
Medlem
Skrivet av mrfritzy:

Tack för att du tar dig tiden!

Det är gjort iaf. Samma fel igen..

Gick igenom event viewer igen och hittade en till sak nu så totala flödet blir väl:
9.40.05 - The Desktop Window Manager process has exited. (Process exit code: 0x8898008d, Restart count: 1, Primary display device ID: NVIDIA GeForce RTX 3060 Ti)
9.40.02 - Faulting application name: dwm.exe, version: 10.0.22000.1, time stamp: 0x7cbe2305
Faulting module name: dwmcore.dll, version: 10.0.22000.194, time stamp: 0x85663cab
9.40.02 - Display driver nvlddmkm stopped responding and has successfully recovered.

Sökte lite på den första där och det är tydligen ngt som uppstår ibland i samband med hårdevaruhaveri? "The last issue is certainly the most serious one. Many people who had their graphics card fail on them report that they started seeing the 'Display Driver Nvlddmkm Stopped Responding and Has Successfully Recovered' Error a few weeks beforehand." https://www.cyclonis.com/display-driver-nvlddmkm-stopped-resp...

ok! Hur strömmatar du GFX kortet? Sett fler som har problem om de hör 1 sladd med dubbla PCI-E VGA kontaktar till gfx kortet. Dvs det är bättre att köra 2 separata sladdar från nätdelen till gfx-kortet, så att det får så mkt ström som det behöver.

mvh Lazze

Permalänk
Medlem

Om det strular så mycket att "inget" fungerar kanske det vore idé att se om strulet försvinner med enbart den inbyggda grafiken, eftersom den ändå finns? Fortsätter det ändå så är det rimligtvis inte Nvidia-kortet som är boven, även om det inte utseluter att det kan vara en samverkan mellan andra saker och det.

Att kontrollera att strömförsörjningen är vettig är förstås alltid en god idé, apropå inlägget ovan.

Permalänk
Medlem
Skrivet av Tea42BBS:

ok! Hur strömmatar du GFX kortet? Sett fler som har problem om de hör 1 sladd med dubbla PCI-E VGA kontaktar till gfx kortet. Dvs det är bättre att köra 2 separata sladdar från nätdelen till gfx-kortet, så att det får så mkt ström som det behöver.

mvh Lazze

Just detta kort verkar bara ha en kontakt så det är knappast där problemet ligger.

Permalänk
Medlem

Hej,

Jag skulle personligen börja med följande

  • Kör du DisplayPort eller HDMI? Testa med att byta mellan ingångarna läs vidare annars

  • Se till att du har senaste drivrutiner på allt, moderkortets bios, grafikkort, chipset osv...

  • Kom på en annan sak, klocka ner kortet en smula 20-30mhz eller nåt, kanske till och med skruva ner volten lite.
    Börjar det funka så kan du ju pressa kortet mer och mer och hitta en stabil nivå.

Vet inte hur van datorbyggare du är eftersom du köpt en pre-build, men det kan vara så att någon komponent sitter löst eller inte är isatt klokt, det är ändå människor som satt ihop din dator. Vet inte heller hur mycket de testar datorn när de byggt ihop den.

Börja med att kolla så alla kontakter och komponenter är isatta ordentligt på moderkortet och i nätaggregatet.
Pröva dra ut minnen och sätta tillbaka dom.

Efter det kan du pröva med att nolla BIOS / CMOS.

Testa allt utan XMP och så vidare.

Personligen skulle jag nog rivit ner datorn och satt ihop den själv.
Kan juh vara tufft om man inte är så van att bygga, dock finns det många bra byggvideor som går att följa där de viktigaste gås igenom (Kolla ej på videon från VERGE dock).

Kolla även igenom FIX or FLOP-videos från https://www.youtube.com/c/GregSalazar han löser de mest konstiga problem, ibland med hårdvara men oftast utan, du kanske hitta något matnyttigt där, bra felsökningsmetodik tycker jag han har.

Brukar hålla mig från att tipsa om saker till folk men jag vet hur frustrerande det kan vara med datorstrul.

Permalänk
Medlem

Jag var inne i burken igår och försökte trycka till sladdar i kontakterna och kollade så inget satt löst men allt verkade sitta bra på plats. Får testa att starta spelet och ha igång lite längre tid sen utan grafikkortet, men fick ju den känslan då det klarade 30 minuter spel igår när rekordet innan var typ en minut..

bilden på skärmen ovanför verkar vara pga hdmi-kabeln. den är utbytt nu.. annars är det dp som bytt fram och tillbaka på lite olika portar tidigare.

Har följt tempen på grafikkortet och det har aldrig överstigt 68 grader, kommer dit och sen går det ner lite igen. Men nerklockningen kanske inte är för tempens skull?

Jag _var_ van datorbyggare, nu är det ju ett par år sedan.. Haft en hightower som jag byggt på sen pre 2010, fast senast 2015. Tyckte det kändes smidigt att få den ihopbyggd och testad (säger de att de gör iaf) och det är väl lite inprisat i datorn tror jag. Ska kolla kanalen där sen när sambon kommer hem och kan ta dottern

Jag har i vart fall mailat komplett, se om de har några fler tips och se till vilken grad de testar datorn innan de skickar ut, eller om de skippade det helt när jag inte ville ha deras windows..