Snabbare RAM men 5600x boostar knappt

Permalänk
Medlem

Snabbare RAM men 5600x boostar knappt

Jag köpte precis lite snabbare RAM. Gick från 32gb 3200Mhz cl16 till 32gb 3600Mhz cl18. Fick dem svinbilligt

Problemet är att min CPU(5600x) knappt boostar över 3.7ghz vilket är base clock. Har samma inställningar som innan i BOIS och kör DCOP.

På 3h nu har bara 3 cores boostat fullt till 4.6ghz och 3 cores aldrig gått över 3.7ghz. Dem ligger på 2.9ghz as we speak.

Har jag missat något man bör göra med snabbare RAM?

Lösning: En enkel CMOS reset löste mina problem

Permalänk
Medlem

Du måste slå på PBO för att det ska boosta max. Boost har inget med RAM att göra tyvärr

Permalänk
Medlem
Skrivet av Ernesto:

Du måste slå på PBO för att det ska boosta max. Boost har inget med RAM att göra tyvärr

Den är på, problemet är att den inte ens håller base clock. Det är därför jag frågar.

Bytte tillbaka till mina gamla 3200mhz och allt funkar som det ska. Bytte till mina nya igen och den vill inte boosta över 3.7 på några av coresen alls

Permalänk
Medlem

Den boostar när den behöver boosta, samt kan boosta. Slår temperaturen eller strömförbrukningen i taket så kommer den inte att boosta. Kolla temperaturer och om de skiljer sig mellan kärnorna, dålig kontakt eller dålig kylare kan vara en begränsning.

Om det funkar med gamla minnena så betyder det nog att systemet är ostabilt, kolla kontakt mellan minne och moderkort, timings samt spänning på minnena. Jag kan inte köra mina DOCP/XMP på min 5950x, men kan köra betydligt lägre timings.
(har dock aldrig sett att boost har påverkats nämnvärt pga minne, men men)

Permalänk
Medlem

Som tidigare sagts, Boost har egentligen inget att göra med hastigheten på RAM.

Dock är det så att när man byter t.ex. minnen så bör man göra en cmos reset, inte säkert att allt fungerar korrekt eftersom systemet tror att det sitter något annat än vad som faktiskt sitter där. Det kan skapa en del underliga fel. Nollställ BIOS och ställ in som du vill ha det igen, och dubbelkolla dock så att du slagit på DOCP (XMP) så du får ut full hastighet av minnena.

Permalänk
Viking

Oavsett om du fick de svinbilligt (vad nu det är?) så är hastigheterna på dina gamla och nya i princip identiska. De gamla hade ju bättre timings än de nya, medan de nya har högre klockfrekvens.

Med det sagt kan det vara värt att skicka tillbaka de nya om de köptes nya från butik.

Permalänk
Medlem
Skrivet av Dalton Sleeper:

Den boostar när den behöver boosta, samt kan boosta. Slår temperaturen eller strömförbrukningen i taket så kommer den inte att boosta. Kolla temperaturer och om de skiljer sig mellan kärnorna, dålig kontakt eller dålig kylare kan vara en begränsning.

Om det funkar med gamla minnena så betyder det nog att systemet är ostabilt, kolla kontakt mellan minne och moderkort, timings samt spänning på minnena. Jag kan inte köra mina DOCP/XMP på min 5950x, men kan köra betydligt lägre timings.
(har dock aldrig sett att boost har påverkats nämnvärt pga minne, men men)

Temp och ström var låga. Har heller inte sett det så det var därför jag frågade

Skrivet av Alphahanne:

Som tidigare sagts, Boost har egentligen inget att göra med hastigheten på RAM.

Dock är det så att när man byter t.ex. minnen så bör man göra en cmos reset, inte säkert att allt fungerar korrekt eftersom systemet tror att det sitter något annat än vad som faktiskt sitter där. Det kan skapa en del underliga fel. Nollställ BIOS och ställ in som du vill ha det igen, och dubbelkolla dock så att du slagit på DOCP (XMP) så du får ut full hastighet av minnena.

Jag vet detta, därför jag frågar. Jag testar att göra en cmos reset, återkommer

Skrivet av Donnerstal:

Oavsett om du fick de svinbilligt (vad nu det är?) så är hastigheterna på dina gamla och nya i princip identiska. De gamla hade ju bättre timings än de nya, medan de nya har högre klockfrekvens.

Med det sagt kan det vara värt att skicka tillbaka de nya om de köptes nya från butik.

Jag vet, men kommer ge bort mina gamla till en kompis som vill uppgradera. Köpte dem nya via en drop från Inets live-stream för runt 900kr

Permalänk
Medlem

Efter en cmos reset så verkar allt funka. Det var väl något skumt med någon inställning med dem förra minnena. Fattar ingenting men ibland löser sig allt med en enkelt reset.