Problem att läsa in bilder i webbläsare

Permalänk
Medlem

Problem att läsa in bilder i webbläsare

Hejhopp,,;)

Under senaste veckorna har jag fått problem att läsa in bilder på webbplatser jag använder mig av på jobbet. Det konstiga är att det brukar funka någon timme då och då i veckan men sen återkommer problemet. Har testat flera webbläsare som Chrome, firefox, edge och explorer. Någon som kan har någon tanke vad som påverkar detta problem?

Tack i förhand!

Permalänk
Medlem

Om det är interna sidor inom företaget eller överhuvudtaget sidor som används under jobbtid så bör du ta det med IT istället.
Kan lika väl vara så att fler har problem, men som bara "väntar" på att det ska fixas.

PS.
Att lägga upp bild från intern mjukvara kan vara lite känsligt även om denna inte visar någon känslig information...

Permalänk
Medlem

Om du kör AdBlock eller Noscript så kan du få det problemet. Framförallt Noscript kan ge detta.

Jag ser också på skärmdumpen att du har uppdateringar som skall in, ibland så kan det också ge konstiga fel - vissa DLL:er är uppdaterade och andra inte och då är det bara att boota om för att lösa problemet.

Permalänk
Medlem

Som ovan nämnts kan det förutom att det är känsligt var så att du sitter bakom en proxy.

Om det är så att det där är eran hemsida skulle jag rekommendera att du redigerar bort den från inlägget.

Har du en bärbar/släp-bar dator som inte har samma problem då du arbetar hemifrån?
Om inte då kan vi konstantera att det är internet på dit kontor eller något med din eller grannens mobiltelefon som bråkar om du har stält in datorn att koppla upp sig via den/dessa.

Har du rättigheter. Installera firefox eller opera och kolla om du har samma problem. Prata med IT (tråkigt, framförallt om man är IT )

@shnills har säkert rätt.
Du kan testa att högerlicka och välja spara bild eller och kolla om den biten kommer fram eller högerklicka i perferin på hemsidan och : BRB

Permalänk
Medlem
Skrivet av hACmAn:

Som ovan nämnts kan det förutom att det är känsligt var så att du sitter bakom en proxy.

Om det är så att det där är eran hemsida skulle jag rekommendera att du redigerar bort den från inlägget.

Har du en bärbar/släp-bar dator som inte har samma problem då du arbetar hemifrån?
Om inte då kan vi konstantera att det är internet på dit kontor eller något med din eller grannens mobiltelefon som bråkar om du har stält in datorn att koppla upp sig via den/dessa.

Har du rättigheter. Installera firefox eller opera och kolla om du har samma problem. Prata med IT (tråkigt, framförallt om man är IT )

@shnills har säkert rätt.
Du kan testa att högerlicka och välja spara bild eller och kolla om den biten kommer fram eller högerklicka i perferin på hemsidan och : BRB

EDIT:
Trollar du mig eller?
Ser inte vilken webläsare du anänder. Ser mer ut som ett gammalt internt program.
Slår jag in samma sak på google via fireflax så får jag detta.
Det är nog bilderna till höger du ska kolla på. Spräng skisserna.
https://www.google.com/search?q=Park+740+PWX+356777-0004-B1+(...

Fungerar den då datorn inte är på arbetet åter igen. Är det inte en bärbar så ja.. radera bilden hur som hälst om det är från erat system.

Permalänk
Medlem
Skrivet av hACmAn:

Som ovan nämnts kan det förutom att det är känsligt var så att du sitter bakom en proxy.

Om det är så att det där är eran hemsida skulle jag rekommendera att du redigerar bort den från inlägget.

Har du en bärbar/släp-bar dator som inte har samma problem då du arbetar hemifrån?
Om inte då kan vi konstantera att det är internet på dit kontor eller något med din eller grannens mobiltelefon som bråkar om du har stält in datorn att koppla upp sig via den/dessa.

Har du rättigheter. Installera firefox eller opera och kolla om du har samma problem. Prata med IT (tråkigt, framförallt om man är IT )

@shnills har säkert rätt.
Du kan testa att högerlicka och välja spara bild eller och kolla om den biten kommer fram eller högerklicka i perferin på hemsidan och : BRB

Har haft IT på plats 2 ggr men då har det fungerat och vi kan inte komma fram till något som kunde ligga bakom problemet. Så ställde öppen fråga om någon varit med om något liknande.

Inget känsligt med bilden, men aja tog bort den ändå.