Uppgraderade nyss från min ryzen 5 3600 till 5 5600x och nu startar inte datorn.

Permalänk
Medlem

Uppgraderade nyss från min ryzen 5 3600 till 5 5600x och nu startar inte datorn.

Jag satt nyss in min nya cpu en ryzen 5 5600x i datorn men nu händer det inget när jag klickar på "på" knappen jag uppgraderade bios till den senaste versionen som mitt rog strix b450 f gaming har fått men endå fungerar inte datorn. Så vad kan det vara för fel är det nya cpunär trasig ?

Permalänk
Medlem

Har du kvar din gamla cpu?
Testat stoppa i den igen?

Permalänk
Medlem
Skrivet av Felixark:

Jag satt nyss in min nya cpu en ryzen 5 5600x i datorn men nu händer det inget när jag klickar på "på" knappen jag uppgraderade bios till den senaste versionen som mitt rog strix b450 f gaming har fått men endå fungerar inte datorn. Så vad kan det vara för fel är det nya cpunär trasig ?

Har du prövat att återställa ditt BIOS?

Mvh

Permalänk
Medlem
Skrivet av Aeig:

Har du prövat att återställa ditt BIOS?

Mvh

Hur gör man det tar man ut cmos ?

Permalänk
Medlem
Skrivet av Felixark:

Hur gör man det tar man ut cmos ?

Det brukar antingen finnas en knapp eller en bygel för att göra det. Förslagsvis tittar du i manualen till ditt moderkort (finns på tillverkarens webbsida under Support). Annars fungerar det också att ta ut CMOS-batteriet en stund.

Permalänk
Medlem
Skrivet av Felixark:

Hur gör man det tar man ut cmos ?

Här är från manualen till ditt mammakort

Permalänk
Medlem
Permalänk
Medlem
Skrivet av Felixark:

Förstår inte inte riktigt hur man short circuit saken kan man gör det med en skriv mejsel ?

Ja toppen av en mejsel fungerar bra. Håll den mot båda pins samtidigt x antal sekunder.

Sen kan du även ta ut batteriet efteråt och sätta tillbaka det efter en minut.

Mvh

Permalänk
Medlem
Skrivet av Aeig:

Ja toppen av en mejsel fungerar bra. Håll den mot båda pins samtidigt x antal sekunder.

Sen kan du även ta ut batteriet efteråt och sätta tillbaka det efter en minut.

Mvh

Nu beter sig datorn väldigt konstigt fick ingång den utan att resna cmos men nu startar den ibaönd efter man hållt in av på knappen i ca 30 selunder utan någon sladd i moderkortet.har lyckades komma in i windows en gång ensålänge och då verkade allt fungera

Permalänk
Medlem

Rog strix b450 f gaming + Ryzen 5 5600x problem

Jag har just installerat min nya ryzen 5 5600x hade först några problem med att få ingång datorn överhuvudtaget. Men nu har jag fått datorn att starta jag lossade lite på cpu kylaren så startade den. Men problemen är ennu inte över för den startar bara ibland och sedan så går det att starta den ibland om man har tur jag lyckades boota in till windows en gång och du fungerad allt men jag märkte att min andra ssd inte var inkopplad så då stängde jag ner datorn och nu startar den ibland men inte alltid. Någon som har haft samma problem som mig som har hittad en lösning på detta ? senaste bios är installerad och har kommit in windows en gång så det kan ju inte vara att cpun eller moderkortet är sönder ?

Permalänk
Medlem
Skrivet av Felixark:

Jag har just installerat min nya ryzen 5 5600x hade först några problem med att få ingång datorn överhuvudtaget. Men nu har jag fått datorn att starta jag lossade lite på cpu kylaren så startade den. Men problemen är ennu inte över för den startar bara ibland och sedan så går det att starta den ibland om man har tur jag lyckades boota in till windows en gång och du fungerad allt men jag märkte att min andra ssd inte var inkopplad så då stängde jag ner datorn och nu startar den ibland men inte alltid. Någon som har haft samma problem som mig som har hittad en lösning på detta ? senaste bios är installerad och har kommit in windows en gång så det kan ju inte vara att cpun eller moderkortet är sönder ?

De som fick datorn att funger igen var att ta ut cmos batteriet sätta in ett gammalt som hade hemma sedan vänta ett tag och sedan satt jag till baks de cmos batteriet som satt på moderkortet från början och efter det så startade datorn utan några utan några problem alls.

Permalänk
Medlem
Skrivet av Felixark:

Jag satt nyss in min nya cpu en ryzen 5 5600x i datorn men nu händer det inget när jag klickar på "på" knappen jag uppgraderade bios till den senaste versionen som mitt rog strix b450 f gaming har fått men endå fungerar inte datorn. Så vad kan det vara för fel är det nya cpunär trasig ?

De som fick datorn att funger igen var att ta ut cmos batteriet sätta in ett gammalt som hade hemma sedan vänta ett tag och sedan satt jag till baks de cmos batteriet som satt på moderkortet från början och efter det så startade datorn utan några utan några problem alls.

Permalänk
Medlem

Datorn startar ibland, ibland inte.

Jag uppgraderade till en ryzen 5 5600x igår och ibland när man klickar på av och på knappen så startar datorn med ibland inte.men när det väll startar så fungera allt som de ska utan några blue screens eller likande. Så vad kan problemet vara ?

Permalänk
Medlem

Du får nog beskriva mer exakt vad du gör, klockslag, vad som händer, om någon ska kunna lista ut vad som felar.

Tex du trycker på start-knappen, datorn snurrar igång, stänger sedan av sig, du väntar 1 minut, upprepar, vad händer.

Prova alla möjliga kombinationer av start och tid emellan eventen.

Är din dator det som listas i din signatur?

Vilken BIOS version?

https://rog.asus.com/us/motherboards/rog-strix/rog-strix-b450...

Permalänk
Medlem
Skrivet av MeSaber:

Du får nog beskriva mer exakt vad du gör, klockslag, vad som händer, om någon ska kunna lista ut vad som felar.

Tex du trycker på start-knappen, datorn snurrar igång, stänger sedan av sig, du väntar 1 minut, upprepar, vad händer.

Prova alla möjliga kombinationer av start och tid emellan eventen.

Är din dator det som listas i din signatur?

Vilken BIOS version?

https://rog.asus.com/us/motherboards/rog-strix/rog-strix-b450...
https://i.imgur.com/g5xOn8y.png

Svårt att beskriva det som händer är ivland när man klickar på start knappen så startar datorn och bootar till windows utan några problem allt funkar som det ska tills man stänger av eller startar om datorn då går det inte att starta den igen. Men ibland sp startar den av sig själv också.

Permalänk
Medlem
Skrivet av MeSaber:

Du får nog beskriva mer exakt vad du gör, klockslag, vad som händer, om någon ska kunna lista ut vad som felar.

Tex du trycker på start-knappen, datorn snurrar igång, stänger sedan av sig, du väntar 1 minut, upprepar, vad händer.

Prova alla möjliga kombinationer av start och tid emellan eventen.

Är din dator det som listas i din signatur?

Vilken BIOS version?

https://rog.asus.com/us/motherboards/rog-strix/rog-strix-b450...
https://i.imgur.com/g5xOn8y.png

Ja det är min komponeter som står i min signatur bios är på den senaste tillgängliga versionen uppgraderade precis innan jag tog ut min ryzen 5 3600.

Permalänk
Medlem

Om du använder Restart knappen, funkar det att starta om då?

Vilket chassi har du?

Permalänk
Medlem
Skrivet av MeSaber:

Om du använder Restart knappen, funkar det att starta om då?

Vilket chassi har du?

Jag har ett corsair icue 220t rgb har ingen restart knapp direkt på chassit.

Permalänk
Medlem

Restart i Windows? Funkar det varje gång du använder det sättet att starta om?

Permalänk
Medlem
Skrivet av MeSaber:

Restart i Windows? Funkar det varje gång du använder det sättet att starta om?

Kan kolla när jag kommer hem men flrst måste jag ju få igång datorn igen.

Permalänk
Medlem

@Felixark Stäng av nätagget via strömbrytaren den har, låt den stå av i några minuter.

Permalänk
Medlem
Skrivet av Felixark:

De som fick datorn att funger igen var att ta ut cmos batteriet sätta in ett gammalt som hade hemma sedan vänta ett tag och sedan satt jag till baks de cmos batteriet som satt på moderkortet från början och efter det så startade datorn utan några utan några problem alls.

Härligt att det funkar igen.

Låter som att den initiala rensningen av CMOS inte var helt komplett eller något liknande. Är bra att veta ifall någon annan stöter på ett liknande beteende i framtiden.

Permalänk
Medlem
Skrivet av blunden:

Härligt att det funkar igen.

Låter som att den initiala rensningen av CMOS inte var helt komplett eller något liknande. Är bra att veta ifall någon annan stöter på ett liknande beteende i framtiden.

Problemet har uppståt igen ):

Permalänk
Medlem
Skrivet av MeSaber:

@Felixark Stäng av nätagget via strömbrytaren den har, låt den stå av i några minuter.

Fungerade tyvärr inte har provat med at ut cmos i cirka 10 minuter men inget händer fortfarande.

Permalänk
Medlem

Stäng av nätagget, lossa på BIOS batteriet, vänta 10 min, sätt tillbaks batteri och slå på nätagg och prova sen.

Då vid detta test, händer ingenting? Inte ens fläktar som snurrar? GPU fläktar?

Permalänk
Forumledare

@Felixark: *trådar sammanfogade*

Observera att det är förbjudet att skapa mer än en tråd om samma sak. Det beror på att vi tycker att det är viktigt att alla får samma chans att få sina trådar uppmärksammade. Om någon skapar mer än en tråd, trycks andras trådar undan snabbare, vilket blir orättvist.
Jag hoppas att du har förståelse för detta. Den här gången har jag sammanfogat dina trådar åt dig, men kom i fortsättningen ihåg att regeln finns

Jag passade även på att flytta tråden till ”support”

Permalänk
Medlem

Datorn vill bara starta om man tar ut cmos batteriet. b450 f-gaming + Ryzen 5 5600x

Jag uppgraderade nydligen min prossecor till en ryzen 5 5600x problemet är att jag bara kan starta datorn om drar ut ström kabeln och tar ut cmos batteriet i ungefär 30 minuter när datorn väll är på så fungera allt hur bra som helst tills man ska stänga av och sätta på den.då vill den inte gå igång igen om inte tar ut cmos batteriet igen och väntar i cirka 30 minuter. Vad kan felet vara ?

Permalänk
Medlem
Skrivet av Felixark:

Jag uppgraderade nydligen min prossecor till en ryzen 5 5600x problemet är att jag bara kan starta datorn om drar ut ström kabeln och tar ut cmos batteriet i ungefär 30 minuter när datorn väll är på så fungera allt hur bra som helst tills man ska stänga av och sätta på den.då vill den inte gå igång igen om inte tar ut cmos batteriet igen och väntar i cirka 30 minuter. Vad kan felet vara ?

Jag tror att jag har hittad en lösning till detta nu det jag ghorde vara stänga av datorn helt och dra ut ström kablen och cmos batteriet i ungefär 30 minuter sen så satt jag in ett nytt cmos batteri men då startad inte datorn men sen så satt jag in det cmos batteriet som kom med moderkortet igen och då starta datorn och sedan stängde jag av den igen satt in det nya cmos batteriet igen och då ville datorn starta igen och nu går det även att stänga av och på den utan några problem.

Hoppas detta kan hjälpa någon annan som har samma problem med rog strix b450 f gaming moderkortet.

Permalänk
Medlem

Rig strix b450 f gaming + ryzen 5 5600x problem. Måste ta ut cmos ich vänta ett tag och sedan sätta in det igen för att få datorn att starta.

Så jag har fått ett problem med min dator sedan jag upgraded till min ryzen 5 5600x och det är att jag bara kan starta och använda datorn om jag tar ut cmos batteriet ich ström kabelen i cirka 30 minuter men då fungerar bara datorn som den ska under dagen men mu efter natten så går den inte att starta längre jag antar att jag måste ta ut cmos batteriet och ström kabeln igen för att den ska starta.

Vad kan jag göra för att slippa att göra detta varke gång jag vill använda datorn ?

Permalänk
Medlem

Rog strix b450 f gaming + Ryzen 5 5600x datorn startar inte

Så jag har hadt problem enda sen jag installerade min cpu det tog ett tag för få igång datorn men tillslut fick jag igång den med att ta bort cmos batteriet i 30 minuter och lämna datorn strömlös undertiden. Och då startade den utan några som helst problem för in bios sedan in windows 11 utan några problem. Jag spelade till och med på datorn i ett par timmare. Men när jag sedan stängde av den för kvällan och skulle starta den idag så händer inget när jag klickar på av och på knappen. och cmos tricket cerkar inte fungera längre ? Vad kan problemet vara ? Allt fungera ju som de ska när dstorn väll är igång så de kan bäll inte vara några böjda pins på cpun ?