Permalänk
Medlem

Dödt rtx3080?

Ser ut som mitt Asus rtx 3080 tuf kastat in handuken :/
Växlade mellen ”Quite mode” till ”preformance mode” och efter det fick jag ingen bild alls.
Växlat mellan dom förut ett par ggr utan bekymer men nu gick det mindre bra tydligen

Tänkte om bisoet på gpu’n pajade så slängde in kortet i en annan burk som hat ett 2060 i sig men gpu-z, enhetshanteraren smat nvflash ser bara 2060 kortet.
Så är nog stendödt…

Någon som vart med om nå liknande?

Permalänk
Hedersmedlem
Skrivet av Merlinen:

Ser ut som mitt Asus rtx 3080 tuf kastat in handuken :/
Växlade mellen ”Quite mode” till ”preformance mode” och efter det fick jag ingen bild alls.
Växlat mellan dom förut ett par ggr utan bekymer men nu gick det mindre bra tydligen

Tänkte om bisoet på gpu’n pajade så slängde in kortet i en annan burk som hat ett 2060 i sig men gpu-z, enhetshanteraren smat nvflash ser bara 2060 kortet.
Så är nog stendödt…

Någon som vart med om nå liknande?

Det borde inte hända om du enbart gjort det du skrev, så har du garanti kvar på kortet hade jag gjort ett ärende.

Hör med dem du köpte det så kan du få snabb hjälp.

Lycka till!

Permalänk
Medlem
Skrivet av Jalle64:

Det borde inte hända om du enbart gjort det du skrev, så har du garanti kvar på kortet hade jag gjort ett ärende.

Hör med dem du köpte det så kan du få snabb hjälp.

Lycka till!

Oja är bara ca 1 månad gammalt så RMA blir det till Inet.

Mer funderande på om det är vanligt fel, om någon fler som varit med om nå liknande.

Permalänk
Medlem

Nu till en änu mera udda sak, skulle visa hur kortet bettede sig åt en och nu funkar det?!?
Kan swapa mellan ”Quite mode” och ”preformance mode” låtit Heaven 4.0 rullat i bägge lägen ett par timmar utan bekymmer....

Fattar 0, fast man jobbat/skurvat i burkar i 20år++ kan man fortfarande bli förvånad hur vissa saker kan bete sig ibland.

Permalänk
Medlem
Skrivet av Merlinen:

Nu till en änu mera udda sak, skulle visa hur kortet bettede sig åt en och nu funkar det?!?
Kan swapa mellan ”Quite mode” och ”preformance mode” låtit Heaven 4.0 rullat i bägge lägen ett par timmar utan bekymmer....

Fattar 0, fast man jobbat/skurvat i burkar i 20år++ kan man fortfarande bli förvånad hur vissa saker kan bete sig ibland.

Byter du medans datorn är igång???

Permalänk
Medlem
Skrivet av Merlinen:

Ser ut som mitt Asus rtx 3080 tuf kastat in handuken :/
Växlade mellen ”Quite mode” till ”preformance mode” och efter det fick jag ingen bild alls.
Växlat mellan dom förut ett par ggr utan bekymer men nu gick det mindre bra tydligen

Tänkte om bisoet på gpu’n pajade så slängde in kortet i en annan burk som hat ett 2060 i sig men gpu-z, enhetshanteraren smat nvflash ser bara 2060 kortet.
Så är nog stendödt…

Någon som vart med om nå liknande?

Skrivet av SCORPIUS:

Byter du medans datorn är igång???

som ovan säger
hoppas inte du byter bios på kortet med datorn igång för då förstår jag att du ev får problem.

välj en profil och lev med det skulle föreslå performance då du alltid kan underklocka kortet/ändra fläktkurvan mha msi afterburner profiler utan att behöva stänga av datorn.

Permalänk
Medlem
Skrivet av SCORPIUS:

Byter du medans datorn är igång???

Skrivet av Rouge of Darkness:

som ovan säger
hoppas inte du byter bios på kortet med datorn igång för då förstår jag att du ev får problem.

välj en profil och lev med det skulle föreslå performance då du alltid kan underklocka kortet/ändra fläktkurvan mha msi afterburner profiler utan att behöva stänga av datorn.

Självklart inte.... stänger ner burken och tom av med nätagget väntar någon min och sen swapar läge.

Permalänk
Medlem

Mitt 3080 från gigabyte har en väldigt glappig kontakt med pci kontakten, kan ju vara en sån enkel grej också. Jag trodde mitt kort var trasigt och köpte på mig nya delar för att testa men det fungerade inte med dessa. Så poppade jag återigen in kortet in i gamla burken och det fungerade fläckfritt. Ingen aning om det är något problem generellt men för mig såg det ut så i alla fall.

Permalänk
Medlem
Skrivet av Rouge of Darkness:

som ovan säger
hoppas inte du byter bios på kortet med datorn igång för då förstår jag att du ev får problem.

välj en profil och lev med det skulle föreslå performance då du alltid kan underklocka kortet/ändra fläktkurvan mha msi afterburner profiler utan att behöva stänga av datorn.

Nu är jag bara en amatör i ämnet, men hur reglerar man bios för grafikkortet utan att datorn är på?

Permalänk
Medlem
Skrivet av wilsontaylor:

Nu är jag bara en amatör i ämnet, men hur reglerar man bios för grafikkortet utan att datorn är på?

Fysisk brytare på grafikkortet

Permalänk
Medlem
Skrivet av Votarg:

Mitt 3080 från gigabyte har en väldigt glappig kontakt med pci kontakten, kan ju vara en sån enkel grej också. Jag trodde mitt kort var trasigt och köpte på mig nya delar för att testa men det fungerade inte med dessa. Så poppade jag återigen in kortet in i gamla burken och det fungerade fläckfritt. Ingen aning om det är något problem generellt men för mig såg det ut så i alla fall.

Kört i flera burkar (3x och flera av deras 16x slotar) och hela förgår var det ju sten dödt och från en dag till en annan så vaknade kortet, det som är skumt

Skrivet av wilsontaylor:

Nu är jag bara en amatör i ämnet, men hur reglerar man bios för grafikkortet utan att datorn är på?

Beror på kort å kort, Som mitt Asus rtx 3080 tuf så har den en switch, ingen man swapar dagligen på men bara nu när man felsökt då kortet började jävlas.
Kan se den på backsidan av kortet här på asus egna bilder.
https://www.asus.com/se/Motherboards-Components/Graphics-Card...

Permalänk
Medlem
Skrivet av Haglund:

Fysisk brytare på grafikkortet

Skrivet av Merlinen:

Kört i flera burkar (3x och flera av deras 16x slotar) och hela förgår var det ju sten dödt och från en dag till en annan så vaknade kortet, det som är skumt

Beror på kort å kort, Som mitt Asus rtx 3080 tuf så har den en switch, ingen man swapar dagligen på men bara nu när man felsökt då kortet började jävlas.
Kan se den på backsidan av kortet här på asus egna bilder.
https://www.asus.com/se/Motherboards-Components/Graphics-Card...

Jaså... jag har tidigare bytt profil (tror jag) mellan quiet och performance i bios för själva grafikkortet, det har inte varit några problem... Minns jag fel eller kan jag bara haft tur?

Permalänk
Medlem
Skrivet av wilsontaylor:

Jaså... jag har tidigare bytt profil (tror jag) mellan quiet och performance i bios för själva grafikkortet, det har inte varit några problem... Minns jag fel eller kan jag bara haft tur?

Du får nog utveckla vad du menar med att byta profil i BIOS för grafikkortet? Menar du i mjukvaruprogrammet till grafikkortet så är det en annan sak än grafikkortets BIOS, vilket saknar (så vitt jag vet) ett grafiskt interface

Permalänk
Medlem
Skrivet av Haglund:

Du får nog utveckla vad du menar med att byta profil i BIOS för grafikkortet? Menar du i mjukvaruprogrammet till grafikkortet så är det en annan sak än grafikkortets BIOS, vilket saknar (så vitt jag vet) ett grafiskt interface

Permalänk
Medlem

LOL! Det var inte jag som undrade hur en BIOS-switch ser ut på ett grafikkort... Läs hela tråden så förstår du kanske sammanhanget bättre.

Permalänk
Medlem

Inte meningen att deraila tråden

Jag ska dubbelkolla när jag har möjlighet, jag kan blanda ihop det med silent/performance mode på fläktarna. Ursäkta

Permalänk
Medlem
Skrivet av wilsontaylor:

Inte meningen att deraila tråden

Jag ska dubbelkolla när jag har möjlighet, jag kan blanda ihop det med silent/performance mode på fläktarna. Ursäkta

Swtichen som jag och gpumeister länkade till är inte bara för fläktarna, byter bios profil så den har annan boost clock m.m.

Permalänk
Medlem

Jag har liknande problem med mitt 3080 asus tuf misstänker glapp i kortets pci då det fungerar i vissa datorer men inte alla.

Nån som vet om jag kan öppna kylaren och fixa detta på något sätt?

Vanligt fel?

Permalänk
Medlem
Skrivet av zulbat:

Jag har liknande problem med mitt 3080 asus tuf misstänker glapp i kortets pci då det fungerar i vissa datorer men inte alla.

Nån som vet om jag kan öppna kylaren och fixa detta på något sätt?

Vanligt fel?

Du fixar nog inte ett glapp i pci genom att öppna kylaren. Eventuellt torka av kontaktdonet med kemiskt ren sprit och blåsa ur kontakten med tryckluft.

Permalänk
Medlem

Inga problem att ändra på switchen när datorn är igång. Kommer dock inte hända något före reboot. Polaren hade lite glapp i sin bios switch och fick ett "dött" kort. Lite motionering av switchen kan hjälpa.

Permalänk
Medlem

Det där hände mig också faktiskt. Var dock bara att ta ut all ström ur GPU vänta några sekunder och sen stoppa tillbaka strömmen igen så funkade det.

Permalänk
Medlem
Skrivet av Chrisj:

Du fixar nog inte ett glapp i pci genom att öppna kylaren. Eventuellt torka av kontaktdonet med kemiskt ren sprit och blåsa ur kontakten med tryckluft.

Tack för tipset om du kan och dessutom länkar sprit som fungerar bra på pcie kontakter skulle det uppskattas.

Permalänk
Medlem
Skrivet av zulbat:

Tack för tipset om du kan och dessutom länkar sprit som fungerar bra på pcie kontakter skulle det uppskattas.

Vilken isopropanol som helst funkar.

Efter jag felsökt mera så är det något som glappar på kortet, lite 50/50 om kortet ger bild eller inte.