Ingen wifi när jag kommer hem på iPhone

Permalänk
Medlem

Ingen wifi när jag kommer hem på iPhone

Jag blir inte klok på detta.
Alltid när jag kommer hem från jobbet så har jag ingen wifi på telefonen på 5-20 minuter.
Det händer ibland att det fungerar en bråkdels sekund sen dör det igen. Jag tappar aldrig signalen eller uppkopplingen till routern.
Det verkar mer som att den inte vill prata med routern.
Detta hände när jag uppgraderade min router till en RT-AX82U.
Har någon varit med om liknande, någon inställning kanske?

Permalänk
Medlem

Jag antar att andra enheter inte har några problem via Wi-Fi? Har du provat att nollställa nätverksinställningarna på din iPhone?

Permalänk
Medlem

Vilka kanaler kör du på 2.4 och 5Ghz bandet?
Har du 160MHz bandet ibockad? Apples enheter klarar inte 160MHz kanaler så bocka ur den i trådlösa inställningar och bocka även ur DFS kanaler som kan ge problem om väder och flygradar används i närheten där du bor.
Se även till att du har senaste programuppdateringen på routern.

Permalänk
Medlem
Skrivet av wilsontaylor:

Jag antar att andra enheter inte har några problem via Wi-Fi? Har du provat att nollställa nätverksinställningarna på din iPhone?

Nollställt. Få se om det hjälper. tack

Permalänk
Medlem
Skrivet av cokeman 1337:

Vilka kanaler kör du på 2.4 och 5Ghz bandet?
Har du 160MHz bandet ibockad? Apples enheter klarar inte 160MHz kanaler så bocka ur den i trådlösa inställningar och bocka även ur DFS kanaler som kan ge problem om väder och flygradar används i närheten där du bor.
Se även till att du har senaste programuppdateringen på routern.

Jag kör 2,4 och dolt 5ghz.
160mhz och DFS finns inte tillgängligt för 2,4 bandet.

Kollade här och dessa inställningar är samma som mina.
https://www.asus.com/support/FAQ/1045936

Permalänk
Medlem
Skrivet av Gomer:

Jag kör 2,4 och dolt 5ghz.
160mhz och DFS finns inte tillgängligt för 2,4 bandet.

Kollade här och dessa inställningar är samma som mina.
https://www.asus.com/support/FAQ/1045936

Vad menar du med dolt 5ghz? Menar du dolt SSID så är det ingen hjälp för dig!
Kör 2,4ghz bandet endast i kanal 1,6 eller 11 och i endast 20 Mhz så dom inte överlappar varandra.

Permalänk
Medlem

Hur är ditt nätverk kopplat?

Permalänk
Medlem

Som jag förstår det efter, efter många timmars googlande, så är det problem med Asus och Apple. Har själv problem som gör mig helt vansinnig. Allt från första generationens iPad mini till senaste Mackbook M1 tappar internet medans samtliga sunkiga Dell-burkar rullar på fint.

För mig hjälpte det drastiskt att stänga av "Smart allting". Särskilt Smart connect eller vad den nu heter som gör att man endast ser ett nätverk istället för WiFi2.4, WiFi5_1 osv.

Permalänk
Medlem
Skrivet av SmOOthy:

Som jag förstår det efter, efter många timmars googlande, så är det problem med Asus och Apple. Har själv problem som gör mig helt vansinnig. Allt från första generationens iPad mini till senaste Mackbook M1 tappar internet medans samtliga sunkiga Dell-burkar rullar på fint.

För mig hjälpte det drastiskt att stänga av "Smart allting". Särskilt Smart connect eller vad den nu heter som gör att man endast ser ett nätverk istället för WiFi2.4, WiFi5_1 osv.

Håller med ang smart connect, har haft problem med det innan, det hoppar fram och tillbaka mellan banden. Det är avstängt.

Permalänk
Medlem
Skrivet av wilsontaylor:

Jag antar att andra enheter inte har några problem via Wi-Fi? Har du provat att nollställa nätverksinställningarna på din iPhone?

Det har tyvärr inte hjälpt

Permalänk
Medlem
Skrivet av cokeman 1337:

Vad menar du med dolt 5ghz? Menar du dolt SSID så är det ingen hjälp för dig!
Kör 2,4ghz bandet endast i kanal 1,6 eller 11 och i endast 20 Mhz så dom inte överlappar varandra.

Du menar såhär?

Permalänk
Medlem

Som någon tidigare nämnde - prova att stänga av den där sammanslagningsfunktionen av 2,4ghz & 5ghz-banden (Smart Connect?) och ha två separata nätverk tillgängliga, dvs 2,4ghz och 5ghz. Prova sedan att ansluta din telefon mot ett av dessa manuellt. Du bör inte uppleva det här problemet då. Det låter som att iPhonen inte kan bestämma sig för ett band och bara pendlar banden sinsemellan istället (just nu dvs)

Permalänk
Medlem
Skrivet av Gomer:

Ja prova även att stänga av Target Wake Time om det strular och sätt trådlöst läge till N only.

Permalänk
Medlem
Skrivet av cokeman 1337:

Ja prova även att stänga av Target Wake Time om det strular och sätt trådlöst läge till N only.

Nu har jag provat alla era tips men inget verkar har fungerat.

Jag kommer imorgon att nollställa routern till fabriksinställningar då jag använder en backup från min före detta router.

Permalänk
Medlem

Efter fabrikåterställningen så verkar allt fungera normalt igen.
Jag har inte ändrat några inställningar på routern.

Jag antar att något verkar vart mysko efter jag återställde mina backup från en före detta router.
All hjälp uppskattas väldigt mycket dock.