Permalänk
Medlem

Ogiltig nätverk.

Varför får jag ogiltigt nätverk i källaren?

Jag har provat 2 olika kablar till källaren. Första förstahandsvalet är den som är dragen i väggen.
Alt1. Inkopplad i switch i källaren. Ogiltigt nätverk.
Alt2. Kopplar in direkt i väggen. Ogiltigt nätverk
Alt3. En annan sladd jag dragit ner. Dessutom kopplat ihop 2 kablar. Ogiltigt nätverk.

Allt fiunkar tills det ska ner till källarn. Vad kan vara fel?
Mycket tacksam för idéer.

edit. Fick inte in bilden.

Fiber till router till källaren. Alt1

Fiber till router till switch till källaren. Alt3.

"Koppling schema"

Taxck. Just det ja glömde fixa bild. Men skrev ner det istället.

Alt1. Fiber -> router->uttaget i väggen->en switch som kopplar ihop rummen.
Men där blir det ogiltigt nätverk i switchen. Även om jag kopplar direkt i sladden som går till uttaget i vägggen.

Alt3. Fiber->router->switch->kabel till källaren. Förlängd med 2st såna där pryl som kopplar ihop 2 sladdar.-> switch. Ogiltigt nätverk.

Kom på nu att jag inte provat koppla direkt från den sladden till datorn.

Så med andra ord så fort jag ska koppla ihop med källaren blir det fel. Har provat med en kabel i taget. Och nu sist bara den berörda kabeln.

Routern är en huawei 4g router (B535-234). Plockat ut simkortet. Den funkar toppen när jag kopplar in datorn direkt. Funkar även bra med alt3 i switchen efter routern.

Mvh

edit. Mer info.
Permalänk
Rekordmedlem

Du behöver beskriva bättre tex kopplar du in kabeln som ska gå till källaren på routerns lansida så du inte kopplar in den i en tjänstefördelare ? Vad har du för router ?

Bilder laddar du upp på tex https://imgur.com/upload och sedan länkar du in bildens adress med "bildknappen" elerl använder imgurs egna genväg, välja att förhandsgranska inlägget så ser du om bilden visas.

Permalänk
Medlem

Vad händer om du kopplar en jättekort kabel istället för en lång?

Kan det vara så att du har trådlöst nät aktiverat?
Jag tänker att det trådlösa dör nere i källaren, men du tror att du använder sladden

Permalänk
Medlem
Skrivet av mrqaffe:

Du behöver beskriva bättre tex kopplar du in kabeln som ska gå till källaren på routerns lansida så du inte kopplar in den i en tjänstefördelare ? Vad har du för router ?

Bilder laddar du upp på tex https://imgur.com/upload och sedan länkar du in bildens adress med "bildknappen" elerl använder imgurs egna genväg, välja att förhandsgranska inlägget så ser du om bilden visas.

Tack. Routern är en huawei 4g router (B535-234).
Tjänstefördelare?

Permalänk
Medlem
Skrivet av Rippen_no1:

Tack. Routern är en huawei 4g router (B535-234).
Tjänstefördelare?

Om du kör en 4G router (d.v.s. du får ditt internet via 4G) så har du ingen tjänstefördelare, utan det är routern som är vägen in för ditt internet.

Permalänk
Medlem
Skrivet av FX9:

Vad händer om du kopplar en jättekort kabel istället för en lång?

Kan det vara så att du har trådlöst nät aktiverat?
Jag tänker att det trådlösa dör nere i källaren, men du tror att du använder sladden

Det blir tyvärr samma.
Nej. Det hade vart pinsamt men en snabb lösning .
Men även fast det är struligt med kabeln så funkar wifi. Men det går segt när signalen måste skickas så lågt.

Permalänk
Medlem
Skrivet av Rippen_no1:

Det blir tyvärr samma.
Nej. Det hade vart pinsamt men en snabb lösning .
Men även fast det är struligt med kabeln så funkar wifi. Men det går segt när signalen måste skickas så lågt.

Så, kabel fungerar inte över huvud taget, det är bra att veta.

Har du flera kablar kopplade till routern? Vilka uttag använder du? Ta gärna en bild.

Har du nån kabel kopplad till routern som fungerar? Testa i så fall det uttaget på den dator du har problem med. Då kan vi se om det är uttaget eller datorn som är problematisk

Permalänk
Medlem
Skrivet av FX9:

Så, kabel fungerar inte över huvud taget, det är bra att veta.

Har du flera kablar kopplade till routern? Vilka uttag använder du? Ta gärna en bild.

Har du nån kabel kopplad till routern som fungerar? Testa i så fall det uttaget på den dator du har problem med. Då kan vi se om det är uttaget eller datorn som är problematisk

Jag var nog lite otydlig. Det funkar med kabel till källaren ska kopplas in. Har provat med 2 olika kablar till källaren. Och 2 olika vägar.

Och väl i källaren har jag prova koppla med och utan switch. Med samma sladd jag provat med uppe.

Provat med samma dator på alla ställen.

Permalänk
Medlem
Skrivet av FX9:

Om du kör en 4G router (d.v.s. du får ditt internet via 4G) så har du ingen tjänstefördelare, utan det är routern som är vägen in för ditt internet.

Aha. Har plockat ut simkortet då vi fått fiber. Pluggat in den enligt manualen. Funkar bra med kabel direkt från routern. Även till en switch och sen till datorn.

Permalänk
Medlem
Skrivet av Rippen_no1:

Aha. Har plockat ut simkortet då vi fått fiber. Pluggat in den enligt manualen. Funkar bra med kabel direkt från routern. Även till en switch och sen till datorn.

Vänta nu, ny information.

Du får nog ta och beskriva exakt vad du har och hur du satt upp det. Samt vad som inte fungerar.

Om du har fiber så har du en tjänstefördelare. Det är dosan där ditt internet kommer in.

Har du en kabel mellan tjänstefördelaren och din 4G router (som du inte använder som 4G router utan enbart som en vanlig router?)

Sen skriver du att det fungerar bra med kabel till datorn. D.v.s. en annan dator än den som strular?

På datorn som fungerar, ser det ut såhär:
fiber (tjänstefördelare)->Router->switch->Dator1

På den dator som inte fungerar, hur ser det ut där. Kan det vara såhär:
fiber (tjänstefördelare)->Router->switch->Dator2?
Om så är fallet så är ditt problem något med dator2

Permalänk
Medlem
Skrivet av FX9:

Vänta nu, ny information.

På den dator som inte fungerar, hur ser det ut där. Kan det vara såhär:
fiber (tjänstefördelare)->Router->switch->Dator2?
Om så är fallet så är ditt problem något med dator2

Kan det vara så att TS kopplat:
fiber (tjänstefördelare)->Dator2 direkt?

I så fall fungerar det troligtvis inte om TS bara tilldelas en publik IP eftersom Dator2 är kopplad direkt mot internet, och routern har blivit tilldelad den enda publika adressen. TS behöver komplettera med en exakt bild över vilka komponenter som är kopplade och i vilken ordning.

Permalänk
Medlem

Om du tar din förlängda kabel och kopplar in den i routern på övervåningen, fungerar det då? Alltså utan att du går ner i källaren?

Om nej, fungerar det om du tar bort dina förlängare och testar med bara en sladd? I så fall, det är inte så att dina förlängare korsar kabeln? I så fall kommer det inte fungera.

Det bästa hade varit om du har två olika sladdar att testa med, som var och en fungerar när du kopplar in datorn direkt i routern. Om båda två går att koppla in i routern, och med en switch mellan, men inte när du är i källaren så ligger det ju närmst till hands att tro att dina förlängare inte funkar (eventuellt för att de korsar kabeln) och att kabeldragningen inte är bra utförd.