Nya erbjudanden i Komplett Geek Week

Min dator fryser ibland på uppstart.

Permalänk
Medlem

Min dator fryser ibland på uppstart.

Fel ett,
När jag startar datorn så frysser den ibland på en Asus skärmen.
Den med deras loga och typ Repubrlic of gamern innan man loggar in.
Det är några prickar som rörsig i en cirkel rörelse som vissar att den laddar. Oftast så har de frysigt när det här har hänt.

Dator har också slumpmässigt dött 2 gånger efter det här började hända.

Min minna komponenter är, (osäker på om det är det rätt ram timing, Och om det är ssd och hhd är rätt me moderkort, grafikkort och cpu stämmer.)
https://komponentkoll.se/bygg/raVQy

Permalänk
Medlem

Har du testat att resetta UEFI (BIOS) till default inställningarna? Borde finnas en text längst ned i UEFI som säger något i stil med "Defaults (F5)" du kan antingen klicka på med musen eller trycka på motsvarande tangentbordsknapp som står inom parantesen.

Annars låter det som att det kan vara ett windowsproblem också, eftersom de prickarna som snurrar är windows som laddar. Skulle i så fall rekommendera att ominstallera windows om UEFI reset inte funkar.

Permalänk
Medlem

Skulle dock vilja påstå att ditt nätaggregat är på den mindre sidan också för de där delarna. Säger inte att det nödvändigtvis är den som får det att frysa/krasha, men dina delar är strömtörstiga och kan ev. komma upp i 700+W under belastning. Om det är främst under belastning som den krashar så kan det vara värt att undersöka

Permalänk
Medlem
Skrivet av martengooz:

Skulle dock vilja påstå att ditt nätaggregat är på den mindre sidan också för de där delarna. Säger inte att det nödvändigtvis är den som får det att frysa/krasha, men dina delar är strömtörstiga och kan ev. komma upp i 700+W under belastning. Om det är främst under belastning som den krashar så kan det vara värt att undersöka

Ska testa dit förslag i första från det första svaret.

Den har kraschat utan någon belastning. Tror att det aldrig har hänt när jag gjorde något krävande.

Jag tror att 850W räcker gått och väll, specielt för att jag inte brukar köra båda komponenterna till 100% samtidigt

Permalänk
Medlem

Jag skulle testa köra en grundlig memtest, sen testa en annan PSU (se till att endast använda kompatibla PSU-kablar vid testet), ominstallera OS:et, testa en annan lagringsenhet, i den ordningen. Kanske även dubbelkolla att du inte har standoffs som kortsluter moderkortet.

Permalänk
Medlem
Skrivet av warp64:

Jag skulle testa köra en grundlig memtest, sen testa en annan PSU (se till att endast använda kompatibla PSU-kablar vid testet), ominstallera OS:et, testa en annan lagringsenhet, i den ordningen. Kanske även dubbelkolla att du inte har standoffs som kortsluter moderkortet.

Vär memtest

Permalänk
Medlem

Jag skulle använda detta:
https://www.memtest86.com/download.htm
Det kommer ta någon dag att testa 64GB RAM men det ger dig en skaplig idé om felet/felen ligger i problem med minnet eller om du ska lägga din tid med att felsöka andra komponenter.

Permalänk
Medlem
Skrivet av warp64:

Jag skulle använda detta:
https://www.memtest86.com/download.htm
Det kommer ta någon dag att testa 64GB RAM men det ger dig en skaplig idé om felet/felen ligger i problem med minnet eller om du ska lägga din tid med att felsöka andra komponenter.

Ramen fungerar definetivt inte som den ska.
https://imgur.com/a/QmdZonW

Permalänk
Medlem

Se till att minnena sitter i som de ska.
Med fel som det där är det i regel minnesmodulen/modulerna eller i andra hand moderkortets slots.

Spara bilder felmeddelandena och kontakta butiken du köpte dem av.
Förhoppningsvis löser det sig. RAM brukar komma med ganska lång garanti.

korr
Permalänk
Medlem

En sak till; När du väl har fungerande RAM rekommenderar jag starkt att du installerar om allt på datorn, inklusive operativsystemet.

Är det fel med minnet har du egentligen ingen aning om vad som hamnat på dina diskar.

Permalänk
Medlem

Dator startar inte

När jag startar datorn så låser den sig på den en av de här skärmarna

Jag bytte min ram och det gjorde så datorn fungerade bra i några månader. Så jag tror att det är något annat som är fel.

Vad rekommenderar ni att jag gör nu?

Permalänk
Medlem
Skrivet av Zautos:

När jag startar datorn så låser den sig på den en av de här skärmarna
<Uppladdad bildlänk>
<Uppladdad bildlänk>

Här är en gammal tråd om det.
https://www.sweclockers.com/forum/trad/1664611-min-dator-frys...

Jag bytte min ram och det gjorde så datorn fungerade bra i några månader. Så jag tror att det är något annat som är fel.

Vad rekommenderar ni att jag gör nu?

Har du återställt BIOS?

Mvh

Permalänk
Medlem
Skrivet av Aeig:

Har du återställt BIOS?

Mvh

Jag har gått in i bio och resettat alla insäellningar.

Permalänk
Forumledare

*trådar sammanfogade*

På så vis så slipper medlemmarna hoppa mellan de två olika trådarna och all information finns samlad

Se §3.3 i reglerna

Permalänk
Medlem
Skrivet av Zautos:

Jag har gått in i bio och resettat alla insäellningar.

Då kommer du in i BIOS.

Kan vara ett problem med OS installationen, eller disken det är installerat på.

Pröva att installera om Windows.

Mvh

Permalänk
Medlem
Skrivet av Aeig:

Då kommer du in i BIOS.

Kan vara ett problem med OS installationen, eller disken det är installerat på.

Pröva att installera om Windows.

Mvh

Jag kommer in i bios.

ska pröva instalera om windows.

När jag kollar på videos om hur man gör det så gör de det från en dator som är på slagen.
Hur gör man när man inte kommer in på windows.

Eddit.
Hitta det här.
https://docs.microsoft.com/en-us/windows-hardware/manufacture...
vilket jag ska följa nu

Permalänk
Medlem

Jag försökte starta från usb minnet och den låser fortfarande på republic of gamer logan.

Vad är nästa steg.

Permalänk
Medlem
Skrivet av Zautos:

<Uppladdad bildlänk>

Jag försökte starta från usb minnet och den låser fortfarande på republic of gamer logan.

Vad är nästa steg.

Koppla ur alla SSD och hårddiskar och använd endast en under installation.

Om det fungera så är nog en disk trasig.

Annars kan du också pröva att ta ur alla RAM moduler förutom en.

Mvh

Permalänk
Medlem

1. Har nu testat alla ram minnen ensama i alla slots och gjorde ingen större skillnad.

2. Jag plockade ur alla SSD och hårdiskar och stoppade in en från en annan dator med ett oprativsystem på sig och fick den här felmedelandet.

0xc000000e
https://imgur.com/a/iu6qJxj

Jag testade alla alternativen där och kommer bra tillbacka till den skärmen igen eller bios.

3. när jag pillade runt i datorn så hittade jag att grafik kortets hållare på moderkoret hade trillat port så jag stoppade tillbacka det.

Permalänk
Medlem
Skrivet av Zautos:

3. när jag pillade runt i datorn så hittade jag att grafik kortets hållare på moderkoret hade trillat port så jag stoppade tillbacka det.

Menar du en sådan här som är markerad på bilden?

Det är inte direkt en sak man ska kunna plocka bort (eller behöva trycka dit igen) då metallstiften på undersidan ska sitta fastlödda.
En lös PCI-E slot med istoppat kort kan nog orsaka alla möjliga olika krasher.

Permalänk
Medlem
Skrivet av warp64:

Menar du en sådan här som är markerad på bilden?
https://i.imgur.com/ueRXPlF.jpg

Det är inte direkt en sak man ska kunna plocka bort (eller behöva trycka dit igen) då metallstiften på undersidan ska sitta fastlödda.
En lös PCI-E slot med istoppat kort kan nog orsaka alla möjliga olika krasher.

Den delen på högersida av dem. Den som låser in grafikkortet i pci sloten.

Permalänk
Medlem

Titten bör uppdateras till min dator startar inte.