Min dator frysser ibland på uppstart.

Permalänk
Medlem

Min dator frysser ibland på uppstart.

Fel ett,
När jag startar datorn så frysser den ibland på en Asus skärmen.
Den med deras loga och typ Repubrlic of gamern innan man loggar in.
Det är några prickar som rörsig i en cirkel rörelse som vissar att den laddar. Oftast så har de frysigt när det här har hänt.

Dator har också slumpmässigt dött 2 gånger efter det här började hända.

Min minna komponenter är, (osäker på om det är det rätt ram timing, Och om det är ssd och hhd är rätt me moderkort, grafikkort och cpu stämmer.)
https://komponentkoll.se/bygg/raVQy

Permalänk
Medlem

Har du testat att resetta UEFI (BIOS) till default inställningarna? Borde finnas en text längst ned i UEFI som säger något i stil med "Defaults (F5)" du kan antingen klicka på med musen eller trycka på motsvarande tangentbordsknapp som står inom parantesen.

Annars låter det som att det kan vara ett windowsproblem också, eftersom de prickarna som snurrar är windows som laddar. Skulle i så fall rekommendera att ominstallera windows om UEFI reset inte funkar.

Permalänk
Medlem

Skulle dock vilja påstå att ditt nätaggregat är på den mindre sidan också för de där delarna. Säger inte att det nödvändigtvis är den som får det att frysa/krasha, men dina delar är strömtörstiga och kan ev. komma upp i 700+W under belastning. Om det är främst under belastning som den krashar så kan det vara värt att undersöka

Permalänk
Medlem
Skrivet av martengooz:

Skulle dock vilja påstå att ditt nätaggregat är på den mindre sidan också för de där delarna. Säger inte att det nödvändigtvis är den som får det att frysa/krasha, men dina delar är strömtörstiga och kan ev. komma upp i 700+W under belastning. Om det är främst under belastning som den krashar så kan det vara värt att undersöka

Ska testa dit förslag i första från det första svaret.

Den har kraschat utan någon belastning. Tror att det aldrig har hänt när jag gjorde något krävande.

Jag tror att 850W räcker gått och väll, specielt för att jag inte brukar köra båda komponenterna till 100% samtidigt

Permalänk
Medlem

Jag skulle testa köra en grundlig memtest, sen testa en annan PSU (se till att endast använda kompatibla PSU-kablar vid testet), ominstallera OS:et, testa en annan lagringsenhet, i den ordningen. Kanske även dubbelkolla att du inte har standoffs som kortsluter moderkortet.

Permalänk
Medlem
Skrivet av warp64:

Jag skulle testa köra en grundlig memtest, sen testa en annan PSU (se till att endast använda kompatibla PSU-kablar vid testet), ominstallera OS:et, testa en annan lagringsenhet, i den ordningen. Kanske även dubbelkolla att du inte har standoffs som kortsluter moderkortet.

Vär memtest

Permalänk
Medlem

Jag skulle använda detta:
https://www.memtest86.com/download.htm
Det kommer ta någon dag att testa 64GB RAM men det ger dig en skaplig idé om felet/felen ligger i problem med minnet eller om du ska lägga din tid med att felsöka andra komponenter.

Permalänk
Medlem
Skrivet av warp64:

Jag skulle använda detta:
https://www.memtest86.com/download.htm
Det kommer ta någon dag att testa 64GB RAM men det ger dig en skaplig idé om felet/felen ligger i problem med minnet eller om du ska lägga din tid med att felsöka andra komponenter.

Ramen fungerar definetivt inte som den ska.
https://imgur.com/a/QmdZonW

Permalänk
Medlem

Se till att minnena sitter i som de ska.
Med fel som det där är det i regel minnesmodulen/modulerna eller i andra hand moderkortets slots.

Spara bilder felmeddelandena och kontakta butiken du köpte dem av.
Förhoppningsvis löser det sig. RAM brukar komma med ganska lång garanti.

korr
Permalänk
Medlem

En sak till; När du väl har fungerande RAM rekommenderar jag starkt att du installerar om allt på datorn, inklusive operativsystemet.

Är det fel med minnet har du egentligen ingen aning om vad som hamnat på dina diskar.