Bytt hårdvara, saknar nyckel och licens, hittar ingen support

Permalänk
Hedersmedlem

Bytt hårdvara, saknar nyckel och licens, hittar ingen support

Jag uppgraderade från Windows 7 till 10 - helt legit - för massa år sen, har därmed ingen ny nyckel eller licens men det har funkat ändå eftersom jag inte har uppgraderat datorn sen dess. Aldrig brytt mig att koppla licensen till mitt konto vilket ger problem nu.

Nu satte jag in nytt moderkort och processor och hade inte en tanke på allt detta innan jag insåg att Windows inte aktiverar. Satte även in ny M.2-disk som jag installerade Windows på.

Min gamla SATA-SSD sitter fortfarande kvar i datorn och är inte formaterad än. I BIOS syns den och i Windows syns den i Utforskaren, jag kan se all gammal data och "gamla" Windows. Diverse verktyg att få tag i gamla licensnyckeln funkar inte, enligt efterforskning på nätet får man efter en gratis uppdatering bara en generisk nyckel som inte duger att aktivera Windows med igen utan man behöver den digitala licensen.

Tänker att jag försöker boota på den gamla disken och koppla Windowslicensen där till Microsoftkontot. Problemet då är att den trots att syns som ansluten både i BIOS och Windows inte går att välja som boot-alternativ. Vad kan det bero på?

Fine, tänker att jag ringer den här supporten som alla andra här blivit tipsade om i alla år. Nästa problem: "Aktivera via telefon" finns inte kvar som alternativ i kontrollpanelen, misstänker att Microsoft tagit bort det i någon av de stora uppdateringarna. Okej, enligt Microsofts support ska man kunna "köra" programmet slui 4 i Windows och knappa sig fram men det programmet verkar också blivit borttaget med tiden för det funkar inte. Hittar inga telefonnummer eller alternativ att chatta på Microsofts sida, kan någon annan göra det?

Hur tar jag mig ur detta? 🤔🤨

Nya moderkortet är ett Asus Z690-Plus WiFi D4.

Permalänk
Medlem

Har du provat koppla bort alla diskar utom den gamla med Windows på?

Permalänk
Medlem

Du loggar in på ditt Windows konto och säger att du bytt hårdvara.
https://support.microsoft.com/sv-se/windows/%C3%A5teraktivera...

Jag köpte en dator från komplett, w7. Uppgradera till w10 och nu w11.
Orginal var allt från 2013.
I din MS profil finns nyckeln sparad.
Tror du loggar in via settings på datorn

Permalänk
Medlem
Skrivet av Andreaz1:

Hur tar jag mig ur detta? 🤔🤨

Köper en ny nyckel för 150kr och kopplar den till ditt Microsoft-konto så att problemet inte dyker upp igen!?

Skrivet av Swedishchef_90:

Du loggar in på ditt Windows konto och säger att du bytt hårdvara.

Så som trådskaparen beskriver problemet kan jag inte se hur det där ska fungera, men det kanske är jag...

Permalänk
Medlem

Bästa är nog att koppla in det gamla moderkortet+hårrdisk separat, koppla microsoftkonto, sen tillbaka med hårddisken till nya, sen köra windows update och aktivera windows knappen, starta om ett par gånger, så borde det fungera.

Permalänk
Medlem

Licenser är så billiga nu för tiden att om du har helt slut på alternativ, betala de där ~150 kronorna för en ny licens.

Permalänk
Hedersmedlem
Skrivet av axelaxel:

Har du provat koppla bort alla diskar utom den gamla med Windows på?

Japp. Den registreras och syns i BIOS men går inte att boota till. Den var ensam disk i flera år innan dess så det är inte att det saknas boot loader, känns snarare som någon inställning jag har missat någonstans men hittar ingenting uppenbart i UEFI.

Skrivet av Swedishchef_90:

Du loggar in på ditt Windows konto och säger att du bytt hårdvara.
https://support.microsoft.com/sv-se/windows/%C3%A5teraktivera...

Jag köpte en dator från komplett, w7. Uppgradera till w10 och nu w11.
Orginal var allt från 2013.
I din MS profil finns nyckeln sparad.
Tror du loggar in via settings på datorn

Nej den finns inte sparad där eftersom jag aldrig gick in och sparade den där självmant.

Skrivet av Zeedarn:

Bästa är nog att koppla in det gamla moderkortet+hårrdisk separat, koppla microsoftkonto, sen tillbaka med hårddisken till nya, sen köra windows update och aktivera windows knappen, starta om ett par gånger, så borde det fungera.

De gamla komponenterna är borta sedan länge. 😅