Nya erbjudanden i Komplett Geek Week

Fel på mitt Inno3D 3070 Ti?

Permalänk
Medlem

Fel på mitt Inno3D 3070 Ti?

Hej!

Jag har sen en tid tillbaka haft problem med mitt Inno3D 3070 Ti, relativt ofta så dör GPU när jag spelar, bilden blir svart men Windows verkar fungera i bakgrunden då musik från Spotify/Youtube kör vidare.

Jag har provat följande saker:
- Kör två strömkablar från PSU (Corsair SF750)
- Installerat samma spel på olika HDD (m2-diskar)
- Nedgraderat nvidia driver (kör nu 512.59)
- Kortet är inte klockat, har aldrig varit
- Aldrig haft problem med mitt tidigare 1070 Ti FE

Några grafer:

Vad jag kan se är det inga konstiga temperaturer, så vad kan vara felet? Finns det mer jag kan testa? Eller ska jag försöka skicka tillbaka kortet?

Permalänk
Medlem

Kan ju vara skärmen som dör också ? Bryt strömmen helt till skärmen och starta om... kolla så alla kablar sitter i bak (byt dp/hdmi uttag osv ) testa om felet återkommer

Prova andra spel om samma fel återkommer

Kan ju vara en "bug" i spelet du spelar ?uppdatera

Kolla så verkligen alla fläktar på grafikkortet snurrar... mycket damm ?

Ta ur grafikkortet och sätt tillbaks det... båda kablarna ska vara kopplade (glapp ?)

Löser det sig inte och felet återkommer skicka tillbaka kortet

Permalänk
Medlem

Jag har två skärmar kopplade, båda dör samtidigt.

Har fått samma problem i Forza Horizon 5, PUBG och ETS2 - inte testat fler spel.

Vad som gör mig mest osäker på om det är ett problem med GPU eller ej, är att jag kan köra FurMark stresstest i över 1 timme utan problem... landar snällt på 76 grader med 100% TPD.

Permalänk
Medlem
Skrivet av tsint:

Jag har två skärmar kopplade, båda dör samtidigt.

Har fått samma problem i Forza Horizon 5, PUBG och ETS2 - inte testat fler spel.

Vad som gör mig mest osäker på om det är ett problem med GPU eller ej, är att jag kan köra FurMark stresstest i över 1 timme utan problem... landar snällt på 76 grader med 100% TPD.

Kör en skärm, får du samma problem?

Permalänk
Medlem

Ser att du nämner att du har en SFX-nätdel. Ampere och SFX-nätdelar kan bråka om man har otur då Ampere verkar lida av väldigt höga spikes/transients. Så även om nätdelen är speccad att klara av viss effekt kontinuerligt så kan det hända att spänningsskyddet kickar in när GPU:n spikar (eller andra problem). Också därför det kan tänkas funka just med FurMark då det är en kontinuerlig belastning, dvs samma effekt igenom hela testet. Spel är annorlunda då det hela tiden kan hända olika saker där belastningen är varierande.

Väldigt enkelt förklarat kanske, men du kan kika på denna video bland annat om du vill veta mer,
Gamers Nexus - The Brewing Problem with GPU Power Design | Transients

Nu säger inte jag att det är bombsäkert att just detta är felet som du har. Men du skulle kunna prova ändra "Power Limit %" i exempelvis MSI Afterburner och se om det blir bättre, prova typ 60-80% eller lägre och se om problemet fortskrider. Blir det ingen skillnad så kan du fokusera på andra lösningar

Permalänk
Medlem
Skrivet av aleves:

Ser att du nämner att du har en SFX-nätdel. Ampere och SFX-nätdelar kan bråka om man har otur då Ampere verkar lida av väldigt höga spikes/transients. Så även om nätdelen är speccad att klara av viss effekt kontinuerligt så kan det hända att spänningsskyddet kickar in när GPU:n spikar (eller andra problem). Också därför det kan tänkas funka just med FurMark då det är en kontinuerlig belastning, dvs samma effekt igenom hela testet. Spel är annorlunda då det hela tiden kan hända olika saker där belastningen är varierande.

Väldigt enkelt förklarat kanske, men du kan kika på denna video bland annat om du vill veta mer,
Gamers Nexus - The Brewing Problem with GPU Power Design | Transients

Nu säger inte jag att det är bombsäkert att just detta är felet som du har. Men du skulle kunna prova ändra "Power Limit %" i exempelvis MSI Afterburner och se om det blir bättre, prova typ 60-80% eller lägre och se om problemet fortskrider. Blir det ingen skillnad så kan du fokusera på andra lösningar

Intressant! Ska gräva vidare i detta, tack!

Permalänk
Medlem

Annars kanske det vore läge att testa undervolta det 10-15% mha msi afterburner. Lär ju också kapa spiketopparna en hel del utan att du tappar prestanda