Nya erbjudanden i Komplett Geek Week

Går inte installera Windows 10 eller 11 "retail" "clean install" ASUS PRIME Z690-P

Permalänk
Medlem

Går inte installera Windows 10 eller 11 "retail" "clean install" ASUS PRIME Z690-P

Jag har byggt en dator med delar från webhallen:

Asus PRIME Z690-P WIFI DDR5
ASUS Dual GeForce RTX 3060 12GB OC V2 (LHR)
Intel Core i7-12700K
Kingston Fury Beast RGB 32GB (2x16GB) / 6000MHz / DDR5 / CL40 / KF560C40BBAK2-32
ASUS TUF Gaming 750B / 750W
WD Blue SN570 NVMe SSD 1TB M.2 (WDS100T3B0C)

Det här är svårt att återge i text.
När datorn äntligen var ihopsatt installerade jag Windows 10.
Har en USB Windows 10 USB med nyckel ("laglig" bla bla )
Första tecknet på strul var, att när installationsprogrammet startar blir skärmen svart.
Startar om datorn och trycker F8, väljer start with low resolution graphics
Lyckas installera windows.
2 dagar senare vill windows uppdatera sig. Jag svarar ja. Datorn uppdaterar sig utan att jag egentligen vet vad för uppdateringar den vill göra. Datorn startar om sig flera gånger. Efter ett tag är status 90 % av någon form av uppdatering (blå bakgrund med stor text) Jag ser en film, går och kollar till datorn , fortfarande 90%, ser en film till,kollar igen , fortfarande 90%. Det har gått 4 timmar (minst) Jag trycker reset och tänker att datorn bootar väl om sig. I helvete heller Den skall reparera sig. Funkar inte. Omöjlig blir den
Win 10 USB-install fryser. Kan inte komma till repair-alternativ.
Via bios formaterade jag om M2-disken och hoppas att jag kan göra en ny "clean install" , efter 2000 försök med USB-stickan kommer jag inte längre än "installationsprogrammet startar" musen fryst . Sedan har jag provat att installera med o utan M2-disken. Alltid samma haveri att det fryser sig.
Oftast fryser det efter man valt land, språk tangentbord. "Startar intallationen" Skedet efter man skrivit produktnyckel.
Efter detta fenomen fryser sig alla typer av försök att installera windows 10. Jag har googlat o så. "bästa lösningen är att uppdatera bios" I mitt fall har jag senaste, "1603" nu. Vet inte vad jag hade för version när jag lyckades installera windows. Jag har haft samma frys-problem med gamla som nya bios. 0 skillnad.
Köpte Windows 11. Samma problem.
Efter man skrivit i produktnyckel och valt vilken hårddisk man vill installera OS hänger det sig / fryser. Så windows 11 kommer lite längre. "copying files" fryser den.

Eftersom det har gått att installera Windows på denna hårdvara en gång känns det extra jobbig att försöka förstå vad problemet är Jag bli galen.

Permalänk
Medlem
Skrivet av PopRox:

Jag har byggt en dator med delar från webhallen:

Asus PRIME Z690-P WIFI DDR5
ASUS Dual GeForce RTX 3060 12GB OC V2 (LHR)
Intel Core i7-12700K
Kingston Fury Beast RGB 32GB (2x16GB) / 6000MHz / DDR5 / CL40 / KF560C40BBAK2-32
ASUS TUF Gaming 750B / 750W
WD Blue SN570 NVMe SSD 1TB M.2 (WDS100T3B0C)

Det här är svårt att återge i text.
När datorn äntligen var ihopsatt installerade jag Windows 10.
Har en USB Windows 10 USB med nyckel ("laglig" bla bla )
Första tecknet på strul var, att när installationsprogrammet startar blir skärmen svart.
Startar om datorn och trycker F8, väljer start with low resolution graphics
Lyckas installera windows.
2 dagar senare vill windows uppdatera sig. Jag svarar ja. Datorn uppdaterar sig utan att jag egentligen vet vad för uppdateringar den vill göra. Datorn startar om sig flera gånger. Efter ett tag är status 90 % av någon form av uppdatering (blå bakgrund med stor text) Jag ser en film, går och kollar till datorn , fortfarande 90%, ser en film till,kollar igen , fortfarande 90%. Det har gått 4 timmar (minst) Jag trycker reset och tänker att datorn bootar väl om sig. I helvete heller Den skall reparera sig. Funkar inte. Omöjlig blir den
Win 10 USB-install fryser. Kan inte komma till repair-alternativ.
Via bios formaterade jag om M2-disken och hoppas att jag kan göra en ny "clean install" , efter 2000 försök med USB-stickan kommer jag inte längre än "installationsprogrammet startar" musen fryst . Sedan har jag provat att installera med o utan M2-disken. Alltid samma haveri att det fryser sig.
Oftast fryser det efter man valt land, språk tangentbord. "Startar intallationen" Skedet efter man skrivit produktnyckel.
Efter detta fenomen fryser sig alla typer av försök att installera windows 10. Jag har googlat o så. "bästa lösningen är att uppdatera bios" I mitt fall har jag senaste, "1603" nu. Vet inte vad jag hade för version när jag lyckades installera windows. Jag har haft samma frys-problem med gamla som nya bios. 0 skillnad.
Köpte Windows 11. Samma problem.
Efter man skrivit i produktnyckel och valt vilken hårddisk man vill installera OS hänger det sig / fryser. Så windows 11 kommer lite längre. "copying files" fryser den.

Eftersom det har gått att installera Windows på denna hårdvara en gång känns det extra jobbig att försöka förstå vad problemet är Jag bli galen.

Har du testat att "skapa" om USB-stickan?

Permalänk
Medlem

Gör gärna en kontroll av minnena. Korrupta minnen kan ge konstiga resultat

Permalänk
Medlem

Går det att pationera och formatera diskar från bios nuförtiden? Då lärde man sig något nytt. Något problem med hårdvaran har du definitivt. Minnet går ju att testa via teststickor som alternativ även om de nog är lättare att prova med en sticka i taget.

Frågan är om din SSD kan utgöra någon felkälla dessutom... Hade varit intressant att installera på en annan.

Permalänk
Medlem

Hej. Jag håller också på och bygger en motsvarande dator med Asus Prime Z690-P WiFi moderkort i botten.
Har fått allt utom CPU än, kommer på tisdag.
Innan jag beställde minnen så gick jag in på Asus sida för moderkortet och där
var vad jag kunde se inte några Kingston minnen med speed på 6000Mhz upptagna.
Enl. spec där var det bara G.Skill som hade minnen på 6000Mhz med.
Så jag valde Kingston Fury Beast KF552C40BB-16 5200Mhz som fanns med där.
Kollade också på Kingston sida och där fanns moderkortet med också med detta minne.
Kingston nämnde också att minnet snurrade inte fortare än vad BIOS orkar med.
Ser och nu att det kommit ett nytt BIOS ver.2002 igen den 15sep.
Så det första jag gör när jag får igång datorn är att lägga på nytt BIOS och sedan gå på
med Windows 11 därefter ett koppel av drivrutiner från Asus.
Jag har köpt allt via Amazon.
Ska bli intressant att se om jag får samma strul.

Återkommer

Min konfiguration:
ASUS PRIME Z690-P WIFI DDR5
Intel Core i5-12600K
ASUS Rog Strix GeForce RTX 3060 O12GB OC V2 Gaming
Kingston Fury Beast KF552C40BBA-16 5200Mhz
Samsung 980 PRO SSD med kylfläns - 1TB, M.2 (PCIe 4.0)
ASUS Rog Ryujin II 360 ARGB
ASUS Rog Strix Helios chassie
ASUS Rog Strix 850W PSU

*********
På Kingstons sida står att Kingston Fury Beast RGB 32GB (2x16GB) / 6000MHz / DDR5 / CL40 / KF560C40BBAK2-32 att moderkort Prime Z690-A är testad för att köra med detta minne.
Jag skulle nog prova och byta till ett annat minne.

Asus minnesstöd för moderkort Z690-P WiFi

https://www.asus.com/se/Motherboards-Components/Motherboards/PRIME/PRIME-Z690-P-WIFI/HelpDesk_QVL_Memory/

*********

Permalänk
Medlem

Allt fungerade perfekt för mej. Datorn hoppa igång på första uppstart.
På med senaste bios och uppdatera drivers, Win11 Retail aktiverades.
Så långt är jag än så länge supernöjd.