Ny dator. Har jag lyckats överklocka processorn eller är detta normalt?

Permalänk
Medlem

Ny dator. Har jag lyckats överklocka processorn eller är detta normalt?

Har byggt ihop en ny rigg och checkar omkring så att saker och ting fungerar som det ska, och jag är såpass okunnig för att ha en aning om detta själv så jag vänder mig till er.

Jag har en Ryzen 5 5600 (3.5 GHz, 4.4 GHz Med turbo enligt inet's spec)

Här är en bild på när jag kör en benchmark vs idle: https://imgur.com/a/sOK5YyO

Även när jag går in i BIOS står det CPU 4.4ghz.

Är allt som det bör vara eller har jag gjort nånting?

Allt jag har gjort är att upgradera BIOS på moderkortet via M-Flash, laddat hem drivrutiner till GPU samt aktiverat XMP profil till minnena för att köra 3600mhz (dom körde på 2400).

Otroligt tacksam för hjälp då jag sitter här och oroar mig.

Permalänk
Medlem

Specifikationerna är mer en minimumgräns, där vissa exemplar kan boosta något högre.

Permalänk
Medlem
Skrivet av Decster:

Specifikationerna är mer en minimumgräns, där vissa exemplar kan boosta något högre.

Så detta är helt normalt och inget att oroa sig över mao?
Denna "boosting" är AMD standard?

Permalänk
Medlem

Det är som sagt helt normalt, 4.4 GHz är bara ett ungefärligt värde. 4.449 GHz är för övrigt bara 1.1% mer än 4.4 GHz, d.v.s. i stort sett ett avrundningsfel.

Permalänk
Medlem

Det är normalt för en Ryzen att boosta lite högre även om man inte överklockat, 50-150 Mhz extra beroende på modell. Funktionen kallas XFR. https://www.gearprimer.com/wiki/xfr/

Permalänk
Medlem
Skrivet av InTompaWeTrust:

Har byggt ihop en ny rigg och checkar omkring så att saker och ting fungerar som det ska, och jag är såpass okunnig för att ha en aning om detta själv så jag vänder mig till er.

Jag har en Ryzen 5 5600 (3.5 GHz, 4.4 GHz Med turbo enligt inet's spec)

Här är en bild på när jag kör en benchmark vs idle: https://imgur.com/a/sOK5YyO

Även när jag går in i BIOS står det CPU 4.4ghz.

Är allt som det bör vara eller har jag gjort nånting?

Allt jag har gjort är att upgradera BIOS på moderkortet via M-Flash, laddat hem drivrutiner till GPU samt aktiverat XMP profil till minnena för att köra 3600mhz (dom körde på 2400).

Otroligt tacksam för hjälp då jag sitter här och oroar mig.

Det är fullt normalt, min 5600 boostar till 4441MHz utan pill på den.