Ingen bild från gfx-kortet

Permalänk
Medlem

Ingen bild från gfx-kortet

Hej.

På Black Friday-rean förra året köpte jag ett Gigabyte Geforce RTX 3080 10GB AORUS XTREME WATERFORCE WB Rev2.
Detta har funkat klockrent fram till mitten på denna vecka, helt plötsligt får jag ingen bild när jag startar dator.
Jag har lagt en serviceanmälan och väntar på svar.

Nu till min fråga, hur många har upplevt samma problem med detta kort? Hur vanligt är det att ett inte ens ett år gammalt gfx-kort slutar funka?

Visa signatur

I frag, therefore I am

Permalänk
Medlem

Har inte samma kort så kan inte svara på första frågan.
Men andra frågan så hittade jag lite statistik.
https://wccftech.com/mindfactory-report-amd-gpus-fail-more-of...

Gigabyte låg på 2-3% vid 2020.
Visserligen andra grafikkort, men skulle gissa att rma procenten är ungefär samma.
Så det är inte vanligt, men kan hända.

Permalänk
Medlem

Tack för svar, Sions.

Jag hade önskat att jag hade samma "tur" när jag spelar på Eurojackpott...

Visa signatur

I frag, therefore I am

Permalänk
Moderator

Får du bild med annat kort/integrerad grafik (om du har en processor med integrerad grafik dvs)?

Visa signatur

Citera om du vill ha svar!
Känner du ett behov att hoppa från ett diskussionsämne till något helt annat? > The Wiki Game
Har du fråga angående modereringen? PM till Moderatorerna eller Kontaktformuläret

Permalänk
Medlem
Skrivet av Vzano:

Får du bild med annat kort/integrerad grafik (om du har en processor med integrerad grafik dvs)?

Bild får jag både från det inbyggda GFX-kortet och från externt GFX-kort. Så det verkar uppenbarligen vara fel på det vattenkylda...

Är på reklamation hos iNet, så får se hur det löser sig.

Visa signatur

I frag, therefore I am