Bokstaven "ö" har spårat ur på min dator

Permalänk

Bokstaven "ö" har spårat ur på min dator

Hej Sweclockers!

Jag har ett extremt konstigt problem, bokstaven "ö" tar väldigt lång tid att skriva på mitt tangentbord, alltså att jag måste hålla in knappen extra länge. Håller jag inte in utan bara trycker så kommer inte ö. Jag har alltid trott att det var Tangentbordet som spökade, att switchen eller något hade pajat, men nu har jag ett helt nytt tangentbord och ta mig fan så är problemet kvar. Är det någon som vet vad problemet kan vara? Det gäller enbart Ö och jag måste hålla in knappen i ca 1 sekund så börjar det spammas "Ö" annars kommer ingenting.

Permalänk
Medlem

Det är inte något program som har en genväg som använder den tangenten? Blir det samma om du försöker skriva stora Ö? Blir det samma i felsäkert läge?

Visa signatur

i7 8700k @ 4.7GHz | NH-L12 | ASUS Z270i ROG Strix Gaming | EVGA 1080 FTW | 32GB Corsair Vengeance 3000MHz | Samsung 970 Evo M.2 500GB, 840 250GB, Crucial MX500 2TB | Loque Ghost S1 | XB271HU | QX2710 | U2412M | U2719D | Filco Majestouch 2 MX Brown TKL

Permalänk
Skrivet av era909:

Det är inte något program som har en genväg som använder den tangenten? Blir det samma om du försöker skriva stora Ö? Blir det samma i felsäkert läge?

Det blir samma sak om jag testar skriva stora ö också, bra idé med felsäkert läge, dessvärre var det samma fel där med... =/

Permalänk

Kan tillägga att jag även tog bort alla tangentbord som fanns i enhetshanteraren och startade om datorn, samt uppdaterade bios, inget har hjälpt...

Permalänk
Medlem

Kan inte påstå att jag vet orsaken, men kanske en ominstallation av OS kan funka?

Visa signatur

Speldator :[I] AMD 2600X - 16GB fläskigt ram - AMD 580 - AOC 32" Wide
HTPC : i5 3450S - 8GB G.Skill - Streacom F8

Permalänk
Medlem

Det är bara att ge upp hoppet för ö och istället använda õ för all resterande framtid..

Annars testa att avaktivera hjälpfunktionerna för tangentbordet och se om det gör något. Tröga tangenter och tangentfilter kan spöka lite ibland.

Permalänk
Skrivet av MoNkeY-05:

Kan inte påstå att jag vet orsaken, men kanske en ominstallation av OS kan funka?

Vill helst inte formatera om datorn, har en massa musikprojekt och synthar osv, är väldigt meckigt med allt sånt när man formaterar datorn

Skrivet av jawik:

Det är bara att ge upp hoppet för ö och istället använda õ för all resterande framtid..

Annars testa att avaktivera hjälpfunktionerna för tangentbordet och se om det gör något. Tröga tangenter och tangentfilter kan spöka lite ibland.

Hahaha, lite så. Det är så jävla märkligt alltså, alla olika slags filter osv är av, men det hjälper inte. Hajar inte hur det kan vara datorn som gör att jag måste hålla in "Ö" i 1 sekund, annars funkar det inte....

Permalänk
Medlem

Har du möjlighet att testa ett annat tangentbord?

Visa signatur

| Stationär: RTX 3080, 9900K | Laptop: Asus UX32A | Nas: Synology DS1813+ | Smarthem: Homey |

Permalänk
Medlem

Blir det samma i BIOS om du har något ställe att testa bokstäver på, typ namn på "Save profile" eller så?

Alternativt starta upp med bootbar USB med Windows eller Linux eller nåt. Bara för att kolla så det funkar innan man installerar om Windows t.ex.

Visa signatur

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS (Amiga compatible)
* PC1 - Spel: Ryzen 5600X, ASUS B550-I, 32GB 3600MHz DDR4, Bitfenix Phenom, Sapphire HD7850
* PC2 - Film: Intel NUC i3, allt som behövs för Netflix, HBO och Hearthstone =)

Permalänk
Medlem

Har du scannat för virus och malware?

Permalänk
Medlem
Skrivet av Lolpold:

Har du möjlighet att testa ett annat tangentbord?

Han har testat med 2 tangentbord enligt originalposten

Visa signatur

Speldator :[I] AMD 2600X - 16GB fläskigt ram - AMD 580 - AOC 32" Wide
HTPC : i5 3450S - 8GB G.Skill - Streacom F8

Permalänk
Avstängd

Öppna skärmtangentbordet och se om det är samma fel när du använder Ö på den.

Permalänk
Medlem
Skrivet av MoNkeY-05:

Han har testat med 2 tangentbord enligt originalposten

Jo jag läste posten, men skadar inte att testa ett annat tangenbord
Två kan vara en slump. Hade två möss från Razer som båda "Dubbelklickade" av sig själv.
Tillslut bytte jag dator och där var det samma, så kanske inte utesluta allt än

Visa signatur

| Stationär: RTX 3080, 9900K | Laptop: Asus UX32A | Nas: Synology DS1813+ | Smarthem: Homey |

Permalänk
Skrivet av avrasta:

Öppna skärmtangentbordet och se om det är samma fel när du använder Ö på den.

Vilken bra idé! Och JAAA det är samma där? Hur? Alltså detta fel är så jävla beundransvärt....

Permalänk
Medlem

Har du provat annan USB-port?

Visa signatur

i7 8700k @ 4.7GHz | NH-L12 | ASUS Z270i ROG Strix Gaming | EVGA 1080 FTW | 32GB Corsair Vengeance 3000MHz | Samsung 970 Evo M.2 500GB, 840 250GB, Crucial MX500 2TB | Loque Ghost S1 | XB271HU | QX2710 | U2412M | U2719D | Filco Majestouch 2 MX Brown TKL

Permalänk
Medlem
Skrivet av Bigbadrobon:

Vilken bra idé! Och JAAA det är samma där? Hur? Alltså detta fel är så jävla beundransvärt....

Byt inmatningsspråk från svenska till ngt annat till ngt annat som också har Ö (turkiska?) och tillbaks till svenska?

Permalänk
Medlem
Skrivet av Bigbadrobon:

Vilken bra idé! Och JAAA det är samma där? Hur? Alltså detta fel är så jävla beundransvärt....

Då måste det ju vara mjukvarurelaterat iaf och knutet till Windows grundläggande filer eftersom det var samma i felsäkert läge.

Helt galet!

Byta språk tillfälligt var en smart idé här ovan ja. Norska, Danska, Tyska har ju ä och ö iaf.

Visa signatur

Shadows never sleep...
* Pegasos, 1GHz G4, Radeon 9200SE, MorphOS (Amiga compatible)
* PC1 - Spel: Ryzen 5600X, ASUS B550-I, 32GB 3600MHz DDR4, Bitfenix Phenom, Sapphire HD7850
* PC2 - Film: Intel NUC i3, allt som behövs för Netflix, HBO och Hearthstone =)

Permalänk
Skrivet av first:

Byt inmatningsspråk från svenska till ngt annat till ngt annat som också har Ö (turkiska?) och tillbaks till svenska?

Bra idé!

Testade det och då funkade tangenten direkt, men det blev 'ş' när jag trycker på ö, men ingen delay överhuvudtaget? Ska man testa avinstallera det svenska språket och installera igen eller dylikt?

Permalänk
Medlem
Skrivet av Bigbadrobon:

Bra idé!

Testade det och då funkade tangenten direkt, men det blev 'ş' när jag trycker på ö, men ingen delay överhuvudtaget? Ska man testa avinstallera det svenska språket och installera igen eller dylikt?

Du har troligtvis någon mjukvara som ligger i bakgrunden där "ö" råkar vara inställt som ett kortkommando. Ett känt fall är t.ex. ASUS GPU-Tweak som har en tendens att orsaka samma problem med @. Men svårt att säga exakt vilket program det är tyvärr.

Permalänk
Skrivet av perost:

Du har troligtvis någon mjukvara som ligger i bakgrunden där "ö" råkar vara inställt som ett kortkommando. Ett känt fall är t.ex. ASUS GPU-Tweak som har en tendens att orsaka samma problem med @. Men svårt att säga exakt vilket program det är tyvärr.

Ja så skulle ju fallet kunna vara, men borde det då inte ha fungerat i felsäkertläge? Då startas ju inga appar upp

Permalänk
Medlem
Skrivet av Bigbadrobon:

Ja så skulle ju fallet kunna vara, men borde det då inte ha fungerat i felsäkertläge? Då startas ju inga appar upp

Det kanske finns någon Windows-inställning som gör något liknande? Men det är ju garanterat något mjukvaruproblem i alla fall. En ominstallation av Windows lär lösa problemet, men det är ju mer att ge upp än att faktiskt hitta en lösning

Permalänk
Medlem

Windows har en felsökning för tangentbordet. Den ligger under Settings -> Update & Troubleshoot, och sedan Other. Prova att köra den, kostar inget.

En liten googling visar att det finns några program som kan visa vilka program som har globala hotkeys registrerade, men ingen av dem var så pålitligt att jag kan tänka mig att länka dem.

Visa signatur

5900X | Vega 56

Permalänk
Medlem
Skrivet av Bigbadrobon:

Bra idé!

Testade det och då funkade tangenten direkt, men det blev 'ş' när jag trycker på ö, men ingen delay överhuvudtaget? Ska man testa avinstallera det svenska språket och installera igen eller dylikt?

Ja varför inte, men om det är ett program som tjuvat Ö-knappen för kortkommando så kommer det nog tillbaks när du får tillbaks Ö.
Jag använder inte Win så har ingen mer hjälp att ge.

Permalänk

Efter mycket googlande och sånt så hittade jag!!

Det var någon inställning som gjorde att min ö inte funkade.

https://i.snipboard.io/RETQGz.jpg

Mvh Robin

Permalänk
Skrivet av Bigbadrobon:

Efter mycket googlande och sånt så hittade jag!!

Det var någon inställning som gjorde att min ö inte funkade.

https://i.snipboard.io/RETQGz.jpg

Mvh Robin

För att förtydliga - "Grave accent" var ibockat på "switch keyboard layout".

Hade ritat en rund ring runt men den kom tydligen inte med i bilden.