Permalänk
Medlem

OpenVPN Asus Router

Hej,
Har kunnat komma åt min NAS hemma med OpenVPN när jag är ute, men nu märkte jag att det inte går att aktivera OpenVPN på mobilen längre.

Inne i routern 'Asus RT-AC1900U' visades en gul-markering om DDNS, troligen att den var upptagen, men nu en sol med lås.

Så jag satte upp en ny värdnamn (kommer inte ihåg att jag gjorde det förut):

Sen satte jag upp OpenVPN och exporterade filen för att öppna den med OpenVPN-appen i telefonen med inloggningen som skapades längst ner:

Följde denna video för att sätta upp i routern, för kommer inte ihåg hur jag gjorde förut:
https://www.youtube.com/watch?v=r_mwzVnS7D0

Någon som har en aning vad som kan ha ändrats eller behöver göras?
Funkade senast för 1 månad sedan, och uppdaterade firmware på routern i veckan som kan ha ställt till det.

Tack på förhand

Visa signatur

Intel NUC8i5BEH - Iris Plus 655, i5 8259U 2,3GHz
MSI GE620DX-291NE - GT 555M, i5 2410M 2,3GHz
iPad Mini 4 & Macbook early 2011

Permalänk
Medlem

Kan tänka mig 2 saker.
1. du har fått CGNAT av din ISP, men det ser ju inte ut som det på den 1:a bilden om det är början på din WAN-address.

2. Ditt cert hade gått ut.

Funkar det nu då?
Om du byter DDNS så behöver du antagligen generera om ditt cert till OpenVPN, med uppdatera-knappen. Jag har dock ingen asus-router så jag vet inte hur deras openVPN-inplementation är, ifall det behövs.

Visa signatur

"Det här systemet fungerar urkasst." - operatör.
"Hur ska det fungera då?" - jag
"Gör så att det fungerar som jag vill." - operatör.
/facepalm

Permalänk
Medlem

Testade uppdatera knappen för certifikatet men fungerar fortfarande inte.

Kontaktade Bredband2 förut och fick publik ip, samma nummer på routerns WAN IP som på Mittip.se står det, men märkte när jag startade om routern att WAN IP adressen ändras, sista siffrorna, ska det vara så eller ska man alltid ha samma ip?

Tack på förhand

Visa signatur

Intel NUC8i5BEH - Iris Plus 655, i5 8259U 2,3GHz
MSI GE620DX-291NE - GT 555M, i5 2410M 2,3GHz
iPad Mini 4 & Macbook early 2011

Permalänk
Medlem
Skrivet av aaaaa:

Testade uppdatera knappen för certifikatet men fungerar fortfarande inte.

Kontaktade Bredband2 förut och fick publik ip, samma nummer på routerns WAN IP som på Mittip.se står det, men märkte när jag startade om routern att WAN IP adressen ändras, sista siffrorna, ska det vara så eller ska man alltid ha samma ip?

Tack på förhand

Behöver inte alltid vara samma om du nu inte är tilldelad en statisk ip-adress. Dock ska WAN-adressen alltid vara samma som den du ser på t.e.x mittip.se om du nu har publik ip-adress.

Permalänk
Medlem

Har testat att nollställa routern och började om, men samma sak.
Några andra tips vad jag kan testa?

Har samma ip som i mittip.se

Tack på förhand

Visa signatur

Intel NUC8i5BEH - Iris Plus 655, i5 8259U 2,3GHz
MSI GE620DX-291NE - GT 555M, i5 2410M 2,3GHz
iPad Mini 4 & Macbook early 2011

Permalänk
Medlem

Vad säger loggen på VPN-klienten?

Permalänk
Medlem

Tack, kollade på loggen i OpenVPN-appen i mobilen, stod nåt om UDP, ändrade protokoll till 'TCP' under avancerade inställningar i VPN-serven så fungerade det.

Tack så mycket för hjälpen

Visa signatur

Intel NUC8i5BEH - Iris Plus 655, i5 8259U 2,3GHz
MSI GE620DX-291NE - GT 555M, i5 2410M 2,3GHz
iPad Mini 4 & Macbook early 2011