Permalänk
Medlem

Dålig fart på fibret

De senaste dagarna har jag tidvis fått dålig hastighet på mitt trådbundna fiber. Det trådlösa funkar mycket bättre men mina trådanslutna enheter är extremt långsamma, de är nere på 6-10 mbit. För någon vecka sedan så var det 500mbit.
Vad kan ha hänt? Har för mig att jag uppdaterade routern, någon inställning jag ska kolla?

Visa signatur

Chassi:FD Define S Moderkort:GB Z270 Gaming K3 CPU:i7 7700K Kylare:Noctua NH-D14 Nätagg:EVGA G2 650W RAM:Ballistix Sport DDR4 16GB GPU:Gigabyte 1050ti SSD:Intel 600P M.2 256GB Tangentbord:Func KB-460 MX Brown Mus:Steelseries Sensei Raw Ljud:M-Audio AV40 MK2
OS:Win10 Pro Laptop:MacBook Air M2 Mobil:iPhone 11 Pro Max

Permalänk
Medlem

om du har en switch imellan så kan det vara nån sladd som glappar. om samtliga enheter är dåliga och är uppkopplade direkt till routern så lär det väl vara firmwaret som spökar

Permalänk
Medlem

Vad har du för anslutning till nätet? har du en fiberomvandlare eller har du en nätverkskontakt direkt i väggen?
Iaf: försök koppla in en dator så direkt som möjligt mot fibern med en sladd som är reko. Så koppla bort routern om det är möjligt och testa där, får du bra hastighet "direkt från väggen" så vet du att det är router eller kablar och att problemet är inom din lägenhet/hus.

Visa signatur

Att förespråka Mac på Swec är som att förespråka hybridbilar på en raggarträff i Mora.

Permalänk
Medlem
Skrivet av Trihxeem:

Vad har du för anslutning till nätet? har du en fiberomvandlare eller har du en nätverkskontakt direkt i väggen?
Iaf: försök koppla in en dator så direkt som möjligt mot fibern med en sladd som är reko. Så koppla bort routern om det är möjligt och testa där, får du bra hastighet "direkt från väggen" så vet du att det är router eller kablar och att problemet är inom din lägenhet/hus.

Problemet verkar dock komma och gå. Ibland är det full fart och ibland är det inte full fart.

Visa signatur

Chassi:FD Define S Moderkort:GB Z270 Gaming K3 CPU:i7 7700K Kylare:Noctua NH-D14 Nätagg:EVGA G2 650W RAM:Ballistix Sport DDR4 16GB GPU:Gigabyte 1050ti SSD:Intel 600P M.2 256GB Tangentbord:Func KB-460 MX Brown Mus:Steelseries Sensei Raw Ljud:M-Audio AV40 MK2
OS:Win10 Pro Laptop:MacBook Air M2 Mobil:iPhone 11 Pro Max

Permalänk
Medlem

Får dock bara 96mbit ner på 5ghz bandet. Har en TP-link Archer AX5400 router och en 1000/1000 lina.
Sitter dock på en gammal Chromebook som är den enda bärbara i hushållet.

Visa signatur

Chassi:FD Define S Moderkort:GB Z270 Gaming K3 CPU:i7 7700K Kylare:Noctua NH-D14 Nätagg:EVGA G2 650W RAM:Ballistix Sport DDR4 16GB GPU:Gigabyte 1050ti SSD:Intel 600P M.2 256GB Tangentbord:Func KB-460 MX Brown Mus:Steelseries Sensei Raw Ljud:M-Audio AV40 MK2
OS:Win10 Pro Laptop:MacBook Air M2 Mobil:iPhone 11 Pro Max

Permalänk
Medlem

hårddisken som krånglar?

Permalänk
Quizmästare Malmö 2022

Kolla så du inte har någon kassa gammal kabel mellan routern och datorn. Kabel ska alltid gå snabbare än trådlöst om du inte har något snikit 100Mbit nätverkskort i datorn.

Permalänk
Medlem
Skrivet av Geckod:

kass gammal kabel

Hade samma problem, kabeln var från 2001 och var max 10mb/sek.

Permalänk
Quizmästare Malmö 2022
Skrivet av cybo:

Hade samma problem, kabeln var från 2001 och var max 10gb.

What? CAT4 kabel typ eller? Max 10Gib/s är ju dock snabbt som faen?

Permalänk
Medlem
Skrivet av Geckod:

What? CAT4 kabel typ eller? Max 10Gib/s är ju dock snabbt som faen?

menade 10mb :/

Permalänk
Medlem

Det har alltså varit bra hastighet innan men den har gått ner det senaste utan att några ingrepp eller ändringar gjorts, förutom firmware (tror jag iaf).

Visa signatur

Chassi:FD Define S Moderkort:GB Z270 Gaming K3 CPU:i7 7700K Kylare:Noctua NH-D14 Nätagg:EVGA G2 650W RAM:Ballistix Sport DDR4 16GB GPU:Gigabyte 1050ti SSD:Intel 600P M.2 256GB Tangentbord:Func KB-460 MX Brown Mus:Steelseries Sensei Raw Ljud:M-Audio AV40 MK2
OS:Win10 Pro Laptop:MacBook Air M2 Mobil:iPhone 11 Pro Max

Permalänk
Medlem
Skrivet av svalle:

Det har alltså varit bra hastighet innan men den har gått ner det senaste utan att några ingrepp eller ändringar gjorts, förutom firmware (tror jag iaf).

Hmm, om du har uppdaterat programvaran i routern så lär den ha återställts till standard-inställningarna!
Logga in på den och ta en titt!

Kolla också isåfall så att routern inte prioriterar vissa enheter över andra, för det kan nämligen ställa till det en del med hastigheten!

/Lifooz

Visa signatur

Deepcool Matrexx 30 & MSI Z87-G43 Gaming
Intel Inside Core I7 4790K med Intel® HD Graphics 4600
Rubbet strömförsörjs av Corsair RM750X
Hjälp Teamtrees plantera träd på vår jord. https://teamtrees.org/

Permalänk
Medlem

Ja, börja med att starta om allt, och dra ut och sätt i alla sladdar igen. Jag höll på att slita håret över att jag inte kunde få mer än 100mbit via min kabelanslutna stationära dator (har 500mbit). Visade sig att TP-kabeln åkt ut halvvägs från PCn. Inte så den ramlat ut helt, men inte så den satt i speciellt bra heller. På något magiskt vis så fanns ändå anslutning nog att "falla tillbaka" på 100mbit. Tryckte i kabeln ordentligt, och vips gick allt i full hastighet igen.

Permalänk
Medlem
Skrivet av Lifooz:

Hmm, om du har uppdaterat programvaran i routern så lär den ha återställts till standard-inställningarna!
Logga in på den och ta en titt!

Kolla också isåfall så att routern inte prioriterar vissa enheter över andra, för det kan nämligen ställa till det en del med hastigheten!

/Lifooz

Inte om det är en modern router. Men ja, det är ändå värt att dubbelkolla om man har fått strul.

Visa signatur

www.fckdrm.com - DRM år 2022? Ha pyttsan.

Permalänk
Medlem

Du ska inte mäta över det trådlösa, man ska alltid mäta med kabel om man vill kontrollera vilken fart man har. Då får du prova mäta när du har dåligt WiFi och testa med kabel om det är bra. I sådana fall är det något hos dig som krånglar med det trådlösa.

Permalänk
Medlem
Skrivet av DennisOlof:

Du ska inte mäta över det trådlösa, man ska alltid mäta med kabel om man vill kontrollera vilken fart man har. Då får du prova mäta när du har dåligt WiFi och testa med kabel om det är bra. I sådana fall är det något hos dig som krånglar med det trådlösa.

Det är ju det trådade som är långsamt och trådlösa snabbt.

Visa signatur

Fractal Design Define R5 MSI
B450 Tomahawk MAX
AMD Ryzen 3700x Msi GTX1080 Corsair Vengeance Pro RGB 32GB @ 3200MHz

Permalänk
Hedersmedlem
Skrivet av cybo:

menade 10mb :/

10 millibit per sekund?

Permalänk
Medlem

@Pamudas aha.

Har inte personen testat med annan utrustning eller en laptop direkt i fiberdosan ? Låter osannolikt att det är något fel på fibern även om jag vet att olika fiberkablar har olika bra svetsade anslutningar. Felmarginalerna är dock stora i nät med kortare kabellängder så det ska mycket till innan det påverkar. Dessutom kan man mäta upp kvalitén på fiberkabeln.

Permalänk
Medlem
Skrivet av ELF:

Inte om det är en modern router. Men ja, det är ändå värt att dubbelkolla om man har fått strul.

Oh gött, trodde min var modern, men Netgear R7000 Nighthawk kom tydligen 2013! 😮

Och ja, den återställde inställningarna när jag uppdaterade den! 😅

/Lifooz

Visa signatur

Deepcool Matrexx 30 & MSI Z87-G43 Gaming
Intel Inside Core I7 4790K med Intel® HD Graphics 4600
Rubbet strömförsörjs av Corsair RM750X
Hjälp Teamtrees plantera träd på vår jord. https://teamtrees.org/