Koppla Tele2:s Wifi Hub L1 tillsammans med Deco X 60

Permalänk
Medlem

Koppla Tele2:s Wifi Hub L1 tillsammans med Deco X 60

Hej alla.

Jag undrar hur man stänger av NAT funktionen på L1:an alltså sätta den i bryggad läge. För att jag vill använda X 60s som router.
Annars fungerar min Wi-Fi anslutning bra men jag har problem med trådad anslutning alltså med Lan kabel. Det verkar som att Decon har tagit alla IP adresser så jag kan omöjligen ansluta mig till internet med LAN kabel.
Hur kopplar jag mitt Mesh system bäst med min existerande router? Och även få det att fungera med trådad anslutning.

Permalänk
Medlem

L1 är väll för RJ45? Bara att skippa den helt då?

Permalänk
Medlem
Skrivet av maDa:

L1 är väll för RJ45? Bara att skippa den helt då?

Har testat att skippa den, men då kan jag inte köra trådad ändå.

Permalänk
Medlem

Om du har en router med NAT innan dina Deco-system så ställer du in Deco i accesspunktläge.

Behöver du inte routern så ställer du in första Deco som router och kopplar vidare med kabel/trådlöst till dina andra noder.

Permalänk
Medlem
Skrivet av Petterk:

Om du har en router med NAT innan dina Deco-system så ställer du in Deco i accesspunktläge.

Behöver du inte routern så ställer du in första Deco som router och kopplar vidare med kabel/trådlöst till dina andra noder.

Hej.
Jag har för närvarande en av Decon kopplad som primär nod, och en nod till med nätverkskabel båda är kopplade till mediaboxen/ mediaomvandlare. Den tredje noden trådlöst. Eftersom jag vill använda trådad anslutning så fungerar det varken direkt till mediaboxen eller till Tele2 routern. I Windows står det nätverksåtkomst saknas.

Permalänk
Medlem

Antingen så sätter du Tele2-routern i bryggat läge och låter din primära Deco nod agera router och dela ut IP-adresserna.
Ska du göra detta så kopplar du in datorn direkt i Tele2-routern och surfar till 192.168.0.1 (förmodar jag, annars står nog korrekt IP-adress på routern eller i manual till routern) och skriver in username och password (står på routern eller i manual) och letar upp Router WAN-settings och ändrar Mode från "Router/NAT mode" till "Bridge mode".

Eller så låter du Tele2-routern fortsätta agera router och sätter Deco-noderna i AP-läge (som tidigare sagts): https://www.tp-link.com/se/support/faq/1842/

Visa signatur

Fractal Define 7 | Seasonic Prime Titanium 850W | Asus ROG Maximus X Hero | Intel i7 8700k @ 5Ghz | Thermalright TRUE copper w. 2x Noctua NF-A12x25 | 16GB Corsair Dominator Platinum RGB 3600C18 | Asus GeForce RTX 3080 Ti TUF Gaming | Samsung 960 Pro 512Gb | Samsung 970 EVO 1Tb | 2x Samsung 850 EVO 1Tb @ RAID1 | Acer Predator X34

Permalänk
Medlem
Skrivet av Henryboy:

Hej.
Jag har för närvarande en av Decon kopplad som primär nod, och en nod till med nätverkskabel båda är kopplade till mediaboxen/ mediaomvandlare. Den tredje noden trådlöst. Eftersom jag vill använda trådad anslutning så fungerar det varken direkt till mediaboxen eller till Tele2 routern. I Windows står det nätverksåtkomst saknas.

Du har kopplat fel.

Decon som agerar router ska konfigureras som router och anslutas till tjänstefördelaren (mediaomvandlaren). Ingenting annat ska anslutas till tjänstefördelaren!

Den andra noden ansluts med kabel till routern (inte tjänstefördelaren!). Den tredje noden har du fortsatt trådlös om du inte kan ansluta den med kabel.

Efter detta får du vänta tills MAC-låset har släppt och så kommer det fungera som det ska. Det kan ta allt från någon timme till ett dygn. Eventuellt kan du ringa din ISP och be dom släppa låset snabbare.

Visa signatur

press nu1mlock

Permalänk
Medlem
Skrivet av shugge:

Antingen så sätter du Tele2-routern i bryggat läge och låter din primära Deco nod agera router och dela ut IP-adresserna.
Ska du göra detta så kopplar du in datorn direkt i Tele2-routern och surfar till 192.168.0.1 (förmodar jag, annars står nog korrekt IP-adress på routern eller i manual till routern) och skriver in username och password (står på routern eller i manual) och letar upp Router WAN-settings och ändrar Mode från "Router/NAT mode" till "Bridge mode".

Eller så låter du Tele2-routern fortsätta agera router och sätter Deco-noderna i AP-läge (som tidigare sagts): https://www.tp-link.com/se/support/faq/1842/

Tack för svaret. Jag har loggat in på den här routern flera gånger, men det verkar som om det inte går att stänga av NAT eller sätta den i Bridge mode. Wi-Fi Hub L1. Min tidigare router Technicolor gick att stänga av dhcp och använda den som en Switch.

Permalänk
Medlem
Skrivet av nu1mlock:

Du har kopplat fel.

Decon som agerar router ska konfigureras som router och anslutas till tjänstefördelaren (mediaomvandlaren). Ingenting annat ska anslutas till tjänstefördelaren!

Den andra noden ansluts med kabel till routern (inte tjänstefördelaren!). Den tredje noden har du fortsatt trådlös om du inte kan ansluta den med kabel.

Efter detta får du vänta tills MAC-låset har släppt och så kommer det fungera som det ska. Det kan ta allt från någon timme till ett dygn. Eventuellt kan du ringa din ISP och be dom släppa låset snabbare.

Tack för svaret. Jag har nu kopplat om det och väntar som du säger tills låset har släppt.

Permalänk
Medlem

Tack till alla forumsvänner för alla tips. Det har löst sig nu. Jag har kopplat min Meshrouter direkt till Mediaboxen och sedan till en Switch som delar ut till mina utrustningar. Nu kan jag surfa med Lan kabeln igen. 😃