<!DOCTYPE html>
<html dir="ltr" lang="sv">
<head>
	<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
	<title>Hur uppdaterar jag bios? - AMD</title>
	<link rel="stylesheet" type="text/css" href="/css/combine.min.sass.css?v=20220930"/>

	<script type="text/javascript">
		dataLayer = [{'visitorType': 'guest'}];

		function gtag(){dataLayer.push(arguments)};

		gtag('consent', 'default', {
			'ad_storage': 'denied',
			'analytics_storage': 'denied',
			'functionality_storage': 'denied',
			'personalization_storage': 'denied',
			'security_storage': 'denied',
			'wait_for_update': 500
		});

		gtag('set', 'ads_data_redaction', true);
	</script>

			<!-- OneTrust Cookies Consent Notice start -->
		<script
			src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"
			type="text/javascript"
			charset="UTF-8"
			data-domain-script="2abf3cd0-d2de-4643-9cb4-20c473618a91"
		></script>
		<!-- OneTrust Cookies Consent Notice end -->
	
	<!-- Google Tag Manager -->
	<script type="text/javascript">
	(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WTXLJXM');</script>
	<!-- End Google Tag Manager -->

	<!-- Ad -->
	<script async src="https://pagead2.googlesyndication.com/tag/js/gpt.js"></script>

	<script type="text/javascript" src="/js/jquery-3.6.0.min.js"></script>
	<script type="text/javascript" src="/js/combine.min.js?v=20221101"></script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="referrer" content="origin-when-cross-origin" />
	<meta name="theme-color" content="#D26000">
	<link rel="apple-touch-icon" href="/gfx/apple-touch-icon.png" type="image/png"/>
	<link rel="alternate" type="application/rss+xml" href="/feeds/nyheter" title="Nyheter och Artiklar från SweClockers"/>
	<link rel="alternate" type="application/rss+xml" href="/feeds/artiklar" title="Artiklar från SweClockers"/>
	<link rel="alternate" type="application/rss+xml" href="/feeds/marknad" title="Privatannonser från SweClockers"/>
	<link rel="alternate" type="application/rss+xml" href="/feeds/forum" title="SweClockers forum"/>
	<link rel="alternate" type="application/rss+xml" href="/feeds/galleri" title="Gallerier från SweClockers"/>
	<meta name="application-name" content="SweClockers"/>
	<meta name="msapplication-tooltip" content="SweClockers"/>
	<meta name="msapplication-starturl" content="/"/>
	<meta name="msapplication-task" content="name=Nyheter; action-uri=/; icon-uri=/favicon.ico"/>
	<meta name="msapplication-task" content="name=Recensioner; action-uri=/tester; icon-uri=/favicon.ico"/>
	<meta name="msapplication-task" content="name=Forum; action-uri=/forum; icon-uri=/favicon.ico"/>
	<meta name="msapplication-task" content="name=Galleri; action-uri=/galleri; icon-uri=/favicon.ico"/>

	<link rel="canonical" href="https://www.sweclockers.com/forum/trad/1675602-hur-uppdaterar-jag-bios" />
<meta name="description" content="Hej! Har precis inf&ouml;rskaffat Ryzen 5 5600 och t&auml;nkte stoppa in det tsm med en gammal Asus Prime 350m-a, beh&ouml;ver jag ladda ner bios till ett usb-minne eller..."/>
<meta property="og:title" content="Hur uppdaterar jag bios?"/>
<meta property="og:description" content="Hej! Har precis inf&ouml;rskaffat Ryzen 5 5600 och t&auml;nkte stoppa in det tsm med en gammal Asus Prime 350m-a, beh&ouml;ver jag ladda ner bios till ett usb-minne eller..."/>
<meta property="og:url" content="https://www.sweclockers.com/forum/trad/1675602-hur-uppdaterar-jag-bios"/>
<meta property="og:image" content="https://www.sweclockers.com/forum/trad/1675602/og-image"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="SweClockers"/>
<meta property="fb:admins" content="669778387"/>

		<script type="text/javascript">
	// <![CDATA[
	var env = {"thread.isWatching":false};
	// ]]>
	</script>
	
		<script type="text/javascript">
	// <![CDATA[
	var session = new Beta.Auth.Session(
		1,
		"",
		"guest"	);

	Common.Ads.CampaignHelper.getInstance().addKeywords([session.isGuest() ? "is_guest" : "is_member"]);
	// ]]>
	</script>
	</head>
<body
	class=""
>
	<svg style="display:none;"><defs>
<symbol id="icon_search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></symbol>
<symbol id="icon_search_filter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M3 17v2h6v-2H3zM3 5v2h10V5H3zm10 16v-2h8v-2h-8v-2h-2v6h2zM7 9v2H3v2h4v2h2V9H7zm14 4v-2H11v2h10zm-6-4h2V7h4V5h-4V3h-2v6z"/></symbol>
<symbol id="icon_profile" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"/></symbol>
<symbol id="icon_menu" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/></symbol>
<symbol id="icon_forum" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20 6h-1v8c0 .55-.45 1-1 1H6v1c0 1.1.9 2 2 2h10l4 4V8c0-1.1-.9-2-2-2zm-3 5V4c0-1.1-.9-2-2-2H4c-1.1 0-2 .9-2 2v13l4-4h9c1.1 0 2-.9 2-2z"/></symbol>
<symbol id="icon_tests" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M15 9H9v6h6V9zm-2 4h-2v-2h2v2zm8-2V9h-2V7c0-1.1-.9-2-2-2h-2V3h-2v2h-2V3H9v2H7c-1.1 0-2 .9-2 2v2H3v2h2v2H3v2h2v2c0 1.1.9 2 2 2h2v2h2v-2h2v2h2v-2h2c1.1 0 2-.9 2-2v-2h2v-2h-2v-2h2zm-4 6H7V7h10v10z"/></symbol>
<symbol id="icon_classifieds" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><rect fill="none" height="24" width="24"/></g><g><g/><g><path d="M21.9,8.89l-1.05-4.37c-0.22-0.9-1-1.52-1.91-1.52H5.05C4.15,3,3.36,3.63,3.15,4.52L2.1,8.89 c-0.24,1.02-0.02,2.06,0.62,2.88C2.8,11.88,2.91,11.96,3,12.06V19c0,1.1,0.9,2,2,2h14c1.1,0,2-0.9,2-2v-6.94 c0.09-0.09,0.2-0.18,0.28-0.28C21.92,10.96,22.15,9.91,21.9,8.89z M18.91,4.99l1.05,4.37c0.1,0.42,0.01,0.84-0.25,1.17 C19.57,10.71,19.27,11,18.77,11c-0.61,0-1.14-0.49-1.21-1.14L16.98,5L18.91,4.99z M13,5h1.96l0.54,4.52 c0.05,0.39-0.07,0.78-0.33,1.07C14.95,10.85,14.63,11,14.22,11C13.55,11,13,10.41,13,9.69V5z M8.49,9.52L9.04,5H11v4.69 C11,10.41,10.45,11,9.71,11c-0.34,0-0.65-0.15-0.89-0.41C8.57,10.3,8.45,9.91,8.49,9.52z M4.04,9.36L5.05,5h1.97L6.44,9.86 C6.36,10.51,5.84,11,5.23,11c-0.49,0-0.8-0.29-0.93-0.47C4.03,10.21,3.94,9.78,4.04,9.36z M5,19v-6.03C5.08,12.98,5.15,13,5.23,13 c0.87,0,1.66-0.36,2.24-0.95c0.6,0.6,1.4,0.95,2.31,0.95c0.87,0,1.65-0.36,2.23-0.93c0.59,0.57,1.39,0.93,2.29,0.93 c0.84,0,1.64-0.35,2.24-0.95c0.58,0.59,1.37,0.95,2.24,0.95c0.08,0,0.15-0.02,0.23-0.03V19H5z"/></g></g></symbol>
<symbol id="icon_zoomin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14zm2.5-4h-2v2H9v-2H7V9h2V7h1v2h2v1z"/></symbol>
<symbol id="icon_arrow_short_left" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.41 7.41L14 6l-6 6 6 6 1.41-1.41L10.83 12z"/></symbol>
<symbol id="icon_arrow_short_right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"/></symbol>
<symbol id="icon_arrow_short_bottom" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.88 9.3L12 13.17 8.12 9.3c-.4-.4-1.02-.4-1.4 0s-.4 1.02 0 1.4l4.6 4.6c.4.4 1.02.4 1.4 0l4.6-4.6c.4-.4.4-1.02 0-1.4-.4-.38-1.03-.4-1.42 0z"/></symbol>
<symbol id="icon_double_arrow_left" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g transform="matrix(-1 0 0 1 24.02 .45548)"><use xlink:href="#B"/><use xlink:href="#B" x="6"/></g><defs ><path id="B" d="M6.02 6.66c-.4.4-.4 1.02 0 1.4l3.87 3.9-3.87 3.88c-.4.4-.4 1.02 0 1.4s1.02.4 1.4 0l4.6-4.6c.4-.4.4-1.02 0-1.4l-4.6-4.6c-.38-.38-1.02-.38-1.4.01z"/></defs></symbol>
<symbol id="icon_double_arrow_right" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M6 6.716c-.4.4-.4 1.02 0 1.4l3.87 3.9L6 15.896c-.4.4-.4 1.02 0 1.4s1.02.4 1.4 0l4.6-4.6c.4-.4.4-1.02 0-1.4l-4.6-4.6c-.38-.38-1.02-.38-1.4.01zm6 0c-.4.4-.4 1.02 0 1.4l3.87 3.9-3.87 3.88c-.4.4-.4 1.02 0 1.4s1.02.4 1.4 0l4.6-4.6c.4-.4.4-1.02 0-1.4l-4.6-4.6c-.38-.38-1.02-.38-1.4.01z"/></symbol>
<symbol id="icon_close" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/></symbol>
<symbol id="icon_external" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 19H5V5h7V3H5c-1.11 0-2 .9-2 2v14c0 1.1.89 2 2 2h14c1.1 0 2-.9 2-2v-7h-2v7zM14 3v2h3.59l-9.83 9.83 1.41 1.41L19 6.41V10h2V3h-7z"/></symbol>
<symbol id="icon_link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0V0z" fill="none"/><path d="M17 7h-3c-.55 0-1 .45-1 1s.45 1 1 1h3c1.65 0 3 1.35 3 3s-1.35 3-3 3h-3c-.55 0-1 .45-1 1s.45 1 1 1h3c2.76 0 5-2.24 5-5s-2.24-5-5-5zm-9 5c0 .55.45 1 1 1h6c.55 0 1-.45 1-1s-.45-1-1-1H9c-.55 0-1 .45-1 1zm2 3H7c-1.65 0-3-1.35-3-3s1.35-3 3-3h3c.55 0 1-.45 1-1s-.45-1-1-1H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h3c.55 0 1-.45 1-1s-.45-1-1-1z"/></symbol>
<symbol id="icon_thread_hot" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M13.5.67s.74 2.65.74 4.8c0 2.06-1.35 3.73-3.41 3.73-2.07 0-3.63-1.67-3.63-3.73l.03-.36C5.21 7.51 4 10.62 4 14c0 4.42 3.58 8 8 8s8-3.58 8-8C20 8.61 17.41 3.8 13.5.67zM11.71 19c-1.78 0-3.22-1.4-3.22-3.14 0-1.62 1.05-2.76 2.81-3.12 1.77-.36 3.6-1.21 4.62-2.58.39 1.29.59 2.65.59 4.04 0 2.65-2.15 4.8-4.8 4.8z"/></symbol>
<symbol id="icon_thread_locked" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18 8h-1V6c0-2.76-2.24-5-5-5S7 3.24 7 6v2H6c-1.1 0-2 .9-2 2v10c0 1.1.9 2 2 2h12c1.1 0 2-.9 2-2V10c0-1.1-.9-2-2-2zm-6 9c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm3.1-9H8.9V6c0-1.71 1.39-3.1 3.1-3.1 1.71 0 3.1 1.39 3.1 3.1v2z"/></symbol>
<symbol id="icon_thread_pinned" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><rect fill="none" height="24" width="24"/><rect fill="none" height="24" width="24"/></g><g><path d="M19,12.87c0-0.47-0.34-0.85-0.8-0.98C16.93,11.54,16,10.38,16,9V4l1,0 c0.55,0,1-0.45,1-1c0-0.55-0.45-1-1-1H7C6.45,2,6,2.45,6,3c0,0.55,0.45,1,1,1l1,0v5c0,1.38-0.93,2.54-2.2,2.89 C5.34,12.02,5,12.4,5,12.87V13c0,0.55,0.45,1,1,1h4.98L11,21c0,0.55,0.45,1,1,1c0.55,0,1-0.45,1-1l-0.02-7H18c0.55,0,1-0.45,1-1 V12.87z" fill-rule="evenodd"/></g></symbol>
<symbol id="icon_thread" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm-.4 4.25l-7.07 4.42c-.32.2-.74.2-1.06 0L4.4 8.25c-.25-.16-.4-.43-.4-.72 0-.67.73-1.07 1.3-.72L12 11l6.7-4.19c.57-.35 1.3.05 1.3.72 0 .29-.15.56-.4.72z"/></symbol>
<symbol id="icon_thumb_up" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0V0zm0 0h24v24H0V0z" fill="none"/><path d="M13.12 2.06L7.58 7.6c-.37.37-.58.88-.58 1.41V19c0 1.1.9 2 2 2h9c.8 0 1.52-.48 1.84-1.21l3.26-7.61C23.94 10.2 22.49 8 20.34 8h-5.65l.95-4.58c.1-.5-.05-1.01-.41-1.37-.59-.58-1.53-.58-2.11.01zM3 21c1.1 0 2-.9 2-2v-8c0-1.1-.9-2-2-2s-2 .9-2 2v8c0 1.1.9 2 2 2z"/></symbol>
<symbol id="icon_report" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0V0z" fill="none"/><path d="M2.73 21h18.53c.77 0 1.25-.83.87-1.5l-9.27-16c-.39-.67-1.35-.67-1.73 0l-9.27 16c-.38.67.1 1.5.87 1.5zM13 18h-2v-2h2v2zm-1-4c-.55 0-1-.45-1-1v-2c0-.55.45-1 1-1s1 .45 1 1v2c0 .55-.45 1-1 1z"/></symbol>
<symbol id="icon_quote" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.17 17c.51 0 .98-.29 1.2-.74l1.42-2.84c.14-.28.21-.58.21-.89V8c0-.55-.45-1-1-1H5c-.55 0-1 .45-1 1v4c0 .55.45 1 1 1h2l-1.03 2.06c-.45.89.2 1.94 1.2 1.94zm10 0c.51 0 .98-.29 1.2-.74l1.42-2.84c.14-.28.21-.58.21-.89V8c0-.55-.45-1-1-1h-4c-.55 0-1 .45-1 1v4c0 .55.45 1 1 1h2l-1.03 2.06c-.45.89.2 1.94 1.2 1.94z"/></symbol>
<symbol id="icon_thread_deleted" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M0 0h24v24H0V0z" fill="none"/><path d="M6 19c0 1.1.9 2 2 2h8c1.1 0 2-.9 2-2V7H6v12zm2.46-7.12l1.41-1.41L12 12.59l2.12-2.12 1.41 1.41L13.41 14l2.12 2.12-1.41 1.41L12 15.41l-2.12 2.12-1.41-1.41L10.59 14l-2.13-2.12zM15.5 4l-1-1h-5l-1 1H5v2h14V4z"/></symbol>
<symbol id="icon_photo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M20 4h-3.17l-1.24-1.35c-.37-.41-.91-.65-1.47-.65H9.88c-.56 0-1.1.24-1.48.65L7.17 4H4c-1.1 0-2 .9-2 2v12c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm-8 13c-2.76 0-5-2.24-5-5s2.24-5 5-5 5 2.24 5 5-2.24 5-5 5z"/></symbol>
<symbol id="icon_photo_add" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M3 8c0 .55.45 1 1 1s1-.45 1-1V6h2c.55 0 1-.45 1-1s-.45-1-1-1H5V2c0-.55-.45-1-1-1s-1 .45-1 1v2H1c-.55 0-1 .45-1 1s.45 1 1 1h2v2z"/><circle cx="13" cy="14" r="3"/><path d="M21 6h-3.17l-1.24-1.35A1.99 1.99 0 0 0 15.12 4h-6.4c.17.3.28.63.28 1 0 1.1-.9 2-2 2H6v1c0 1.1-.9 2-2 2-.37 0-.7-.11-1-.28V20c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V8c0-1.1-.9-2-2-2zm-8 13c-2.76 0-5-2.24-5-5s2.24-5 5-5 5 2.24 5 5-2.24 5-5 5z"/></symbol>
<symbol id="icon_photo_none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M10.94,8.12L7.48,4.66L8.4,3.65C8.78,3.24,9.32,3,9.88,3h4.24c0.56,0,1.1,0.24,1.47,0.65L16.83,5H20c1.1,0,2,0.9,2,2v12 c0,0.05-0.01,0.1-0.02,0.16l-5.1-5.1C16.96,13.71,17,13.36,17,13c0-2.76-2.24-5-5-5C11.64,8,11.29,8.04,10.94,8.12z M19.78,22.61 L18.17,21H4c-1.1,0-2-0.9-2-2V7c0-0.59,0.27-1.12,0.68-1.49L1.39,4.22C1,3.83,1,3.2,1.39,2.81l0,0c0.39-0.39,1.02-0.39,1.41,0 l18.38,18.38c0.39,0.39,0.39,1.02,0,1.41l0,0C20.8,23,20.17,23,19.78,22.61z M14.49,17.32l-1.5-1.5C12.67,15.92,12.35,16,12,16 c-1.66,0-3-1.34-3-3c0-0.35,0.08-0.67,0.19-0.98l-1.5-1.5C7.25,11.24,7,12.09,7,13c0,2.76,2.24,5,5,5 C12.91,18,13.76,17.75,14.49,17.32z"/></symbol>
<symbol id="icon_shutdown" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c-.55 0-1 .45-1 1v8c0 .55.45 1 1 1s1-.45 1-1V4c0-.55-.45-1-1-1zm5.14 2.86c-.39.39-.38 1-.01 1.39 1.13 1.2 1.83 2.8 1.87 4.57.09 3.83-3.08 7.13-6.91 7.17C8.18 19.05 5 15.9 5 12c0-1.84.71-3.51 1.87-4.76.37-.39.37-1-.01-1.38-.4-.4-1.05-.39-1.43.02C3.98 7.42 3.07 9.47 3 11.74c-.14 4.88 3.83 9.1 8.71 9.25 5.1.16 9.29-3.93 9.29-9 0-2.37-.92-4.51-2.42-6.11-.38-.41-1.04-.42-1.44-.02z"/></symbol>
<symbol id="icon_settings" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19.43 12.98c.04-.32.07-.64.07-.98s-.03-.66-.07-.98l2.11-1.65c.19-.15.24-.42.12-.64l-2-3.46c-.12-.22-.39-.3-.61-.22l-2.49 1c-.52-.4-1.08-.73-1.69-.98l-.38-2.65C14.46 2.18 14.25 2 14 2h-4c-.25 0-.46.18-.49.42l-.38 2.65c-.61.25-1.17.59-1.69.98l-2.49-1c-.23-.09-.49 0-.61.22l-2 3.46c-.13.22-.07.49.12.64l2.11 1.65c-.04.32-.07.65-.07.98s.03.66.07.98l-2.11 1.65c-.19.15-.24.42-.12.64l2 3.46c.12.22.39.3.61.22l2.49-1c.52.4 1.08.73 1.69.98l.38 2.65c.03.24.24.42.49.42h4c.25 0 .46-.18.49-.42l.38-2.65c.61-.25 1.17-.59 1.69-.98l2.49 1c.23.09.49 0 .61-.22l2-3.46c.12-.22.07-.49-.12-.64l-2.11-1.65zM12 15.5c-1.93 0-3.5-1.57-3.5-3.5s1.57-3.5 3.5-3.5 3.5 1.57 3.5 3.5-1.57 3.5-3.5 3.5z"/></symbol>
<symbol id="icon_star" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 17.27l4.15 2.5a1 1 0 0 0 1.49-1.08l-1.1-4.72 3.67-3.18a1 1 0 0 0-.57-1.75l-4.83-.4-1.9-4.46c-.34-.8-1.5-.8-1.84 0L9.2 8.63l-4.83.4a1 1 0 0 0-.57 1.75l3.67 3.18-1.1 4.72a1 1 0 0 0 1.49 1.08l4.15-2.5z"/></symbol>
<symbol id="icon_lock" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18 8h-1V6c0-2.76-2.24-5-5-5S7 3.24 7 6v2H6c-1.1 0-2 .9-2 2v10c0 1.1.9 2 2 2h12c1.1 0 2-.9 2-2V10c0-1.1-.9-2-2-2zM9 6c0-1.66 1.34-3 3-3s3 1.34 3 3v2H9V6zm9 14H6V10h12v10zm-6-3c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2z"/></symbol>
<symbol id="icon_lock_open" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18 8h-1V6c0-2.76-2.24-5-5-5S7 3.24 7 6h2c0-1.66 1.34-3 3-3s3 1.34 3 3v2H6c-1.1 0-2 .9-2 2v10c0 1.1.9 2 2 2h12c1.1 0 2-.9 2-2V10c0-1.1-.9-2-2-2zm0 12H6V10h12v10zm-6-3c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2z"/></symbol>
<symbol id="icon_rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><circle cx="6.18" cy="17.82" r="2.18"/><path d="M5.6 10.23c-.84-.14-1.6.55-1.6 1.4 0 .7.53 1.28 1.23 1.4 2.92.5 5.22 2.82 5.74 5.74.12.7.7 1.23 1.4 1.23.85 0 1.54-.75 1.4-1.6-.68-4.2-4-7.5-8.2-8.18zm-.03-5.7C4.73 4.43 4 5.1 4 5.93c0 .73.55 1.33 1.27 1.4a12.74 12.74 0 0 1 11.39 11.39c.07.73.67 1.28 1.4 1.28a1.43 1.43 0 0 0 1.42-1.56C18.75 11.1 12.9 5.25 5.56 4.52z"/></symbol>
<symbol id="icon_new" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M2 12.025l5.148-2.072-2.293-5.14 5.108 2.31L12.03 2l2.028 5.072 5.098-2.23-2.224 5.072 5.07 2.13-5.08 2.003 2.274 5.17-5.08-2.29L12.05 22l-2.087-5.072-5.108 2.28 2.283-5.13L2 12.025z"/></symbol>
<symbol id="icon_christmas" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.797 13.792l-.367-.017c-.665 0-1.335-.006-2 0-.2 0-.384-.017-.48-.23-.103-.218-.006-.384.132-.545l3.582-3.995.258-.304c-.155-.023-.252-.052-.344-.052a88.61 88.61 0 0 0-1.771 0 .48.48 0 0 1-.487-.275c-.11-.212.03-.35.143-.48l5.055-5.606c.344-.384.556-.384.894-.006l4.975 5.548c.103.115.2.27.224.413.034.224-.19.4-.487.4l-1.8.006c-.086 0-.178.017-.315.03l.138.2 3.622 4.04c.057.063.138.12.16.2.04.138.097.315.04.418a.53.53 0 0 1-.373.235l-2.086.01-.367.017c.086.132.132.218.2.287l3.382 3.754c.138.155.24.3.16.504-.092.218-.292.275-.522.27h-5.2c-.413 0-.413 0-.413.4v2.316c0 .464-.195.665-.66.665h-2.23c-.46-.006-.653-.2-.653-.67l.006-2.373c.006-.264-.08-.35-.344-.344l-5.342.006c-.212.006-.395-.092-.436-.292-.03-.132.03-.32.115-.43l.923-1.05 2.522-2.803c.023-.063.063-.132.143-.252z" fill="#c00000"/></symbol>
<symbol id="icon_person" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 6c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2m0 10c2.7 0 5.8 1.29 6 2H6c.23-.72 3.31-2 6-2m0-12C9.79 4 8 5.79 8 8s1.79 4 4 4 4-1.79 4-4-1.79-4-4-4zm0 10c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"/></symbol>
<symbol id="icon_location" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 12c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm6-1.8C18 6.57 15.35 4 12 4s-6 2.57-6 6.2c0 2.34 1.95 5.44 6 9.14 4.05-3.7 6-6.8 6-9.14zM12 2c4.2 0 8 3.22 8 8.2 0 3.32-2.67 7.25-8 11.8-5.33-4.55-8-8.48-8-11.8C4 5.22 7.8 2 12 2z"/></symbol>
<symbol id="icon_occupation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M14 6V4h-4v2h4zM4 8v11h16V8H4zm16-2c1.11 0 2 .89 2 2v11c0 1.11-.89 2-2 2H4c-1.11 0-2-.89-2-2l.01-11c0-1.11.88-2 1.99-2h4V4c0-1.11.89-2 2-2h4c1.11 0 2 .89 2 2v2h4z"/></symbol>
<symbol id="icon_date" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7 11h2v2H7v-2zm14-5v14c0 1.1-.9 2-2 2H5c-1.11 0-2-.9-2-2l.01-14c0-1.1.88-2 1.99-2h1V2h2v2h8V2h2v2h1c1.1 0 2 .9 2 2zM5 8h14V6H5v2zm14 12V10H5v10h14zm-4-7h2v-2h-2v2zm-4 0h2v-2h-2v2z"/></symbol>
<symbol id="icon_time" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M11.99 2C6.47 2 2 6.48 2 12s4.47 10 9.99 10C17.52 22 22 17.52 22 12S17.52 2 11.99 2zM12 20c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8zm-.22-13h-.06c-.4 0-.72.32-.72.72v4.72c0 .35.18.68.49.86l4.15 2.49c.34.2.78.1.98-.24.21-.34.1-.79-.25-.99l-3.87-2.3V7.72c0-.4-.32-.72-.72-.72z"/></symbol>
<symbol id="icon_check_circle" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M0,0h24v24H0V0z" fill="none"/></g><g><path d="M12,2C6.48,2,2,6.48,2,12s4.48,10,10,10c5.52,0,10-4.48,10-10S17.52,2,12,2z M16.95,10.23l-5.66,5.66 c-0.39,0.39-1.02,0.39-1.41,0l-2.83-2.83c-0.39-0.39-0.39-1.02,0-1.41c0.39-0.39,1.02-0.39,1.41,0l2.12,2.12l4.95-4.95 c0.39-0.39,1.02-0.39,1.41,0C17.34,9.21,17.34,9.84,16.95,10.23z"/></g></symbol>
<symbol id="icon_cross_error" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12,2C6.5,2,2,6.5,2,12s4.5,10,10,10s10-4.5,10-10S17.5,2,12,2z M17.1,16.1c0.4,0.4,0.4,0.9,0,1.3c-0.2,0.2-0.4,0.3-0.7,0.3s-0.5-0.1-0.7-0.3L12,13.6l-3.8,3.8c-0.2,0.2-0.4,0.3-0.7,0.3s-0.5-0.1-0.6-0.3c-0.4-0.4-0.4-0.9,0-1.3l3.8-3.7L6.9,8.6c-0.3-0.3-0.4-0.9,0-1.4C7.1,7,7.3,6.9,7.5,6.9S8,7,8.2,7.2L12,11l3.8-3.7C16,7.1,16.2,7,16.5,7s0.5,0.1,0.7,0.3c0.4,0.4,0.4,0.9,0,1.3l-3.8,3.7L17.1,16.1z"/></symbol>
<symbol id="icon_pending" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zM7 13.5a1.5 1.5 0 1 1 0-3 1.5 1.5 0 1 1 0 3zm5 0a1.5 1.5 0 1 1 0-3 1.5 1.5 0 1 1 0 3zm5 0a1.5 1.5 0 1 1 0-3 1.5 1.5 0 1 1 0 3z"/></symbol>
<symbol id="icon_edit" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 17.25V21h3.75L17.81 9.94l-3.75-3.75L3 17.25zM20.71 7.04c.39-.39.39-1.02 0-1.41l-2.34-2.34c-.39-.39-1.02-.39-1.41 0l-1.83 1.83 3.75 3.75 1.83-1.83z" /></symbol>
<symbol id="icon_flag" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M14.4 6L14 4H5v17h2v-7h5.6l.4 2h7V6z"/></symbol>
</defs></svg>

		<script type="text/javascript">var adblock = true;</script>
	<script type="text/javascript" src="/js/ad.js?ad&amp;ad_code=&amp;ad_height=&amp;ad_url=&amp;adbannerid=&amp;adslots=&amp;adurl="></script>
	<script type="text/javascript">
		adblock && new Beta.Ads.AdblockBanner();
		Beta.Ads.AdblockLog.getInstance().logStatus(session, adblock);
	</script>
	
	<div class="ad adWallpaper ">
	<div class="inner" id="wallpaper-1">
		<script>Common.Ads.CampaignHelper.getInstance().addAd('wallpaper-1');</script>
	</div>
</div>
	<!-- Header -->
	<div id="header" class="header nav-container">
		<div class="nav nav-top">
	<div class="container">
		<div class="nav-top-focus">
			<a href="#" rel="nofollow"></a>
		</div>
		<div class="logo">
			<a href="/">
				<img src="/gfx/logo.svg" alt="SweClockers" />
			</a>
		</div>

		<div class="profile-wrapper margin-medium-right">
							<a class="account button margin-none-bottom margin-none-right" href="/konto/logga-in?redirect=%2Fforum%2Ftrad%2F1675602-hur-uppdaterar-jag-bios">Logga in</a>
				<a class="account button margin-none-bottom margin-medium-left margin-none-right display-none display-s-inherit" href="/konto/registrera">Bli medlem</a>
					</div>
	</div>
</div>
<div id="nav-main" class="nav nav-main">
	<div class="container">
		<ul>
			<li class="nav-dropdown">
				<a href="/forum" class="touch">
					<span>Forum</span>
				</a>
				<ul>
					<li class="touch-item seperator">
						<a href="/forum">Forum</a>
					</li>
					<li>
						<a href="/forum/aktiva">Aktiva trådar</a>
					</li>
					<li>
						<a href="/forum/obesvarade">Obesvarade trådar</a>
					</li>
					<li>
						<a href="/forum/foljda">Följda trådar</a>
					</li>
					<li>
						<a href="/forum/skapade">Skapade trådar</a>
					</li>
					<li>
						<a href="/forum/lasta">Lästa trådar</a>
					</li>
					<li>
						<a href="/forum/citat">Citat</a>
					</li>
					<li>
						<a href="/forum/regler">Regler</a>
					</li>
					<li>
						<a href="/forum/sok">Sök i forumet</a>
					</li>
				</ul>
			</li>
			<li class="nav-dropdown">
				<a href="/tester" class="touch">
					<span>Tester</span>
				</a>
				<ul>
					<li class="touch-item seperator">
						<a href="/tester">Tester</a>
					</li>
					<li>
						<a href="/tester/grafikkort">Grafikkort</a>
					</li>
					<li>
						<a href="/tester/processorer">Processorer</a>
					</li>
					<li>
						<a href="/tester/chassin">Chassin</a>
					</li>
					<li>
						<a href="/tester/kylning">Kylning</a>
					</li>
					<li>
						<a href="/tester/skarmar">Skärmar</a>
					</li>
					<li>
						<a href="/tester/spel">Spel</a>
					</li>
					<li>
						<a href="/tester/nataggregat">Nätaggregat</a>
					</li>
					<li>
						<a href="/tester/tv">TV</a>
					</li>
					<li>
						<a href="/tester">Övrigt</a>
					</li>
				</ul>
			</li>
			<li class="nav-dropdown">
				<a href="/marknad" class="touch">
					<span>Marknad</span>
				</a>
				<ul>
					<li class="touch-item seperator">
						<a href="/marknad">Marknad</a>
					</li>
					<li>
						<a href="/marknad/ny-annons">Skapa annons</a>
					</li>
										<li>
						<a href="/marknad/avslutade">Avslutade annonser</a>
					</li>
					<li>
						<a href="/marknad/regler">Regler</a>
					</li>
				</ul>
			</li>
			<li class="nav-dropdown display-none display-s-inherit">
				<a href="/arkiv" class="touch">
					<span>Artikelarkiv</span>
				</a>
				<ul>
					<li class="touch-item seperator">
						<a href="/arkiv">Artikelarkiv</a>
					</li>
					<li>
						<a href="/tavlingar">Tävlingar</a>
					</li>
				</ul>
			</li>
			<li class="display-none display-s-inherit">
				<a href="/galleri">
					<span>Galleri</span>
				</a>
			</li>
			<li class="display-none display-s-inherit">
				<a href="/nyhetsbrev">
					<span>Nyhetsbrev</span>
				</a>
			</li>
			<li class="display-none display-m-inherit">
				<a href="/quiz">
					<span>Quiz</span>
				</a>
			</li>
			<li class="bargainportal display-none display-l-inherit">
					<a href="/dagensfynd">
						<span>Dagens fynd</span>
					</a>
				</li>			<li class="nav-dropdown display-l-none">
				<a id="hamburger-menu" href="#" class="touch">
					<span>Mer</span>
					<svg class="icon expand" alt="arrow_short_bottom"><use xlink:href="#icon_arrow_short_bottom"/></svg>				</a>
				<ul>
					<li  class="display-s-none">
						<a href="/arkiv">
							<span>Artikelarkiv</span>
						</a>
					</li>
					<li  class="display-s-none">
						<a href="/tavlingar">
							<span>Tävlingar</span>
						</a>
					</li>
					<li  class="display-s-none">
						<a href="/galleri">
							<span>Galleri</span>
						</a>
					</li>
					<li class="display-s-none">
						<a href="/nyhetsbrev">
							<span>Nyhetsbrev</span>
						</a>
					</li>
					<li class="display-m-none">
						<a href="/quiz">
							<span>Quiz</span>
						</a>
					</li>
					<li class="bargainportal display-l-none">
					<a href="/dagensfynd">
						<span>Dagens fynd</span>
					</a>
				</li>				</ul>
			</li>
			<li id="menuLockOpen" class="menu-lock">
				<div id="menuLockOpenClick" class="menu-lock-click" title="Klicka för att menyn skall följa med"></div>
				<span class="menu-lock">
					<svg class="icon color-dark-grey-primary" alt="lock"><use xlink:href="#icon_lock"/></svg>				</span>
			</li>
			<li id="menuLock" class="menu-lock menu-lock-active">
				<div id="menuLockClick" class="menu-lock-click" title="Klicka för att menyn ska sitta fast i toppen"></div>
				<span class="menu-lock">
					<svg class="icon lock_open" alt="lock_open"><use xlink:href="#icon_lock_open"/></svg>				</span>
			</li>
			<li class="search-field">
				<div id="ninja-search-form"></div>
			</li>
		</ul>
	</div>
</div>	</div>
	<!-- End Header -->
	<!-- Content -->
	<div id="content">
		<div id="content-container" class="container">
			<div class="container-padding">
				<div id="search-result" class="container">
	<div id="ninja-search-result"></div>
</div>
<script type="text/javascript">
// <![CDATA[
(function()
{
	new Beta.Menu.App();
	new Beta.Header.NinjaSearch.App(
		document.getElementById('ninja-search-form'),
		document.getElementById('ninja-search-result')
	);
})();
// ]]>
</script>


<div class="ad adPanorama display-none display-m-inherit">
	<div class="inner" id="panorama-1">
		<script>Common.Ads.CampaignHelper.getInstance().addAd('panorama-1');</script>
	</div>
</div><div class="ad adPanorama display-m-none">
	<div class="inner" id="panorama-1-mobile">
		<script>Common.Ads.CampaignHelper.getInstance().addAd('panorama-1-mobile');</script>
	</div>
</div>				<div id="content-columns" class="columns">
	<div class="col col-content-wide">
		<div class="content-background">
							<div class="content-head">
					<div class="columns">
	<div class="col col-grow padding-none">
		<div class="breadcrumbs">
				<span class="breadcrumb">
					<a class="link" href="/forum">Forum</a>
				</span><span class="breadcrumb">
					<a class="link" href="/forum/1-datorkomponenter">Datorkomponenter</a>
				</span><span class="breadcrumb">
					<a class="link" href="/forum/83-processorer-moderkort-och-minnen">Processorer, moderkort och minnen</a>
				</span><span class="breadcrumb">
					<a class="link" href="/forum/54-amd">AMD</a>
				</span><span class="breadcrumb">
					<a class="link" href="/forum/trad/1675602">Tråd</a>
				</span>
			</div>		<h1>Hur uppdaterar jag bios?</h1>
	</div>
	<div class="col col-shrink padding-none-top padding-none-bottom padding-none-right display-none display-s-inherit">
			</div>
</div>				</div>
						


<div class="list-actions la-before">
	<div class="la-left">
		<div class="pages">
	<a class="page is-current" href="/forum/trad/1675602-hur-uppdaterar-jag-bios?p=1" data-page="1">
					<span>1</span>
				</a><a class="first-unread" href="/forum/trad/1675602-hur-uppdaterar-jag-bios/forsta-olasta" title="Första olästa inlägget" rel="nofollow"><svg class="icon new small" alt="new"><use xlink:href="#icon_new"/></svg></a>
</div>	</div>
	<div class="la-right">
		<form id="searchForm" class="la-fill list-search ls-forum-search" method="post" action="/forum/trad/1675602/sok">
			<script type="text/javascript">
// <![CDATA[
var __tanuki_form = (function()
{
	var form = new Tanuki.BaseForm();
	form.setTransport(new Tanuki.Transport.HtmlTransport("#searchForm"));
	
	
	window.__tanuki_forms = window.__tanuki_forms || [];
	window.__tanuki_forms.push(form);
	
	return form;
	
})();
// ]]>
</script>			<div class="tanukiControl tanukiTextbox" id="__tanuki_cnt_2">
	<label class="tcLabel" for="__tanuki_cnt_2_field"></label>
	<div class="tctbFrame">
		<input id="__tanuki_cnt_2_field" type="text" name="query" value="" placeholder="Sök i tråden"  maxlength="255" autocomplete="off"/>
	</div>
	
</div>
<script type="text/javascript">
// <![CDATA[
new Tanuki.Decorators.Textbox().importControl(__tanuki_form, {"id":"__tanuki_cnt_2","counter":null,"properties":[],"pipes":{"source":{"filters":[]},"target":{"filters":[{"type":"Text.LengthRule","data":{"minLength":0,"maxLength":255,"error":null}}]}},"state":{"value":null,"errors":[],"isValid":null}});
// ]]>
</script>			<div class="tanukiControl tanukiHidden" id="__tanuki_cnt_1" style="display: none;">
	<input id="__tanuki_cnt_1_field" type="hidden" name="action" value="doSearch" autocomplete="off"/>
</div>
<script type="text/javascript">
// <![CDATA[
new Tanuki.Decorators.DefaultAction().importControl(__tanuki_form, {"id":"__tanuki_cnt_1","pipes":{"source":{"filters":[]},"target":{"filters":[]}},"state":{"value":null,"errors":[],"isValid":true}});
// ]]>
</script>			<button class="tanukiControl tanukiButton" id="__tanuki_cnt_3" type="submit" name="action" value="doSearch">
	<span class="label">Sök</span>
</button>
<script type="text/javascript">
// <![CDATA[
new Tanuki.Decorators.Button().importControl(__tanuki_form, {"id":"__tanuki_cnt_3","properties":{"name":"submit","submitname":"action"}});
// ]]>
</script>		</form>

		<div class="btn-group">
							<a class="button replyToThread" href="/forum/post/19802707/svara?noquote" rel="nofollow">
					Skriv svar				</a>
			
					</div>
	</div>
</div>

<div class="forum-posts">
	<div id="post19802707" class="forum-post is-author" data-post="{&quot;postid&quot;:19802707,&quot;parentid&quot;:0,&quot;threadid&quot;:1675602,&quot;userid&quot;:236009,&quot;createTime&quot;:1668027556,&quot;isVisible&quot;:true,&quot;isLinked&quot;:false,&quot;karma&quot;:0}" data-thread="{&quot;threadid&quot;:1675602,&quot;isVisible&quot;:true,&quot;isOpen&quot;:true}" data-perms="{&quot;auth.is_mod&quot;:false,&quot;threads.reply.enabled&quot;:false,&quot;threads.reply.own_threads&quot;:false,&quot;threads.reply.other_threads&quot;:false,&quot;posts.edit.enabled&quot;:false,&quot;posts.edit.interval&quot;:0,&quot;rating.enabled&quot;:false}" itemscope itemtype="http://schema.org/Comment">
	<div class="forum-post-header columns">
	<div class="col col-basis col-grow dateline">
		<time datetime="2022-11-09T21:59:16+01:00" itemprop="dateCreated">idag 21:59</time>
	</div>
	<a class="col col-basis col-shrink headerLink postNum" href="/forum/post/19802707" rel="nofollow">Permalänk</a>
</div>
	<div class="forum-post-body">
	<div class="columns">
		<div class="col side profile">
			<div class="person nowrap">
				<a class="name" href="/medlem/236009" itemprop="author" itemscope itemtype="http://schema.org/Person">
					<span itemprop="name">Majsbollen</span>
				</a>
				<div class="title">
				<div class="primary">Medlem</div>
				
			</div>
			</div>
			<div class="avatar">
				<a class="avatar" href="/medlem/236009">
					<img loading="lazy" class="avatar" src="//cdn.sweclockers.com/avatar/236009" alt=""/>
				</a>
			</div>
			<dl class="display-none display-s-block margin-medium-top meta"><dt>Registrerad</dt>
				<dd class="nowrap">Jan 2014</dd></dl>
			
			<div class="details"><span class="activity offline" title="Offline">●</span></div>
		</div>
		<div class="col main">
			<div class="message" itemprop="text">
				<h4 class="title">Hur uppdaterar jag bios?</h4>
				<div class="bbcode"><p class="bbParagraph">Hej!</p><p class="bbParagraph">Har precis införskaffat Ryzen 5 5600 och tänkte stoppa in det tsm med en gammal Asus Prime 350m-a, behöver jag ladda ner bios till ett usb-minne eller kan jag göra som i videon direkt på desktop?</p><p class="bbParagraph"><a class="bbLink" href="https://youtu.be/G7q6c2PaZ6Y" target="_blank" rel="nofollow noopener">https://youtu.be/G7q6c2PaZ6Y</a></p><p class="bbParagraph">Tack i förhand!</p></div>
			</div>
			
			
			<div class="controls"><div class="padding-none margin-none btn-group left">
				<a class="button is-disabled report" href="#">
					<svg class="icon report" alt="report"><use xlink:href="#icon_report"/></svg>
					<span class="label display-none display-m-inherit">Rapportera</span>
				</a>
				<a class="button is-disabled edit" href="#">
					
					<span class="label">Redigera</span>
				</a>
			</div>
			<div class="padding-none margin-none right">
				<span class="btn-group right">
					<span class="button multiquote is-disabled" rel="nofollow">
						<span class="label">Citera flera</span>
					</span>
					<a class="button quote" href="/forum/post/19802707/svara?citera=19802707" rel="nofollow">
						<span class="label">Citera</span>
					</a>
				</span>
				<span class="button right margin-none is-disabled like ">
					<svg class="icon thumb_up" alt="thumb_up"><use xlink:href="#icon_thumb_up"/></svg>
					<span class="score"></span>
				</span>
			</div>
			</div>
		</div>
	</div>
</div>
	
	<script type="text/javascript">
			// <![CDATA[
			var replyElement = new Beta.Forum.ReplyElement("#post19802707", session);
			// ]]>
			</script>
</div><div id="post19802713" class="forum-post is-guru is-supporter" data-post="{&quot;postid&quot;:19802713,&quot;parentid&quot;:19802707,&quot;threadid&quot;:1675602,&quot;userid&quot;:191298,&quot;createTime&quot;:1668027842,&quot;isVisible&quot;:true,&quot;isLinked&quot;:false,&quot;karma&quot;:0}" data-thread="{&quot;threadid&quot;:1675602,&quot;isVisible&quot;:true,&quot;isOpen&quot;:true}" data-perms="{&quot;auth.is_mod&quot;:false,&quot;threads.reply.enabled&quot;:false,&quot;threads.reply.own_threads&quot;:false,&quot;threads.reply.other_threads&quot;:false,&quot;posts.edit.enabled&quot;:false,&quot;posts.edit.interval&quot;:0,&quot;rating.enabled&quot;:false}" itemscope itemtype="http://schema.org/Comment">
	<div class="forum-post-header columns">
	<div class="col col-basis col-grow dateline">
		<time datetime="2022-11-09T22:04:02+01:00" itemprop="dateCreated">idag 22:04</time>
	</div>
	<a class="col col-basis col-shrink headerLink postNum" href="/forum/post/19802713" rel="nofollow">Permalänk</a>
</div>
	<div class="forum-post-body">
	<div class="columns">
		<div class="col side profile">
			<div class="person nowrap">
				<a class="name" href="/medlem/191298" itemprop="author" itemscope itemtype="http://schema.org/Person">
					<span itemprop="name">fragande</span>
				</a>
				<div class="title">
				<div class="primary">Medlem <span class="supporterFlag color-orange" title="Stöder SweClockers genom att inte använda Adblock">♥</span> <span class="guruFlag color-orange" title="Skriver inlägg som uppskattas av andra">★</span></div>
				
			</div>
			</div>
			<div class="avatar">
				<a class="avatar" href="/medlem/191298">
					<img loading="lazy" class="avatar" src="//cdn.sweclockers.com/avatar/191298" alt=""/>
				</a>
			</div>
			<dl class="display-none display-s-block margin-medium-top meta"><dt>Registrerad</dt>
				<dd class="nowrap">Mar 2012</dd></dl>
			
			<div class="details"><span class="activity online" title="Läser forumet">●</span></div>
		</div>
		<div class="col main">
			<div class="message" itemprop="text">
				<div class="bbcode"><p class="bbParagraph">Skulle verkligen rekommendera att göra det från BIOS med en USB-sticka. Onödig risk att göra det från Windows IMO.</p></div>
			</div>
			
			<div class="signature display-none display-s-block">
				<div class="top"></div>
				<div class="text"><div class="bbcode"><p class="bbParagraph">Ryzen 3600 | ASUS X470-F | 16GB Corsair LPX B-die | GTX 1070</p></div></div>
			</div>
			<div class="controls"><div class="padding-none margin-none btn-group left">
				<a class="button is-disabled report" href="#">
					<svg class="icon report" alt="report"><use xlink:href="#icon_report"/></svg>
					<span class="label display-none display-m-inherit">Rapportera</span>
				</a>
				<a class="button is-disabled edit" href="#">
					
					<span class="label">Redigera</span>
				</a>
			</div>
			<div class="padding-none margin-none right">
				<span class="btn-group right">
					<span class="button multiquote is-disabled" rel="nofollow">
						<span class="label">Citera flera</span>
					</span>
					<a class="button quote" href="/forum/post/19802713/svara?citera=19802713" rel="nofollow">
						<span class="label">Citera</span>
					</a>
				</span>
				<span class="button right margin-none is-disabled like ">
					<svg class="icon thumb_up" alt="thumb_up"><use xlink:href="#icon_thumb_up"/></svg>
					<span class="score"></span>
				</span>
			</div>
			</div>
		</div>
	</div>
</div>
	
	<script type="text/javascript">
			// <![CDATA[
			var replyElement = new Beta.Forum.ReplyElement("#post19802713", session);
			// ]]>
			</script>
</div></div>

<div class="list-actions la-after">
	<div class="la-left">
		<div class="pages">
	<a class="page is-current" href="/forum/trad/1675602-hur-uppdaterar-jag-bios?p=1" data-page="1">
					<span>1</span>
				</a><a class="first-unread" href="/forum/trad/1675602-hur-uppdaterar-jag-bios/forsta-olasta" title="Första olästa inlägget" rel="nofollow"><svg class="icon new small" alt="new"><use xlink:href="#icon_new"/></svg></a>
</div>	</div>
	<div class="la-right">
		<div class="postActions" id="postActions"></div>
<script type="text/javascript">
// <[!CDATA[
(function()
{
	new Beta.Forum.PostReplyActions(document.getElementById("postActions"), session, {"threadid":1675602,"isVisible":true,"isOpen":true,"isSticky":false}, {});

})();
// ]]>
</script>
		<div class="btn-group">
							<a class="button replyToThread" href="/forum/post/19802707/svara?noquote" rel="nofollow">
					Skriv svar				</a>
			
					</div>
	</div>
</div>

<script type="text/javascript">
// <![CDATA[
(function()
{
	new Beta.Forum.ThreadReplyButtonWatcher(
		document.querySelectorAll("a.replyToThread"), {"threadid":1675602,"firstPostid":19802707,"isOpen":true});

})();
// ]]>
</script>

<div class="thread-footer">
	<div id="quickreply"></div>
<script type="text/javascript">
// <![CDATA[
(function()
{
	var quickreply = new Beta.Forum.Quickreply(session, env && env["thread.isWatching"], {"threadid":1675602,"firstPostid":19802707,"isVisible":true,"isOpen":true,"title":"Hur uppdaterar jag bios?"}, {});

	document
		.getElementById("quickreply")
		.appendChild(quickreply.render());

})();
// ]>
</script></div>


<script type="text/javascript">
// <![CDATA[
Common.Ads.CampaignHelper.getInstance().addKeywords(["p-forum","f-54","t-1675602"]);
// ]]>
</script>



<div class="ad adModule display-none display-m-inherit">
	<div class="inner" id="module-1">
		<script>Common.Ads.CampaignHelper.getInstance().addAd('module-1');</script>
	</div>
</div><div class="ad adModule display-m-none margin-medium-top">
	<div class="inner" id="module-1-mobile">
		<script>Common.Ads.CampaignHelper.getInstance().addAd('module-1-mobile');</script>
	</div>
</div><div class="widget content-secondary margin-medium-top" id="wdgtMainRecentNews">
	<div class="widget-head">
		<a class="title color-white" href="/">Senaste nyheterna</a>
	</div>

	<div class="widget-body">
		<span class="title">Hårdvara</span>
		<ul class="list"><li class="list-item">
					<span class="list-meta list-bubble date">Idag</span>
					<a class="list-link" title="Test: Nvidia Geforce RTX 4090 från Asus, Gigabyte och MSI" href="/artikel/35167">Test: Nvidia Geforce RTX 4090 från Asus, Gigabyte och MSI</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675572/forsta-olasta" rel="nofollow">54</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">Idag</span>
					<a class="list-link" title="Mediatek Dimensity 9200 först ut med Wifi 7" href="/artikel/35204">Mediatek Dimensity 9200 först ut med Wifi 7</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675567/forsta-olasta" rel="nofollow">18</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">Idag</span>
					<a class="list-link" title="Intel utrustar NUC med Core i9-13900K och stöd för större grafikkort" href="/artikel/35200">Intel utrustar NUC med Core i9-13900K och stöd för större grafikkort</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675549/forsta-olasta" rel="nofollow">13</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">Idag</span>
					<a class="list-link" title="Inställda Geforce RTX 4080 12 GB kan bli RTX 4070 Ti" href="/artikel/35202">Inställda Geforce RTX 4080 12 GB kan bli RTX 4070 Ti</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675537/forsta-olasta" rel="nofollow">55</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">Igår</span>
					<a class="list-link" title="Oculus-grundaren skapar VR-headset med extrem haptisk feedback" href="/artikel/35201">Oculus-grundaren skapar VR-headset med extrem haptisk feedback</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675499/forsta-olasta" rel="nofollow">48</a>
				</li></ul>
	</div>

	<div class="widget-body">
		<span class="title">Mjukvara</span>
		<ul class="list"><li class="list-item">
					<span class="list-meta list-bubble date">Igår</span>
					<a class="list-link" title="Directstorage 1.1 släpps skarpt" href="/artikel/35196">Directstorage 1.1 släpps skarpt</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675468/forsta-olasta" rel="nofollow">42</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">7 / 11</span>
					<a class="list-link" title="Diablo IV väntas släppas i april" href="/artikel/35191">Diablo IV väntas släppas i april</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675375/forsta-olasta" rel="nofollow">111</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">31 / 10</span>
					<a class="list-link" title="Satya Nadella: &quot;PC Game Pass-användarna ökade med 159 procent&quot;" href="/artikel/35152">Satya Nadella: &quot;PC Game Pass-användarna ökade med 159 procent&quot;</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1674858/forsta-olasta" rel="nofollow">30</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">29 / 10</span>
					<a class="list-link" title="Nya Call of Duty 72 MB på skiva – 130 GB laddas ned" href="/artikel/35147">Nya Call of Duty 72 MB på skiva – 130 GB laddas ned</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1674724/forsta-olasta" rel="nofollow">80</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">26 / 10</span>
					<a class="list-link" title="The Witcher byggs på nytt i Unreal Engine 5" href="/artikel/35136">The Witcher byggs på nytt i Unreal Engine 5</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1674529/forsta-olasta" rel="nofollow">62</a>
				</li></ul>
	</div>

	<div class="widget-body">
		<span class="title">Övrigt</span>
		<ul class="list"><li class="list-item">
					<span class="list-meta list-bubble date">Idag</span>
					<a class="list-link" title="Veckans fråga: Var sitter du med datorn?" href="/artikel/35203">Veckans fråga: Var sitter du med datorn?</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675556/forsta-olasta" rel="nofollow">52</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">Igår</span>
					<a class="list-link" title="Snabbkoll: Använder du Twitter?" href="/artikel/35195">Snabbkoll: Använder du Twitter?</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675465/forsta-olasta" rel="nofollow">81</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">7 / 11</span>
					<a class="list-link" title="Twitter ändrar sig och ber vissa uppsagda att återvända" href="/artikel/35194">Twitter ändrar sig och ber vissa uppsagda att återvända</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675428/forsta-olasta" rel="nofollow">139</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">7 / 11</span>
					<a class="list-link" title="TSMC uppges planera fabrik för 1 nanometer" href="/artikel/35193">TSMC uppges planera fabrik för 1 nanometer</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675417/forsta-olasta" rel="nofollow">43</a>
				</li><li class="list-item">
					<span class="list-meta list-bubble date">6 / 11</span>
					<a class="list-link" title="Söndagsmatiné: Pat Gelsinger och Linus Torvalds snackar Linux och öppen källkod" href="/artikel/35188">Söndagsmatiné: Pat Gelsinger och Linus Torvalds snackar Linux och öppen källkod</a>
					<a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675336/forsta-olasta" rel="nofollow">2</a>
				</li></ul>
	</div>
</div><div class="widget content-orange margin-medium-top" id="wdgtMainRecentThreads">
	<div class="widget-head">
		<a class="title" href="/forum/aktiva">Nytt i forumet</a>
	</div>
	<div class="widget-body lists">
		<div class="list-wrapper">
			<span class="title">Datorkomponenter</span>
			<ul class="list"><li class="list-item">
					<a class="list-link" title="Skulle överklocka min i5 750 - gick åt helv" href="/forum/trad/1675062">Skulle överklocka min i5 750 - gick åt helv</a>
				</li><li class="list-item">
					<a class="list-link" title="Guide för köp av datorstol / kontorsstol (3000-25000:-)" href="/forum/trad/1467561">Guide för köp av datorstol / kontorsstol (3000-25000:-)</a>
				</li><li class="list-item">
					<a class="list-link" title="6650 vs 6700 xt 1 fps" href="/forum/trad/1675369">6650 vs 6700 xt 1 fps</a>
				</li><li class="list-item">
					<a class="list-link" title="Hur uppdaterar jag bios?" href="/forum/trad/1675602">Hur uppdaterar jag bios?</a>
				</li><li class="list-item">
					<a class="list-link" title="Bra RGB fläktar" href="/forum/trad/1675447">Bra RGB fläktar</a>
				</li></ul>
		</div>
		<div class="list-wrapper">
			<span class="title">System</span>
			<ul class="list"><li class="list-item">
					<a class="list-link" title="Uppgradera nuvarande datorn" href="/forum/trad/1675588">Uppgradera nuvarande datorn</a>
				</li><li class="list-item">
					<a class="list-link" title="i5-12/16/1024/3070 för 13490kr eller i7-11/16/1000/3070TI för 13990kr ?" href="/forum/trad/1675583">i5-12/16/1024/3070 för 13490kr eller i7-11/16/1000/3070TI för 13990kr ?</a>
				</li><li class="list-item">
					<a class="list-link" title="Speldator budget 15k" href="/forum/trad/1675532">Speldator budget 15k</a>
				</li><li class="list-item">
					<a class="list-link" title="Köpte den här nybörjaren fel?" href="/forum/trad/1675599">Köpte den här nybörjaren fel?</a>
				</li><li class="list-item">
					<a class="list-link" title="Lagg i multiplayer spel" href="/forum/trad/1675524">Lagg i multiplayer spel</a>
				</li></ul>
		</div>
	</div>
	<div class="widget-body lists">
		<div class="list-wrapper">
			<span class="title">Ljud, bild och kommunikation</span>
			<ul class="list"><li class="list-item">
					<a class="list-link" title="Hörlurar med mikrofon under tusenlappen?" href="/forum/trad/1675603">Hörlurar med mikrofon under tusenlappen?</a>
				</li><li class="list-item">
					<a class="list-link" title="Router &amp; uppkoppling fungerar...men inte tillsammans." href="/forum/trad/1675598">Router &amp; uppkoppling fungerar...men inte tillsammans.</a>
				</li><li class="list-item">
					<a class="list-link" title="Ändra IP-adress på Unifi-LR" href="/forum/trad/1674835">Ändra IP-adress på Unifi-LR</a>
				</li><li class="list-item">
					<a class="list-link" title="Bahnhof 10Gbit" href="/forum/trad/1673951">Bahnhof 10Gbit</a>
				</li><li class="list-item">
					<a class="list-link" title="Alienware OLED" href="/forum/trad/1675346">Alienware OLED</a>
				</li></ul>
		</div>
		<div class="list-wrapper">
			<span class="title">Spel och mjukvara</span>
			<ul class="list"><li class="list-item">
					<a class="list-link" title="Läsa in från .txt fil och avsluta när arrayn är full - C prog." href="/forum/trad/1675591">Läsa in från .txt fil och avsluta när arrayn är full - C prog.</a>
				</li><li class="list-item">
					<a class="list-link" title="Kan något hjälpa mig fixa ned bibliotek med en C++ och C pakethanterare?" href="/forum/trad/1675440">Kan något hjälpa mig fixa ned bibliotek med en C++ och C pakethanterare?</a>
				</li><li class="list-item">
					<a class="list-link" title="Playstation Plus för ca 140kr/år + halva priset på PS4/PS5-spel" href="/forum/trad/1666333">Playstation Plus för ca 140kr/år + halva priset på PS4/PS5-spel</a>
				</li><li class="list-item">
					<a class="list-link" title="Wordle på svenska - ordlig.se" href="/forum/trad/1655541">Wordle på svenska - ordlig.se</a>
				</li><li class="list-item">
					<a class="list-link" title="Warzone II - Allmäna tråden, Spelare / Frågor / Info" href="/forum/trad/1675590">Warzone II - Allmäna tråden, Spelare / Frågor / Info</a>
				</li></ul>
		</div>
	</div>
</div>		</div>
	</div>
	<div class="col col-side display-none display-l-inherit">
		<div class="width-100">
			<div id="recent-threads-side" class="widget content-secondary no-hover">
	<div class="widget-head">
				<a class="title color-white" href="/forum/aktiva">
					<span>Nytt i forumet</span>
				</a>
				
			</div>
	<div class="widget-body">
				<ul class="list">
					<li class="list-item ">
						<a class="list-link " title="Byta fläkt intel nuc sthlm söder (Bärbara datorer: Köpråd)" href="/forum/trad/1675605-byta-flakt-intel-nuc-sthlm-soder">Byta fläkt intel nuc sthlm söder</a><a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675605-byta-flakt-intel-nuc-sthlm-soder/forsta-olasta">0</a>
					</li><li class="list-item ">
						<a class="list-link " title="Hörlurar med mikrofon under tusenlappen? (Ljud)" href="/forum/trad/1675603-horlurar-med-mikrofon-under-tusenlappen">Hörlurar med mikrofon under tusenlappen?</a><a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675603-horlurar-med-mikrofon-under-tusenlappen/forsta-olasta">1</a>
					</li><li class="list-item ">
						<a class="list-link " title="Guide för köp av datorstol / kontorsstol (3000-25000:-) (Tangentbord, möss och övrig kringutrustning)" href="/forum/trad/1467561-guide-for-kop-av-datorstol-kontorsstol-3000-25000">Guide för köp av datorstol / kontorsstol (3000-25000:-)</a><a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1467561-guide-for-kop-av-datorstol-kontorsstol-3000-25000/forsta-olasta">449</a>
					</li><li class="list-item ">
						<a class="list-link " title="Uppgradera nuvarande datorn (Stationära datorer: Köpråd)" href="/forum/trad/1675588-uppgradera-nuvarande-datorn">Uppgradera nuvarande datorn</a><a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675588-uppgradera-nuvarande-datorn/forsta-olasta">3</a>
					</li><li class="list-item ">
						<a class="list-link " title="Nyproduktion BRF - höjd avgift &amp; höjd belåning i föreningen (Konsumenträtt)" href="/forum/trad/1671907-nyproduktion-brf-hojd-avgift-hojd-belaning-i-foreningen">Nyproduktion BRF - höjd avgift &amp; höjd belåning i föreningen</a><a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1671907-nyproduktion-brf-hojd-avgift-hojd-belaning-i-foreningen/forsta-olasta">11</a>
					</li><li class="list-item ">
						<a class="list-link " title="Läsa in från .txt fil och avsluta när arrayn är full - C prog. (Programmering och digitalt skapande)" href="/forum/trad/1675591-lasa-in-fran-txt-fil-och-avsluta-nar-arrayn-ar-full-c-prog">Läsa in från .txt fil och avsluta när arrayn är full - C prog.</a><a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675591-lasa-in-fran-txt-fil-och-avsluta-nar-arrayn-ar-full-c-prog/forsta-olasta">18</a>
					</li><li class="list-item ">
						<a class="list-link " title="Star Wars: Andor (Underhållning)" href="/forum/trad/1673509-star-wars-andor">Star Wars: Andor</a><a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1673509-star-wars-andor/forsta-olasta">54</a>
					</li><li class="list-item ">
						<a class="list-link " title="Mediatek Dimensity 9200 först ut med Wifi 7 (Nyhetskommentarer)" href="/forum/trad/1675567-mediatek-dimensity-9200-forst-ut-med-wifi-7">Mediatek Dimensity 9200 först ut med Wifi 7</a><a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675567-mediatek-dimensity-9200-forst-ut-med-wifi-7/forsta-olasta">18</a>
					</li><li class="list-item ">
						<a class="list-link " title="Router &amp; uppkoppling fungerar...men inte tillsammans. (Nätverk och uppkoppling)" href="/forum/trad/1675598-router-uppkoppling-fungerar-men-inte-tillsammans">Router &amp; uppkoppling fungerar...men inte tillsammans.</a><a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1675598-router-uppkoppling-fungerar-men-inte-tillsammans/forsta-olasta">4</a>
					</li><li class="list-item ">
						<a class="list-link " title="Vilken serie såg du senast? (Underhållning)" href="/forum/trad/1558862-vilken-serie-sag-du-senast">Vilken serie såg du senast?</a><a class="list-meta list-comment-bubble bg-orange color-white" href="/forum/trad/1558862-vilken-serie-sag-du-senast/forsta-olasta">1019</a>
					</li>
				</ul>
			</div>
	
</div><div class="ad adInsider ">
	<div class="inner" id="insider-1">
		<script>Common.Ads.CampaignHelper.getInstance().addAd('insider-1');</script>
	</div>
</div><div id="recent-classifieds" class="widget content-secondary no-hover">
	<div class="widget-head">
				<a class="title color-white" href="/marknad">
					<span>Senaste privatannonserna</span>
				</a>
				<p class="title-secondary">
			Prylar <a href="/marknad/typ/saljes">säljes</a>,
			<a href="/marknad/typ/kopes">köpes</a>,
			<a href="/marknad/typ/bytes">bytes</a>
			och <a href="/marknad/typ/skankes">skänkes</a></p>
			</div>
	<div class="widget-body">
				<ul class="list">
					<li class="list-item ">
						<a class="button border-none text-normal color-white list-meta list-classified-button bg-green button--badge" href="/marknad/typ/saljes">
					Säljes
				</a><a class="list-link " title="Jabra Evolve2 85 (Endast testade)" href="/marknad/218214">Jabra Evolve2 85 (Endast testade)</a>
					</li><li class="list-item ">
						<a class="button border-none text-normal color-white list-meta list-classified-button bg-green button--badge" href="/marknad/typ/saljes">
					Säljes
				</a><a class="list-link " title="AMD Ryzen 5 5600" href="/marknad/217996">AMD Ryzen 5 5600</a>
					</li><li class="list-item ">
						<a class="button border-none text-normal color-white list-meta list-classified-button bg-green button--badge" href="/marknad/typ/saljes">
					Säljes
				</a><a class="list-link " title="Joystick: Thrustmaster T.16000M FCS" href="/marknad/220849">Joystick: Thrustmaster T.16000M FCS</a>
					</li><li class="list-item ">
						<a class="button border-none text-normal color-white list-meta list-classified-button bg-green button--badge" href="/marknad/typ/saljes">
					Säljes
				</a><a class="list-link " title="Säljes/bytes Skärmar,Förstärkare,Dator och grafikkort." href="/marknad/220846">Säljes/bytes Skärmar,Förstärkare,Dator och grafikkort.</a>
					</li><li class="list-item ">
						<a class="button border-none text-normal color-white list-meta list-classified-button bg-blue button--badge" href="/marknad/typ/kopes">
					Köpes
				</a><a class="list-link " title="DDR3 1333MHz, 2.5 SSD &amp; VGA-Kabel" href="/marknad/220847">DDR3 1333MHz, 2.5 SSD &amp; VGA-Kabel</a>
					</li><li class="list-item ">
						<a class="button border-none text-normal color-white list-meta list-classified-button bg-green button--badge" href="/marknad/typ/saljes">
					Säljes
				</a><a class="list-link " title="LG 27&quot; IPS 1440p 144hz" href="/marknad/220845">LG 27&quot; IPS 1440p 144hz</a>
					</li><li class="list-item ">
						<a class="button border-none text-normal color-white list-meta list-classified-button bg-green button--badge" href="/marknad/typ/saljes">
					Säljes
				</a><a class="list-link " title="Inbyggnadshögtalare + förstärkare" href="/marknad/220476">Inbyggnadshögtalare + förstärkare</a>
					</li><li class="list-item ">
						<a class="button border-none text-normal color-white list-meta list-classified-button bg-green button--badge" href="/marknad/typ/saljes">
					Säljes
				</a><a class="list-link " title="Evga ftw3 ultra 3080ti" href="/marknad/219701">Evga ftw3 ultra 3080ti</a>
					</li><li class="list-item ">
						<a class="button border-none text-normal color-white list-meta list-classified-button bg-blue button--badge" href="/marknad/typ/kopes">
					Köpes
				</a><a class="list-link " title="Dongle till Sony Pulse 3D" href="/marknad/219754">Dongle till Sony Pulse 3D</a>
					</li><li class="list-item ">
						<a class="button border-none text-normal color-white list-meta list-classified-button bg-blue button--badge" href="/marknad/typ/kopes">
					Köpes
				</a><a class="list-link " title="Köpes: WD RED 3TB WD30EFRX" href="/marknad/220840">Köpes: WD RED 3TB WD30EFRX</a>
					</li>
				</ul>
			</div>
	
</div><div class="ad adInsider ">
	<div class="inner" id="insider-2">
		<script>Common.Ads.CampaignHelper.getInstance().addAd('insider-2');</script>
	</div>
</div><div id="prisjakt-popular" class="widget content-secondary no-hover bg-blue-secondary">
	<div class="widget-head">
				<p class="title color-white">
					<span>Populärast på prisjakt</span>
				</p>
				<p class="title-secondary"><a class="color-white" href="https://www.prisjakt.nu/kategori.php?k=348&ref=204" target="_blank" rel="nofollow">Grafikkort</a></p>
			</div>
	<div class="widget-body">
				<ul class="list">
					<li class="list-item ">
						<a class="list-meta " href="https://www.prisjakt.nu/produkt.php?ref=204&amp;p=7123761" target="_blank" rel="nofollow"><span class="thumb bg-white no-hover border-radius-small padding-small">
							<img loading="lazy" src="https://pricespy-75b8.kxcdn.com/product/standard/140/7123761.jpg" alt=""/>
						</span></a><a class="list-link " title="Asus GeForce RTX 4090 TUF Gaming 2xHDMI 3xDP 24GB" href="https://www.prisjakt.nu/produkt.php?ref=204&amp;p=7123761" target="_blank" rel="nofollow"><span class="title color-white text-bold">Asus GeForce RTX 4090 TUF Gaming 2xHDMI 3xDP 24GB</span>
						<span class="price color-yellow">21 990 kr</span></a>
					</li><li class="list-item ">
						<a class="list-meta " href="https://www.prisjakt.nu/produkt.php?ref=204&amp;p=5509001" target="_blank" rel="nofollow"><span class="thumb bg-white no-hover border-radius-small padding-small">
							<img loading="lazy" src="https://pricespy-75b8.kxcdn.com/product/standard/140/5509001.jpg" alt=""/>
						</span></a><a class="list-link " title="Asus GeForce RTX 3090 TUF Gaming OC 2xHDMI 3xDP 24GB" href="https://www.prisjakt.nu/produkt.php?ref=204&amp;p=5509001" target="_blank" rel="nofollow"><span class="title color-white text-bold">Asus GeForce RTX 3090 TUF Gaming OC 2xHDMI 3xDP 24GB</span>
						<span class="price color-yellow">17 623 kr</span></a>
					</li><li class="list-item ">
						<a class="list-meta " href="https://www.prisjakt.nu/produkt.php?ref=204&amp;p=5810901" target="_blank" rel="nofollow"><span class="thumb bg-white no-hover border-radius-small padding-small">
							<img loading="lazy" src="https://pricespy-75b8.kxcdn.com/product/standard/140/5810901.jpg" alt=""/>
						</span></a><a class="list-link " title="Asus GeForce RTX 3080 TUF Gaming OC V2 2xHDMI 3xDP 10GB" href="https://www.prisjakt.nu/produkt.php?ref=204&amp;p=5810901" target="_blank" rel="nofollow"><span class="title color-white text-bold">Asus GeForce RTX 3080 TUF Gaming OC V2 2xHDMI 3xDP 10GB</span>
						<span class="price color-yellow">10 439 kr</span></a>
					</li><li class="list-item ">
						<a class="list-meta " href="https://www.prisjakt.nu/produkt.php?ref=204&amp;p=5731731" target="_blank" rel="nofollow"><span class="thumb bg-white no-hover border-radius-small padding-small">
							<img loading="lazy" src="https://pricespy-75b8.kxcdn.com/product/standard/140/5731731.jpg" alt=""/>
						</span></a><a class="list-link " title="Sapphire Radeon RX 6900 XT Toxic Limited Edition (11308-06) HDMI 3xDP 16GB" href="https://www.prisjakt.nu/produkt.php?ref=204&amp;p=5731731" target="_blank" rel="nofollow"><span class="title color-white text-bold">Sapphire Radeon RX 6900 XT Toxic Limited Edition (11308-06) HDMI 3xDP 16GB</span>
						<span class="price color-yellow">9 990 kr</span></a>
					</li><li class="list-item ">
						<a class="list-meta " href="https://www.prisjakt.nu/produkt.php?ref=204&amp;p=5655506" target="_blank" rel="nofollow"><span class="thumb bg-white no-hover border-radius-small padding-small">
							<img loading="lazy" src="https://pricespy-75b8.kxcdn.com/product/standard/140/5655506.jpg" alt=""/>
						</span></a><a class="list-link " title="Asus Radeon RX 6800 XT TUF Gaming OC HDMI 3xDP 16GB" href="https://www.prisjakt.nu/produkt.php?ref=204&amp;p=5655506" target="_blank" rel="nofollow"><span class="title color-white text-bold">Asus Radeon RX 6800 XT TUF Gaming OC HDMI 3xDP 16GB</span>
						<span class="price color-yellow">7 767 kr</span></a>
					</li>
				</ul>
			</div>
	
</div><div class="ad adInsider ">
	<div class="inner" id="insider-3">
		<script>Common.Ads.CampaignHelper.getInstance().addAd('insider-3');</script>
	</div>
</div><div class="widget content-secondary" id="wdgtSideExternalFeeds">
	<div class="widget-head">
		<h5 class="title color-white">Externa nyheter</h5>
	</div>

	<div class="widget-body">
		<h6 class="color-white" style="font-size: 14px;">Spelnyheter från FZ</h6>
		<ul class="list"><li class="list-item">
					<a class="list-link" title="En gång pitchades Dark Souls som ett 2d-spel, vi har bildbevis" href="https://www.fz.se/artikel/292069-en-gang-pitchades-dark-souls-som-ett-2d-spel-vi-har-bildbevis" rel="noopener nofollow" target="_blank">En gång pitchades Dark Souls som ett 2d-spel, vi har bildbevis</a>
					<span class="list-meta">idag</span>
				</li><li class="list-item">
					<a class="list-link" title="Final Fantasy XIV får snart VR-stöd tack vare fan-mod" href="https://www.fz.se/artikel/292068-final-fantasy-xiv-far-snart-vr-stod-tack-vare-fan-mod" rel="noopener nofollow" target="_blank">Final Fantasy XIV får snart VR-stöd tack vare fan-mod</a>
					<span class="list-meta">idag</span>
				</li><li class="list-item">
					<a class="list-link" title="Det dolda budskapet i Mass Effect-teasern har avkodats" href="https://www.fz.se/artikel/292067-det-dolda-budskapet-i-mass-effect-teasern-har-avkodats" rel="noopener nofollow" target="_blank">Det dolda budskapet i Mass Effect-teasern har avkodats</a>
					<span class="list-meta">idag</span>
				</li><li class="list-item">
					<a class="list-link" title="Vi rankar God of War-sagan - från bäst till sämst!" href="https://www.fz.se/artikel/292065-vi-rankar-god-of-war-sagan-fran-bast-till-samst" rel="noopener nofollow" target="_blank">Vi rankar God of War-sagan - från bäst till sämst!</a>
					<span class="list-meta">idag</span>
				</li><li class="list-item">
					<a class="list-link" title="36 miljoner prenumererar på Switch Online, en ökning med 4 miljoner" href="https://www.fz.se/artikel/292066-36-miljoner-prenumererar-pa-switch-online-en-okning-med-4-miljoner" rel="noopener nofollow" target="_blank">36 miljoner prenumererar på Switch Online, en ökning med 4 miljoner</a>
					<span class="list-meta">idag</span>
				</li></ul>
	</div>
</div>		</div>
	</div>
</div>			</div>
		</div>
	</div>
	<!-- End Content -->
	<!-- Footer -->
	<div id="footer" class="footer">
		<div class="bottom padding-medium">
	<div class="container">
		<div class="columns">
			<div class="col col-shrink padding-none-bottom">
				<a class="logo" href="/"></a>
			</div>
			<div class="col padding-none-bottom">
				<ul>
					<li><a href="/info">Om SweClockers</a></li>
										<li><a class="optanon-show-settings">Cookie-inställningar</a></li>
					<li><a href="/kontakt" rel="nofollow">Kontakta oss</a></li>
					<li><a href="/kontakt" rel="nofollow">Skicka in nyhetstips</a></li>
					<li><a href="https://geeks.ocast.com/se/sweclockerscom/" rel="nofollow" target="_blank">Annonsera</a></li>
				</ul>
			</div>
			<div class="width-100"></div>
			<div class="col">
				<p class="copyright">Copyright © 1999–2022 Geeks AB. Allt innehåll tillhör <a href="http://www.geeks.se" rel="nofollow">Geeks AB</a>.<br/>
				Citering är tillåten om källan anges.</p>
			</div>
			<div class="col-1">
				<a class="bahnhof-logo" href="/artikel/27837-sweclockers-byter-leverantor-till-bahnhof">
					<span>Samarbete med</span>
					<img loading="lazy" src="/gfx/ext/bahnhof.svg" alt="Bahnhof" />
				</a>
			</div>
		</div>
	</div>
</div>	</div>
	<!-- End Footer -->

	<script type="text/javascript">
	// <![CDATA[
		Taiga.Events.Blackboard.notifyListeners("onContentLoaded");
	// ]]>
	</script>

	<!-- SIFO BEGIN -->
	<script type="text/javascript">
		//********************************************************************************
		// sweclockers.com
		// The command "_trackContentPath" is optional but strongly recommended, it should
		// be replaced with the section path of the displayed page e.g. "/Home/News"
		//********************************************************************************

		var _cInfo = _cInfo || [];
		(function () {
			if (document.cookie.match("__codnt") === null) {
				window._cInfo.push(
					{ cmd: "_trackContentPath", val: "/subsection1/subsection2/subsection3" },
					{ cmd: "_executeTracking" }
				);

				var ca = document.createElement('script');
				ca.type = 'text/javascript';
				ca.async = true;
				ca.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'analytics.codigo.se/j/6f8b410517364f17aac2b10e9e368487.js';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(ca, s);
			}
		})();
	</script>
	<!-- SIFO END -->

	<!-- ADNAMI BEGIN -->
	<script src="https://macro.adnami.io/macro/spec/adsm.macro.0976a8de-7bda-4751-8104-49f8cfe9225e.js"></script>
	<script>
		var adsmtag = adsmtag || {};
		adsmtag.cmd = adsmtag.cmd || [];
	</script>
	<!-- ADNAMI END -->

	<!-- ALL ADS -->
		<div style="display: none;">
		<script type="text/javascript">Common.Ads.CampaignHelper.getInstance().waitForConsent(Beta.Ads.AdHelper.getInstance());</script>
	</div>
		<!-- ALL ADS END -->

	</body>
</html>
