Mitt Nintendo 8 bitars ger ingen bild

Permalänk
Medlem

Mitt Nintendo 8 bitars ger ingen bild

Tja! Jag har försökt att spela mitt ny köpta spel men mitt gamla 8 bitars Nintendo ger ingen bild förutom ibland fast då lyser tv skärmen grått och ibland blinkar den från svart till grått.
Jag har försökt med en ny plattskärm och jag har även använt en äldre tjock tv men det är samma resultat. Det är Inge fel med tv apparaterna för andra konsoler fungerar på dom.
Antingen lyser skärmen grått eller så blinkar den i svart och grått.
Jag har såklart blåst på spelet och i Nintendo och det fungerar ändå inte.
Jag vet inte vad jag ska göra, är det nån som vet vad man ska göra eller behöver jag skruva upp Nintendo och kolla eller behöver jag köpa ett nytt Nintendo 8 bitars?

Permalänk
Medlem

Det är bilden du får om du "inte har en kassett i", prova att rengöra kassetten med tops + ngt milt rengöringsmedel, och se om det fungerar bättre sen.

Visa signatur

Huvuddator: Intel i7 10700KF @5,1AC (Noctua NH-D15) | Asus RTX 2070 STRIX OC | 32 GB DDR4 HyperX Fury | Corsair RM750X v2 | Fractal Design Meshify C | Arch Linux, Win11, Ubuntu 22.04

Tv-dator: Intel i7 4770K @4,3AC (Corsair hydro h60) | Asus GTX 780 | 16 GB DDR3 | Silver Power SP-S750M 750W | Fractal Design R3 | Ubuntu 22.04

Permalänk
Medlem
Skrivet av Ostbullen:

Det är bilden du får om du "inte har en kassett i", prova att rengöra kassetten med tops + ngt milt rengöringsmedel, och se om det fungerar bättre sen.

Okej jag ska testa det

Permalänk
Medlem

Dra en googling på vad som rekommenderas som rengöringsmedel till de här gamla kassetterna, har sj kört isopropanol vilket jag har för mig är en big no no, men det har fungerat iallafall!

Visa signatur

Huvuddator: Intel i7 10700KF @5,1AC (Noctua NH-D15) | Asus RTX 2070 STRIX OC | 32 GB DDR4 HyperX Fury | Corsair RM750X v2 | Fractal Design Meshify C | Arch Linux, Win11, Ubuntu 22.04

Tv-dator: Intel i7 4770K @4,3AC (Corsair hydro h60) | Asus GTX 780 | 16 GB DDR3 | Silver Power SP-S750M 750W | Fractal Design R3 | Ubuntu 22.04

Permalänk
Medlem
Skrivet av Ostbullen:

Dra en googling på vad som rekommenderas som rengöringsmedel till de här gamla kassetterna, har sj kört isopropanol vilket jag har för mig är en big no no, men det har fungerat iallafall!

Jag ska googla om det

Permalänk
Medlem
Skrivet av Ostbullen:

Dra en googling på vad som rekommenderas som rengöringsmedel till de här gamla kassetterna, har sj kört isopropanol vilket jag har för mig är en big no no, men det har fungerat iallafall!

Isopropanol brukar vara OK, det är aceton som är jätte-nej.

Visa signatur

5900X | Vega 56

Permalänk
Medlem
Skrivet av Tommy007:

Jag har såklart blåst på spelet och i Nintendo och det fungerar ändå inte.

Det har visat sig att det faktiskt inte hjälper nämnvärt att blåsa på spelet eller i konsollen, och det kan i längden skada kontakterna p.g.a. fukten i andedräkten. Att det ändå blivit en så välkänd lösning att blåsa på spelen beror på att det ofta ser ut att fungera, men det är i själva verket att ta ur och sätta i spelet igen som är det som faktiskt hjälper. Och ibland kan kontakterna som sagt även behöva rengöras.

Permalänk
Forumledare

*Tråd flyttad->Retro*

Visa signatur

Synpunkter eller frågor gällande forumet, modereringen o.l.? Då kan du antingen pm:a mig eller kontakta oss via kontaktformuläret.
Danskjävel så krattar som en skrivare...

Permalänk
Medlem
Skrivet av mpat:

Isopropanol brukar vara OK, det är aceton som är jätte-nej.

Okej då vet jag

Permalänk
Medlem

Jag brukar slidea ner spelen med ett lätt tryck ner. Så att det smäller till lite när spelet åker ner. Brukar fungera för mig.

Permalänk
Medlem

Jag har för mig att man använde en bit lego för att lösa det där 😀

Permalänk
Medlem

Prova att dra ut spelen lite efter att ha tryckt in det.
Annars så ta och skruva isär Nintendos, plocka ut connectorn och koka den ren och rengör även med isopropanol.
Finns guider på hur detta görs.

Visa signatur

"Wise men say, 'Forgiveness is divine, but never pay full price for a late pizza'."

Permalänk
Medlem
Skrivet av Pnorberg:

Prova att dra ut spelen lite efter att ha tryckt in det.
Annars så ta och skruva isär Nintendos, plocka ut connectorn och koka den ren och rengör även med isopropanol.
Finns guider på hur detta görs.

Kontaktblecken är fjädrande, och kan bli trötta efter några decenniers idogt användande. Hjälper inte citerat förslag, så finns det ersättningskontaktdon att köpa för inte så värst mycket pengar som sista utväg.

Vill man kan man också försöka bocka till blecken i befintligt kontaktdon. Det är dock inte helt trivialt att få ett bra och varaktigt resultat, förmodligen kommer det landa i att man skaffar ett nytt kontaktdon förr eller senare ändå.

Visa signatur

Nu lurade jag dig att slösa bort ett par värdefulla sekunder av ditt liv på att läsa denna fullständigt poänglösa signatur!

Permalänk
Medlem

Det finns en annan sak som kan vara ditt problem, och det kan vara båda problemen du har med.
Vilket beror på hur du kopplar den till tv´n.

Använder du RF dvs den gamla antenn kontakten så är det väldigt vanligt att kanal brytaren har oxiderat och har dålig kontakt.
Med kanal brytaren menar jag den brytare som sitter mellan ström och antenn kontakten och som skiftar mellan kanal 3 o 4.

Kan oftas fixxas genom att flippa den fram o tillbaks en massa gånger och helst med Isopropanol.

Är även ganska vanligt att antennkontakten kan ha oxiderat med dålig kontakt som följd.
Men är oftas ingen bild alls då så troligen inte ditt problem.

Använder du den gula kontakten på sidan (composite) vilket du bör då den ger en mycket bättre bild så behöver du ej bry dig om det övre.

Visa signatur

Nu när vi betalar för det!
Glöm inte bort att slänga alla plastpåsar i vattnet!

Skit nätagg (som inte alltid=med billigt) är enbart till för dom rika som har råd att byta ut allt när (inte OM utan NÄR) det dör!

Permalänk
Medlem
Skrivet av kaput:

Kontaktblecken är fjädrande, och kan bli trötta efter några decenniers idogt användande. Hjälper inte citerat förslag, så finns det ersättningskontaktdon att köpa för inte så värst mycket pengar som sista utväg.

Vill man kan man också försöka bocka till blecken i befintligt kontaktdon. Det är dock inte helt trivialt att få ett bra och varaktigt resultat, förmodligen kommer det landa i att man skaffar ett nytt kontaktdon förr eller senare ändå.

Okej

Permalänk
Medlem
Skrivet av grizzly666:

Det finns en annan sak som kan vara ditt problem, och det kan vara båda problemen du har med.
Vilket beror på hur du kopplar den till tv´n.

Använder du RF dvs den gamla antenn kontakten så är det väldigt vanligt att kanal brytaren har oxiderat och har dålig kontakt.
Med kanal brytaren menar jag den brytare som sitter mellan ström och antenn kontakten och som skiftar mellan kanal 3 o 4.
https://cdn.shopify.com/s/files/1/0119/0818/6193/products/image_76eb01e6-51b8-45be-a263-c70ddb9243ad_grande.jpg?v=1629128837
Kan oftas fixxas genom att flippa den fram o tillbaks en massa gånger och helst med Isopropanol.

Är även ganska vanligt att antennkontakten kan ha oxiderat med dålig kontakt som följd.
Men är oftas ingen bild alls då så troligen inte ditt problem.

Använder du den gula kontakten på sidan (composite) vilket du bör då den ger en mycket bättre bild så behöver du ej bry dig om det övre.

Jag ska testa med isopropanol och se om det fungerar