Långsamt internet med Asus TUF-AX5400

Permalänk
Medlem

Långsamt internet med Asus TUF-AX5400

Datorn i sing som kör Win11 och jag kör 1000/100 från Bredband2, datorn kopplad direkt till nätet och kör inkognito så får jag 840Mbit/s ner och 103Mbit/s up men när jag kopplar routern som är Asus TUF-AX5400 så hamnar jag på 270Mbit/s ner och 102Mbit/s upp.

Jag har testat alla kablar mellan datorn och direkt till uttaget då får jag 800+Mbit/s så inget fel på kablarna, jag har senaste uppdateringar till Routern. När jag kört testerna så är det bara den här datorn på router sidan alla andra enheter är bortkopplade från routern/internet så de kan inte påverka resultatet.

Så vad mer kan jag ändra/missat för att komma så nära som möjligt 1000Mbit/s från routern?

Visa signatur

AMD Ryzen 3900X, Gigabyte X570 AORUS ELITE,
G.Skill Flare X 32GB 3200MHz, FOCUS GX 850W, SSD 125 och 500GB, HDD 2tb, Gainward GeForce RTX 4090 Phantom
Laptops:MSI GT73VR 6RE Titan

Permalänk
Medlem

Kolla loggen på routern, jag hade en asus tidigare som det blev dropouts på efter en liten tid.

Visa signatur

i9 9900K 32GB / Gigabyte 3070 EAGLE OC 8GB FD R6 / ASUS Z390-F Gaming
Lenovo Legion 5 Pro 16" 3070 2TB 32GB

Permalänk
Medlem

Hittar det här men för en okunnig säger det inte mycket för en

Dec 6 19:55:59 rc_service: ntp 1833:notify_rc restart_diskmon
Dec 6 19:55:59 disk_monitor: Finish
Dec 6 19:55:59 disk monitor: be idle
Dec 6 19:56:01 kernel: SHN Release Version: 2.0.2 d2ff630
Dec 6 19:56:01 kernel: UDB Core Version: 0.2.20
Dec 6 19:56:01 kernel: sizeof forward pkt param = 192
Dec 6 19:56:01 BWDPI: fun bitmap = 3
Dec 6 19:56:05 kernel: Archer TCP Pure ACK Enabled
Dec 6 19:56:05 rc_service: udhcpc_wan 1790:notify_rc stop_samba
Dec 6 19:56:05 rc_service: udhcpc_wan 1790:notify_rc start_samba
Dec 6 19:56:05 rc_service: waitting "stop_samba" via udhcpc_wan ...
Dec 6 19:56:05 Samba Server: smb daemon is stopped
Dec 6 19:56:06 dhcp client: bound 31.208.108.212/255.255.255.192 via 31.208.108.193 for 1800 seconds.
Dec 6 19:56:12 rc_service: watchdog 1591:notify_rc start_cfgsync
Dec 6 19:56:16 cfg_server: event: wl_chanspec_changed_action of eid(0) of cfgs(2113)
Dec 6 19:56:16 cfg_server: skip event due no re: cfg_rejoin=0
Dec 6 19:56:23 crond[1583]: time disparity of 2414271 minutes detected
Dec 6 19:56:28 wlceventd: wlceventd_proc_event(530): eth5: Auth 9C:B6:D0:0E:2E:FD, status: Successful (0), rssi:0
Dec 6 19:56:28 wlceventd: wlceventd_proc_event(559): eth5: Assoc 9C:B6:D0:0E:2E:FD, status: Successful (0), rssi:-35
Dec 6 19:56:43 rc_service: conn_diag 1653:notify_rc restart_amas_portstatus
Dec 6 19:57:23 wlceventd: wlceventd_proc_event(530): eth5: Auth FE:80:E4:3F:78:2B, status: Successful (0), rssi:0
Dec 6 19:57:23 wlceventd: wlceventd_proc_event(559): eth5: Assoc FE:80:E4:3F:78:2B, status: Successful (0), rssi:-43
Dec 6 19:57:42 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7708)]periodic_check AM 5:1
Dec 6 19:57:42 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7747)]do webs_update
Dec 6 19:57:42 hour monitor: ntp sync fail, will retry after 120 sec
Dec 6 19:57:52 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7765)]retrieve firmware information
Dec 6 19:57:52 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7768)]user in use
Dec 6 19:58:22 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7747)]do webs_update
Dec 6 19:58:22 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7765)]retrieve firmware information
Dec 6 19:58:22 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7768)]user in use
Dec 6 19:58:52 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7747)]do webs_update
Dec 6 19:58:52 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7765)]retrieve firmware information
Dec 6 19:58:52 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7768)]user in use

Dold text
Visa signatur

AMD Ryzen 3900X, Gigabyte X570 AORUS ELITE,
G.Skill Flare X 32GB 3200MHz, FOCUS GX 850W, SSD 125 och 500GB, HDD 2tb, Gainward GeForce RTX 4090 Phantom
Laptops:MSI GT73VR 6RE Titan

Permalänk
Medlem
Skrivet av hellmix:

Hittar det här men för en okunnig säger det inte mycket för en

Dec 6 19:55:59 rc_service: ntp 1833:notify_rc restart_diskmon
Dec 6 19:55:59 disk_monitor: Finish
Dec 6 19:55:59 disk monitor: be idle
Dec 6 19:56:01 kernel: SHN Release Version: 2.0.2 d2ff630
Dec 6 19:56:01 kernel: UDB Core Version: 0.2.20
Dec 6 19:56:01 kernel: sizeof forward pkt param = 192
Dec 6 19:56:01 BWDPI: fun bitmap = 3
Dec 6 19:56:05 kernel: Archer TCP Pure ACK Enabled
Dec 6 19:56:05 rc_service: udhcpc_wan 1790:notify_rc stop_samba
Dec 6 19:56:05 rc_service: udhcpc_wan 1790:notify_rc start_samba
Dec 6 19:56:05 rc_service: waitting "stop_samba" via udhcpc_wan ...
Dec 6 19:56:05 Samba Server: smb daemon is stopped
Dec 6 19:56:06 dhcp client: bound 31.208.108.212/255.255.255.192 via 31.208.108.193 for 1800 seconds.
Dec 6 19:56:12 rc_service: watchdog 1591:notify_rc start_cfgsync
Dec 6 19:56:16 cfg_server: event: wl_chanspec_changed_action of eid(0) of cfgs(2113)
Dec 6 19:56:16 cfg_server: skip event due no re: cfg_rejoin=0
Dec 6 19:56:23 crond[1583]: time disparity of 2414271 minutes detected
Dec 6 19:56:28 wlceventd: wlceventd_proc_event(530): eth5: Auth 9C:B6:D0:0E:2E:FD, status: Successful (0), rssi:0
Dec 6 19:56:28 wlceventd: wlceventd_proc_event(559): eth5: Assoc 9C:B6:D0:0E:2E:FD, status: Successful (0), rssi:-35
Dec 6 19:56:43 rc_service: conn_diag 1653:notify_rc restart_amas_portstatus
Dec 6 19:57:23 wlceventd: wlceventd_proc_event(530): eth5: Auth FE:80:E4:3F:78:2B, status: Successful (0), rssi:0
Dec 6 19:57:23 wlceventd: wlceventd_proc_event(559): eth5: Assoc FE:80:E4:3F:78:2B, status: Successful (0), rssi:-43
Dec 6 19:57:42 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7708)]periodic_check AM 5:1
Dec 6 19:57:42 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7747)]do webs_update
Dec 6 19:57:42 hour monitor: ntp sync fail, will retry after 120 sec
Dec 6 19:57:52 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7765)]retrieve firmware information
Dec 6 19:57:52 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7768)]user in use
Dec 6 19:58:22 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7747)]do webs_update
Dec 6 19:58:22 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7765)]retrieve firmware information
Dec 6 19:58:22 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7768)]user in use
Dec 6 19:58:52 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7747)]do webs_update
Dec 6 19:58:52 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7765)]retrieve firmware information
Dec 6 19:58:52 WATCHDOG: [FAUPGRADE][auto_firmware_check:(7768)]user in use

Dold text

Testa Flasha in merlin på den, alternativt fabriksåterställa och installera om allt

Utan att kunna vad allt ovan i din dolda ruta säger så tycker jag det känns som om firmware ligger och bråkar

Permalänk
Medlem
Skrivet av Swedishchef_90:

Testa Flasha in merlin på den, alternativt fabriksåterställa och installera om allt

Utan att kunna vad allt ovan i din dolda ruta säger så tycker jag det känns som om firmware ligger och bråkar

Merlin kan vara ett bra alternativ, men jag hade först testa en återställning av routern. Ibland behövs det efter vissa firmware updates.

Visa signatur

Fractal Define 7 | Seasonic Prime Titanium 850W | ROG STRIX B550-E GAMING | AMD Ryzen 7 5800X3D | Thermalright TRUE copper w. 2x Noctua NF-A12x25 | 16GB Corsair Dominator Platinum RGB 3600C18 | Asus GeForce RTX 3080 Ti TUF Gaming | Samsung 980 Pro 1Tb | Samsung 970 EVO 1Tb | 2x Samsung 850 EVO 1Tb @ RAID1 | Samsung 870QVO 4Tb | Acer Predator X34

Permalänk
Medlem
Skrivet av Swedishchef_90:

Testa Flasha in merlin på den, alternativt fabriksåterställa och installera om allt

Utan att kunna vad allt ovan i din dolda ruta säger så tycker jag det känns som om firmware ligger och bråkar

Skrivet av shugge:

Merlin kan vara ett bra alternativ, men jag hade först testa en återställning av routern. Ibland behövs det efter vissa firmware updates.

Efter fabriks återställningen så får jag 833Mbps ner och 102Mbps up från Routern men på datorn så går det bara i 360Mbps ner och 102Mbps upp.

Kablarna har jag testat så de är inget fel och jag får samma hastighet mellan uttag och datorn. Så det är routern som flaskar internet genom att den inte klarar av att skicka all data i den hastigheten till datorn. Skulle Merlin kanske fixa det samt var laddar man ner den?

Visa signatur

AMD Ryzen 3900X, Gigabyte X570 AORUS ELITE,
G.Skill Flare X 32GB 3200MHz, FOCUS GX 850W, SSD 125 och 500GB, HDD 2tb, Gainward GeForce RTX 4090 Phantom
Laptops:MSI GT73VR 6RE Titan

Permalänk
Medlem
Skrivet av hellmix:

Efter fabriks återställningen så får jag 833Mbps ner och 102Mbps up från Routern men på datorn så går det bara i 360Mbps ner och 102Mbps upp.

Kablarna har jag testat så de är inget fel och jag får samma hastighet mellan uttag och datorn. Så det är routern som flaskar internet genom att den inte klarar av att skicka all data i den hastigheten till datorn. Skulle Merlin kanske fixa det samt var laddar man ner den?

https://www.asuswrt-merlin.net/

Enbart testat med en dator mot routern? För att helt utesluta fel däremellan hade man velat testa med en annan dator också.

Visa signatur

Fractal Define 7 | Seasonic Prime Titanium 850W | ROG STRIX B550-E GAMING | AMD Ryzen 7 5800X3D | Thermalright TRUE copper w. 2x Noctua NF-A12x25 | 16GB Corsair Dominator Platinum RGB 3600C18 | Asus GeForce RTX 3080 Ti TUF Gaming | Samsung 980 Pro 1Tb | Samsung 970 EVO 1Tb | 2x Samsung 850 EVO 1Tb @ RAID1 | Samsung 870QVO 4Tb | Acer Predator X34

Permalänk
Medlem
Skrivet av shugge:

https://www.asuswrt-merlin.net/

Enbart testat med en dator mot routern? För att helt utesluta fel däremellan hade man velat testa med en annan dator också.

Testade med min bärbara också och får liknande siffror.

Ser inte TUF-AX5400 i listan

Visa signatur

AMD Ryzen 3900X, Gigabyte X570 AORUS ELITE,
G.Skill Flare X 32GB 3200MHz, FOCUS GX 850W, SSD 125 och 500GB, HDD 2tb, Gainward GeForce RTX 4090 Phantom
Laptops:MSI GT73VR 6RE Titan

Permalänk
Medlem
Skrivet av hellmix:

Testade med min bärbara också och får liknande siffror.

Ser inte TUF-AX5400 i listan

Om du går in på "about" hittar du följande:

Forks and variants

There are a number of forks available which may cover different models. These are the two main projects:

Gnuton: https://gnuton.github.io/asuswrt-merlin.ng

Supported models:

DSL-AC68U
DSL-AX82U
RT-AX82U
ZenWIFI AX (XT8)
TUF-AX5400

Visa signatur

Fractal Define 7 | Seasonic Prime Titanium 850W | ROG STRIX B550-E GAMING | AMD Ryzen 7 5800X3D | Thermalright TRUE copper w. 2x Noctua NF-A12x25 | 16GB Corsair Dominator Platinum RGB 3600C18 | Asus GeForce RTX 3080 Ti TUF Gaming | Samsung 980 Pro 1Tb | Samsung 970 EVO 1Tb | 2x Samsung 850 EVO 1Tb @ RAID1 | Samsung 870QVO 4Tb | Acer Predator X34

Permalänk
Medlem
Skrivet av hellmix:

Ser inte TUF-AX5400 i listan

Den kommer lite längre ner, för TUF-AX5400 stöds inte av officiella merlin. I stället får man använda en alternativ version gjord av Gnuton: https://gnuton.github.io/asuswrt-merlin.ng/

Jag skaffade själv samma router som du har nu under Black Friday, konfigurerade och installerade merlin på den igår. Har kört en del trafik och flera anslutningar, men märker inte att det skulle vara någon slöhet (än?).
Å andra sidan så sitter jag på "bara" 250/250.
Får återkomma om jag bestämmer mig för att gå upp till 500 eller 1000 antar jag

Edit: Bolltvåa

Visa signatur

Nostalgi; hittade första PC-spelet jag hade i min ägo, Totalt Mosade Frukter. Någon annan som känner igen detta reklamspel för Yoggi från ~1998?

Permalänk
Medlem
Skrivet av Mattedatten:

Den kommer lite längre ner, för TUF-AX5400 stöds inte av officiella merlin. I stället får man använda en alternativ version gjord av Gnuton: https://gnuton.github.io/asuswrt-merlin.ng/

Jag skaffade själv samma router som du har nu under Black Friday, konfigurerade och installerade merlin på den igår. Har kört en del trafik och flera anslutningar, men märker inte att det skulle vara någon slöhet (än?).
Å andra sidan så sitter jag på "bara" 250/250.
Får återkomma om jag bestämmer mig för att gå upp till 500 eller 1000 antar jag

Edit: Bolltvåa

Var ska man trycka för att ladda ner?

Jag trycker på lates Download latest firmware och kommer till nästa sida, sen då vilken fil ska man ladda ner?

Visa signatur

AMD Ryzen 3900X, Gigabyte X570 AORUS ELITE,
G.Skill Flare X 32GB 3200MHz, FOCUS GX 850W, SSD 125 och 500GB, HDD 2tb, Gainward GeForce RTX 4090 Phantom
Laptops:MSI GT73VR 6RE Titan

Permalänk
Medlem

Har du säkerställt att Adaptive QoS är avstängt? Om det är aktiverat kan det leda till problemet du beskriver.
https://www.asus.com/support/FAQ/1013333/

Permalänk
Medlem
Skrivet av hellmix:

Efter fabriks återställningen så får jag 833Mbps ner och 102Mbps up från Routern men på datorn så går det bara i 360Mbps ner och 102Mbps upp.

Kablarna har jag testat så de är inget fel och jag får samma hastighet mellan uttag och datorn. Så det är routern som flaskar internet genom att den inte klarar av att skicka all data i den hastigheten till datorn. Skulle Merlin kanske fixa det samt var laddar man ner den?

https://github.com/gnuton/asuswrt-merlin.ng/releases/

Denna är en merlin "branch", jag kör hans för min ax92u
Notera dock att den är i beta.

Permalänk
Medlem

Du kan även under Administration - Firmware upgrade kolla om det finns fw-uppdatering. De (Asus) har släppt ett par under året som jag har applicerat, det var en som i somras gjorde så att problem med att routern tappade anslutningen till leverantören ibland löstes. Jag provade när problemet manifesterade den där alternativa Merlin-fwn som inte gjorde någon skillnad för just det problemet; det löstes först via Asus fw-uppdat. Så det är det första jag skulle kollat, innan jag provade att flasha alternativ fw.

Visa signatur

--

Permalänk
Medlem
Skrivet av hellmix:

Var ska man trycka för att ladda ner?

Jag trycker på lates Download latest firmware och kommer till nästa sida, sen då vilken fil ska man ladda ner?

https://gnuton.github.io/asuswrt-merlin.ng/
-> Download Latest Firmware
-> Releases
-> Hitta senaste versionen som stödjer TUF-AX5400
-> Stable: 386.07_2-gnuton1
-> Ladda ner .w-filen för rätt router, TUF-AX5400_386.07_2-gnuton1_cferom_puresqubi.w
-> Logga in på din router
-> Gå till menyn där du uppdaterar
-> Välj manuell uppdatering
-> Välj din .w fil
-> Hoppas att allt fungerar

Visa signatur

Nostalgi; hittade första PC-spelet jag hade i min ägo, Totalt Mosade Frukter. Någon annan som känner igen detta reklamspel för Yoggi från ~1998?

Permalänk
Medlem
Skrivet av Mattedatten:

https://gnuton.github.io/asuswrt-merlin.ng/
-> Download Latest Firmware
-> Releases
-> Hitta senaste versionen som stödjer TUF-AX5400
-> Stable: 386.07_2-gnuton1
-> Ladda ner .w-filen för rätt router, TUF-AX5400_386.07_2-gnuton1_cferom_puresqubi.w
-> Logga in på din router
-> Gå till menyn där du uppdaterar
-> Välj manuell uppdatering
-> Välj din .w fil
-> Hoppas att allt fungerar

Allt ovan men fabriks återställ efter FW också, de brukar dem rekommendera

Permalänk
Medlem
Skrivet av Kolsvart Katt:

Du kan även under Administration - Firmware upgrade kolla om det finns fw-uppdatering. De (Asus) har släppt ett par under året som jag har applicerat, det var en som i somras gjorde så att problem med att routern tappade anslutningen till leverantören ibland löstes. Jag provade när problemet manifesterade den där alternativa Merlin-fwn som inte gjorde någon skillnad för just det problemet; det löstes först via Asus fw-uppdat. Så det är det första jag skulle kollat, innan jag provade att flasha alternativ fw.

Körde med senaste FW från Asus

Skrivet av Mattedatten:

https://gnuton.github.io/asuswrt-merlin.ng/
-> Download Latest Firmware
-> Releases
-> Hitta senaste versionen som stödjer TUF-AX5400
-> Stable: 386.07_2-gnuton1
-> Ladda ner .w-filen för rätt router, TUF-AX5400_386.07_2-gnuton1_cferom_puresqubi.w
-> Logga in på din router
-> Gå till menyn där du uppdaterar
-> Välj manuell uppdatering
-> Välj din .w fil
-> Hoppas att allt fungerar

Efter Merlin uppdatering och FB-återställning så kom jag över 700Mbit/s nu, så man får vara nöjd för nästa steg är tyvärr att skaffa en router som ligger över 1Gbit för att orka leverera 1Gbit hela tiden. Men då vet man iaf till nästa gång vad som krävs av hårdvaran.

Visa signatur

AMD Ryzen 3900X, Gigabyte X570 AORUS ELITE,
G.Skill Flare X 32GB 3200MHz, FOCUS GX 850W, SSD 125 och 500GB, HDD 2tb, Gainward GeForce RTX 4090 Phantom
Laptops:MSI GT73VR 6RE Titan

Permalänk
Medlem
Skrivet av hellmix:

Körde med senaste FW från Asus

Efter Merlin uppdatering och FB-återställning så kom jag över 700Mbit/s nu, så man får vara nöjd för nästa steg är tyvärr att skaffa en router som ligger över 1Gbit för att orka leverera 1Gbit hela tiden. Men då vet man iaf till nästa gång vad som krävs av hårdvaran.

En TUF 5400 ska ha 0 problem att leverera gigabithastigheter via ethernetkabel. Jag har själv en äldre RT-AC68U och får ut cirka 940/940 på min gigabitlina (Du kommer aldrig få ut exakt 1000/1000 pga du tappar alltid lite overhead på vägen).