7800X3D höga temperaturer helt plötsligt

Permalänk
Medlem

7800X3D höga temperaturer helt plötsligt

Tidigare var min processor var ca 70*C i Cinebench med boost clock inaktiverat, klockfrekvensen låst till 4,2GHz. Idag var det över 70*C i windows och nästan 90*C när jag kickade igång Cinebench. Har inte rört datorn eller gjort något speciellt, så vet inte vad som orsakat detta. Kylaren är en EK 360 Elite, kan inte se att något ser konstigt ut i datorn.

Med boost clock aktiverat överhettades processorn med temperaturer som nosade på 90*C. Känns som lite varmt för vad det är. Chassit är Hyte y40 med kylaren i toppen, 2 sidofläktar och en fläkt i botten, ok luftflöde alltså.

Förslag på felsökning eller vad som hänt?

Permalänk
Medlem
Skrivet av Pr0xyz:

Tidigare var min processor var ca 70*C i Cinebench med boost clock inaktiverat, klockfrekvensen låst till 4,2GHz. Idag var det över 70*C i windows och nästan 90*C när jag kickade igång Cinebench. Har inte rört datorn eller gjort något speciellt, så vet inte vad som orsakat detta. Kylaren är en EK 360 Elite, kan inte se att något ser konstigt ut i datorn.

Med boost clock aktiverat överhettades processorn med temperaturer som nosade på 90*C. Känns som lite varmt för vad det är. Chassit är Hyte y40 med kylaren i toppen, 2 sidofläktar och en fläkt i botten, ok luftflöde alltså.

Förslag på felsökning eller vad som hänt?<Uppladdad bildlänk>

"Skaka" försiktigt datorn så luft försvinner ur aio
Känn på aio om slangen blir varm.
Återställ bios
Montera om kylaren

Visa signatur

Intel i5 12600k OC 5.2GHz | Arctic Freezer II 240 | MSI Pro Z690 A | 2x 16Gb Corsair LPX 3200MHz | Asus Tuf 4070 Ti | Corsair Rm850x V3 | 2x 1Tb Samsung 980 m2 | 7x Noctua A14x25

Permalänk
Medlem

Låter som något med monteringen eller AIO'n är fel, så varmt ska då inte en 7800X3D gå, det går märkbart svalare än så på min Noctua NH-U12A kylare.

Visa signatur

AMD Ryzen 7 7800X3D | Noctua NH-U12A | Gigabyte B650 Aorus Elite AX | Corsair 2x16GB DDR5 6000MHz CL30 Vengeance RGB | PowerColor Radeon RX 6800 XT 16GB Red Dragon | Fractal Design Torrent Compact | Seasonic Prime GX 1300W | MSI Optix MAG274QRF-QD + HP ZR24w | WD Black SN850X 2TB | Windows 11 Home 64-Bit |

Permalänk
Medlem

Snurrar pumpen?

Visa signatur

FD Define 7 Compact Solid | 7800X3D | ASUS Dual 4070 Super | MSI MAG B650 Tomahawk | G.Skill Trident 32GB 6000MHz CL30 | WD Black SN850X 2TB | Seasonic Focus PX 750W | Be quiet! Dark Rock Pro 4 | Silent Wings 4 | 2st LG 27" 144Hz IPS 2560x1440

Permalänk
Medlem
Skrivet av Swedishchef_90:

"Skaka" försiktigt datorn så luft försvinner ur aio
Känn på aio om slangen blir varm.
Återställ bios
Montera om kylaren

Ska testa att skaka lätt och se hur värmen känns. Tack!

Skrivet av RaidSoft:

Låter som något med monteringen eller AIO'n är fel, så varmt ska då inte en 7800X3D gå, det går märkbart svalare än så på min Noctua NH-U12A kylare.

Den har fungerat i flera månader utan problem, med låga temperaturer, borde inte vara monteringen tänker jag.

Permalänk
Medlem
Skrivet av Pr0xyz:

Den har fungerat i flera månader utan problem, med låga temperaturer, borde inte vara monteringen tänker jag.

Fast det var med boost avstängt och låst till 4.2 ghz? Finns ingen anledning att du ska behöva köra CPU'n så överhuvudtaget.

Visa signatur

AMD Ryzen 7 7800X3D | Noctua NH-U12A | Gigabyte B650 Aorus Elite AX | Corsair 2x16GB DDR5 6000MHz CL30 Vengeance RGB | PowerColor Radeon RX 6800 XT 16GB Red Dragon | Fractal Design Torrent Compact | Seasonic Prime GX 1300W | MSI Optix MAG274QRF-QD + HP ZR24w | WD Black SN850X 2TB | Windows 11 Home 64-Bit |

Permalänk
Medlem

Du får montera ner kylaren, kolla så du har bra kontakt med CPU och inte en läcka någonstans.

Permalänk
Medlem

Ser du i HWINFO64 om pumpen går? På min EK 280 Elite som jag har i min server så dog pumpen på 3 dagar efter jag köpt den. Fick den utbytt och inga problem sen dess.

Visa signatur

ASUS ROG Crosshair X670E Gene| AMD Ryzen 9 7800X3D Delidded | Custom EK Watercooling| WD Black SN850X 1TB + WD Black SN850X 2TB| Corsair Vengeance, DDR5-6600 64GB (2 x 32GB) @6400MHz CL 30-38-38-76| AMD Radeon RX 7900 XTX| LG UltraGear 45GR95QE OLED| MSI MPG A1000G PCIE5 1000W| Lian Li O-11 EVO|

Permalänk

höga temps med 7800x3d

har då byygt en dator för några dagar sedan men tempsen på cpun verkar va lite höga
specs:
7800x3d
4070 super
Lian Li Galahad II Trinity SL INF / 240mm
Aorus b650 elite ax ice
32gb ddr5 ram
2tb ssd
lian li lancool 2 mesh

körde multi core benchmark på cinebench och nådde grader upp till 87c vilket värkar vara lite högt för ett cpu som har ett tdp på 120w radiatorn är längst upp och fläktarna är exhaust har också 3 intake fläktar framför chassit och 1 till exhaust på back sidan så kyling ska inte va ett problem

vad tror ni ja kan göra eller är dessa temp normala

Permalänk
Skrivet av Pr0xyz:

Tidigare var min processor var ca 70*C i Cinebench med boost clock inaktiverat, klockfrekvensen låst till 4,2GHz. Idag var det över 70*C i windows och nästan 90*C när jag kickade igång Cinebench. Har inte rört datorn eller gjort något speciellt, så vet inte vad som orsakat detta. Kylaren är en EK 360 Elite, kan inte se att något ser konstigt ut i datorn.

Med boost clock aktiverat överhettades processorn med temperaturer som nosade på 90*C. Känns som lite varmt för vad det är. Chassit är Hyte y40 med kylaren i toppen, 2 sidofläktar och en fläkt i botten, ok luftflöde alltså.

Förslag på felsökning eller vad som hänt?

Som andra har skrivit, rör på chassit för att få bort luft. Mitt tips, som också har AiO med toppkylare är att se till att högsta punkten
är där vattnet går in och ut ur radiatorn. (Där slangarna ansluter)
I mitt fall är det längst bak i chassit, så mitt chassi står på 2 st snusdosor på de bakre tassarna.
Då blir högsta punkten, och eventuell luftficka, på det bästa stället.
Enligt Jays2Cents, och det har funkat för mig.
Jag hade monterat tvärsom, och fick en liten förbättring när jag gjorde så här.

Visa signatur

Ryzen 7 3700x stock.

Permalänk
Medlem

Jag har också byggt en ny dator med en 7800x3d och känner också jag har väldigt höga temperaturer, kör en alphacool eisbear 240 AIO. Temparna skjuter iväg från ca 40c i idle till 80+ under belastning inom några sekunder, ungefär som att det är dålig kontakt mellan block och CPU, men tror verkligen inte så är fallet.

Har haft samma tendens på tidigare Intel cpuer som då åtgärdades med IHS Delid och LM. Är det någon som vet om det är normalt på am5 cpuer att temparna beter sig på detta vis?

Permalänk
Medlem

Det är normalt att se temps skjuta upp sådär ja, det är för det är en sensor som visar högsta temperaturen på alla sensorer så om det är mycket jobb men under en väldigt kort tid så kan det visa en temperatur spik. Sätt igång ett test som bara använder 1 CPU kärna och se hur den kommer visa, men om du sen kollar på temps på resten av kärnorna så ser du att de är normala temps.

Visa signatur

AMD Ryzen 7 7800X3D | Noctua NH-U12A | Gigabyte B650 Aorus Elite AX | Corsair 2x16GB DDR5 6000MHz CL30 Vengeance RGB | PowerColor Radeon RX 6800 XT 16GB Red Dragon | Fractal Design Torrent Compact | Seasonic Prime GX 1300W | MSI Optix MAG274QRF-QD + HP ZR24w | WD Black SN850X 2TB | Windows 11 Home 64-Bit |

Permalänk
Medlem
Skrivet av RaidSoft:

Det är normalt att se temps skjuta upp sådär ja, det är för det är en sensor som visar högsta temperaturen på alla sensorer så om det är mycket jobb men under en väldigt kort tid så kan det visa en temperatur spik. Sätt igång ett test som bara använder 1 CPU kärna och se hur den kommer visa, men om du sen kollar på temps på resten av kärnorna så ser du att de är normala temps.

Spiktemps får inte jag på min Intel cpu dock, verkar vara amd specifikt

Visa signatur

Intel i5 12600k OC 5.2GHz | Arctic Freezer II 240 | MSI Pro Z690 A | 2x 16Gb Corsair LPX 3200MHz | Asus Tuf 4070 Ti | Corsair Rm850x V3 | 2x 1Tb Samsung 980 m2 | 7x Noctua A14x25

Permalänk
Medlem
Skrivet av Swedishchef_90:

Spiktemps får inte jag på min Intel cpu dock, verkar vara amd specifikt

Am5 kan göra så har jag märkt ,haft 7700x och 7800x3d de var sådär. Tyckte också de var konstigt

Permalänk
Medlem
Skrivet av Swedishchef_90:

Spiktemps får inte jag på min Intel cpu dock, verkar vara amd specifikt

Japp AMD och Intel läser sina sensorer olika så man ser inte samma beteende. Tror AMD är mycket aggressivare att visa spikar medans intel jämnar ut det över tidsperiod för att mjuka ut värdena man ser. Det kan göra det rätt jobbigt med ettriga fläkt responser med AMD processorer tyvärr.

Visa signatur

AMD Ryzen 7 7800X3D | Noctua NH-U12A | Gigabyte B650 Aorus Elite AX | Corsair 2x16GB DDR5 6000MHz CL30 Vengeance RGB | PowerColor Radeon RX 6800 XT 16GB Red Dragon | Fractal Design Torrent Compact | Seasonic Prime GX 1300W | MSI Optix MAG274QRF-QD + HP ZR24w | WD Black SN850X 2TB | Windows 11 Home 64-Bit |

Permalänk

Jag kör en 420mm aio men ser bara spikar när 3d cachem jobbar. Annars ligger cpun stabilt på 75c med alla kärnor på 5050mhz. Man ska inte haka upp sig för mycket på temperaturen för de går väldigt varmt med 3d cachen.

Visa signatur

Sapphire Radeon RX 7900XT MBA | Amd Ryzen 7 7800X3D | Arctic Liquid Freezer III 420mm | Asus Strix X670E-F Gaming Wifi | Corsair Vengeance 2x16Gb 6000Mhz | Corsair MP600 XT 2Tb | Sata SSD 500gb | Sata SSD 1Tb | Corsair RM750e | Fractal design North XL | LG Ultragear 32GP850 | Corsair Strafe RGB | Steelseries Prime Wireless | Sennheiser 560S

Permalänk
Medlem
Skrivet av Gambit_2K:

Ser du i HWINFO64 om pumpen går? På min EK 280 Elite som jag har i min server så dog pumpen på 3 dagar efter jag köpt den. Fick den utbytt och inga problem sen dess.

Jajamen har kollat i fancontrol och även i bios att pumpen snurrar på. Hör även att den låter när datorn startas med vattnet som sätter igång. Vickade på datorn men ska vrida på den ytterligare och ev. montera om kylaren.

Huvudsakliga punkten var att den har haft mycket bättre temperaturer nyligen, men blivit varm från ingenstans. Hänt en gång tidigare och då hjälpte det att montera om. Får köra en veva och se vilket steg som hjälper.

Permalänk
Medlem
Skrivet av Pr0xyz:

Jajamen har kollat i fancontrol och även i bios att pumpen snurrar på. Hör även att den låter när datorn startas med vattnet som sätter igång. Vickade på datorn men ska vrida på den ytterligare och ev. montera om kylaren.

Huvudsakliga punkten var att den har haft mycket bättre temperaturer nyligen, men blivit varm från ingenstans. Hänt en gång tidigare och då hjälpte det att montera om. Får köra en veva och se vilket steg som hjälper.

Sälj din AIO och köp en luftkylare istället, mer praktiskt och det blir aldrig någon form av katastrofalt haveri

Mvh

Visa signatur

Asus ROG Strix B650E-F - AMD Ryzen 7 7800X3D - 32GB DDR5 - Galax RTX 4090 Hall Of Fame OC Lab - Corsair MP700 - WD Black SN850 - WD Black SN850X - Samsung QVO 870 - WD Black HDD - Noctua NH-D15 G2 - Fractal Design Define 7 - Seasonic Prime Ultra Gold 1000W - Alienware AW3423DWF QD-OLED

Permalänk
Medlem
Skrivet av Aeig:

Sälj din AIO och köp en luftkylare istället, mer praktiskt och det blir aldrig någon form av katastrofalt haveri

Mvh

Luftkylare hade varit klokare, men skam den som ger sig. Roterade ordentligt på datorn åt alla vinklar försiktigt. 76 grader max blev det efter det. Testade även att ställa in Curve optimizer på negativt 15 och det resulterade i strax under 60*C i Cinebench. Tack för alla svaren och tipsen i tråden!

Kylaren är givetvis monterad i toppen av mitt Y40 chassi.