komplett.se suger!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003

komplett.se suger!

Jag hade beställt en Abit AN7 från komplett och efter mycket testande kommit fram till att om man har ett minne i dimm nr 3 så failade prime95 på under en minut. Med två minnen i tog det mellan 1-4 timmar. Naturligvis var detta inte acceptabelt för mig då jag kör en hel del kompilering.

Jag gjorde en felanmälan där jag nämnde ovanstående samt att minnena jag använde var Corsair XMS 3200LL som körs i 2-2-2-6.

Nu, efter 3 veckor så skickar dom ett mail att dom har minsann testat med TVÅ minnen i två timmar och inga fel uppstått. Nu så förväntar dom sig att allt är bra och tänker skicka tillbaka det felaktiga kortet till mig...

Man kan ju fråga sig vad för amatörer eller praktikanter dom har som jobbar på komplett.se som inte ens kan testa hårdvaran under de omständigheter som kunden säger att felet uppstår?!

Tänker ringa till kommunens konsumentombudsman på måndag för att kolla vad som kan göras.

Happy Face!

Trädvy Permalänk
SweClockers
Edin Mehinovic
Plats
Stockholm
Registrerad
Jun 2001

Är det inte bättre att du ringer till komplett på måndag och pratar med dem, först? Kan nästan garantera att det löser sig. Fin rubrik förresten...

Edin Mehinovic, SweClockers.com

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003

Jo, jag tänker ringa på måndag. Kanske lika bra att det inte gick att ringa till dom idag med tanke på mitt humör.

Vad gäller rubriken... tja, det var det minst stötande jag kunde komma på just nu.

komplett.se svar:

Citat:

Fel ej konstaterat. Varan återsändes.
Tester utförda:
WindowsXP installation samt drivrutiner - OK
Prime95 2 timmar - OK
BurnInTest 4.0 30min - OK

Testade med två Crucial 3200 256MB minnen ett i
dimm1 och ett i dimm3.

Här är en screenshot jag tog då jag testade http://home.vasteras2.net/embargo/FailedPrime.gif.

Happy Face!

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Maj 2002

säker på att det inte är dina minnen som fått en fin esd-stöt när du flyttade dom till det nya moderkortet då?

Sen är väl minnena tillverkade för att köra 2.5-3-3-6, så om du kör 2-2-2-6 så är ju det också en möjlig felorsak...

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003

Jag använder samma minnen nu, primade i över ett dygn utan fel. Dessutom så är Corsair XMS 3200LL tillverkade för att köras i 2-2-2-6. Ställer du i BIOS för att använda By SPD så blir det 2-2-2-6. Så det är inte tal om nån överklockning utan rena standard-inställningar.

ps: Har dessutom vanan att använda ett ESD-armband när jag hanterar minnen och annan känslig elektronik.

Skulle gärna vilja veta om dom använt Crucial Ballistix med 2-2-2-6 inställningar när dom testade kortet eller sunkiga standard CAS 3 Crucial....

Happy Face!

Trädvy Permalänk
Medlem
Plats
Bollnäs
Registrerad
Maj 2002

Den info jag hittar på corsairs hemsida om XMS 3200LL var att det var 2.5-3-3-6, om inte det stämmer så ber jag om ursäkt för att jag sa fel ovan.

då verkar det ju lite skummare faktiskt.

Trädvy Permalänk
Medlem
Plats
camping
Registrerad
Jul 2001

Jag har också varit med att Corsairs LL/XL-minnen inte har gått att köra med spd-timings på vissa moderkort. I regel är det tRCD som bråkar, kör den rackaren i 3 så lär det bli stabilt. Visst, det svider att inte kunna köra dem så hårt som de är gjorda för, men sånt är livet. Datorer kan driva en till vansinne, men kul är det likförbannat.

Sen är det som du säger mysko att han inte provade med Corsair-minnen.

Trädvy Permalänk
Hedersmedlem
Plats
Stockholm - Hässelby
Registrerad
Jul 2001

Nu håller vi oss till ämnet ok?
Rensat...

Perhaps its everything you say-G´kar
Fools to the left of me feeders to the right - I need to find a real job! - Londo Mollari (Babylon 5)

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003

Här är länken på Corsair hemsida http://www.corsairmicro.com/corsair/products/specs/cmx256a-32... observera att den pdf'en inte gäller mina minnen som är baserade på BH5 minnen från Winbond. De senare revisionerna på minnena är baserade på CH5 minnen och därför har de ändrat inställningarna till 2-3-2-6.

Här är en bild på ett av mina minnen http://home.vasteras2.net/embargo/ram.jpg Framgår ganska tydligt att det är 2-2-2-6 som är standard.

Det är sant att jag skulle säkert få minnena att funka om jag körde med sunkiga inställningar. Men då det inte är ett konstaterat faktum att Abit AN7 INTE klarar av tighta timings utan snarare funkar jättebra, så då tänker inte jag acceptera moderkortet utan anser det defekt. Om det är ett litet fel nu, vad händer efter ett par månader när den haft 100% belastning av folding@home, kompilering och Xvid? Nej tack!

Happy Face!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2005

Tror du har fått det på fel fot nu. Du borde göra några djupa tester på minnena innan du antaster företag sådär
Testade du att köra minnena på 2.5-3-3-6/7 eller andra timings än 2-2-2-6? Fler tester borde du gjort innan du skickade in moderkortet, bara slöseri med tid.
Tycker även att du ska be om att få ett nytt moderkort då du till 110% vet att det inte kommer funka igen och att de (komplett) bara kommer att slösa på pengar om de skickar dig samma kort då du har kompatibilitetsproblem med minnena och det kortet.

Låter dock konstigt, har ett Abit NF7-S och ett par Corsair som funkar prima. Har även ett par Ballistix som jag körde med innan... Funkade perfekt där också.

"Signatur raderad. Åsikter om mig skall tas via albert@sweclockers.com eller pm /GAPa"
[u]Vote GAPa for president![/u]

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003
Citat:

Ursprungligen inskrivet av Piilo
Tror du har fått det på fel fot nu. Du borde göra några djupa tester på minnena innan du antaster företag sådär
Testade du att köra minnena på 2.5-3-3-6/7 eller andra timings än 2-2-2-6? Fler tester borde du gjort innan du skickade in moderkortet, bara slöseri med tid.

3 dagar med primande, memtest86, inköp och montering av fler chassi-fläktar, sökande på swec och andra forum, testat med andra minnen (TwinMOS SP) + annan cpu + annat nätagg.

JAG tycker att jag gjort tillräckligt. Om ett moderkort som enligt tillverkaren ska klara 2-2-2-6 inte gör det, då anser jag det inte vara ett antastande av företaget om dom inte testar det ordentligt och under de omständigheter jag nämner i felanmälan.

Happy Face!

Trädvy Permalänk
Komplett.se
Plats
Himlen
Registrerad
Nov 2003

Tjena Kabanan,

Trist att höra att du har problem med din hårdvara och med oss . Jag skall se på detta ärendet så snart som möjligt under början av nästa vecka för att vi skall lösa det.

Tyvärr besitter jag själv inte nog med teknisk kompetens för att uttala mig i detta ärende, men skall ta en snack med våra "praktikanter " (som är en extremt felaktig beskrivning av vår returavdelning) på måndagen för att se vad som ev. kan ha gått fel.

Efter en svidande semifinal-förlust är det nudags för sängen...men som sagt, nya friska tag på måndag

Mvh
Sebastian
Komplett.se

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003

Hej Sebastian!

Vore bra om det gick att lösa detta. Här är lite info om det hjälper:
Returorder nr 60327
RMA nr. 800886035
Kundenr 4323005

Tack!

Happy Face!

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Smartast att PM:a över kunduppgifter till Sebastian.

System: i7 4790k | Asus Maximus VII Hero Z97 | 16GB Adata Red | MSI GTX 1070 | Noctua NH-U12S | Lagring SSD: Samsung/Crucial 6TB | NAS: >20TB | NZXT H440W | EVGA Supernova G2 750W | 32" Philips BDM3270QP | 27" Dell U2713HM | SteelSeries Apex M800 | Logitech G502 Proteus Spectrum | Logitech Z-623 | Windows 10 Eng |

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2003

Komplett har alltid skött saker och ting bra för mig så jag anser inte att de suger.

Du kanske får anledning att ändra topicen när detta är färdigt.

"I live, I die, I live again!"

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003
Citat:

Ursprungligen inskrivet av killawife
Komplett har alltid skött saker och ting bra för mig så jag anser inte att de suger.

Du kanske får anledning att ändra topicen när detta är färdigt.

Oavsett hur det löser sig så suger det faktum att dom inte lyckades hitta felet. Ett fel som jag lyckades reproducera flera gånger.

Happy Face!

Trädvy Permalänk
Medlem
Plats
SKÅNE
Registrerad
Jan 2002

Hur många volt ger du minnena?

Trädvy Permalänk
Medlem
Registrerad
Jul 2002
Citat:

Ursprungligen inskrivet av kabanan
Oavsett hur det löser sig så suger det faktum att dom inte lyckades hitta felet. Ett fel som jag lyckades reproducera flera gånger.

Du kanske har för mycket fritid?

System: i7 4790k | Asus Maximus VII Hero Z97 | 16GB Adata Red | MSI GTX 1070 | Noctua NH-U12S | Lagring SSD: Samsung/Crucial 6TB | NAS: >20TB | NZXT H440W | EVGA Supernova G2 750W | 32" Philips BDM3270QP | 27" Dell U2713HM | SteelSeries Apex M800 | Logitech G502 Proteus Spectrum | Logitech Z-623 | Windows 10 Eng |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003
Citat:

Ursprungligen inskrivet av SUMITOMO
Du kanske har för mycket fritid?

Vad har det med att göra att jag fått defekta komponenter? Håll dig till ämnet eller förbli tyst.

Jag provade med allt från 2.5 till 2.9 volt. Minnena körs normalt med 2.7 volt och har primats i över ett dygn utan fel. Jag använder dom nu. Jag provade även med ett TwinMOS SP 512MB (nämnde även detta i felanmälan) och då failade den också under en minut.

Om ett moderkort failar i prime95 under en minut med minnen som tidigare och efteråt presterar utan fel, då är det nog moderkortet som felar och inte minnet. Men i detta fallet så har kompletts felsökningsavdelning kommit till en annan slutsats genom att testa under andra förutsättningar än de jag nämner i felanmälan.

Ungefär som om jag lämnar in bilen och säger att den beter sig konstigt i 90km/h och verkstaden återkommer med att: dom har testat den i 30km/h och inte upptäckt nåt fel.

Happy Face!

Trädvy Permalänk
Medlem
Registrerad
Jul 2002
Citat:

Ursprungligen inskrivet av kabanan
Vad har det med att göra att jag fått defekta komponenter? Håll dig till ämnet eller förbli tyst.

Jag provade med allt från 2.5 till 2.9 volt. Minnena körs normalt med 2.7 volt och har primats i över ett dygn utan fel. Jag använder dom nu. Jag provade även med ett TwinMOS SP 512MB (nämnde även detta i felanmälan) och då failade den också under en minut.

Om ett moderkort failar i prime95 under en minut med minnen som tidigare och efteråt presterar utan fel, då är det nog moderkortet som felar och inte minnet. Men i detta fallet så har kompletts felsökningsavdelning kommit till en annan slutsats genom att testa under andra förutsättningar än de jag nämner i felanmälan.

Ungefär som om jag lämnar in bilen och säger att den beter sig konstigt i 90km/h och verkstaden återkommer med att: dom har testat den i 30km/h och inte upptäckt nåt fel.

Tycker du själv skall hålla en seriös nivå på dina inlägg.
Bara för att de inte testat prylarna på ditt sätt tycker jag inte
man skall säga att ett företag suger.
Dessutom att kalla teknikerna för praktikanter talar sitt tydliga språk.

Allt detta häver du ur dig i ett publikt forum utan att ens har tagit kontakt för en förklaring av dem? Givetvis finns det väl inga förklaring för kompletts agerande eftersom du är så uberleet.

Det är väl mera så att du lämnar in bilen och tycker den låter konstigt i 230km/h.
Enligt tillverkaren så skall ju bilen gå fint i 250km/h.

Komplett kanske har en rutin när de testar moderkort som normalt fungerar för
de flesta tester. Men eftersom de säljer många olika moderkort kan jag inte tänka mig
att de kör individuella tester för varje kort.

Det kan inte vara lätt för varje butik att stå upp till varje tillverkares löften. Det säger sig självt.
Ge dem en rimlig chans att förklara sig.
Tror säkert det kommer lösa sig utan att du smutskastar dem.

Det kan ju även vara så att något av dina minnen är defekta.

System: i7 4790k | Asus Maximus VII Hero Z97 | 16GB Adata Red | MSI GTX 1070 | Noctua NH-U12S | Lagring SSD: Samsung/Crucial 6TB | NAS: >20TB | NZXT H440W | EVGA Supernova G2 750W | 32" Philips BDM3270QP | 27" Dell U2713HM | SteelSeries Apex M800 | Logitech G502 Proteus Spectrum | Logitech Z-623 | Windows 10 Eng |

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003
Citat:

Ursprungligen inskrivet av SUMITOMO
Tycker du själv skall hålla en seriös nivå på dina inlägg.
Bara för att de inte testat prylarna på ditt sätt tycker jag inte
man skall säga att ett företag suger.
Dessutom att kalla teknikerna för praktikanter talar sitt tydliga språk.

Allt detta häver du ur dig i ett publikt forum utan att ens har tagit kontakt för en förklaring av dem? Givetvis finns det väl inga förklaring för kompletts agerande eftersom du är så uberleet.

Det är väl mera så att du lämnar in bilen och tycker den låter konstigt i 230km/h.
Enligt tillverkaren så skall ju bilen gå fint i 250km/h.

Komplett kanske har en rutin när de testar moderkort som normalt fungerar för
de flesta tester. Men eftersom de säljer många olika moderkort kan jag inte tänka mig
att de kör individuella tester för varje kort.

Det kan inte vara lätt för varje butik att stå upp till varje tillverkares löften. Det säger sig självt.
Ge dem en rimlig chans att förklara sig.
Tror säkert det kommer lösa sig utan att du smutskastar dem.

Det kan ju även vara så att något av dina minnen är defekta.

Tycker du ska ta och läsa tråden från början igen eftersom du nånstans tappat bort dig.

Jag förväntar mig inte att komplett testar varje moderkort dom säljer utan snarare att dom testar det moderkort som jag köpt och senare skickat tillbaka eftersom jag konstaterat det felaktigt.

Du kanske nöjer dig med att det flimrar på skärmen och bilder uppstår men jag har större krav än så av min dator. Jag använder datorn yrkesmässigt och har inte råd med att folk som kallar sig tekniker inte klarar av en enkel felsökning på de premisser som jag kunden säger att ett fel uppstår.

Varför skulle mitt minne vara defekt bara när jag använder det i det moderkortet och inte nu när jag skriver detta? Jag testade 4 st minnen, 2 Corsair och 2 TwinMOS, du menar att alla dom måste vara defekta om dom inte funkar i dimm 3 (på det enligt mig) defekta moderkortet men nu går att prima i över ett dygn?!

Happy Face!

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Alla har väll olika krav på sina grejjer, jag tex. skickar inte tillbaka ett moderkort som tjuter i tid och otid utan drar ut ljudet istället Det är ju jag då. (var också ett an7 från komplett)
Vet dock inte ifall det var någon varningssignal eller ej, konstigt iaf. om det vore en varning som tjöt eftersom allt funkade bra enligt bios och mina tester.
Men man ska kunna kräva att allt funkar 100% felfritt då man köper varorna, tycker ju jag iaf. Även fast de flesta nöjjer sig med små defekter.

DÄREMOT! Var det ju himmla fel att säga att komplett suger, speciellt i ett sånt här forum och sedan att kalla dom praktikanter var ju inte nått bättre.
Föresten, att nå komplett kan ju inte vara så svårt. Om du är oense med någon på supporten eller så kan man ju faktiskt kräva att få prata med VD eller nått. De pratar nog hellre med dig över telefon än att se en sån här tråd skapas i något forum. :/

fortsätt kräv att dina produkter ska fungera till 100%!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003
Citat:

Ursprungligen inskrivet av farbror_eskil
DÄREMOT! Var det ju himmla fel att säga att komplett suger, speciellt i ett sånt här forum och sedan att kalla dom praktikanter var ju inte nått bättre.
Föresten, att nå komplett kan ju inte vara så svårt. Om du är oense med någon på supporten eller så kan man ju faktiskt kräva att få prata med VD eller nått. De pratar nog hellre med dig över telefon än att se en sån här tråd skapas i något forum. :/

fortsätt kräv att dina produkter ska fungera till 100%!

Konsument-Butiksguiden är nog det rätta forumet att ventilera sånt här.

Vad sen gäller mitt ordval så kan jag bara säga att det var de minst stötande formuleringarna jag kunde komma på när jag precis läst deras mail om hur de så flagrant skitit i min felanmälan och tänker skicka tillbaka kortet, förmodligen tillsammans med en räkning för felaktig felsökning.

Happy Face!

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Nov 2001

Intressant slutsats att en hel butik/webbutik skulle suga för ett enda missnöjt ärende.

Har alltid haft goda erfarenheter av Komplett.

Jag tror ditt/dina minnen är defekta. Prova med andra...

Workstation: Intel i7 3770K | Gigabyte GA-Z77X-D3H | 16GB DDR3 | Geforce GTX760 2GB | Samsung 256GB 850 PRO | WD 3TB HDD
Server: Dell R730xd | Intel Xeon E5-2640 | 64GB DDR3 ECC RAM | Dell VMware vSphere ESXi 6.5
NAS: Synology 212J 2x4TB JBOD | MSMCP CCNA1

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Jun 2003

Tog bort meddelandet när jag läste om tråden...

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003
Citat:

Ursprungligen inskrivet av Delarium.
Intressant slutsats att en hel butik/webbutik skulle suga för ett enda missnöjt ärende.

Har alltid haft goda erfarenheter av Komplett.

Jag tror ditt/dina minnen är defekta. Prova med andra...

Mig veterligen så har jag trots rubriken hittills riktat kritik mot komplett.se's personal på returavdelningen (eller vad det nu kallas).

Jag vill gärna att du redogör för hur du kommit fram till att minnena måste vara defekta?

Happy Face!

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Nov 2001
Citat:

Ursprungligen inskrivet av kabanan
Mig veterligen så har jag trots rubriken hittills riktat kritik mot komplett.se's personal på felsökningsavdelningen (eller vad det nu kallas).

Jag vill gärna att du redogör för hur du kommit fram till att minnena måste vara defekta?

Tja, jag tror (som jag skrev) dina minne är defekta. För problem som dina brukar ofta ha det som orsak.

Workstation: Intel i7 3770K | Gigabyte GA-Z77X-D3H | 16GB DDR3 | Geforce GTX760 2GB | Samsung 256GB 850 PRO | WD 3TB HDD
Server: Dell R730xd | Intel Xeon E5-2640 | 64GB DDR3 ECC RAM | Dell VMware vSphere ESXi 6.5
NAS: Synology 212J 2x4TB JBOD | MSMCP CCNA1

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003
Citat:

Ursprungligen inskrivet av Delarium.
Tja, jag tror (som jag skrev) dina minne är defekta. För problem som dina brukar ofta ha det som orsak.

Hahaha!! Om du läser tråden igen, noga, så kanske du märker att jag redan uteslutit att det skulle varit ett minnesfel.

Happy Face!

Trädvy Permalänk
Medlem
Plats
Västmanland
Registrerad
Nov 2001
Citat:

Ursprungligen inskrivet av kabanan
Hahaha!! Om du läser tråden igen, noga, så kanske du märker att jag redan uteslutit att det skulle varit ett minnesfel.

Du säger det ja... Men det betyder nödvändigtvis inte att det är uteslutet? Prova med annat agg kanske.

Workstation: Intel i7 3770K | Gigabyte GA-Z77X-D3H | 16GB DDR3 | Geforce GTX760 2GB | Samsung 256GB 850 PRO | WD 3TB HDD
Server: Dell R730xd | Intel Xeon E5-2640 | 64GB DDR3 ECC RAM | Dell VMware vSphere ESXi 6.5
NAS: Synology 212J 2x4TB JBOD | MSMCP CCNA1

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

kabanan: Avvakta besked vad komplett har att säga under veckan.
De kanske har någon synpunkt till dig eller helt enkelt bara gjort en miss.

System: i7 4790k | Asus Maximus VII Hero Z97 | 16GB Adata Red | MSI GTX 1070 | Noctua NH-U12S | Lagring SSD: Samsung/Crucial 6TB | NAS: >20TB | NZXT H440W | EVGA Supernova G2 750W | 32" Philips BDM3270QP | 27" Dell U2713HM | SteelSeries Apex M800 | Logitech G502 Proteus Spectrum | Logitech Z-623 | Windows 10 Eng |