Problem med ljudet på MSI K8N Diamond

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Problem med ljudet på MSI K8N Diamond

Har som sagt lite problem med det inbyggda ljudkortet på moderkortet...

Det verkar funka perfekt vid vanligt användande men vid spel så släpar och distar ljudet nåt hemskt.

Om jag sätter i ett pci ljudkort och "disablar" det inbyggda så funkar allt som det ska.

Har uppdaterat alla drivisar jag kan komma på ( live update)
och även tagit hem nån för Nvidia nforce 4 men med samma reultat.

Kan det vara fel på kortet eller är det nån drivis jag missat ?

//crille

- AMD 64 3800+ @ 2,41 GHz - MSI K8N Diamond - 1024 MB DDR 3200 - Powercolor Radeon X800XL 256MB -

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Har du testat med ett annat moderkort mot din hårddisk ?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Nov 2003

Du har missat en "drivis" Det är ett soundblaster live du har på moderkortet, kolla MSI:s hemsida

Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Har kört alla drivrutiner som finns på msi sidan fast genom liveupdate. Funkar ändå inte...

- AMD 64 3800+ @ 2,41 GHz - MSI K8N Diamond - 1024 MB DDR 3200 - Powercolor Radeon X800XL 256MB -

Trädvy Permalänk
Medlem
Registrerad
Jun 2005
Trädvy Permalänk
Medlem
Registrerad
Okt 2004

Jepp, samma problem i allafall.

När man tex spelar BF1942 så släpar och hackar både ljudet och själva spelet.
Testat tror jag alla tips med olika ljudinställningar i spel och i direct x9, Sätter jag in pci ljudkortet så flyter allt kanon igen.

- AMD 64 3800+ @ 2,41 GHz - MSI K8N Diamond - 1024 MB DDR 3200 - Powercolor Radeon X800XL 256MB -

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Okt 2005

Kvarstår fortfarande problemet?

Dator: AMD Athlon X2 4400+ | MSI K8N Diamond | Point Of View Geforce 7800GT | Adata 2x1024Mb | Samsung 250GB Sata2 | Tagan easy connect 480W | Thermaltake Tsunami Dream|: Övrigt: Saitek Eclipse | Mx510 | Qpad XXXL | Icemat Siberia |:±±²²²²ÿÿÿÿ²²²²±±Stolt Samsung 970P ägare±±²²²²ÿÿÿÿ²²²²±±

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jul 2001

MSI K8N Diamond kräver ett nätagg som har en -5Vs lina från nätagget (eller hur det nu var). Kika i manualen så ser du att ljudet kan spöka om man inte har det.