Problem vid installation av Ubuntu-n00b

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Feb 2004

Problem vid installation av Ubuntu-n00b

Efter att ha bråkat med Windows sedan det kom ut så har jag nu tänkt att pröva på "den andra sidan". Jag studerade massor av trådar på sweclockers och fan en hel del nya begräpp såsom exe3, swap, gnu och hur många andra som helst. Till sist hade jag bestämt mig, jag skulle behålla XP på c hårddisken och formatera den andra hdd till ext3 och installera Ubuntu, detta visade sig vara lättare sagt en gjort.

När jag startade installationen så gick allt som det skulle tills det var dags att välja hdd att insatllera på, det visade sig att det enda som dök upp som alternativ var mitt memoreystick som var inkopplat till mobilen. Jag kopplade ut mobilen och startade om, till min besväran fick jag bara ett medelande som löd:

Inget partioneringsbart media
Hittade inget partioneringsbart media
Kontrollera att en hdd är kopplad till den här maskinen.

Jag har nu prövat med alla möjliga expriment i partion magic mm utan resultat, är säkert bara något simpelt som jag har glömt att göra men vet inte vad.

hdd nr 1 (C, den med xp) är en WD 250gig
hdd nr 2 (tänkt som linux hss) Maxtor 200gig.

tacksam för hjälp.

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003

har du möjligen en liten idedrive instoppad utöver satadiskarna? dra ur den, eller dra ur en av optikläsarna om du har 2 medan du installerar.

"On my system, installing the bootloader caused a few problems. I have one SATA and one IDE hard drive. I use the SATA disk as my primary, and I wanted the bootloader code to be installed onto its master boot record. Ubuntu had different ideas, though. No matter what I tried, it simply refused to install onto the SATA drive. Every time, it would write the bootloader code onto the IDE drive. I Googled and found that others with similar configurations have had the same problem. I finally yanked the IDE drive out of my system, after which Ubuntu finally installed onto the SATA disk. I have installed Mandrakelinux 10.0, SUSE 9.1, Slackware 10, and Fedora Core 2 on exactly the same system without ever having this problem; I don't see why Ubuntu should not work as seamlessly as these distros." etc

kan vara relaterat..

jag har inst på 2 sata med btw.

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Feb 2004

tack AndreaX, värt ett försök.
jag har dock två sata och inte en sata och en ide men kan kanske fungera endå.
prövar nu..återkommer me svar

Blir tokig, det fungerar inte, vad är det för fel på min oformaterade sata hdd?!?! börjar ledsna på linux innan jag har testat..

Trädvy Permalänk
Inaktiv
Registrerad
Aug 2003

Re: Problem vid installation av Ubuntu-n00b

Citat:

Ursprungligen inskrivet av n0b0dy
Till sist hade jag bestämt mig, jag skulle behålla XP på c hårddisken och formatera den andra hdd till exe3

Det heter ext3, dessutom finns de andra filsystem som t ex ReiserFS.

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Feb 2004

problemet är inte vilket filsystem jag ska välja eller det att jag råkade stava en bokstav fel.

problemet är att ubuntu inte hittar någon hdd när jag ska installera.

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003

hmm.. ja det var tråkigt. :/ du har provat att rensa en disk från allt vad partioner heter redan också antar jag av huvudposten?

tror inte det är att dina diskar är för stora heller, jag har mitt på en 200 ide Seagate, och har tidigare haft det på en sata 160 Seagate. inga problem alls.

är det senaste ubuntu? (hedgehog) bord inte heller spela roll men.. prova SuSE annars, också en lättinstallerad och trevlig dist. (fast Ubuntu känns roligare om det är Windowsflykt man är ute efter)

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Feb 2004

jo, jag testade att rensa helt och försöka ubuntu sköta allt men det gick som sagt inte vägen.

Finns det någon möjligthet att jumprarna spelar någon roll?
min ena hårddisk är jumprad som master och den andra saknar jumprar helt.

Har precis bränt mandriva och ska testa det, det verkar inte så bra lämpat för mig som aldrig har prövat på linux men då får jag kanske en smak av det hela.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Feb 2004

Prövat att sätta hddn till "LBA48" från "auto" i BIOS? Läste nåt om det nån gång

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003
Citat:

Ursprungligen inskrivet av n0b0dy

Finns det någon möjligthet att jumprarna spelar någon roll?
min ena hårddisk är jumprad som master och den andra saknar jumprar helt.

hmm.. varför är det inte sånt på mina satadiskar?

ändrar// ja föresten, ändra disken till cable select så kanske de inte bråkar? eller installera med bara den ena att prova med. (du får bootladdaren på fel disk iof då, så du får ändra i bios varje gång du ska byta os. (kan ändras senare men)

anyways, postade mitt skrivbord i en annan tråd så lägger en här med som motivation (förhoppningsvis)

( http://upl.silentwhisper.net/uplfolders/upload3/andrubuskarmd... )

lär er av detta Microsoft..

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2004

Wow, vad intressant!
Ditt screenshot igen, fast i en helt annan tråd som inte har någonting att göra med något här.
Dessutom har jag sett snyggare desktops där ute.

Computer science is no more about computers than astronomy is about telescopes.

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Feb 2004

tack för råden.
Kanske var en dump av ditt deskop som behövdes för nu fungerar det i vilket fall som helst. Ubuntu fick jag ge upp för den här gången men mandrake hittade mina hårddiskar direkt så nu prövar jag det ett tag.

ska testa det där med att ändra till cable*** och till "LBA48" från "auto" i BIOS.

Det går kanske att installera Ubuntu i mandrake(eller vad det nu hette)?

tack för hjälpen iallefall.

Trädvy Permalänk
Medlem
Plats
sektor 001
Registrerad
Aug 2003
Citat:

Ursprungligen inskrivet av oscar.carlsson
Wow, vad intressant!
Ditt screenshot igen, fast i en helt annan tråd som inte har någonting att göra med något här.
Dessutom har jag sett snyggare desktops där ute.

nästan lika intressant som ditt inlägg som inte tillförs någonting till tråden öht utöver att kommentera ett inlägg som du klagar på inte har nått med tråden att göra.

prispokalerna till dig för månadens (g)(h)ycklare och dummaste inlägg kan du tillverka själv av ugnsfolie eller liknande.

(fö var poängen med screenen att visa just ett nästan standardskrivbord i Gnome.)

Citat:

Ursprungligen inskrivet av n0b0dy
tack för råden.
Kanske var en dump av ditt deskop som behövdes för nu fungerar det i vilket fall som helst. Ubuntu fick jag ge upp för den här gången men mandrake hittade mina hårddiskar direkt så nu prövar jag det ett tag.

ska testa det där med att ändra till cable*** och till "LBA48" från "auto" i BIOS.

Det går kanske att installera Ubuntu i mandrake(eller vad det nu hette)?

tack för hjälpen iallefall.

haha, ja knappast men kul att nått ordnade sig iaf.

Operativsystemet som löser nästan alla problem: Mint

Trädvy Permalänk
Medlem
Plats
I skogen
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av n0b0dy
Finns det någon möjligthet att jumprarna spelar någon roll?
min ena hårddisk är jumprad som master och den andra saknar jumprar helt.

Om du fortfarande är intresserad av att få Ubuntu att fungera så kanske jag kan hjälpa.
Vilken av hårddiskarna är det som har jumprar? Den du ska ha in ubuntu på eller den med xp?

och på den som du säger "saknar jumprar helt" menar du då de här grejerna som man flyttar för att ställa in master, slave, mm eller finns det ingen "kontakt" där alls?

Edit: Det verkar som du inte vill ha någon hjälp då

Stuff: Asus P9X79 Deluxe | 3930K @ 4375 Mhz | 16 GB DDR3 @ 2000 Mhz | 2x R9 290X CrossFireX | SSD |
Windows 10
-=Water-cooled with custom loop=-
MG279Q triple screen
6700K, 32 GB DDR4, Fury X, Samsung PRO M.2 SSD 256 GB, Samsung SSD 1 TB, Windows 10 pro