Nätverket fungerar inte! Hjälp mig

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Nätverket fungerar inte! Hjälp mig

Tjena!
Helt ny här på forumet och behöver lite hjälp.

Jo så att jag installerade Ubuntu på den andra datorn nyligen och jag får inte igång mitt nätverk.

Kan ni hjälpa mig att få igång nätverket?

edit:
Jag har Windows XP på denna dator

edit2:
Jag har 2 nätverkskort i denna dator, ena går in i väggen, andra går till linux datorn

Antec P280, Noctua NF-P12 x2, Corsair HX650, Sabertooth 990FX, AMD Phenom II 965, Noctua NH-D14, Geforce 560TI, 2x 4GB Kingston HyperX, 2x 2GB Corsair Memory XMS3, Western Digital Caviar 500GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005

Har du stöd för korten i kärnan?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Vet inte.
Hur kollar jag det?

Antec P280, Noctua NF-P12 x2, Corsair HX650, Sabertooth 990FX, AMD Phenom II 965, Noctua NH-D14, Geforce 560TI, 2x 4GB Kingston HyperX, 2x 2GB Corsair Memory XMS3, Western Digital Caviar 500GB

Trädvy Permalänk
Medlem
Plats
På en pizza
Registrerad
Okt 2004

skriv lsmod i en root terminal och kolla om modulen för ditt/dina nätverks kort är där

8D

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2001

Vad har du för nätverkskort?

Isbjörnen Igor: tror du han vet det?

crash_M: lsmod menar du nog

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

mjo, tack grabbar.

Men dpelar de nån roll vad det är för grafikkort i den här burken?
Jag har ju trots allt linux i den andra datorn.

Men jag ska kolla ifall Ubuntu stödjer det grafikkortet som sitter i den burken.

Antec P280, Noctua NF-P12 x2, Corsair HX650, Sabertooth 990FX, AMD Phenom II 965, Noctua NH-D14, Geforce 560TI, 2x 4GB Kingston HyperX, 2x 2GB Corsair Memory XMS3, Western Digital Caviar 500GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av LifeIsALoop
mjo, tack grabbar.

Men dpelar de nån roll vad det är för grafikkort i den här burken?
Jag har ju trots allt linux i den andra datorn.

Men jag ska kolla ifall Ubuntu stödjer det grafikkortet som sitter i den burken.

Var det inte ett nätverkskort nyss?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

hehe.jo, så klart!!
Skrev fel bara..

edit:
Kanske låter dumt, men jag kan verkligen ingeting om linux.
Hur får jag upp en rootmodul?

Antec P280, Noctua NF-P12 x2, Corsair HX650, Sabertooth 990FX, AMD Phenom II 965, Noctua NH-D14, Geforce 560TI, 2x 4GB Kingston HyperX, 2x 2GB Corsair Memory XMS3, Western Digital Caviar 500GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2004

För att få upp en kommando ruta så öppna startmenyn i linux, sen letar du efter "kör program" skriv xterm. Då ska du få upp en ruta där du kan skriva dina kommandon.

Hörni, jag känner killen och kan säga att han inte vet vad han har för nätverkskort i den datorn. Nån som vet hur man kan ta reda på det?

Chassi: Xigmatek Elysium | PSU: EVGA Supernova G2 750W | MB: ASUS Sabertooth P67 | CPU: INTEL 2600K & Antec Kühler H2o 620 | GPU: Gigabyte GTX 680 2GB| SSD: Samsung 850 Pro 256 GB | RAM: G.Skill Ripjaws 4x4096MB CL9 1600Mhz | Ljudkort: Asus Xonar D2X | Nätverkskort: Asus PCE-AC68 |

|| Citera för svar! ||

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Efter mycket om och men fixade det sig, men hjälp ifrån FireFox!

Tack så mycket!

Antec P280, Noctua NF-P12 x2, Corsair HX650, Sabertooth 990FX, AMD Phenom II 965, Noctua NH-D14, Geforce 560TI, 2x 4GB Kingston HyperX, 2x 2GB Corsair Memory XMS3, Western Digital Caviar 500GB

Trädvy Permalänk
Medlem
Plats
På en pizza
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av maDa
Vad har du för nätverkskort?

Isbjörnen Igor: tror du han vet det?

crash_M: lsmod menar du nog

oj mena lsmod

8D