Problem vid ubuntu server installation

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Feb 2002

Problem vid ubuntu server installation

Hej..
Jag skulle vilja börja med att säga att jag inte är speciellt insatt i Linux men kan en del.
Jag skulle påstå att jag kan grunden och förstår hur operativsystemet är uppbyggt, med mappstruktur, vad som gör vad osv.

Jag har mest använt Debian Sarge innan, men provade ubuntu på en ny server.

Det gick smärtfrit att installera 5.10 server varianten.
Men när jag loggat in och startar om servern så vill den inte längre...
Den börjar ladda operativet (som fö är väldigt snyggt), men får 2st fel.

Fel #1: t_kernel_font: Invalid argument
Fel #2: ror: Temporary failure in name resolution

Sen blir det en consolie liknande miljö och den bara stannar.
Det som står längst ner är:

*starting periodic command scheduler......r Interface deamon...

Man kan inte skriva något och det enda man kan göra är att trycka ctrl+alt+del eller starta om datorn på fronten.

Hårdvaran som sitter i är:

2st Opteron 270
Tyan K8SE AMD 8131
4st 512Mb DDR Pc3200 ECC/REG
36Gb Sata Raptor
NEC 3540A

Jag har provat installera debian med och det fungerade bra med netinstallen men när jag sen uppgraderade till kernel-image-2.6.11-8-amd64-k8-smp så blev det helt fel när den skulle boota.

Windows XP-64 funkade klockrent, men det vill jag inte använda som serveros.

Mvh //Magnus

#1: Intel i7-2600K | 8GB RAM | 780 GTX Ti | 8x Samsung EVO raid-10 LSI 9271-8i
#2: Dell XPS 1330
http://www.excellent-servers.se - http://www.excellent-hosting.se