Varför kan jag inte uppdatera mitt Ubuntu?

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Varför kan jag inte uppdatera mitt Ubuntu?

Hejsan !
Jag skall försöka uppdatera lite saker i mitt Ubuntu men det fungerar inte. Jag har varit inne på ubuntuguide.org och gjort som det står där man skall lägga till lite saker i en fil m.m.
Men nu när jag skall uppdatera lite saker står det så här på allt jag skall uppdatera:

Ställer in language-support-sv (20050208) ...
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/main Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_main_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/universe Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_universe_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/multiverse Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_multiverse_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_restricted_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Du kan möjligen rätta problemet genom att köra "apt-get update"

Vad innebär detta ?

Trädvy Permalänk
Medlem
Plats
Vallentuna
Registrerad
Jan 2004

Byt ut Hoary mot Breezy?

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Vart ?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2004

Kör apt-setup.

Trädvy Permalänk
Medlem
Registrerad
Sep 2004

Eller så ändrar du i /etc/apt/sources.list

sudo nano /etc/apt/sources.list

Laptop: Zepto Znote 3215W | Intel C2D T7250 2.0ghz | 2GB ram | Intel X3100 GPU | 120 GB 5400rpm hdd | Intel 4965 AGN | 9-cell batteri
Kamera: Nikon D80 + batterigrepp | Nikkor AF-S DX 18-55mm 3.5-5.6G VR | Nikkor AF-S 70-300/4.5-5.6 G VR IF-ED | Nikkor AF 50mm 1.8D | Nikon SB-600 blixt

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Nov 2002

Re: Varför kan jag inte uppdatera mitt Ubuntu?

Citat:

Ursprungligen inskrivet av forcevision
Hejsan !
Jag skall försöka uppdatera lite saker i mitt Ubuntu men det fungerar inte. Jag har varit inne på ubuntuguide.org och gjort som det står där man skall lägga till lite saker i en fil m.m.
Men nu när jag skall uppdatera lite saker står det så här på allt jag skall uppdatera:

Ställer in language-support-sv (20050208) ...
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/main Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_main_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/universe Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_universe_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/multiverse Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_multiverse_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_restricted_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Du kan möjligen rätta problemet genom att köra "apt-get update"

Vad innebär detta ?

Det där innebär att den där server inte ska användas längre. Ersätt raderna med ubuntu-backports.mirrormax.net med följande i /etc/apt/sources.list

deb http://archive.ubuntu.com/ubuntu hoary-backports main restricted universe multiverse

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Får inget av detta att fungera !!
Blir samma fel fortfarande samma fel.
Så här ser min /etc/apt/sources.list ut:

deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release amd64 (20050407)]/ hoary main restricted

deb http://se.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://se.archive.ubuntu.com/ubuntu Breezy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://se.archive.ubuntu.com/ubuntu Breezy-updates main restricted
deb-src http://se.archive.ubuntu.com/ubuntu Breezy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb http://se.archive.ubuntu.com/ubuntu Breezy universe
# deb-src http://se.archive.ubuntu.com/ubuntu Breezy universe

deb http://security.ubuntu.com/ubuntu Breezy-security main restricted
deb-src http://security.ubuntu.com/ubuntu Breezy-security main restricted

# deb http://security.ubuntu.com/ubuntu Breezy-security universe
# deb-src http://security.ubuntu.com/ubuntu Breezy-security universe

## Uncomment the following two lines to fetch updated software from the network
deb http://us.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://us.archive.ubuntu.com/ubuntu Breezy main restricted

## Uncomment the following two lines to fetch major bug fix updates produced
## after the final release of the distribution.
deb http://us.archive.ubuntu.com/ubuntu Breezy-updates main restricted
deb-src http://us.archive.ubuntu.com/ubuntu Breezy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://us.archive.ubuntu.com/ubuntu Breezy universe
deb-src http://us.archive.ubuntu.com/ubuntu Breezy universe

deb http://security.ubuntu.com/ubuntu Breezy-security main restricted
deb-src http://security.ubuntu.com/ubuntu Breezy-security main restricted

deb http://security.ubuntu.com/ubuntu Breezy-security universe
deb-src http://security.ubuntu.com/ubuntu Breezy-security universe

deb http://archive.ubuntu.com/ubuntu Breezy multiverse
deb-src http://archive.ubuntu.com/ubuntu Breezy multiverse

## Backports
deb http://archive.ubuntu.com/ubuntu hoary-backports main restricted universe multiverse

Vad är felet ?

Trädvy Permalänk
Medlem
Plats
Vallentuna
Registrerad
Jan 2004

Testat apt-get update?

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Nepp blir det fel också då står detså här:

apt-get update
Läs:1 http://archive.ubuntu.com hoary Release.gpg [189B]
Läs:2 http://us.archive.ubuntu.com hoary Release.gpg [189B]
Läs:3 http://us.archive.ubuntu.com hoary-updates Release.gpg [189B]
Läs:4 http://se.archive.ubuntu.com hoary Release.gpg [189B]
Ign http://se.archive.ubuntu.com Breezy Release.gpg
Läs:5 http://security.ubuntu.com hoary-security Release.gpg [189B]
Bra http://archive.ubuntu.com hoary Release
Bra http://us.archive.ubuntu.com hoary Release
Bra http://se.archive.ubuntu.com hoary Release
Bra http://security.ubuntu.com hoary-security Release
Bra http://us.archive.ubuntu.com hoary-updates Release
Ign http://se.archive.ubuntu.com Breezy Release
Ign http://ubuntu-backports.mirrormax.net hoary-backports Release.gpg
Ign http://ubuntu-backports.mirrormax.net hoary-extras Release.gpg
Bra http://archive.ubuntu.com hoary/multiverse Packages
Ign http://se.archive.ubuntu.com Breezy/main Sources
Bra http://archive.ubuntu.com hoary/multiverse Sources
Ign http://se.archive.ubuntu.com Breezy/restricted Sources
Bra http://security.ubuntu.com hoary-security/main Packages
Ign http://ubuntu-backports.mirrormax.net hoary-backports Release
Bra http://us.archive.ubuntu.com hoary/main Packages
Bra http://se.archive.ubuntu.com hoary/main Packages
Bra http://security.ubuntu.com hoary-security/restricted Packages
Bra http://security.ubuntu.com hoary-security/main Sources
Ign http://ubuntu-backports.mirrormax.net hoary-extras Release
Bra http://security.ubuntu.com hoary-security/restricted Sources
Bra http://security.ubuntu.com hoary-security/universe Packages
Bra http://security.ubuntu.com hoary-security/universe Sources
Bra http://us.archive.ubuntu.com hoary/restricted Packages
Bra http://us.archive.ubuntu.com hoary/main Sources
Bra http://us.archive.ubuntu.com hoary/restricted Sources
Bra http://us.archive.ubuntu.com hoary/universe Packages
Bra http://us.archive.ubuntu.com hoary/universe Sources
Bra http://se.archive.ubuntu.com hoary/restricted Packages
Bra http://us.archive.ubuntu.com hoary-updates/main Packages
Fel http://se.archive.ubuntu.com Breezy/main Sources
404 Not Found
Fel http://se.archive.ubuntu.com Breezy/restricted Sources
404 Not Found
Bra http://us.archive.ubuntu.com hoary-updates/restricted Packages
Bra http://us.archive.ubuntu.com hoary-updates/main Sources
Bra http://us.archive.ubuntu.com hoary-updates/restricted Sources
Ign http://ubuntu-backports.mirrormax.net hoary-backports/main Packages
Ign http://ubuntu-backports.mirrormax.net hoary-backports/universe Packages
Ign http://ubuntu-backports.mirrormax.net hoary-backports/multiverse Packages
Ign http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/main Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/universe Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/multiverse Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/restricted Packages
Fel http://ubuntu-backports.mirrormax.net hoary-backports/main Packages
404 Not Found
Fel http://ubuntu-backports.mirrormax.net hoary-backports/universe Packages
404 Not Found
Fel http://ubuntu-backports.mirrormax.net hoary-backports/multiverse Packages
404 Not Found
Fel http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages
404 Not Found
Bra http://ubuntu-backports.mirrormax.net hoary-extras/main Packages
Bra http://ubuntu-backports.mirrormax.net hoary-extras/universe Packages
Bra http://ubuntu-backports.mirrormax.net hoary-extras/multiverse Packages
Bra http://ubuntu-backports.mirrormax.net hoary-extras/restricted Packages
Hämtade 5B på 1s (4B/s)
Misslyckades att hämta http://se.archive.ubuntu.com/ubuntu/dists/Breezy/main/source/... 404 Not Found
Misslyckades att hämta http://se.archive.ubuntu.com/ubuntu/dists/Breezy/restricted/s... 404 Not Found
Misslyckades att hämta http://ubuntu-backports.mirrormax.net/dists/hoary-backports/m... 404 Not Found
Misslyckades att hämta http://ubuntu-backports.mirrormax.net/dists/hoary-backports/u... 404 Not Found
Misslyckades att hämta http://ubuntu-backports.mirrormax.net/dists/hoary-backports/m... 404 Not Found
Misslyckades att hämta http://ubuntu-backports.mirrormax.net/dists/hoary-backports/r... 404 Not Found
Läser paketlistor... Färdig
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/main Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_main_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/universe Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_universe_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/multiverse Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_multiverse_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Kunde inte ta status på källkodspaketlistan http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages (/var/lib/apt/lists/ubuntu-backports.mirrormax.net_dists_hoary-backports_restricted_binary-amd64_Packages) - stat (2 Filen eller katalogen finns inte)
W: Du kan möjligen rätta problemet genom att köra "apt-get update"
E: Vissa indexfiler kunde inte hämtas, de har ignorerats eller så har de gamla använts istället.

Trädvy Permalänk
Medlem
Plats
Sundbyberg
Registrerad
Maj 2003

Re: Re: Varför kan jag inte uppdatera mitt Ubuntu?

http://ubuntu-backports.mirrormax.net är nerlagd

Citat:

Ursprungligen inskrivet av dcg
Det där innebär att den där server inte ska användas längre. Ersätt raderna med ubuntu-backports.mirrormax.net med följande i /etc/apt/sources.list

deb http://archive.ubuntu.com/ubuntu hoary-backports main restricted universe multiverse

Det där borde fixa problemet.
kör sen:
sudo apt-get update

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Nu ändrade jag raden i sources.list till den som thazzy skrev men det fungerar inte ändå eller nu står det:

sudo apt-get update
Läs:1 http://archive.ubuntu.com hoary Release.gpg [189B]
Läs:2 http://archive.ubuntu.com hoary-backports Release.gpg [189B]
Läs:3 http://us.archive.ubuntu.com hoary Release.gpg [189B]
Läs:4 http://us.archive.ubuntu.com hoary-updates Release.gpg [189B]
Läs:5 http://security.ubuntu.com hoary-security Release.gpg [189B]
Bra http://archive.ubuntu.com hoary Release
Bra http://us.archive.ubuntu.com hoary Release
Bra http://security.ubuntu.com hoary-security Release
Läs:6 http://se.archive.ubuntu.com hoary Release.gpg [189B]
Ign http://se.archive.ubuntu.com Breezy Release.gpg
Läs:7 http://archive.ubuntu.com hoary-backports Release [11,3kB]
Bra http://us.archive.ubuntu.com hoary-updates Release
Ign http://ubuntu-backports.mirrormax.net hoary-extras Release.gpg
Bra http://se.archive.ubuntu.com hoary Release
Bra http://us.archive.ubuntu.com hoary/main Packages
Ign http://se.archive.ubuntu.com Breezy Release
Bra http://us.archive.ubuntu.com hoary/restricted Packages
Bra http://us.archive.ubuntu.com hoary/main Sources
Bra http://us.archive.ubuntu.com hoary/restricted Sources
Bra http://us.archive.ubuntu.com hoary/universe Packages
Bra http://us.archive.ubuntu.com hoary/universe Sources
Bra http://security.ubuntu.com hoary-security/main Packages
Ign http://se.archive.ubuntu.com Breezy/main Sources
Ign http://ubuntu-backports.mirrormax.net hoary-extras Release
Bra http://us.archive.ubuntu.com hoary-updates/main Packages
Bra http://us.archive.ubuntu.com hoary-updates/restricted Packages
Bra http://us.archive.ubuntu.com hoary-updates/main Sources
Bra http://us.archive.ubuntu.com hoary-updates/restricted Sources
Bra http://archive.ubuntu.com hoary/multiverse Packages
Bra http://archive.ubuntu.com hoary/multiverse Sources
Bra http://security.ubuntu.com hoary-security/restricted Packages
Bra http://security.ubuntu.com hoary-security/main Sources
Bra http://security.ubuntu.com hoary-security/restricted Sources
Ign http://se.archive.ubuntu.com Breezy/restricted Sources
Bra http://security.ubuntu.com hoary-security/universe Packages
Bra http://security.ubuntu.com hoary-security/universe Sources
Läs:8 http://archive.ubuntu.com hoary-backports/main Packages [11,1kB]
Bra http://se.archive.ubuntu.com hoary/main Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/main Packages
Bra http://se.archive.ubuntu.com hoary/restricted Packages
Fel http://se.archive.ubuntu.com Breezy/main Sources
404 Not Found
Fel http://se.archive.ubuntu.com Breezy/restricted Sources
404 Not Found
Läs:9 http://archive.ubuntu.com hoary-backports/restricted Packages [14B]
Läs:10 http://archive.ubuntu.com hoary-backports/universe Packages [25,5kB]
Ign http://ubuntu-backports.mirrormax.net hoary-extras/universe Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/multiverse Packages
Läs:11 http://archive.ubuntu.com hoary-backports/multiverse Packages [612B]
Ign http://ubuntu-backports.mirrormax.net hoary-extras/restricted Packages
Bra http://ubuntu-backports.mirrormax.net hoary-extras/main Packages
Bra http://ubuntu-backports.mirrormax.net hoary-extras/universe Packages
Bra http://ubuntu-backports.mirrormax.net hoary-extras/multiverse Packages
Bra http://ubuntu-backports.mirrormax.net hoary-extras/restricted Packages
Hämtade 48,7kB på 1s (42,6kB/s)
Misslyckades att hämta http://se.archive.ubuntu.com/ubuntu/dists/Breezy/main/sou rce/Sources.gz 404 Not Found
Misslyckades att hämta http://se.archive.ubuntu.com/ubuntu/dists/Breezy/restrict ed/source/Sources.gz 404 Not Found
Läser paketlistor... Färdig
E: Vissa indexfiler kunde inte hämtas, de har ignorerats eller så har de gamla a nvänts istället.

Fungerar inte eller hur ?

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Nov 2002
Citat:

Ursprungligen inskrivet av forcevision
Får inget av detta att fungera !!
Blir samma fel fortfarande samma fel.
Så här ser min /etc/apt/sources.list ut:

*snip*

Vad är felet ?

Kör du 5.10 (breezy) eller 5.04 (hoary)?

Om du kör 5.10 så ska /etc/apt/sources.list innehålla det här. OBS! Inga backports för breezy än

deb http://se.archive.ubuntu.com/ubuntu breezy main restricted universe mutliverse deb-src http://se.archive.ubuntu.com/ubuntu Breezy main restricted deb http://security.ubuntu.com/ubuntu Breezy-security main restricted universe multiverse deb-src http://security.ubuntu.com/ubuntu Breezy-security main restricted universe multiverse deb http://us.archive.ubuntu.com/ubuntu Breezy-updates main restricted universe multiverse deb-src http://us.archive.ubuntu.com/ubuntu Breezy-updates main restricted universe mutliverse

För 5.04 så ska det se ut så här

deb http://se.archive.ubuntu.com/ubuntu hoary main restricted universe mutliverse deb-src http://se.archive.ubuntu.com/ubuntu hoary main restricted deb http://security.ubuntu.com/ubuntu hoary-security main restricted universe multiverse deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted universe multiverse deb http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted universe multiverse deb-src http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted universe mutliverse ## Backports deb http://archive.ubuntu.com/ubuntu hoary-backports main restricted universe multiverse

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

5.04 kör jag.
Så här ser det ut nu i min fil:

deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release amd64 (20050407)]/ hoary main restricted

deb http://se.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://se.archive.ubuntu.com/ubuntu Breezy main restricted

## Uncomment the following two lines to fetch updated software from the network
deb http://us.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://us.archive.ubuntu.com/ubuntu hoary main restricted

## Uncomment the following two lines to fetch major bug fix updates produced
## after the final release of the distribution.
deb http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted
deb-src http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.

deb http://us.archive.ubuntu.com/ubuntu hoary universe
deb-src http://us.archive.ubuntu.com/ubuntu hoary universe

deb http://security.ubuntu.com/ubuntu hoary-security main restricted
deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted

deb http://security.ubuntu.com/ubuntu hoary-security universe
deb-src http://security.ubuntu.com/ubuntu hoary-security universe

deb http://archive.ubuntu.com/ubuntu hoary multiverse
deb-src http://archive.ubuntu.com/ubuntu hoary multiverse

## Backports
deb http://archive.ubuntu.com/ubuntu hoary-backports main restricted universe multiverse

Men det fungerar inte ändå !

Trädvy Permalänk
Medlem
Registrerad
Aug 2002

ignorera

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Okej !
Men du har ju 5.10 det va visst skillnad på dom ?
Jag har 5.04.
Men man kanske kan använda sig av dom ändå ?

Trädvy Permalänk
Medlem
Registrerad
Aug 2002

Nu ska det vara rätt

Du kan nog ändra us till se

#deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release i386 (20050407)]/ hoary main restricted

deb http://se.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://se.archive.ubuntu.com/ubuntu hoary main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://se.archive.ubuntu.com/ubuntu hoary-updates main restricted
deb-src http://se.archive.ubuntu.com/ubuntu hoary-updates main restricted

## Uncomment the following two lines to fetch updated software from the network
deb http://us.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://us.archive.ubuntu.com/ubuntu hoary main restricted

## Uncomment the following two lines to fetch major bug fix updates produced
## after the final release of the distribution.
deb http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted
deb-src http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://us.archive.ubuntu.com/ubuntu hoary universe
deb-src http://us.archive.ubuntu.com/ubuntu hoary universe

deb http://security.ubuntu.com/ubuntu hoary-security main restricted
deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted

deb http://security.ubuntu.com/ubuntu hoary-security universe
deb-src http://security.ubuntu.com/ubuntu hoary-security universe

deb http://archive.ubuntu.com/ubuntu hoary multiverse
deb-src http://archive.ubuntu.com/ubuntu hoary multiverse

## Backports
deb http://archive.ubuntu.com/ubuntu hoary-backports main restricted universe multiverse
deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted

## Icke Officiella Backports
# deb http://mirror.brianpuccio.net/ubuntu...ts-repository/ hoary-backports main universe multiverse restricted
# deb http://mirror.brianpuccio.net/ubuntu...ts-repository/ hoary-extras main universe multiverse restricted

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Dec 2004

"mutliverse" ??????

P5B-VM, E6400, XMS2 2048MB 800mhz, Sapphire X1900GT, Antec FUSION

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2004

Om inte jag minns helt fel så har backporten stängts ner.
Använd universe/multiverse istället.

Computer science is no more about computers than astronomy is about telescopes.

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

det som Sheytan skrev att jag skulle skriva istället fungerar inte heller.
Monotux Vart skall jag skriva detta någon stans i sources.list ?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2002

deb http://se.archive.ubuntu.com/ubuntu hoary main restricted universe multiverse
deb-src http://se.archive.ubuntu.com/ubuntu hoary main restricted universe multiverse

deb http://se.archive.ubuntu.com/ubuntu hoary-updates main restricted universe multiverse
deb-src http://se.archive.ubuntu.com/ubuntu hoary-updates main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu hoary-security main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu hoary-backports main restricted universe multiverse

http://ubuntu-se.org - Ubuntu Sverige. Hjälp och support för Ubuntu
Svensk IRC-kanal för Ubuntu

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Nja det fungerar nog inte nu heller !
Skall installera acrobat reader står det så här

sudo apt-get install acroread
Läser paketlistor... Färdig
Bygger beroendeträd... Färdig
Paketet acroread är inte tillgängligt, men ett annat paket hänvisar till det.
Detta betyder vanligen att paketet saknas, har blivit föråldrat eller
bara är tillgängligt från andra källor
Dock kan följande paket ersätta det:
acroread-debian-files
E: Paketet acroread har ingen installationskandidat

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Ubuntu uppgradering

Jag kan inte uppgradera kan nån hjälpa mig?

Trädvy Permalänk
Medlem
Plats
Strängnäs
Registrerad
Okt 2012

@lokoshepherd: Japp!
Öppna en terminal och skriv:
sudo apt update
Tryck enter, skriv sedan in ditt lösenord och tryck enter.
Får du inget felmeddelande, kör:
sudo apt upgrade

Chassi: FD Arc mini R2 | PSU: CM700V | MB: Asus Maximus V Gene Z77 | CPU: I5-3570K | RAM: 16GB Corsair LP | GPU: MSI Radeon RX580 Armor 8GB | SSD: Crucial MX300 750GB | Input: CM Quick Fire TK, Roccat Kone Pure Optical, Steam Controller | OS: Kubuntu 18.04 LTS & KDE Neon User Edition

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

medelande

alexander@alexander-HP-Mini-5102:~$ sudo apt uptade
[sudo] password for alexander:
E: Felaktig åtgärd uptade
alexander@alexander-HP-Mini-5102:~$ sudo apt upgrade
Läser paketlistor… Färdig
Bygger beroendeträd
Läser tillståndsinformation… Färdig
Du bör köra ”apt-get -f install” för att korrigera dessa.
Följande paket har beroenden som inte kan tillfredsställas:
E: Otillfredsställda beroenden. Prova med -f.
alexander@alexander-HP-Mini-5102:~$

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Jag har en röd prick brevid internet iconen som säger att mina paket är ofredstillställda och det går inte uppgrdera programvara för ubuntu

Trädvy Permalänk
Medlem
Registrerad
Nov 2014
Skrivet av lokoshepherd:

alexander@alexander-HP-Mini-5102:~$ sudo apt uptade
[sudo] password for alexander:
E: Felaktig åtgärd uptade

Du skrev fel på update. Rätta uptade till update.

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Jag får det här medelandet när jag följer röda prickens

@lokoshepherd: alexander@alexander-HP-Mini-5102:~$ sudo apt upgrade
[sudo] password for alexander:
Läser paketlistor… Färdig
Bygger beroendeträd
Läser tillståndsinformation… Färdig
Du bör köra ”apt-get -f install” för att korrigera dessa.
Följande paket har beroenden som inte kan tillfredsställas:
E: Otillfredsställda beroenden. Prova med -f.
alexander@alexander-HP-Mini-5102:~$

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

Det funka men den röda pricken är kvar högst upp

Trädvy Permalänk
Medlem
Registrerad
Jul 2017

@lokoshepherd: Ok men jag kan fortfande inte ladda ner dom senaste system uppgraderingana mm

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2005
Skrivet av lokoshepherd:

@lokoshepherd: Ok men jag kan fortfande inte ladda ner dom senaste system uppgraderingana mm

Du skrev återigen fel. Nu skrev du sudo apt upgrade istället för update

Sedan kör du sudo apt-get -f install

Intel i7-5960x @ 4.5GHz 1.273v | 64GB DDR4 @ 2400MHz CL14 | 120GB SSD Sysdisk | 1TB SSD Speldisk