Varning för Nvidia NForce 4 ver 6.70 Asus

Trädvy Permalänk
Medlem
Registrerad
Feb 2004

Varning för Nvidia NForce 4 ver 6.70 Asus

Tjena
Uppdaterade chipsetdrivarna till mitt Asus A8N-SLI Deluxe enl rubrik. En massa blåskärmar som följd. Direkt nätverkskortet , onboard, försöker göra något blir det blått o omstart. Vet inte om jag klumpade mig i installationen. Har inte haft tid att fixa detta ännu. Men en varning är på sin plats.

Trädvy Permalänk
Avstängd
Registrerad
Nov 2005

kör med nforce 7,13 till mitt asus a8n-e

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2002

Jag har 6.70 till mitt Asus A8N-SLI Premium och det är inga problem alls.

Intel Core i7 4790K | Asus Z97M-Plus | PC12800 2x8GB | MSI RTX 2080 Duke OC | Sound Blaster Z | Crucial MX100 512GB | WD Green 4TB | EVGA SuperNOVA G2 750W | Fractal Design Define Mini | Logitech Z-5500 | Sennheiser PC160 | AOC Agon AG271QG 27" | Windows 10 Pro

Trädvy Permalänk
Avstängd
Plats
Köping
Registrerad
Okt 2005

Re: Varning för Nvidia NForce 4 ver 6.70 Asus

Citat:

Ursprungligen inskrivet av NickeNyfiken
Tjena
Uppdaterade chipsetdrivarna till mitt Asus A8N-SLI Deluxe enl rubrik. En massa blåskärmar som följd. Direkt nätverkskortet , onboard, försöker göra något blir det blått o omstart. Vet inte om jag klumpade mig i installationen. Har inte haft tid att fixa detta ännu. Men en varning är på sin plats.

Har likadant kort inga probs här med 6.70

AMD Phenom II 965 c3//XFX Ati 5850 BE//Intel X25-M 80gb ssd//WD 750gb Black//Asus bräda M4A79XTD EVO//g15 v2//g500
Samsung t240 Fullhd gaming monitor//incoming sammy 2270
Lappy Asus UL30VT-QX030V

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004

Nickenyfiken, avinstallera chipset drivers, installera igen och skippa den där extra nätverks skiten du får förfrågning om.

| PG348Q 34"| AC 540 5xNoctua | EVGA T2 850W | Z170 PG | Corsair V 16GB | 950 PRO 512GB | 6700K | GTX 1080 SEA HAWK | Hydro H115i | Windows 10 64-bit | HGST Deskstar Nas 8TB |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2002

En fråga, ska man tacka nej till nVidias installation av ljud bla-bla om man inte har tänkt använda sig av moderkortets ljudkretsar utan ett Soundblaster (med egna drivrutiner)?

Intel Core i7 4790K | Asus Z97M-Plus | PC12800 2x8GB | MSI RTX 2080 Duke OC | Sound Blaster Z | Crucial MX100 512GB | WD Green 4TB | EVGA SuperNOVA G2 750W | Fractal Design Define Mini | Logitech Z-5500 | Sennheiser PC160 | AOC Agon AG271QG 27" | Windows 10 Pro

Trädvy Permalänk
Medlem
Registrerad
Feb 2004

Kan meddela att jag slarvade vid installationen o inte stängde av AV. Klantigt. Jaja, gick ju snabbt o fixa.

Ang ljukortsdrivarna så kan du hoppa över de drivarna men det viktiga är ju att du sätter disable på ljudkortet i BIOS såklart.