slöare dator med 2gb ram iställe för 1gb

Trädvy Permalänk
Medlem
Plats
Valbo
Registrerad
Aug 2002

slöare dator med 2gb ram iställe för 1gb

Så jag har äntligen fått råd att köpa nya minnen.. valde länge och det blev G.Skill 2GB PC3200 2-3-2-5 eftersom processorn ändå inte verkar klara högre hastighet än 2420mhz

Länk:
http://kylning.com/info.php?cPath=79&products_id=1219&kylid=a...

Men daton är mycket långsammare än tidigare.. den var piggare och startade windows XP snabbare.. windows XP är nyinstallerat ganska nyligen.. ca 1½ vecka sedan bytte minnet för ca 1 vecka sedan..

Hade dessa tidigare
http://www.komplett.se/k/ki.asp?sku=118498&cks=PLC

körde med timimgs 2.5-3-3-8 2T eftersom dom gamla minnena inte gillade bättre timings..

men varför är daton långsammare? lr upplevs som långsammare windows xp tar nästan dubbelt så lång tid på sig att starta.. är det för att den måste göra något med minnet under uppstart så det tar dubbla tiden pga. dubbelt minne?

Desktop: | Core i5-4690K | Zotac GTX 970 | 16Gb RAM | 256Gb Samsung 830 SSD
NAS: HP Microserver Gen8 | 12GB DDR2 Ram | 3x1.5Tb ZFS | FreeNAS

Trädvy Permalänk
Medlem
Plats
Uppland
Registrerad
Nov 2002

Har du bara de två 1GB modulerna i eller?
För annars kan processorn minska minneshastigheten till 333MHz.
Om det inte är det felet har jag ingen aning om vad som skulle vara problemet.

Citera för att vara säker på svar!

Trädvy Permalänk
Medlem
Plats
Valbo
Registrerad
Aug 2002

Japp jag har bara dom 2 minnena.. kör dom i 220mhz (DDR440) 2-3-2-5 1T

Dom tre blå fyrkanterna som "snurrar" under Windows loggon när win xp startar snurrar flera varv nu typ 4-5 förut med gamla minnena han dessa blå fyrkanter inte ens ett varv innan daton fortsatte... det är ingen skillnad i hårdvaran förutom minnena

Desktop: | Core i5-4690K | Zotac GTX 970 | 16Gb RAM | 256Gb Samsung 830 SSD
NAS: HP Microserver Gen8 | 12GB DDR2 Ram | 3x1.5Tb ZFS | FreeNAS

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Jul 2002

Testa formatera? Brukar ju faktiskt lösa sånna mystiska problem ;P

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Feb 2003

Har du provat att byta tillbaks till de gamla minnena för att se om burken blir lika pigg som den var tidigare med dessa?

.: Wks: CM Stacker|AMD64 x2 4400+@2700MHz|Asus A8N32-SLI Deluxe|4x512MB OCZ Rev2|Radeon X1900XTX|Samsung 203B|2xSS250GB(SATA)+2xWD200GB(SATA)|SB X-Fi FPS|MX1000, Z-5500, Vattenkyld|WinXP :.
.: Srv: AMD64 3000+(@2.2GHz)|Asus A8V-Deluxe|1024MB|GF2MX 64MB|Gentoo Linux(64-bit) :.

Trädvy Permalänk
Medlem
Plats
Höganäs
Registrerad
Aug 2002

BIOS uppdatering?

PS3 Slim 320GB (1TB) | Wii U Premium | Xbox 360 250GB | X1 1TB | PS4 (4TB, Nyko Data Bank) | iPhone SE 32GB Black | Huawei T3 MediaPad 10" | New 3DS XL + KatsuKity's Capture Card | PS Vita 32GB | pfSense PC 2x1Gbit + 16-port 1Gbit Switch + D-Link 868L (som AP) | Ryzen 1700, 16GB DDR4 3000Mhz, 240GBx2 SSD, GTX 980, 3TB, A320M-DS2 | Windows 10 Home 64-bit | Apple Macbook Pro 13" Mid-2013

Trädvy Permalänk
Medlem
Plats
Valbo
Registrerad
Aug 2002

Pitr- : näe det har jag inte.. ska testa det sen nångång när jag inte har klappat katten o blivit statiks (och orkar )

AfterDeath : har senaste bios versionen

Desktop: | Core i5-4690K | Zotac GTX 970 | 16Gb RAM | 256Gb Samsung 830 SSD
NAS: HP Microserver Gen8 | 12GB DDR2 Ram | 3x1.5Tb ZFS | FreeNAS

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2004

Testa att sätta 1T istället för 2T om du bara använder 2 st minnesmoduler.

Sys 1 AMD Phenom II x4 965 BE @ 4.1 Ghz | Asus M4A89GTD PRO | XFX Radeon HD 6870 x 2 Crossfire | Corsair XMS3 8 GB | Intel 520 SSD 120GB | Fractal Design R2 Titanium | Logitech X-530 5.1
Sys 2 Intel Quad Core Q8300 @ 3,1 Ghz | ASUS P5QL PRO | Gainward 275 GTX | Corsair Dominator CM2X 8500 4GB | WD Raptor 150 GB |

Trädvy Permalänk
Medlem
Plats
Valbo
Registrerad
Aug 2002

Joox: jag skrev tidigare att jag kör 2-3-2-5 1T med dom nya minnena

Desktop: | Core i5-4690K | Zotac GTX 970 | 16Gb RAM | 256Gb Samsung 830 SSD
NAS: HP Microserver Gen8 | 12GB DDR2 Ram | 3x1.5Tb ZFS | FreeNAS

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2004
Citat:

Ursprungligen inskrivet av McZ
Joox: jag skrev tidigare att jag kör 2-3-2-5 1T med dom nya minnena

Vilken grovmiss av mig. Testat sätta minnena i andra slottar?

Sys 1 AMD Phenom II x4 965 BE @ 4.1 Ghz | Asus M4A89GTD PRO | XFX Radeon HD 6870 x 2 Crossfire | Corsair XMS3 8 GB | Intel 520 SSD 120GB | Fractal Design R2 Titanium | Logitech X-530 5.1
Sys 2 Intel Quad Core Q8300 @ 3,1 Ghz | ASUS P5QL PRO | Gainward 275 GTX | Corsair Dominator CM2X 8500 4GB | WD Raptor 150 GB |