Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Mar 2005

Datorn dör

Hej, jag behöver lite hjälp. Har precis köpt Ny processor, Moderkort och ram-minne bytte igårkväll och nu har jag lyckats starta Windows Men nu när jag ska starta något spel eller andra krävande saker så hänger sig datorn, går inte göra något annat än att starta om den. Förut hade jag en Intel celeron 1.8 med nåt mATX moderkort nu har jag köpt ett uppgraderingspaket från Komplett.se ( http://www.komplett.se/k/ki.asp?sku=307857&cks=PRL ) Så jag undrar nu vad det kan vara för fel, (Jag har Formaterat datorn) CPU'n ligger på runt 35, Ram-minnena vet jag itne vad dom ligger men tror att jag läste att de var på runt 35 de också. Grafikkortet ligger på runt 55. Att notera så har jag ett 400W nätagg, dock lite gammalt men det funkade fint till mina förra delar, jag har också moddat datorn lite med diverse CC-rör och fläktar. Så nu har jag 3 ram minnen, 2 st 512 och ett 256 tror alla är av olika märken. Jag har också ett GeForce 6800 LE

AMD Phenom II X4 945 @ 3,0Ghz, 2x XFX Radeon HD 5770 1GB GDDR5 Crossfire, DDR3 HyperX 1333MHz 4GB

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Jul 2004

Nätagg garanterat.
Prova koppla bort alla onödiga fläktar, hårdiskar osv. och prova om det blir bättre.

"The flames of freedom. How lovely. How just. Ahh, my precious anarchy.."

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Mar 2005

Okej, Har dock inte pengar till att köpa en ny och alla hårdiskar är i bruk ATM, jag testade att ta bort DVD'n och CD'n men fortfarande samma problem, Får väl köra två nätagg tills jag har pengar till ett nytt.

EDIT: Fixade ett till nätagg, kopplade in det och testade att köra 3dmark för att titta om det hade fixat sig, fast samma sak hände nu också. Vad kan felet vara ?

AMD Phenom II X4 945 @ 3,0Ghz, 2x XFX Radeon HD 5770 1GB GDDR5 Crossfire, DDR3 HyperX 1333MHz 4GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2005

detta är nackdelen med dator

GTX 780TI SC @1,28ghz med accelero hybrid, I7 3770K @4,6ghz, 16gb 1866mhz ram, 240gb intel SSD x2, 2TB 7200rpm, fractal arc, fractal modulärt nätagg 850w

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Plocka ut 256mb minnesmodulen.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Mar 2005

BTW så fixade jag det nu problemet var ram-minnen'a, Klantig som man är sätter man in två st PC2700 ram och en PC3200 ram och hoppades att det skulle funka för att min kompis sa det. Så det var problemet, så nu funkar allt. =D. Hardware guy Varför skulle det funka om man tog ut 256 mb? ena 512 och 256 är samma hastighet och märke.

AMD Phenom II X4 945 @ 3,0Ghz, 2x XFX Radeon HD 5770 1GB GDDR5 Crossfire, DDR3 HyperX 1333MHz 4GB

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Många minnen (egentligen sidor) ger problem och du vill väl hellre köra med 1024MB än 768MB?
Det är inte bara antalet minnesmoduler, utan även antalet sidor som påverkar. 3 enkelsidiga kan fungera bättre än 2 dubbelsidiga minnen

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Mar 2005

Just nu kör jag med 512 PC3200 en minnesmodul, eller så kan jag köra 768 PC2700 Två minnesmoduler, Vilket är bäst ?

AMD Phenom II X4 945 @ 3,0Ghz, 2x XFX Radeon HD 5770 1GB GDDR5 Crossfire, DDR3 HyperX 1333MHz 4GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2005

pc 2700 i 2 minnes moduler Har du provat köra båda 512
minnerna?

ja skulle valt 256 mb mer i ram istället för att köra 400 mhz

GTX 780TI SC @1,28ghz med accelero hybrid, I7 3770K @4,6ghz, 16gb 1866mhz ram, 240gb intel SSD x2, 2TB 7200rpm, fractal arc, fractal modulärt nätagg 850w