Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Boot Failure wtf?

Startade om datorn normalt men nu vill den inte starta upp, får detta meddelande:

Boot Failure
Reboot and select proper Boot device
or insert Boot Media in selected Boot device

Press any key when ready

Någon som vet vad felet är och vad jag ska göra för att lösa detta?

iMac 27" 2012 | 8GB DDR3 | Intel Core i7 Quad-Core @ 3.4GHz | GeForce GTX 680MX 2G GDDR5 | 1TB Fusion Drive

Trädvy Permalänk
Avstängd
Plats
Sundsvall -> Njurunda
Registrerad
Aug 2005

Kolla så att kablarna till hårddisken sitter i som dom ska, en polare till mig fick samma meddelande, då var det nätagget så då började han köra med 2 nätagg

#1. Amd64 Athlon 3700+► PNY GeForce 7800GT ► Kingston 2x512 mb►Asus A8N-E ► WD Caviar 200GB ► <6781p 3Dmark05 oklockat>
#2. P4 2ghz, 768 mb ram, GeForce 3 TI 500
#3. P4 2ghz, 256 mb ram, GeForce mx440

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

jo diskarna sitter i som dom ska.. :\

iMac 27" 2012 | 8GB DDR3 | Intel Core i7 Quad-Core @ 3.4GHz | GeForce GTX 680MX 2G GDDR5 | 1TB Fusion Drive

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2005

ja fick samma problem när jag satt in ett nytt ram :s men det fanns en reset sak åvanför ide kablarna som jag mixtrade med sen fick jag igång sen igen

GTX 780TI SC @1,28ghz med accelero hybrid, I7 3770K @4,6ghz, 16gb 1866mhz ram, 240gb intel SSD x2, 2TB 7200rpm, fractal arc, fractal modulärt nätagg 850w

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2005

Asså seriöst. GÅ in på BIOS och ändra till Primary Device som din hårddisk. ANtagligen har du tagit ut och in IDE kablarna så din hårddisk hamnat som andraplats i listan på BIOS boot value. Ändra!